<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-custom-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_entry_id_89710 ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Cary Hosting Triangle Pole Dance Championship &#8211; CaryCitizen</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ByZypNwvXRj5Se6JiGq412ICWceAtK32gjW0ClwW5SM" />
<meta name="msvalidate.01" content="0B2C00BBB4F8DDF7CAABD981EF33905A" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="http://carycitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="http://carycitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Cary Hosting Triangle Pole Dance Championship Comments Feed" href="http://carycitizen.com/2017/01/27/cary-hosting-triangle-pole-dance-championship/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Nobile' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/carycitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bd8962c4eea125c8c0469c4e7df7ace6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cfblbcss-css'  href='http://carycitizen.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=bd8962c4eea125c8c0469c4e7df7ace6' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://carycitizen.com/wp-content/uploads/dynamic_avia/enfold.css?ver=58740e59d1100' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=bd8962c4eea125c8c0469c4e7df7ace6'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://carycitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://carycitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://carycitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Canes Collapse in Last 5 Minutes in 3-0 Loss to the Kings' href='http://carycitizen.com/2017/01/27/canes-collapse-in-last-5-minutes-in-3-0-loss-to-the-kings/' />

<link rel="canonical" href="http://carycitizen.com/2017/01/27/cary-hosting-triangle-pole-dance-championship/" />
<link rel='shortlink' href='http://wp.me/p1Co7N-nkW' />
<link rel="alternate" type="application/json+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2017%2F01%2F27%2Fcary-hosting-triangle-pole-dance-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2017%2F01%2F27%2Fcary-hosting-triangle-pole-dance-championship%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="http://carycitizen.com/feed/" />
<link rel="pingback" href="http://carycitizen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://carycitizen.com/wp-content/themes/enfold%203.8/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://carycitizen.com/wp-content/uploads/2016/12/favicon.ico" type="image/x-icon">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cary Hosting Triangle Pole Dance Championship" />
<meta property="og:url" content="http://carycitizen.com/2017/01/27/cary-hosting-triangle-pole-dance-championship/" />
<meta property="og:description" content="Pole dancing has become a new trend for people interested in exercise, combining dance with a workout. And to try and find the best dancers in the country, Cary is hosting the Triangle&#8217;s cham…" />
<meta property="article:published_time" content="2017-01-27T19:22:01+00:00" />
<meta property="article:modified_time" content="2017-01-27T17:11:23+00:00" />
<meta property="og:site_name" content="CaryCitizen" />
<meta property="og:image" content="http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="550" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CaryCitizen" />
<meta name="twitter:image" content="http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CaryCitizen" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold 3.8
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
ML:256-PU:58-PLA:7
WP:4.7.2
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2187618-17', 'auto');
  ga('send', 'pageview');

</script>
</head>




<body id="top" class="post-template-default single single-post postid-89710 single-format-standard boxed nobile arial-websave _arial " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_secondary_left av_extra_header_active av_entry_id_89710'>
		
			      <div class='container'>
			      <nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24935"><a href="http://carycitizen.com/advertising/">Advertise</a></li>
<li id="menu-item-75889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75889"><a href="http://carycitizen.com/policies-faqs/">Policies &#038; FAQs</a>
<ul class="sub-menu">
	<li id="menu-item-75891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75891"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
	<li id="menu-item-75892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75892"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
	<li id="menu-item-75893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75893"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-75890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75890"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
</ul>
</li>
<li id="menu-item-76065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76065"><a href="http://carycitizen.com/business-services/">Business Services</a></li>
<li id="menu-item-75925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75925"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-24939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24939"><a href="http://carycitizen.com/contact/">Contact</a></li>
<li id="menu-item-87835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87835"><a href="http://carycitizen.com/tag-cloud/">Tag Cloud</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://carycitizen.com/'><img height='100' width='300' src='http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png' alt='CaryCitizen' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-87807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="http://carycitizen.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="http://carycitizen.com/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest Stories</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88650" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-88651" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span></a></li>
</ul>
</li>
<li id="menu-item-87718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/agriculture-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Agriculture</span></a></li>
	<li id="menu-item-87727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/education-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Education</span></a></li>
	<li id="menu-item-88653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/business/downtown-business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown</span></a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/environment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Environment</span></a></li>
	<li id="menu-item-87720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/gardening-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-87728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-87803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-87721" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/history-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-87722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-88652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/morrisville/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Morrisville</span></a></li>
</ul>
</li>
<li id="menu-item-87717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="http://carycitizen.com/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="http://carycitizen.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87744" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://carycitizen.com/author/bill-fletcher/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bill Fletcher</span></a></li>
	<li id="menu-item-87742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/dons-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Don&#8217;s Blog</span></a></li>
	<li id="menu-item-87743" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span></a></li>
	<li id="menu-item-89388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/loris-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lori&#8217;s Blog</span></a></li>
</ul>
</li>
<li id="menu-item-87723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://carycitizen.com/category/community/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-87725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/recipes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Recipes</span></a></li>
	<li id="menu-item-87731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/restaurants-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Restaurants</span></a></li>
	<li id="menu-item-87732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Markets</span></a></li>
</ul>
</li>
<li id="menu-item-87716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span></a></li>
	<li id="menu-item-87798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://carycitizen.com/category/arts-community/dance-arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Dance</span></a></li>
	<li id="menu-item-87799" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Movies</span></a></li>
	<li id="menu-item-87800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/music-arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-87802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/photography-arts-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photography</span></a></li>
</ul>
</li>
<li id="menu-item-87730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-9"><a href="http://carycitizen.com/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-10"><a href="http://carycitizen.com/maps-guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Maps &#038; Guides</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88644" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Seasonal Guides</span></a></li>
	<li id="menu-item-87738" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/downtown-dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Dining Map</span></a></li>
	<li id="menu-item-87739" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Supermarkets Map</span></a></li>
	<li id="menu-item-87737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-parks/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Parks Map</span></a></li>
	<li id="menu-item-87736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Non-Profits Directory</span></a></li>
	<li id="menu-item-87829" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/worship-page/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Worship Directory</span></a></li>
</ul>
</li>
<li id="menu-item-87733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-11"><a href="http://carycitizen.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://carycitizen.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

<div align="center">

<iframe id='a4eb0d21' name='a4eb0d21' src='http://goodtreecompany.com/advertising/www/delivery/afr.php?zoneid=6&cb=333' framespacing='0' frameborder='no' scrolling='no' width='728' height='90'><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=aabf5617&cb=33' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=6&cb=3&n=aabf5617' border='0' alt='' /></a></iframe>

</div><br />

                    <article class='post-entry post-entry-type-standard post-entry-89710 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-89710 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-community category-dance-arts-community category-featured tag-arts tag-dance'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1.jpg" title="Cary Hosting Triangle Pole Dance Championship"><img width="800" height="321" src="http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-800x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://carycitizen.com/2017/01/27/cary-hosting-triangle-pole-dance-championship/' rel='bookmark' title='Permanent Link: Cary Hosting Triangle Pole Dance Championship'>Cary Hosting Triangle Pole Dance Championship			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >January 27, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://carycitizen.com/2017/01/27/cary-hosting-triangle-pole-dance-championship/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://carycitizen.com/category/arts-community/" rel="tag">Arts</a>, <a href="http://carycitizen.com/category/arts-community/dance-arts-community/" rel="tag">Dance</a>, <a href="http://carycitizen.com/category/featured/" rel="tag">Featured</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://carycitizen.com/author/mpapich/" title="Posts by Michael Papich" rel="author">Michael Papich</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fcarycitizen.com%2F2017%2F01%2F27%2Fcary-hosting-triangle-pole-dance-championship%2F&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:60px;"></iframe><p>Cary, NC – Pole dancing has become a new trend for people interested in exercise, combining dance with a workout. And to try and find the best dancers in the country, Cary is hosting the Triangle&#8217;s championship.<span id="more-89710"></span></p>
<h2>Finding a National Champion</h2>
<p>On <a href="http://polesportorg.com/events/triangletickets/" target="_blank">Saturday, February 4, 2017</a>, the Cary Arts Center will host the Triangle Pole Championship, with amateurs and professionals competing all day long. This is a qualifying event for the eventual national championships in Los Angeles on Saturday and Sunday, August 5 and 6, 2017.</p>
<p>If you have not seen competitive pole dancing before, co-founder of <a href="http://polesportorg.com" target="_blank">Pole Sport Organization</a> Amy Guion said the participants will be going for an overall balance much like any other dancer.</p>
<p>&#8220;Judges look for a variety of things, including technique, artistry, character development, performance quality and more,&#8221; Guion said.</p>
<p>Also, the pole dancing judges will be using an ordinal system, much like figure skating, where performers are ranked between events instead of awarding or deducting points.</p>
<p>Pole Sport Organization runs the competition series but the event itself is being coordinated through Cary pole dance studio Aradia Fitness. Aradia is run by nationally recognized competitive pole dancer Dakota Fox.</p>
<p><a href="http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole1.jpg"><img class="alignnone size-full wp-image-89713" src="http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole1.jpg" alt="" width="800" height="397" srcset="http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole1.jpg 800w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole1-300x149.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole1-768x381.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole1-705x350.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole1-450x223.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<h2>Full Body Workout</h2>
<p>Pole dancing has caught on as a form of exercise and has been popular with not just casual dancers or people interested in fitness but has found crossover appeal with gymnastics and circus schools.</p>
<p>Guion said pole dancing serves as a full body workout that has benefits for both fitness and dexterity.</p>
<p>&#8220;The arms and upper body are strengthened and toned, and it&#8217;s a great core workout,&#8221; Guion said. &#8220;We also see gains in flexibility and cardiovascular output as well as weight loss.&#8221;</p>
<p>At the Triangle competition, amateurs will compete first, with five different age groups and skill levels. Dancers will perform in categories such as Championship, Dramatic, Entertainment and Exotic. The last three categories all focus on storytelling, either based around happy emotions, sad emotions or sensuality.</p>
<p>&#8220;Championship is judged based on 50 percent technique and 50 percent artistry,&#8221; Guion said. &#8220;More for tricksters and those wanting to do technically challenging routine.&#8221;</p>
<p>Closing out the event will be the professional competition, where the top two will move onto the national championship and a chance to win more than $10,000.</p>
<h2>Event Details</h2>
<p style="padding-left: 30px;"><strong>Triangle Pole Championship</strong><br />
Saturday, February 4, 2017<br />
9 AM to 9:30 PM, with a break from 5 to 7:30 PM</p>
<p style="padding-left: 30px;">Cary Arts Center, 101 Dry Ave., Cary NC<br />
Open to all ages</p>
<p><a href="http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1.jpg"><img class="alignnone size-full wp-image-89720" src="http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1.jpg" alt="" width="800" height="550" srcset="http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1.jpg 800w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-300x206.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-768x528.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-705x485.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-450x309.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<hr />
<p><em>Story by Michael Papich. Photos courtesy of Pole Sport Organization and <a href="https://www.flickr.com/photos/nfg/" target="_blank">NFGphoto</a>.</em></p>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fcarycitizen.com%2F2017%2F01%2F27%2Fcary-hosting-triangle-pole-dance-championship%2F&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:60px;"></iframe><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-89710" class="share-facebook sd-button share-icon no-text" href="http://carycitizen.com/2017/01/27/cary-hosting-triangle-pole-dance-championship/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-89710" class="share-twitter sd-button share-icon no-text" href="http://carycitizen.com/2017/01/27/cary-hosting-triangle-pole-dance-championship/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-89710" class="share-pinterest sd-button share-icon no-text" href="http://carycitizen.com/2017/01/27/cary-hosting-triangle-pole-dance-championship/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-89710" class="share-linkedin sd-button share-icon no-text" href="http://carycitizen.com/2017/01/27/cary-hosting-triangle-pole-dance-championship/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-89710" class="share-google-plus-1 sd-button share-icon no-text" href="http://carycitizen.com/2017/01/27/cary-hosting-triangle-pole-dance-championship/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://carycitizen.com/2017/01/27/cary-hosting-triangle-pole-dance-championship/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://carycitizen.com/tag/arts/" rel="tag">arts</a>, <a href="http://carycitizen.com/tag/dance/" rel="tag">dance</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1.jpg</span>
					   <span itemprop='height' >550</span>
					   <span itemprop='width' >800</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Michael Papich</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Michael Papich</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-01-27T14:22:01+00:00" >2017-01-27 14:22:01</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-01-27 12:11:23</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Cary Hosting Triangle Pole Dance Championship</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/cary-hosting-triangle-pole-dance-championship/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=23925539&#038;postid=89710&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=3481e8fe351ecb188da248a01886acb2efe2d8fc#parent=http%3A%2F%2Fcarycitizen.com%2F2017%2F01%2F27%2Fcary-hosting-triangle-pole-dance-championship%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-27" class="widget clearfix widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a05bec9c&amp;cb=11' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=2&amp;cb=1&amp;n=a05bec9c' border='0' alt='' /></a></noscript>
</div>
		<span class="seperator extralight-border"></span></section><section id="text-26" class="widget clearfix widget_text"><h3 class="widgettitle">CONNECT WITH CARYCITIZEN</h3>			<div class="textwidget"><a href="http://eepurl.com/SCpj1" target="_blank" style="color:gray">Subscribe</a>  |  <a href="http://www.twitter.com/carycitizen" target="_blank" style="color:gray">Twitter</style></a>  |  <a href="http://www.facebook.com/pages/CaryCitizen/124390674088" target="_blank" style="color:gray">Facebook</a></div>
		<span class="seperator extralight-border"></span></section><section id="text-17" class="widget clearfix widget_text">			<div class="textwidget"><iframe id='a9a8d00e' name='a9a8d00e' src='http://goodtreecompany.com/advertising/www/delivery/afr.php?zoneid=3&amp;cb=333' framespacing='0' frameborder='no' scrolling='no' width='300' height='250'><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0b8ed2c&amp;cb=33' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=3&amp;cb=3&amp;n=a0b8ed2c' border='0' alt='' /></a></iframe></div>
		<span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Cary Hosting Triangle Pole Dance Championship' href='http://carycitizen.com/2017/01/27/cary-hosting-triangle-pole-dance-championship/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Hosting Triangle Pole Dance Championship<span class='news-time'>January 27, 2017 - 2:22 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Canes Collapse in Last 5 Minutes in 3-0 Loss to the Kings' href='http://carycitizen.com/2017/01/27/canes-collapse-in-last-5-minutes-in-3-0-loss-to-the-kings/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Canes Collapse in Last 5 Minutes in 3-0 Loss to the Kings<span class='news-time'>January 27, 2017 - 1:43 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Seniors Organizing Food Drive' href='http://carycitizen.com/2017/01/27/cary-seniors-organizing-food-drive/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/Waltonwood-FoodDrive-Jan25-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/Waltonwood-FoodDrive-Jan25-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/Waltonwood-FoodDrive-Jan25-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/Waltonwood-FoodDrive-Jan25-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/Waltonwood-FoodDrive-Jan25-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/Waltonwood-FoodDrive-Jan25-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Seniors Organizing Food Drive<span class='news-time'>January 27, 2017 - 10:29 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Mayor Talks Growth and Challenges' href='http://carycitizen.com/2017/01/26/cary-mayor-talks-growth-and-challenges/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/StateoftheTown2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/StateoftheTown2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/StateoftheTown2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/StateoftheTown2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/StateoftheTown2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/StateoftheTown2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Mayor Talks Growth and Challenges<span class='news-time'>January 26, 2017 - 3:05 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Chef in Fundraising Tournament for Lucy Daniels Center' href='http://carycitizen.com/2017/01/26/cary-chef-in-fundraising-tournament-for-lucy-daniels-center/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/CookingClassicCar-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/CookingClassicCar-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/CookingClassicCar-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/CookingClassicCar-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/CookingClassicCar-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Chef in Fundraising Tournament for Lucy Daniels Center<span class='news-time'>January 26, 2017 - 1:47 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Business Bits: New Restaurants, Clothing Stores and More' href='http://carycitizen.com/2017/01/26/business-bits-new-restaurants-clothing-stores-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/BizBits-January-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/BizBits-January-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/BizBits-January-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/BizBits-January-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/BizBits-January-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/BizBits-January-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Business Bits: New Restaurants, Clothing Stores and More<span class='news-time'>January 26, 2017 - 11:02 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-13" class="widget clearfix newsbox"><h3 class="widgettitle">Arts</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Cary Hosting Triangle Pole Dance Championship' href='http://carycitizen.com/2017/01/27/cary-hosting-triangle-pole-dance-championship/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/TrianglePole-Featured-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Hosting Triangle Pole Dance Championship<span class='news-time'>January 27, 2017 - 2:22 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Movie Reviews: Split and 20th Century Women' href='http://carycitizen.com/2017/01/24/movie-reviews-split-and-20th-century-women/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/MovieReview-Jan23-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/MovieReview-Jan23-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/MovieReview-Jan23-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/MovieReview-Jan23-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/MovieReview-Jan23-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/MovieReview-Jan23-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Movie Reviews: Split and 20th Century Women<span class='news-time'>January 24, 2017 - 9:31 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Movie Reviews: Live By Night and Silence' href='http://carycitizen.com/2017/01/17/movie-reviews-live-by-night-and-silence/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/MovieReview-Jan16-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/MovieReview-Jan16-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/MovieReview-Jan16-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/MovieReview-Jan16-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/MovieReview-Jan16-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/MovieReview-Jan16-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Movie Reviews: Live By Night and Silence<span class='news-time'>January 17, 2017 - 9:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-12" class="widget clearfix newsbox"><h3 class="widgettitle">Business</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Cary Mayor Talks Growth and Challenges' href='http://carycitizen.com/2017/01/26/cary-mayor-talks-growth-and-challenges/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/StateoftheTown2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/StateoftheTown2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/StateoftheTown2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/StateoftheTown2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/StateoftheTown2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/StateoftheTown2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Mayor Talks Growth and Challenges<span class='news-time'>January 26, 2017 - 3:05 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Business Bits: New Restaurants, Clothing Stores and More' href='http://carycitizen.com/2017/01/26/business-bits-new-restaurants-clothing-stores-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/BizBits-January-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/BizBits-January-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/BizBits-January-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/BizBits-January-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/BizBits-January-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/BizBits-January-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Business Bits: New Restaurants, Clothing Stores and More<span class='news-time'>January 26, 2017 - 11:02 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Town Council: 1/24/17' href='http://carycitizen.com/2017/01/25/cary-town-council-12417/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/CaryTownCouncil-Jan24-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/CaryTownCouncil-Jan24-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/CaryTownCouncil-Jan24-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/CaryTownCouncil-Jan24-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/CaryTownCouncil-Jan24-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/CaryTownCouncil-Jan24-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Town Council: 1/24/17<span class='news-time'>January 25, 2017 - 1:33 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-19" class="widget clearfix newsbox"><h3 class="widgettitle">Cary Guides</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Seasonal Guide: New Year, New You' href='http://carycitizen.com/2017/01/05/seasonal-guide-new-year-new-you/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/12/new-year-new-you-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/12/new-year-new-you-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/12/new-year-new-you-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/12/new-year-new-you-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/12/new-year-new-you-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/12/new-year-new-you-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Seasonal Guide: New Year, New You<span class='news-time'>January 5, 2017 - 11:40 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Guide to New Year&#8217;s Eve and 2017 in Cary' href='http://carycitizen.com/2016/12/15/guide-to-new-years-eve-and-2017-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/12/NewYearsEve2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/12/NewYearsEve2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/12/NewYearsEve2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/12/NewYearsEve2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/12/NewYearsEve2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/12/NewYearsEve2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Guide to New Year&#8217;s Eve and 2017 in Cary<span class='news-time'>December 15, 2016 - 10:45 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary 2016 Holiday Gift Guide &#8211; Shop Local' href='http://carycitizen.com/2016/11/17/cary-2016-holiday-gift-guide-shop-local/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/11/HolidayGiftGuide-v2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/11/HolidayGiftGuide-v2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/11/HolidayGiftGuide-v2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/11/HolidayGiftGuide-v2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/11/HolidayGiftGuide-v2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/11/HolidayGiftGuide-v2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary 2016 Holiday Gift Guide &#8211; Shop Local<span class='news-time'>November 17, 2016 - 9:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="nav_menu-8" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Directories</h3><div class="menu-maps-directories-container"><ul id="menu-maps-directories" class="menu"><li id="menu-item-75939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75939"><a href="http://carycitizen.com/maps-guides/downtown-dining/">Downtown Dining Map</a></li>
<li id="menu-item-77633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77633"><a href="http://carycitizen.com/maps-guides/supermarkets/">Supermarkets Map</a></li>
<li id="menu-item-75940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75940"><a href="http://carycitizen.com/maps-guides/cary-parks/">Cary Parks Map</a></li>
<li id="menu-item-75941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75941"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/">Cary NC Non-Profits Directory</a></li>
<li id="menu-item-75936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75936"><a href="http://carycitizen.com/maps-guides/worship-page/">Worship Directory</a></li>
</ul></div><span class="seperator extralight-border"></span></section><section id="newsbox-14" class="widget clearfix newsbox"><h3 class="widgettitle">Education</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Tech-Based Education Center Opening in Cary' href='http://carycitizen.com/2017/01/20/tech-based-education-center-opening-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/Zaniac1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/Zaniac1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/Zaniac1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/Zaniac1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/Zaniac1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/Zaniac1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Tech-Based Education Center Opening in Cary<span class='news-time'>January 20, 2017 - 10:17 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Student Representing Community in Speech Contest' href='http://carycitizen.com/2017/01/19/cary-student-representing-community-in-speech-contest/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/American-Legion-Oratory-Contest-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/American-Legion-Oratory-Contest-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/American-Legion-Oratory-Contest-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/American-Legion-Oratory-Contest-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/American-Legion-Oratory-Contest-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/American-Legion-Oratory-Contest-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Student Representing Community in Speech Contest<span class='news-time'>January 19, 2017 - 1:24 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Diversity Summit Tackles Race, Religion and Politics' href='http://carycitizen.com/2017/01/16/diversity-summit-tackles-race-religion-and-politics/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/DiversitySummit-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/DiversitySummit-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/DiversitySummit-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/DiversitySummit-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/DiversitySummit-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/DiversitySummit-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Diversity Summit Tackles Race, Religion and Politics<span class='news-time'>January 16, 2017 - 1:30 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-17" class="widget clearfix newsbox"><h3 class="widgettitle">Events</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Art Loop, Three Kings Parade and More' href='http://carycitizen.com/2017/01/25/weekend-events-art-loop-three-kings-parade-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan25-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan25-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan25-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan25-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan25-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan25-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Art Loop, Three Kings Parade and More<span class='news-time'>January 25, 2017 - 10:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Table Tennis, Live Music and More' href='http://carycitizen.com/2017/01/18/weekend-events-winter-fun-live-music-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan17-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan17-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan17-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan17-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan17-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan17-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Table Tennis, Live Music and More<span class='news-time'>January 18, 2017 - 10:06 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Dreamfest, Art Exhibit and More' href='http://carycitizen.com/2017/01/11/weekend-events-dreamfest-art-exhibit-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan10-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan10-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan10-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan10-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan10-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/WeekendEvents-Jan10-Featured-450x445.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Dreamfest, Art Exhibit and More<span class='news-time'>January 11, 2017 - 11:00 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-16" class="widget clearfix newsbox"><h3 class="widgettitle">Food</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Cary Chef in Fundraising Tournament for Lucy Daniels Center' href='http://carycitizen.com/2017/01/26/cary-chef-in-fundraising-tournament-for-lucy-daniels-center/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/CookingClassicCar-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/CookingClassicCar-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/CookingClassicCar-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/CookingClassicCar-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/CookingClassicCar-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Chef in Fundraising Tournament for Lucy Daniels Center<span class='news-time'>January 26, 2017 - 1:47 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='North Carolina Chain Opening Cary Location' href='http://carycitizen.com/2017/01/24/north-carolina-chain-opening-cary-location/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/Charlie1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/Charlie1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/Charlie1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/Charlie1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/Charlie1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/Charlie1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>North Carolina Chain Opening Cary Location<span class='news-time'>January 24, 2017 - 10:29 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Specialty Stores: Mithai Indian Café' href='http://carycitizen.com/2017/01/18/specialty-stores-mithai-indian-cafe/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/Mithai5-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/Mithai5-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/Mithai5-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/Mithai5-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/Mithai5-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/Mithai5-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Specialty Stores: Mithai Indian Café<span class='news-time'>January 18, 2017 - 1:23 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-15" class="widget clearfix newsbox"><h3 class="widgettitle">Opinion</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: New Business, Expo Opening and More' href='http://carycitizen.com/2017/01/23/harolds-blog-new-business-expo-opening-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/HaroldBlog-Jan22-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/HaroldBlog-Jan22-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/HaroldBlog-Jan22-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/HaroldBlog-Jan22-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/HaroldBlog-Jan22-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/HaroldBlog-Jan22-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: New Business, Expo Opening and More<span class='news-time'>January 23, 2017 - 1:30 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Lori&#8217;s Blog: #Justagirlinasnowplow' href='http://carycitizen.com/2017/01/17/loris-blog-justagirlinasnowplow/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/justagirlinasnowplow-copy-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/justagirlinasnowplow-copy-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/justagirlinasnowplow-copy-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/justagirlinasnowplow-copy-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/justagirlinasnowplow-copy-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/justagirlinasnowplow-copy-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Lori&#8217;s Blog: #Justagirlinasnowplow<span class='news-time'>January 17, 2017 - 10:19 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Local Lab, Dreamfest and More' href='http://carycitizen.com/2017/01/16/harolds-blog-local-lab-dreamfest-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/HaroldsBlog-Jan16-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/HaroldsBlog-Jan16-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/HaroldsBlog-Jan16-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/HaroldsBlog-Jan16-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/HaroldsBlog-Jan16-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/HaroldsBlog-Jan16-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Local Lab, Dreamfest and More<span class='news-time'>January 16, 2017 - 10:41 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-18" class="widget clearfix newsbox"><h3 class="widgettitle">Sports</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Canes Collapse in Last 5 Minutes in 3-0 Loss to the Kings' href='http://carycitizen.com/2017/01/27/canes-collapse-in-last-5-minutes-in-3-0-loss-to-the-kings/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Canes Collapse in Last 5 Minutes in 3-0 Loss to the Kings<span class='news-time'>January 27, 2017 - 1:43 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Local Joins North Carolina Courage' href='http://carycitizen.com/2017/01/24/cary-local-joins-north-carolina-courage/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/NCCourage-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/NCCourage-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/NCCourage-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/NCCourage-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/NCCourage-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/NCCourage-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Local Joins North Carolina Courage<span class='news-time'>January 24, 2017 - 1:30 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Canes Routed by Penguins in Rare Home Loss' href='http://carycitizen.com/2017/01/23/canes-routed-by-penguins-in-rare-home-loss/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/Canes-Jan22-3-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/Canes-Jan22-3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/Canes-Jan22-3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/Canes-Jan22-3-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/Canes-Jan22-3-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/Canes-Jan22-3-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Canes Routed by Penguins in Rare Home Loss<span class='news-time'>January 23, 2017 - 10:42 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">About Us</h3><div class="menu-footer-2017-1-container"><ul id="menu-footer-2017-1" class="menu"><li id="menu-item-88906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88906"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-88901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88901"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-88903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88903"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
<li id="menu-item-88904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88904"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-88902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88902"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
<li id="menu-item-88905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88905"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
<li id="menu-item-88900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88900"><a href="http://carycitizen.com/contact/">Contact</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="nav_menu-11" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Business Services</h3><div class="menu-footer-2017-2-container"><ul id="menu-footer-2017-2" class="menu"><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="http://carycitizen.com/advertising/">Advertising</a></li>
<li id="menu-item-89566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89566"><a href="http://carycitizen.com/websites/">Websites</a></li>
<li id="menu-item-88908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88908"><a href="http://carycitizen.com/business-services/">Business Services</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-3" class="widget clearfix widget_search">

<form action="http://carycitizen.com/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2017 CaryCitizen. All rights reserved. A publication of <a href="http://goodtreecompany.com/" target="_blank">Goodtree & Co, Inc.</a>. </span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://carycitizen.com/2017/01/27/canes-collapse-in-last-5-minutes-in-3-0-loss-to-the-kings/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Canes Collapse in Last 5 Minutes in 3-0 Loss to the Kings</span>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/01/canes-kings-1-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://carycitizen.com/wp-content/themes/enfold%203.8/framework/';
    avia_framework_globals.installedAt = 'http://carycitizen.com/wp-content/themes/enfold%203.8/';
    avia_framework_globals.ajaxurl = 'http://carycitizen.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/carycitizen.com\/2017\/01\/27\/cary-hosting-triangle-pole-dance-championship\/":89710};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/27/cary-hosting-triangle-pole-dance-championship/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://carycitizen.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=bd8962c4eea125c8c0469c4e7df7ace6'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=bd8962c4eea125c8c0469c4e7df7ace6'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/comment-reply.min.js?ver=bd8962c4eea125c8c0469c4e7df7ace6'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/wp-embed.min.js?ver=bd8962c4eea125c8c0469c4e7df7ace6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23925539&postid=89710&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=3481e8fe351ecb188da248a01886acb2efe2d8fc#parent=http%3A%2F%2Fcarycitizen.com%2F2017%2F01%2F27%2Fcary-hosting-triangle-pole-dance-championship%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23925539&postid=89710&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=3481e8fe351ecb188da248a01886acb2efe2d8fc#parent=http%3A%2F%2Fcarycitizen.com%2F2017%2F01%2F27%2Fcary-hosting-triangle-pole-dance-championship%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'23925539',post:'89710',tz:'-5',srv:'carycitizen.com'} ]);
	_stq.push([ 'clickTrackerInit', '23925539', '89710' ]);
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>

<!-- Dynamic page generated in 0.838 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-27 18:04:23 -->

<!-- Compression = gzip -->