<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_entry_id_90846 ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Cary Non-Profits Get Funding From 2016 Lazy Daze &#8211; CaryCitizen</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ByZypNwvXRj5Se6JiGq412ICWceAtK32gjW0ClwW5SM" />
<meta name="msvalidate.01" content="0B2C00BBB4F8DDF7CAABD981EF33905A" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="http://carycitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="http://carycitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Cary Non-Profits Get Funding From 2016 Lazy Daze Comments Feed" href="http://carycitizen.com/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Nobile' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/carycitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9f5ed2fd23c14347f286449c88c40a4f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cfblbcss-css'  href='http://carycitizen.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=9f5ed2fd23c14347f286449c88c40a4f' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://carycitizen.com/wp-content/uploads/dynamic_avia/enfold.css?ver=589b178cd57e3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=9f5ed2fd23c14347f286449c88c40a4f'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://carycitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://carycitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://carycitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Leafs Beat Canes 3-2 in OT' href='http://carycitizen.com/2017/03/13/leafs-beat-canes-3-2-in-ot/' />

<link rel="canonical" href="http://carycitizen.com/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/" />
<link rel='shortlink' href='http://wp.me/p1Co7N-nDg' />
<link rel="alternate" type="application/json+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2017%2F03%2F13%2Fcary-non-profits-get-funding-from-2016-lazy-daze%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2017%2F03%2F13%2Fcary-non-profits-get-funding-from-2016-lazy-daze%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="http://carycitizen.com/feed/" />
<link rel="pingback" href="http://carycitizen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://carycitizen.com/wp-content/themes/enfold%203.8/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://carycitizen.com/wp-content/uploads/2016/12/favicon.ico" type="image/x-icon">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cary Non-Profits Get Funding From 2016 Lazy Daze" />
<meta property="og:url" content="http://carycitizen.com/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/" />
<meta property="og:description" content="Last year&#8217;s Lazy Daze was the largest in Cary history and has spurred the town to make it a two-day event for the foreseeable future. And now, the funds raised by the festival have got to ben…" />
<meta property="article:published_time" content="2017-03-13T14:25:11+00:00" />
<meta property="article:modified_time" content="2017-03-13T13:34:45+00:00" />
<meta property="og:site_name" content="CaryCitizen" />
<meta property="og:image" content="http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="550" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CaryCitizen" />
<meta name="twitter:image" content="http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CaryCitizen" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold 3.8
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
ML:256-PU:59-PLA:7
WP:4.7.3
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2187618-17', 'auto');
  ga('send', 'pageview');

</script>
</head>




<body id="top" class="post-template-default single single-post postid-90846 single-format-standard boxed nobile arial-websave _arial " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_secondary_left av_extra_header_active av_entry_id_90846'>
		
			      <div class='container'>
			      <nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24935"><a href="http://carycitizen.com/advertising/">Advertise</a></li>
<li id="menu-item-75889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75889"><a href="http://carycitizen.com/policies-faqs/">Policies &#038; FAQs</a>
<ul class="sub-menu">
	<li id="menu-item-75891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75891"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
	<li id="menu-item-75892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75892"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
	<li id="menu-item-75893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75893"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-75890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75890"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
</ul>
</li>
<li id="menu-item-76065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76065"><a href="http://carycitizen.com/business-services/">Business Services</a>
<ul class="sub-menu">
	<li id="menu-item-90006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90006"><a href="http://carycitizen.com/photography/">Photography</a></li>
	<li id="menu-item-90007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90007"><a href="http://carycitizen.com/websites/">Websites</a></li>
</ul>
</li>
<li id="menu-item-75925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75925"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-24939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24939"><a href="http://carycitizen.com/contact/">Contact</a></li>
<li id="menu-item-87835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87835"><a href="http://carycitizen.com/tag-cloud/">Tag Cloud</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://carycitizen.com/'><img height='100' width='300' src='http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png' alt='CaryCitizen' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-87807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="http://carycitizen.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="http://carycitizen.com/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest Stories</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88650" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-88651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span></a></li>
</ul>
</li>
<li id="menu-item-87718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/agriculture-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Agriculture</span></a></li>
	<li id="menu-item-87727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/education-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Education</span></a></li>
	<li id="menu-item-88653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/business/downtown-business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown</span></a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/environment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Environment</span></a></li>
	<li id="menu-item-87720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/gardening-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-87728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-87803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-87721" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/history-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-87722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-88652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/morrisville/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Morrisville</span></a></li>
</ul>
</li>
<li id="menu-item-87717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="http://carycitizen.com/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="http://carycitizen.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87744" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://carycitizen.com/author/bill-fletcher/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bill Fletcher</span></a></li>
	<li id="menu-item-87742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/dons-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Don&#8217;s Blog</span></a></li>
	<li id="menu-item-87743" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span></a></li>
	<li id="menu-item-89388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/loris-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lori&#8217;s Blog</span></a></li>
</ul>
</li>
<li id="menu-item-87723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://carycitizen.com/category/community/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-87725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/recipes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Recipes</span></a></li>
	<li id="menu-item-87731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/restaurants-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Restaurants</span></a></li>
	<li id="menu-item-87732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Markets</span></a></li>
</ul>
</li>
<li id="menu-item-87716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span></a></li>
	<li id="menu-item-87798" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/dance-arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Dance</span></a></li>
	<li id="menu-item-87799" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Movies</span></a></li>
	<li id="menu-item-87800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/music-arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-87802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/photography-arts-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photography</span></a></li>
</ul>
</li>
<li id="menu-item-87730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-9"><a href="http://carycitizen.com/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-10"><a href="http://carycitizen.com/maps-guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Maps &#038; Guides</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88644" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Seasonal Guides</span></a></li>
	<li id="menu-item-87738" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/downtown-dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Dining Map</span></a></li>
	<li id="menu-item-90165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/downtown-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Printed Map</span></a></li>
	<li id="menu-item-87739" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Supermarkets Map</span></a></li>
	<li id="menu-item-87737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-parks/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Parks Map</span></a></li>
	<li id="menu-item-87736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Non-Profits Directory</span></a></li>
	<li id="menu-item-87829" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/worship-page/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Worship Directory</span></a></li>
</ul>
</li>
<li id="menu-item-87733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-11"><a href="http://carycitizen.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://carycitizen.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

<span align="center"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=6");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0c775d2&cb=334' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=6&cb=223&n=a0c775d2' border='0' alt='' /></a></noscript>
</span>

<br /><br />

                    <article class='post-entry post-entry-type-standard post-entry-90846 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-90846 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-community category-featured category-non-profit tag-arts tag-lazy-daze tag-non-profits'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015.jpg" title="Cary Non-Profits Get Funding From 2016 Lazy Daze"><img width="800" height="321" src="http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-800x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://carycitizen.com/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/' rel='bookmark' title='Permanent Link: Cary Non-Profits Get Funding From 2016 Lazy Daze'>Cary Non-Profits Get Funding From 2016 Lazy Daze			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >March 13, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://carycitizen.com/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://carycitizen.com/category/arts-community/" rel="tag">Arts</a>, <a href="http://carycitizen.com/category/featured/" rel="tag">Featured</a>, <a href="http://carycitizen.com/category/community/non-profit/" rel="tag">Non Profit</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://carycitizen.com/author/staff/" title="Posts by staff" rel="author">staff</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fcarycitizen.com%2F2017%2F03%2F13%2Fcary-non-profits-get-funding-from-2016-lazy-daze%2F&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:60px;"></iframe><p>Cary, NC – Last year&#8217;s Lazy Daze was the largest in Cary history and has spurred the town to make it a two-day event for the foreseeable future. On top of that, the funds raised by the festival have gone to benefit dozens of Cary non-profits.<span id="more-90846"></span></p>
<h2>$40,000 in Funding</h2>
<p>2016 was the first two-day iteration of the <a href="http://www.townofcary.org/recreation-enjoyment/events/festivals/lazy-daze-arts-and-crafts-festival" target="_blank">Lazy Daze Arts &amp; Crafts Festival</a> for the Town of Cary, spanning Saturday and Sunday, August 27 and 28, 2016. Now, the festival has provided $40,000 in grant funding for 33 different non-profits in Cary.</p>
<p>Every year, funds raised through Lazy Daze are donated to Cary non-profits for various projects.</p>
<p>“For 40 years, the Town’s Lazy Daze Festival has brought artists to, and encouraged residents and visitors to explore, downtown Cary. While the festival has grown in size and stature, it remains true to its commitment to bring the highest quality art, food vendors and entertainment to Cary’s downtown,&#8221; said Adam Bell, Cary&#8217;s Festivals and Events Supervisor. &#8220;In addition, it continues to return money to the community to support arts activities and downtown initiatives through its grant program.&#8221;</p>
<p><a href="http://carycitizen.com/wp-content/uploads/2016/08/LazyDaze2.jpg"><img class="alignnone size-full wp-image-84681" src="http://carycitizen.com/wp-content/uploads/2016/08/LazyDaze2.jpg" alt="" width="800" height="536" srcset="http://carycitizen.com/wp-content/uploads/2016/08/LazyDaze2.jpg 800w, http://carycitizen.com/wp-content/uploads/2016/08/LazyDaze2-300x201.jpg 300w, http://carycitizen.com/wp-content/uploads/2016/08/LazyDaze2-768x515.jpg 768w, http://carycitizen.com/wp-content/uploads/2016/08/LazyDaze2-705x472.jpg 705w, http://carycitizen.com/wp-content/uploads/2016/08/LazyDaze2-450x302.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<h2>Non-Profits Funded Through Lazy Daze</h2>
<p>To receive funding, Cary-based non-profits had to put in an application describing the specific program they wanted funded, with priority given to cultural arts projects. After the 2016 Lazy Daze, the Cary non-profits that received funding from the $40,000 grant are:</p>
<ul>
<li>American Turkish Association of NC</li>
<li>Asian Focus Corporation</li>
<li>Carolina Youth Ballet</li>
<li>Cary/Apex Piano Teachers Association</li>
<li>Cary Art Loop</li>
<li>Cary Ballet Company</li>
<li>Cary Community Choir</li>
<li>Cary Family YMCA</li>
<li>Cary Music &amp; Arts Festival</li>
<li>Cary Players, Inc.</li>
<li>Cary Playwrights’ Forum</li>
<li>Cary Town Band</li>
<li>Cary Visual Art, Inc</li>
<li>Cary Youth Voices</li>
<li>The Carying Place, Inc</li>
<li>The Center for Volunteer Caregiving</li>
<li>The Concert Singers of Cary</li>
<li>CORRAL Riding Academy</li>
<li>Diamante, Inc.</li>
<li>Fine Arts League of Cary</li>
<li>Friends of Hemlock Bluffs</li>
<li>Friends of Page-Walker Hotel, Inc.</li>
<li>General Assembly Chorus</li>
<li>Heart of Cary Association, Inc.</li>
<li>Hum Sub, Inc</li>
<li>International Ballet Company</li>
<li>Lebanese Education Center</li>
<li>Lucy Daniels Center for Early Childhood</li>
<li>Philharmonic Association, Inc.</li>
<li>Sister Cities Association of Cary</li>
<li>Triangle British Brass Band, Ltd.</li>
<li>Triangle Wind Ensemble</li>
<li>West Regional Library</li>
</ul>
<p>Since Lazy Daze started, the festival has raised and granted more than $700,000 for Cary non-profits.</p>
<p><a href="http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015.jpg"><img class="alignnone size-full wp-image-90851" src="http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015.jpg" alt="" width="800" height="550" srcset="http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015.jpg 800w, http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-300x206.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-768x528.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-705x485.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-450x309.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<hr />
<p><em>Story by staff reports. Photos by Hal Goodtree.</em></p>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fcarycitizen.com%2F2017%2F03%2F13%2Fcary-non-profits-get-funding-from-2016-lazy-daze%2F&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:60px;"></iframe><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-90846" class="share-facebook sd-button share-icon no-text" href="http://carycitizen.com/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-90846" class="share-twitter sd-button share-icon no-text" href="http://carycitizen.com/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-90846" class="share-pinterest sd-button share-icon no-text" href="http://carycitizen.com/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-90846" class="share-linkedin sd-button share-icon no-text" href="http://carycitizen.com/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-90846" class="share-google-plus-1 sd-button share-icon no-text" href="http://carycitizen.com/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://carycitizen.com/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://carycitizen.com/tag/arts/" rel="tag">arts</a>, <a href="http://carycitizen.com/tag/lazy-daze/" rel="tag">lazy daze</a>, <a href="http://carycitizen.com/tag/non-profits/" rel="tag">Non-Profits</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015.jpg</span>
					   <span itemprop='height' >550</span>
					   <span itemprop='width' >800</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>staff</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>staff</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-03-13T10:25:11+00:00" >2017-03-13 10:25:11</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-03-13 09:34:45</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Cary Non-Profits Get Funding From 2016 Lazy Daze</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=23925539&#038;postid=90846&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=ab2351ff05923f66dec8eaa43aade22d83097895#parent=http%3A%2F%2Fcarycitizen.com%2F2017%2F03%2F13%2Fcary-non-profits-get-funding-from-2016-lazy-daze%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-27" class="widget clearfix widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a05bec9c&amp;cb=11' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=2&amp;cb=1&amp;n=a05bec9c' border='0' alt='' /></a></noscript>
</div>
		<span class="seperator extralight-border"></span></section><section id="text-26" class="widget clearfix widget_text"><h3 class="widgettitle">CONNECT WITH CARYCITIZEN</h3>			<div class="textwidget"><a href="http://eepurl.com/SCpj1" target="_blank" style="color:gray">Subscribe</a>  |  <a href="http://www.twitter.com/carycitizen" target="_blank" style="color:gray">Twitter</style></a>  |  <a href="http://www.facebook.com/pages/CaryCitizen/124390674088" target="_blank" style="color:gray">Facebook</a></div>
		<span class="seperator extralight-border"></span></section><section id="text-17" class="widget clearfix widget_text">			<div class="textwidget"><iframe id='a9a8d00e' name='a9a8d00e' src='http://goodtreecompany.com/advertising/www/delivery/afr.php?zoneid=3&amp;cb=333' framespacing='0' frameborder='no' scrolling='no' width='300' height='250'><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0b8ed2c&amp;cb=33' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=3&amp;cb=3&amp;n=a0b8ed2c' border='0' alt='' /></a></iframe></div>
		<span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Cary Non-Profits Get Funding From 2016 Lazy Daze' href='http://carycitizen.com/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Non-Profits Get Funding From 2016 Lazy Daze<span class='news-time'>March 13, 2017 - 10:25 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Leafs Beat Canes 3-2 in OT' href='http://carycitizen.com/2017/03/13/leafs-beat-canes-3-2-in-ot/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Leafs Beat Canes 3-2 in OT<span class='news-time'>March 13, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Town Council: 3/9/17' href='http://carycitizen.com/2017/03/10/cary-town-council-3917/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/TownCouncil-Mar10-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/TownCouncil-Mar10-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/TownCouncil-Mar10-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/TownCouncil-Mar10-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/TownCouncil-Mar10-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/03/TownCouncil-Mar10-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Town Council: 3/9/17<span class='news-time'>March 10, 2017 - 2:18 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Things to Do in the Triangle Region for Families of Children with Special Needs' href='http://carycitizen.com/2017/03/10/things-to-do-in-the-triangle-region-for-families-of-children-with-special-needs/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/09/jack-smith-park-6576-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/09/jack-smith-park-6576-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/09/jack-smith-park-6576-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/09/jack-smith-park-6576-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/09/jack-smith-park-6576-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/09/jack-smith-park-6576-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Things to Do in the Triangle Region for Families of Children with Special Needs<span class='news-time'>March 10, 2017 - 12:10 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Canes Rebound, Beat Rangers 4-3 on Aho’s Two Late Goals' href='http://carycitizen.com/2017/03/10/canes-rebound-beat-rangers-4-3-on-ahos-two-late-goals/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar10-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar10-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar10-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar10-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar10-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar10-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Canes Rebound, Beat Rangers 4-3 on Aho’s Two Late Goals<span class='news-time'>March 10, 2017 - 11:28 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Bond Brothers High In Best New Beer National Vote' href='http://carycitizen.com/2017/03/09/bond-brothers-high-in-best-new-beer-national-vote/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Bond Brothers High In Best New Beer National Vote<span class='news-time'>March 9, 2017 - 1:10 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-13" class="widget clearfix newsbox"><h3 class="widgettitle">Arts</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Cary Non-Profits Get Funding From 2016 Lazy Daze' href='http://carycitizen.com/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/03/LazyDaze2015-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Non-Profits Get Funding From 2016 Lazy Daze<span class='news-time'>March 13, 2017 - 10:25 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='2017 Guide to St. Patrick&#8217;s Day in Cary' href='http://carycitizen.com/2017/03/09/2017-guide-to-st-patricks-day-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Guide to St. Patrick&#8217;s Day in Cary<span class='news-time'>March 9, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Movie Reviews: Logan and Toni Erdmann' href='http://carycitizen.com/2017/03/07/movie-reviews-logan-and-toni-erdmann/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/MovieReview-March6-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/MovieReview-March6-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/MovieReview-March6-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/MovieReview-March6-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/MovieReview-March6-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/03/MovieReview-March6-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Movie Reviews: Logan and Toni Erdmann<span class='news-time'>March 7, 2017 - 9:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-12" class="widget clearfix newsbox"><h3 class="widgettitle">Business</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Bond Brothers High In Best New Beer National Vote' href='http://carycitizen.com/2017/03/09/bond-brothers-high-in-best-new-beer-national-vote/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Bond Brothers High In Best New Beer National Vote<span class='news-time'>March 9, 2017 - 1:10 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Local Stylist Donating Time and Haircuts' href='http://carycitizen.com/2017/03/08/local-stylist-donating-time-and-haircuts/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/HairDonation2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/HairDonation2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/HairDonation2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/HairDonation2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/HairDonation2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/03/HairDonation2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Local Stylist Donating Time and Haircuts<span class='news-time'>March 8, 2017 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Great Harvest Bread Expanding With New Café' href='http://carycitizen.com/2017/03/07/great-harvest-bread-expanding-with-new-cafe/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/02/GreatHarvestBread1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/02/GreatHarvestBread1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/02/GreatHarvestBread1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/02/GreatHarvestBread1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/02/GreatHarvestBread1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/02/GreatHarvestBread1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Great Harvest Bread Expanding With New Café<span class='news-time'>March 7, 2017 - 1:05 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-19" class="widget clearfix newsbox"><h3 class="widgettitle">Cary Guides</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='2017 Guide to St. Patrick&#8217;s Day in Cary' href='http://carycitizen.com/2017/03/09/2017-guide-to-st-patricks-day-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Guide to St. Patrick&#8217;s Day in Cary<span class='news-time'>March 9, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='The Drone Flyer&#8217;s Guide to Cary' href='http://carycitizen.com/2017/02/17/the-drone-flyers-guide-to-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/02/Drone1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/02/Drone1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/02/Drone1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/02/Drone1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/02/Drone1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/02/Drone1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>The Drone Flyer&#8217;s Guide to Cary<span class='news-time'>February 17, 2017 - 1:11 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='2017 Guide to Valentine&#8217;s Day in Cary' href='http://carycitizen.com/2017/02/02/2017-guide-to-valentines-day-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/02/valentine-roses-cvr-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/02/valentine-roses-cvr-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/02/valentine-roses-cvr-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/02/valentine-roses-cvr-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/02/valentine-roses-cvr-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/02/valentine-roses-cvr-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Guide to Valentine&#8217;s Day in Cary<span class='news-time'>February 2, 2017 - 11:22 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="nav_menu-8" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Directories</h3><div class="menu-maps-directories-container"><ul id="menu-maps-directories" class="menu"><li id="menu-item-75939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75939"><a href="http://carycitizen.com/maps-guides/downtown-dining/">Downtown Dining Map</a></li>
<li id="menu-item-77633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77633"><a href="http://carycitizen.com/maps-guides/supermarkets/">Supermarkets Map</a></li>
<li id="menu-item-75940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75940"><a href="http://carycitizen.com/maps-guides/cary-parks/">Cary Parks Map</a></li>
<li id="menu-item-75941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75941"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/">Cary NC Non-Profits Directory</a></li>
<li id="menu-item-75936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75936"><a href="http://carycitizen.com/maps-guides/worship-page/">Worship Directory</a></li>
</ul></div><span class="seperator extralight-border"></span></section><section id="newsbox-14" class="widget clearfix newsbox"><h3 class="widgettitle">Education</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Don’t Know What You Want to Do When You Grow Up?' href='http://carycitizen.com/2017/02/10/dont-know-what-you-want-to-do-when-you-grow-up/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/02/BacktoBusiness-Panel-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/02/BacktoBusiness-Panel-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/02/BacktoBusiness-Panel-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/02/BacktoBusiness-Panel-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/02/BacktoBusiness-Panel-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Don’t Know What You Want to Do When You Grow Up?<span class='news-time'>February 10, 2017 - 9:20 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Student Preparing Peers for Life Beyond School' href='http://carycitizen.com/2017/02/09/cary-student-preparing-peers-for-life-beyond-school/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/02/Classroom1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/02/Classroom1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/02/Classroom1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/02/Classroom1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/02/Classroom1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/02/Classroom1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Student Preparing Peers for Life Beyond School<span class='news-time'>February 9, 2017 - 1:10 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Holding Event for Disabilities Resources' href='http://carycitizen.com/2017/02/07/cary-holding-event-for-disabilities-resources/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/02/ShareCare3-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/02/ShareCare3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/02/ShareCare3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/02/ShareCare3-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/02/ShareCare3-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/02/ShareCare3-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Holding Event for Disabilities Resources<span class='news-time'>February 7, 2017 - 1:30 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-17" class="widget clearfix newsbox"><h3 class="widgettitle">Events</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='2017 Guide to St. Patrick&#8217;s Day in Cary' href='http://carycitizen.com/2017/03/09/2017-guide-to-st-patricks-day-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/02/StPatrickDay-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Guide to St. Patrick&#8217;s Day in Cary<span class='news-time'>March 9, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: LITE Plays, Live Music and More' href='http://carycitizen.com/2017/03/08/weekend-events-lite-plays-live-music-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/WeekendEvents-March7-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/WeekendEvents-March7-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/WeekendEvents-March7-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/WeekendEvents-March7-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/WeekendEvents-March7-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/03/WeekendEvents-March7-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: LITE Plays, Live Music and More<span class='news-time'>March 8, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Sports Competitions, the Cary Town Band and More' href='http://carycitizen.com/2017/03/01/weekend-events-sports-competitions-the-cary-town-band-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/02/WeekendEvents-Feb28-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/02/WeekendEvents-Feb28-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/02/WeekendEvents-Feb28-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/02/WeekendEvents-Feb28-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/02/WeekendEvents-Feb28-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/02/WeekendEvents-Feb28-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Sports Competitions, the Cary Town Band and More<span class='news-time'>March 1, 2017 - 9:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-16" class="widget clearfix newsbox"><h3 class="widgettitle">Food</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Bond Brothers High In Best New Beer National Vote' href='http://carycitizen.com/2017/03/09/bond-brothers-high-in-best-new-beer-national-vote/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/04/bond-brothers-0392-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Bond Brothers High In Best New Beer National Vote<span class='news-time'>March 9, 2017 - 1:10 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Great Harvest Bread Expanding With New Café' href='http://carycitizen.com/2017/03/07/great-harvest-bread-expanding-with-new-cafe/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/02/GreatHarvestBread1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/02/GreatHarvestBread1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/02/GreatHarvestBread1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/02/GreatHarvestBread1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/02/GreatHarvestBread1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/02/GreatHarvestBread1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Great Harvest Bread Expanding With New Café<span class='news-time'>March 7, 2017 - 1:05 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Morrisville Hosting Holi Fundraiser for Girls&#8217; School' href='http://carycitizen.com/2017/03/03/morrisville-hosting-holi-fundraiser-for-girls-school/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/Suhanee3-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/Suhanee3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/Suhanee3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/Suhanee3-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/Suhanee3-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/03/Suhanee3-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Morrisville Hosting Holi Fundraiser for Girls&#8217; School<span class='news-time'>March 3, 2017 - 1:01 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-15" class="widget clearfix newsbox"><h3 class="widgettitle">Opinion</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Economic Development, Reading with Students and More' href='http://carycitizen.com/2017/03/06/harolds-blog-economic-development-reading-with-students-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/HaroldsBlog-March6-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/HaroldsBlog-March6-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/HaroldsBlog-March6-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/HaroldsBlog-March6-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/HaroldsBlog-March6-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/03/HaroldsBlog-March6-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Economic Development, Reading with Students and More<span class='news-time'>March 6, 2017 - 10:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Lori&#8217;s Blog: Which Waze?' href='http://carycitizen.com/2017/03/02/loris-blog-which-waze/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/LoriBlog-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/LoriBlog-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/LoriBlog-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/LoriBlog-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/LoriBlog-Featured-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Lori&#8217;s Blog: Which Waze?<span class='news-time'>March 2, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Town Council Meeting, Public Transit and More' href='http://carycitizen.com/2017/02/27/harolds-blog-town-council-meeting-public-transit-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/02/HaroldsBlog-Feb27-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/02/HaroldsBlog-Feb27-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/02/HaroldsBlog-Feb27-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/02/HaroldsBlog-Feb27-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/02/HaroldsBlog-Feb27-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/02/HaroldsBlog-Feb27-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Town Council Meeting, Public Transit and More<span class='news-time'>February 27, 2017 - 10:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-18" class="widget clearfix newsbox"><h3 class="widgettitle">Sports</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Leafs Beat Canes 3-2 in OT' href='http://carycitizen.com/2017/03/13/leafs-beat-canes-3-2-in-ot/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Leafs Beat Canes 3-2 in OT<span class='news-time'>March 13, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Canes Rebound, Beat Rangers 4-3 on Aho’s Two Late Goals' href='http://carycitizen.com/2017/03/10/canes-rebound-beat-rangers-4-3-on-ahos-two-late-goals/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar10-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar10-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar10-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar10-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar10-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar10-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Canes Rebound, Beat Rangers 4-3 on Aho’s Two Late Goals<span class='news-time'>March 10, 2017 - 11:28 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Nine-Year-Old Cary Basketball Player Headed to National Competition' href='http://carycitizen.com/2017/03/09/nine-year-old-cary-basketball-player-headed-to-national-competition/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/FreeThrow1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/FreeThrow1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/FreeThrow1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/FreeThrow1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/FreeThrow1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/03/FreeThrow1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Nine-Year-Old Cary Basketball Player Headed to National Competition<span class='news-time'>March 9, 2017 - 11:29 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">About Us</h3><div class="menu-footer-2017-1-container"><ul id="menu-footer-2017-1" class="menu"><li id="menu-item-88906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88906"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-88901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88901"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-88903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88903"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
<li id="menu-item-88904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88904"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-88902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88902"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
<li id="menu-item-88905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88905"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
<li id="menu-item-88900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88900"><a href="http://carycitizen.com/contact/">Contact</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="nav_menu-11" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Business Services</h3><div class="menu-footer-2017-2-container"><ul id="menu-footer-2017-2" class="menu"><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="http://carycitizen.com/advertising/">Advertising</a></li>
<li id="menu-item-90005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90005"><a href="http://carycitizen.com/photography/">Photography</a></li>
<li id="menu-item-89566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89566"><a href="http://carycitizen.com/websites/">Websites</a></li>
<li id="menu-item-88908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88908"><a href="http://carycitizen.com/business-services/">Business Services</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-3" class="widget clearfix widget_search">

<form action="http://carycitizen.com/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2017 CaryCitizen. All rights reserved. A publication of <a href="http://goodtreecompany.com/" target="_blank">Goodtree & Co, Inc.</a>. </span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://carycitizen.com/2017/03/13/leafs-beat-canes-3-2-in-ot/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Leafs Beat Canes 3-2 in OT</span>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/11/Hurricanes-Nov28-2-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://carycitizen.com/wp-content/themes/enfold%203.8/framework/';
    avia_framework_globals.installedAt = 'http://carycitizen.com/wp-content/themes/enfold%203.8/';
    avia_framework_globals.ajaxurl = 'http://carycitizen.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/carycitizen.com\/2017\/03\/13\/cary-non-profits-get-funding-from-2016-lazy-daze\/":90846};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/13/cary-non-profits-get-funding-from-2016-lazy-daze/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://carycitizen.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9f5ed2fd23c14347f286449c88c40a4f'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=9f5ed2fd23c14347f286449c88c40a4f'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/comment-reply.min.js?ver=9f5ed2fd23c14347f286449c88c40a4f'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/wp-embed.min.js?ver=9f5ed2fd23c14347f286449c88c40a4f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23925539&postid=90846&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=ab2351ff05923f66dec8eaa43aade22d83097895#parent=http%3A%2F%2Fcarycitizen.com%2F2017%2F03%2F13%2Fcary-non-profits-get-funding-from-2016-lazy-daze%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23925539&postid=90846&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=ab2351ff05923f66dec8eaa43aade22d83097895#parent=http%3A%2F%2Fcarycitizen.com%2F2017%2F03%2F13%2Fcary-non-profits-get-funding-from-2016-lazy-daze%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'23925539',post:'90846',tz:'-4',srv:'carycitizen.com'} ]);
	_stq.push([ 'clickTrackerInit', '23925539', '90846' ]);
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>

<!-- Dynamic page generated in 1.353 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-13 11:35:04 -->

<!-- Compression = gzip -->