<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_entry_id_92034 ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>NC Courage Win First Ever Home Game &#8211; CaryCitizen</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ByZypNwvXRj5Se6JiGq412ICWceAtK32gjW0ClwW5SM" />
<meta name="msvalidate.01" content="0B2C00BBB4F8DDF7CAABD981EF33905A" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="http://carycitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="http://carycitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; NC Courage Win First Ever Home Game Comments Feed" href="http://carycitizen.com/2017/04/24/nc-courage-win-first-ever-home-game/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Nobile' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/carycitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=25c934f21c9c40096b5b4e7d1e2f9614"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avia-grid-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://carycitizen.com/wp-content/uploads/dynamic_avia/enfold.css?ver=589b178cd57e3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://carycitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://carycitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://carycitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Test Your Strength with Plane Pull Fundraiser' href='http://carycitizen.com/2017/04/24/test-your-strength-with-plane-pull-fundraiser/' />

<link rel="canonical" href="http://carycitizen.com/2017/04/24/nc-courage-win-first-ever-home-game/" />
<link rel='shortlink' href='http://wp.me/p1Co7N-nWq' />
<link rel="alternate" type="application/json+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2017%2F04%2F24%2Fnc-courage-win-first-ever-home-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2017%2F04%2F24%2Fnc-courage-win-first-ever-home-game%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="http://carycitizen.com/feed/" />
<link rel="pingback" href="http://carycitizen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://carycitizen.com/wp-content/themes/enfold%203.8/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://carycitizen.com/wp-content/uploads/2016/12/favicon.ico" type="image/x-icon">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NC Courage Win First Ever Home Game" />
<meta property="og:url" content="http://carycitizen.com/2017/04/24/nc-courage-win-first-ever-home-game/" />
<meta property="og:description" content="While the weather was not optimal, there was a warm reception for the North Carolina Courage as they took to the field in Cary for the first time, winning against Portland Thorns FC." />
<meta property="article:published_time" content="2017-04-24T19:20:09+00:00" />
<meta property="article:modified_time" content="2017-04-24T19:20:09+00:00" />
<meta property="og:site_name" content="CaryCitizen" />
<meta property="og:image" content="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="603" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CaryCitizen" />
<meta name="twitter:image" content="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CaryCitizen" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold 3.8
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
ML:256-PU:59-PLA:6
WP:4.7.4
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2187618-17', 'auto');
  ga('send', 'pageview');

</script>
</head>




<body id="top" class="post-template-default single single-post postid-92034 single-format-standard boxed nobile arial-websave _arial " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_secondary_left av_extra_header_active av_entry_id_92034'>
		
			      <div class='container'>
			      <nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24935"><a href="http://carycitizen.com/advertising/">Advertise</a></li>
<li id="menu-item-75889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75889"><a href="http://carycitizen.com/policies-faqs/">Policies &#038; FAQs</a>
<ul class="sub-menu">
	<li id="menu-item-75891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75891"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
	<li id="menu-item-75892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75892"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
	<li id="menu-item-75893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75893"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-75890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75890"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
</ul>
</li>
<li id="menu-item-76065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76065"><a href="http://carycitizen.com/business-services/">Business Services</a>
<ul class="sub-menu">
	<li id="menu-item-90006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90006"><a href="http://carycitizen.com/photography/">Photography</a></li>
	<li id="menu-item-90007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90007"><a href="http://carycitizen.com/websites/">Websites</a></li>
</ul>
</li>
<li id="menu-item-75925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75925"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-24939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24939"><a href="http://carycitizen.com/contact/">Contact</a></li>
<li id="menu-item-87835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87835"><a href="http://carycitizen.com/tag-cloud/">Tag Cloud</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://carycitizen.com/'><img height='100' width='300' src='http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png' alt='CaryCitizen' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-87807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="http://carycitizen.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="http://carycitizen.com/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest Stories</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88650" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-88651" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span></a></li>
</ul>
</li>
<li id="menu-item-87718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/agriculture-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Agriculture</span></a></li>
	<li id="menu-item-87727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/education-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Education</span></a></li>
	<li id="menu-item-88653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/business/downtown-business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown</span></a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/environment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Environment</span></a></li>
	<li id="menu-item-87720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/gardening-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-87728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-87803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-87721" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/history-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-87722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-88652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/morrisville/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Morrisville</span></a></li>
</ul>
</li>
<li id="menu-item-87717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="http://carycitizen.com/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="http://carycitizen.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87744" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://carycitizen.com/author/bill-fletcher/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bill Fletcher</span></a></li>
	<li id="menu-item-87742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/dons-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Don&#8217;s Blog</span></a></li>
	<li id="menu-item-87743" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span></a></li>
	<li id="menu-item-89388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/loris-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lori&#8217;s Blog</span></a></li>
</ul>
</li>
<li id="menu-item-87723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://carycitizen.com/category/community/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-87725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/recipes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Recipes</span></a></li>
	<li id="menu-item-87731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/restaurants-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Restaurants</span></a></li>
	<li id="menu-item-87732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Markets</span></a></li>
</ul>
</li>
<li id="menu-item-87716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span></a></li>
	<li id="menu-item-87798" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/dance-arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Dance</span></a></li>
	<li id="menu-item-87799" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Movies</span></a></li>
	<li id="menu-item-87800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/music-arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-87802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/photography-arts-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photography</span></a></li>
</ul>
</li>
<li id="menu-item-87730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-mega-parent  menu-item-top-level menu-item-top-level-9"><a href="http://carycitizen.com/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-10"><a href="http://carycitizen.com/maps-guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Maps &#038; Guides</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88644" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Seasonal Guides</span></a></li>
	<li id="menu-item-87738" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/downtown-dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Dining Map</span></a></li>
	<li id="menu-item-90165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/downtown-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Printed Map</span></a></li>
	<li id="menu-item-87739" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Supermarkets Map</span></a></li>
	<li id="menu-item-87737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-parks/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Parks Map</span></a></li>
	<li id="menu-item-87736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Non-Profits Directory</span></a></li>
	<li id="menu-item-87829" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/worship-page/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Worship Directory</span></a></li>
</ul>
</li>
<li id="menu-item-87733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-11"><a href="http://carycitizen.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://carycitizen.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

<span align="center"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=6");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0c775d2&cb=334' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=6&cb=223&n=a0c775d2' border='0' alt='' /></a></noscript>
</span>

<br /><br />

                    <article class='post-entry post-entry-type-standard post-entry-92034 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-92034 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-north-carolina-courage category-soccer-sports category-sports tag-north-carolina-courage tag-soccer tag-sports'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140.jpg" title="NC Courage Win First Ever Home Game"><img width="800" height="321" src="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-800x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://carycitizen.com/2017/04/24/nc-courage-win-first-ever-home-game/' rel='bookmark' title='Permanent Link: NC Courage Win First Ever Home Game'>NC Courage Win First Ever Home Game			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >April 24, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://carycitizen.com/2017/04/24/nc-courage-win-first-ever-home-game/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://carycitizen.com/category/featured/" rel="tag">Featured</a>, <a href="http://carycitizen.com/category/sports/north-carolina-courage/" rel="tag">North Carolina Courage</a>, <a href="http://carycitizen.com/category/sports/soccer-sports/" rel="tag">Soccer</a>, <a href="http://carycitizen.com/category/sports/" rel="tag">Sports</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://carycitizen.com/author/mpapich/" title="Posts by Michael Papich" rel="author">Michael Papich</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Cary, NC – While the weather was not optimal, there was a warm reception for the North Carolina Courage as they took to the field in Cary for the first time, winning against Portland Thorns FC.<span id="more-92034"></span></p>
<h2><a href="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5275.jpg"><img class="alignnone size-full wp-image-92045" src="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5275.jpg" alt="" width="800" height="548" srcset="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5275.jpg 800w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5275-300x206.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5275-768x526.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5275-705x483.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5275-450x308.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></h2>
<h2>New Team in Town</h2>
<p>The journey for the NC Courage to come to Cary has been a long one. The Triangle’s previous women’s professional soccer team, the Carolina Courage, was highly popular and for fans such as Kate McCale, gave her athletes to look up to.</p>
<p>“Watching Mia Hamm growing up, that was me,” McCale said. “Though they weren’t as easy to see as the team now.”</p>
<p>But problems with the league ended the franchise in North Carolina. It was not until North Carolina FC bought the Western New York Flash team in Buffalo, New York that a new women’s team could play in the area.</p>
<p><a href="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5352.jpg"><img class="alignnone size-full wp-image-92046" src="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5352.jpg" alt="" width="800" height="564" srcset="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5352.jpg 800w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5352-300x212.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5352-768x541.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5352-705x497.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5352-450x317.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>“I was excited when I heard we would have a women’s team,” McCale said. “I always grew up playing soccer but I didn’t have anyone to look up to.”</p>
<p>Much of Sahlen’s Stadium at WakeMed Soccer Park was filled for this Saturday, April 22, 2017 game and brought out soccer fans such as Josh Tolbert.</p>
<p>“I love to watch the World Cup and the Olympics and I was here last week to see North Carolina FC,” Tolbert said. “And when I learned there would be a professional women’s team here too, I was extremely excited.”</p>
<p>&nbsp;</p>
<p>But the NC Courage also brought out soccer fans who had never been to the stadium, such as Miyra Vasquez and her family.</p>
<p>“Our five-year-old just got into soccer and we want her to have players to look up to,” Vasquez said.</p>
<p>Another reason for the enthusiasm for the NC Courage is not just the presence of a professional women’s team but the promise that they will be top notch players. As the Western New York Flash, the team won the National Women&#8217;s Soccer League (NWSL) championships in 2016.</p>
<p>“I was super excited to see the team because they had players in the US National,” said fan John Setlak. “This is all really exciting for Cary as a whole.”</p>
<p><a href="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5146.jpg"><img class="alignnone size-full wp-image-92044" src="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5146.jpg" alt="" width="800" height="552" srcset="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5146.jpg 800w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5146-300x207.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5146-768x530.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5146-705x486.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5146-450x311.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<h2>First in the League</h2>
<p>As happy as the fans were about the presence of the NC Courage in Cary, they were ecstatic when the team beat the highly rated Portland Thorns FC 1-0.</p>
<p>The victory did not come easily, with cold, windy weather conditions and Portland&#8217;s goalkeeper Adrianna Franch putting up strong resistance, even in the face of constant pressure by the Courage.</p>
<p>By halftime, the Courage had nine goal attempts to Portland&#8217;s two but the game remained scoreless. There were some very close calls, including one exciting overhead &#8220;Pelé kick&#8221; by North Carolina&#8217;s Debinha, following support from Lynn Williams and Makenzy Doniak.</p>
<p><a href="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5411.jpg"><img class="alignnone size-full wp-image-92047" src="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5411.jpg" alt="" width="800" height="537" srcset="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5411.jpg 800w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5411-300x201.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5411-768x516.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5411-705x473.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5411-450x302.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>Another close call came when Franch caught the ball but it slipped from her fingers. Williams was nearly able to score but a referee called it offsides.</p>
<p>The first point did not come until the 81st minute when Debinha got a running header past the goalposts, thanks to a pass from Jessica McDonald. With the first score coming so late in the game, Portland was not able to make it up and the game ended with the Courage winning their first ever home game.</p>
<p>The North Carolina Courage are now ranked number one in the NWSL. The next home game is <a href="https://www.etix.com/ticket/p/2631442/north-carolina-courage-vsorlando-pride-cary-wakemed-soccer-park-north-carolina-courage" target="_blank" rel="noopener noreferrer">Saturday, April 29, 2017</a> against the Orlando Pride at 4 PM.</p>
<p><a href="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140.jpg"><img class="alignnone size-full wp-image-92043" src="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140.jpg" alt="" width="800" height="603" srcset="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140.jpg 800w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-300x226.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-768x579.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-705x531.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-450x339.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<hr />
<p><em>Story by Michael Papich. Photos by Hal Goodtree.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-92034" class="share-facebook sd-button share-icon no-text" href="http://carycitizen.com/2017/04/24/nc-courage-win-first-ever-home-game/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-92034" class="share-twitter sd-button share-icon no-text" href="http://carycitizen.com/2017/04/24/nc-courage-win-first-ever-home-game/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-92034" class="share-pinterest sd-button share-icon no-text" href="http://carycitizen.com/2017/04/24/nc-courage-win-first-ever-home-game/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-92034" class="share-linkedin sd-button share-icon no-text" href="http://carycitizen.com/2017/04/24/nc-courage-win-first-ever-home-game/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-92034" class="share-google-plus-1 sd-button share-icon no-text" href="http://carycitizen.com/2017/04/24/nc-courage-win-first-ever-home-game/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://carycitizen.com/2017/04/24/nc-courage-win-first-ever-home-game/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://carycitizen.com/tag/north-carolina-courage/" rel="tag">North Carolina Courage</a>, <a href="http://carycitizen.com/tag/soccer/" rel="tag">soccer</a>, <a href="http://carycitizen.com/tag/sports/" rel="tag">Sports</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140.jpg</span>
					   <span itemprop='height' >603</span>
					   <span itemprop='width' >800</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Michael Papich</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Michael Papich</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-04-24T15:20:09+00:00" >2017-04-24 15:20:09</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-04-24 15:20:09</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>NC Courage Win First Ever Home Game</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/nc-courage-win-first-ever-home-game/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://carycitizen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92034' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e83467d226" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-27" class="widget clearfix widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a05bec9c&amp;cb=11' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=2&amp;cb=1&amp;n=a05bec9c' border='0' alt='' /></a></noscript>
</div>
		<span class="seperator extralight-border"></span></section><section id="text-26" class="widget clearfix widget_text"><h3 class="widgettitle">CONNECT WITH CARYCITIZEN</h3>			<div class="textwidget"><a href="http://eepurl.com/SCpj1" target="_blank" style="color:gray">Subscribe</a>  |  <a href="http://www.twitter.com/carycitizen" target="_blank" style="color:gray">Twitter</style></a>  |  <a href="http://www.facebook.com/pages/CaryCitizen/124390674088" target="_blank" style="color:gray">Facebook</a></div>
		<span class="seperator extralight-border"></span></section><section id="text-17" class="widget clearfix widget_text">			<div class="textwidget"><iframe id='a9a8d00e' name='a9a8d00e' src='http://goodtreecompany.com/advertising/www/delivery/afr.php?zoneid=3&amp;cb=333' framespacing='0' frameborder='no' scrolling='no' width='300' height='250'><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0b8ed2c&amp;cb=33' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=3&amp;cb=3&amp;n=a0b8ed2c' border='0' alt='' /></a></iframe></div>
		<span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='NC Courage Win First Ever Home Game' href='http://carycitizen.com/2017/04/24/nc-courage-win-first-ever-home-game/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>NC Courage Win First Ever Home Game<span class='news-time'>April 24, 2017 - 3:20 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Test Your Strength with Plane Pull Fundraiser' href='http://carycitizen.com/2017/04/24/test-your-strength-with-plane-pull-fundraiser/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Test Your Strength with Plane Pull Fundraiser<span class='news-time'>April 24, 2017 - 11:23 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Trilliant Networks, Sports in Cary and More' href='http://carycitizen.com/2017/04/24/harolds-blog-trilliant-networks-sports-in-cary-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/HaroldsBlog-Apr24-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/HaroldsBlog-Apr24-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/HaroldsBlog-Apr24-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/HaroldsBlog-Apr24-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/HaroldsBlog-Apr24-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/HaroldsBlog-Apr24-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Trilliant Networks, Sports in Cary and More<span class='news-time'>April 24, 2017 - 10:20 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='History for Breakfast: Carla Michaels and Jerry Miller' href='http://carycitizen.com/2017/04/21/history-for-breakfast-carla-michaels-and-jerry-miller/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/HistoryBreakfast1-Photo2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/HistoryBreakfast1-Photo2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/HistoryBreakfast1-Photo2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/HistoryBreakfast1-Photo2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/HistoryBreakfast1-Photo2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/HistoryBreakfast1-Photo2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>History for Breakfast: Carla Michaels and Jerry Miller<span class='news-time'>April 21, 2017 - 12:59 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='The Cary News Changes Print Publication' href='http://carycitizen.com/2017/04/21/the-cary-news-ends-print-publication/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/CaryNews2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/CaryNews2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/CaryNews2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/CaryNews2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/CaryNews2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/CaryNews2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>The Cary News Changes Print Publication<span class='news-time'>April 21, 2017 - 10:26 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Town of Cary Starting Spring Compost Bin Sale' href='http://carycitizen.com/2017/04/21/town-of-cary-starting-spring-compost-bin-sale/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/Compost1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/Compost1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/Compost1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/Compost1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/Compost1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/Compost1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Town of Cary Starting Spring Compost Bin Sale<span class='news-time'>April 21, 2017 - 9:29 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-13" class="widget clearfix newsbox"><h3 class="widgettitle">Arts</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Movie Reviews: The Fate of the Furious and Love &#038; Taxes' href='http://carycitizen.com/2017/04/18/movie-reviews-the-fate-of-the-furious-and-love-taxes/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/MovieReview-Apr17-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/MovieReview-Apr17-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/MovieReview-Apr17-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/MovieReview-Apr17-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/MovieReview-Apr17-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/MovieReview-Apr17-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Movie Reviews: The Fate of the Furious and Love &#038; Taxes<span class='news-time'>April 18, 2017 - 9:28 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Chalk Artist Brightens Cary Easter Weekend' href='http://carycitizen.com/2017/04/17/chalk-artist-brightens-cary-easter-weekend/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/ChalkMural1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/ChalkMural1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/ChalkMural1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/ChalkMural1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/ChalkMural1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/ChalkMural1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Chalk Artist Brightens Cary Easter Weekend<span class='news-time'>April 17, 2017 - 2:39 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Nationally Popular Podcast Holding First Live Episode in Cary' href='http://carycitizen.com/2017/04/13/nationally-popular-podcast-holding-first-live-episode-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/Murmur1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/Murmur1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/Murmur1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/Murmur1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/Murmur1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/Murmur1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Nationally Popular Podcast Holding First Live Episode in Cary<span class='news-time'>April 13, 2017 - 9:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-12" class="widget clearfix newsbox"><h3 class="widgettitle">Business</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Cary McDonald&#8217;s Partnering with High School Environmental Efforts' href='http://carycitizen.com/2017/04/20/cary-mcdonalds-partnering-with-high-school-environmental-efforts/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/McDonalds-Walnut-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/McDonalds-Walnut-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/McDonalds-Walnut-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/McDonalds-Walnut-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/McDonalds-Walnut-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary McDonald&#8217;s Partnering with High School Environmental Efforts<span class='news-time'>April 20, 2017 - 10:23 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Ashworth Drugs Celebrates 60 Years' href='http://carycitizen.com/2017/04/19/ashworth-drugs-celebrates-60-years/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/Ashworth2-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/Ashworth2-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/Ashworth2-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/Ashworth2-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/Ashworth2-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/Ashworth2-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Ashworth Drugs Celebrates 60 Years<span class='news-time'>April 19, 2017 - 1:06 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Silicon Valley Company Moves Headquarters to Cary' href='http://carycitizen.com/2017/04/19/silicon-valley-company-moves-headquarters-to-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/Trilliant2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/Trilliant2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/Trilliant2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/Trilliant2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/Trilliant2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/Trilliant2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Silicon Valley Company Moves Headquarters to Cary<span class='news-time'>April 19, 2017 - 10:46 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-19" class="widget clearfix newsbox"><h3 class="widgettitle">Cary Guides</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='CaryCitizen Guide to Breaking Lent' href='http://carycitizen.com/2017/04/18/carycitizen-guide-to-breaking-lent/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/DessertLent-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/DessertLent-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/DessertLent-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/DessertLent-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/DessertLent-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/DessertLent-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>CaryCitizen Guide to Breaking Lent<span class='news-time'>April 18, 2017 - 10:26 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Guide to Stargazing In and Around Cary' href='http://carycitizen.com/2017/04/12/guide-to-stargazing-in-and-around-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/StarGazing3-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/StarGazing3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/StarGazing3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/StarGazing3-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/StarGazing3-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/StarGazing3-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Guide to Stargazing In and Around Cary<span class='news-time'>April 12, 2017 - 10:31 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Downtown Farmers Market Spring Opening' href='http://carycitizen.com/2017/04/06/cary-downtown-farmers-market-spring-opening/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/downtown-cary-farmers-mkt-4891-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/downtown-cary-farmers-mkt-4891-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/downtown-cary-farmers-mkt-4891-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/downtown-cary-farmers-mkt-4891-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/downtown-cary-farmers-mkt-4891-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/downtown-cary-farmers-mkt-4891-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Downtown Farmers Market Spring Opening<span class='news-time'>April 6, 2017 - 1:47 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="nav_menu-8" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Directories</h3><div class="menu-maps-directories-container"><ul id="menu-maps-directories" class="menu"><li id="menu-item-75939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75939"><a href="http://carycitizen.com/maps-guides/downtown-dining/">Downtown Dining Map</a></li>
<li id="menu-item-77633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77633"><a href="http://carycitizen.com/maps-guides/supermarkets/">Supermarkets Map</a></li>
<li id="menu-item-75940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75940"><a href="http://carycitizen.com/maps-guides/cary-parks/">Cary Parks Map</a></li>
<li id="menu-item-75941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75941"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/">Cary NC Non-Profits Directory</a></li>
<li id="menu-item-75936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75936"><a href="http://carycitizen.com/maps-guides/worship-page/">Worship Directory</a></li>
</ul></div><span class="seperator extralight-border"></span></section><section id="newsbox-14" class="widget clearfix newsbox"><h3 class="widgettitle">Education</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2017 April Newsletter' href='http://carycitizen.com/2017/04/06/education-bill-fletcher-2017-april-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Education: Bill Fletcher 2017 April Newsletter<span class='news-time'>April 6, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Six String Musician Holding Songwriting Class in Cary' href='http://carycitizen.com/2017/04/04/six-string-musician-holding-songwriting-class-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/Ellis-Paul1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/Ellis-Paul1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/Ellis-Paul1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/Ellis-Paul1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/Ellis-Paul1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/Ellis-Paul1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Six String Musician Holding Songwriting Class in Cary<span class='news-time'>April 4, 2017 - 1:03 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Business Bits: Restaurants, Gyms and Much More' href='http://carycitizen.com/2017/03/30/business-bits-restaurants-gyms-and-much-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/BizBitsMarch-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/BizBitsMarch-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/BizBitsMarch-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/BizBitsMarch-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/BizBitsMarch-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/03/BizBitsMarch-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Business Bits: Restaurants, Gyms and Much More<span class='news-time'>March 30, 2017 - 10:31 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-17" class="widget clearfix newsbox"><h3 class="widgettitle">Events</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Dentistry From The Heart, NC Courage, Food Truck Rodeo and More' href='http://carycitizen.com/2017/04/19/weekend-events-dentistry-from-the-heart-nc-courage-chatham-street-chowdown-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr18-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr18-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr18-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr18-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr18-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr18-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Dentistry From The Heart, NC Courage, Food Truck Rodeo and More<span class='news-time'>April 19, 2017 - 9:33 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Food Truck Market, PlaySlam and More' href='http://carycitizen.com/2017/04/12/weekend-events-food-truck-market-playslam-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr11-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr11-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr11-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr11-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr11-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr11-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Food Truck Market, PlaySlam and More<span class='news-time'>April 12, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Live Music, Poetry Festival and More' href='http://carycitizen.com/2017/04/05/weekend-events-live-music-poetry-festival-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr4-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr4-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr4-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr4-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr4-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/WeekendEvents-Apr4-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Live Music, Poetry Festival and More<span class='news-time'>April 5, 2017 - 10:20 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-16" class="widget clearfix newsbox"><h3 class="widgettitle">Food</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Cary McDonald&#8217;s Partnering with High School Environmental Efforts' href='http://carycitizen.com/2017/04/20/cary-mcdonalds-partnering-with-high-school-environmental-efforts/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/McDonalds-Walnut-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/McDonalds-Walnut-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/McDonalds-Walnut-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/McDonalds-Walnut-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/McDonalds-Walnut-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary McDonald&#8217;s Partnering with High School Environmental Efforts<span class='news-time'>April 20, 2017 - 10:23 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Ashworth Drugs Celebrates 60 Years' href='http://carycitizen.com/2017/04/19/ashworth-drugs-celebrates-60-years/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/Ashworth2-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/Ashworth2-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/Ashworth2-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/Ashworth2-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/Ashworth2-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/Ashworth2-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Ashworth Drugs Celebrates 60 Years<span class='news-time'>April 19, 2017 - 1:06 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='CaryCitizen Guide to Breaking Lent' href='http://carycitizen.com/2017/04/18/carycitizen-guide-to-breaking-lent/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/DessertLent-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/DessertLent-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/DessertLent-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/DessertLent-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/DessertLent-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/DessertLent-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>CaryCitizen Guide to Breaking Lent<span class='news-time'>April 18, 2017 - 10:26 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-15" class="widget clearfix newsbox"><h3 class="widgettitle">Opinion</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Trilliant Networks, Sports in Cary and More' href='http://carycitizen.com/2017/04/24/harolds-blog-trilliant-networks-sports-in-cary-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/HaroldsBlog-Apr24-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/HaroldsBlog-Apr24-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/HaroldsBlog-Apr24-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/HaroldsBlog-Apr24-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/HaroldsBlog-Apr24-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/HaroldsBlog-Apr24-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Trilliant Networks, Sports in Cary and More<span class='news-time'>April 24, 2017 - 10:20 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: State Legislature, New Buildings in Cary and More' href='http://carycitizen.com/2017/04/17/harolds-blog-state-legislature-new-buildings-in-cary-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/Haroldblog-Apr17-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/Haroldblog-Apr17-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/Haroldblog-Apr17-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/Haroldblog-Apr17-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/Haroldblog-Apr17-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/Haroldblog-Apr17-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: State Legislature, New Buildings in Cary and More<span class='news-time'>April 17, 2017 - 11:51 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2017 April Newsletter' href='http://carycitizen.com/2017/04/06/education-bill-fletcher-2017-april-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Education: Bill Fletcher 2017 April Newsletter<span class='news-time'>April 6, 2017 - 9:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-18" class="widget clearfix newsbox"><h3 class="widgettitle">Sports</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='NC Courage Win First Ever Home Game' href='http://carycitizen.com/2017/04/24/nc-courage-win-first-ever-home-game/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/courage-nc-football-5140-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>NC Courage Win First Ever Home Game<span class='news-time'>April 24, 2017 - 3:20 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Test Your Strength with Plane Pull Fundraiser' href='http://carycitizen.com/2017/04/24/test-your-strength-with-plane-pull-fundraiser/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Test Your Strength with Plane Pull Fundraiser<span class='news-time'>April 24, 2017 - 11:23 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='North Carolina FC With Decisive Win at First Home Game' href='http://carycitizen.com/2017/04/17/north-carolina-fc-with-decisive-win-at-first-home-game/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/NCFC-Apr17-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/NCFC-Apr17-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/NCFC-Apr17-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/NCFC-Apr17-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/NCFC-Apr17-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/NCFC-Apr17-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>North Carolina FC With Decisive Win at First Home Game<span class='news-time'>April 17, 2017 - 9:37 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">About Us</h3><div class="menu-footer-2017-1-container"><ul id="menu-footer-2017-1" class="menu"><li id="menu-item-88906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88906"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-88901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88901"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-88903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88903"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
<li id="menu-item-88904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88904"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-88902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88902"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
<li id="menu-item-88905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88905"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
<li id="menu-item-88900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88900"><a href="http://carycitizen.com/contact/">Contact</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="nav_menu-11" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Business Services</h3><div class="menu-footer-2017-2-container"><ul id="menu-footer-2017-2" class="menu"><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="http://carycitizen.com/advertising/">Advertising</a></li>
<li id="menu-item-90005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90005"><a href="http://carycitizen.com/photography/">Photography</a></li>
<li id="menu-item-89566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89566"><a href="http://carycitizen.com/websites/">Websites</a></li>
<li id="menu-item-88908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88908"><a href="http://carycitizen.com/business-services/">Business Services</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-3" class="widget clearfix widget_search">

<form action="http://carycitizen.com/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2017 CaryCitizen. All rights reserved. A publication of <a href="http://goodtreecompany.com/" target="_blank">Goodtree & Co, Inc.</a>. </span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://carycitizen.com/2017/04/24/test-your-strength-with-plane-pull-fundraiser/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Test Your Strength with Plane Pull Fundraiser</span>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/PlanePull2-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://carycitizen.com/wp-content/themes/enfold%203.8/framework/';
    avia_framework_globals.installedAt = 'http://carycitizen.com/wp-content/themes/enfold%203.8/';
    avia_framework_globals.ajaxurl = 'http://carycitizen.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/carycitizen.com\/2017\/04\/24\/nc-courage-win-first-ever-home-game\/":92034};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/24/nc-courage-win-first-ever-home-game/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://carycitizen.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=25c934f21c9c40096b5b4e7d1e2f9614'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=25c934f21c9c40096b5b4e7d1e2f9614'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/comment-reply.min.js?ver=25c934f21c9c40096b5b4e7d1e2f9614'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/wp-embed.min.js?ver=25c934f21c9c40096b5b4e7d1e2f9614'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'23925539',post:'92034',tz:'-4',srv:'carycitizen.com'} ]);
	_stq.push([ 'clickTrackerInit', '23925539', '92034' ]);
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
