<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_entry_id_92979 ">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4620130499485229",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/365906230/BigBox_A', [300, 250], 'div-gpt-ad-1494449306601-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Scripts/CSS and wp_head hook -->
<title>History for Breakfast: Sallie Jones and Linda Hall &#8211; CaryCitizen</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ByZypNwvXRj5Se6JiGq412ICWceAtK32gjW0ClwW5SM" />
<meta name="msvalidate.01" content="0B2C00BBB4F8DDF7CAABD981EF33905A" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="http://carycitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="http://carycitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; History for Breakfast: Sallie Jones and Linda Hall Comments Feed" href="http://carycitizen.com/2017/06/05/history-for-breakfast-sallie-jones-and-linda-hall/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Nobile' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/carycitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ae8851d427adb0eef4e34add479a251e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avia-grid-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://carycitizen.com/wp-content/uploads/dynamic_avia/enfold.css?ver=589b178cd57e3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://carycitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://carycitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://carycitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NC Courage Stays Strong Against FC Kansas City' href='http://carycitizen.com/2017/06/05/nc-courage-stays-strong-against-fc-kansas-city/' />

<link rel="canonical" href="http://carycitizen.com/2017/06/05/history-for-breakfast-sallie-jones-and-linda-hall/" />
<link rel='shortlink' href='http://wp.me/p1Co7N-obF' />
<link rel="alternate" type="application/json+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2017%2F06%2F05%2Fhistory-for-breakfast-sallie-jones-and-linda-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2017%2F06%2F05%2Fhistory-for-breakfast-sallie-jones-and-linda-hall%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="http://carycitizen.com/feed/" />
<link rel="pingback" href="http://carycitizen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://carycitizen.com/wp-content/themes/enfold%203.8/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://carycitizen.com/wp-content/uploads/2016/12/favicon.ico" type="image/x-icon">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="History for Breakfast: Sallie Jones and Linda Hall" />
<meta property="og:url" content="http://carycitizen.com/2017/06/05/history-for-breakfast-sallie-jones-and-linda-hall/" />
<meta property="og:description" content="In talking about the history of Cary and its residents, you can often learn a lot just from talking about someone&#8217;s personal experiences growing up. So in this installment, we talked with Sal…" />
<meta property="article:published_time" content="2017-06-05T17:33:21+00:00" />
<meta property="article:modified_time" content="2017-06-05T17:33:21+00:00" />
<meta property="og:site_name" content="CaryCitizen" />
<meta property="og:image" content="http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CaryCitizen" />
<meta name="twitter:image" content="http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CaryCitizen" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold 3.8
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
ML:256-PU:59-PLA:6
WP:4.7.5
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2187618-17', 'auto');
  ga('send', 'pageview');

</script>
</head>




<body id="top" class="post-template-default single single-post postid-92979 single-format-standard boxed nobile arial-websave _arial " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_secondary_left av_extra_header_active av_entry_id_92979'>
		
			      <div class='container'>
			      <nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24935"><a href="http://carycitizen.com/advertising/">Advertise</a></li>
<li id="menu-item-75889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75889"><a href="http://carycitizen.com/policies-faqs/">Policies &#038; FAQs</a>
<ul class="sub-menu">
	<li id="menu-item-75891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75891"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
	<li id="menu-item-75892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75892"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
	<li id="menu-item-75893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75893"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-75890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75890"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
</ul>
</li>
<li id="menu-item-76065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76065"><a href="http://carycitizen.com/business-services/">Business Services</a>
<ul class="sub-menu">
	<li id="menu-item-90006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90006"><a href="http://carycitizen.com/photography/">Photography</a></li>
	<li id="menu-item-90007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90007"><a href="http://carycitizen.com/websites/">Websites</a></li>
</ul>
</li>
<li id="menu-item-75925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75925"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-24939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24939"><a href="http://carycitizen.com/contact/">Contact</a></li>
<li id="menu-item-87835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87835"><a href="http://carycitizen.com/tag-cloud/">Tag Cloud</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://carycitizen.com/'><img height='100' width='300' src='http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png' alt='CaryCitizen' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-87807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="http://carycitizen.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="http://carycitizen.com/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest Stories</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88650" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-88651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span></a></li>
</ul>
</li>
<li id="menu-item-87718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/agriculture-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Agriculture</span></a></li>
	<li id="menu-item-87727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/education-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Education</span></a></li>
	<li id="menu-item-88653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/business/downtown-business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown</span></a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/environment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Environment</span></a></li>
	<li id="menu-item-87720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/gardening-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-87728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-87803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-87721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://carycitizen.com/category/community/history-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-87722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-88652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/morrisville/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Morrisville</span></a></li>
</ul>
</li>
<li id="menu-item-87717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="http://carycitizen.com/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="http://carycitizen.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87744" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://carycitizen.com/author/bill-fletcher/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bill Fletcher</span></a></li>
	<li id="menu-item-87742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/dons-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Don&#8217;s Blog</span></a></li>
	<li id="menu-item-87743" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span></a></li>
	<li id="menu-item-89388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/loris-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lori&#8217;s Blog</span></a></li>
</ul>
</li>
<li id="menu-item-87723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://carycitizen.com/category/community/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-87725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/recipes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Recipes</span></a></li>
	<li id="menu-item-87731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/restaurants-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Restaurants</span></a></li>
	<li id="menu-item-87732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Markets</span></a></li>
</ul>
</li>
<li id="menu-item-87716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span></a></li>
	<li id="menu-item-87798" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/dance-arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Dance</span></a></li>
	<li id="menu-item-87799" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Movies</span></a></li>
	<li id="menu-item-87800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/music-arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-87802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/photography-arts-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photography</span></a></li>
</ul>
</li>
<li id="menu-item-87730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-9"><a href="http://carycitizen.com/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-10"><a href="http://carycitizen.com/maps-guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Maps &#038; Guides</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88644" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Seasonal Guides</span></a></li>
	<li id="menu-item-92522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://foodcary.com" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Cary</span></a>
	<ul class="sub-menu">
		<li id="menu-item-92523" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/downtown-dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Dining Map</span></a></li>
		<li id="menu-item-92524" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/supermarkets-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Markets Map</span></a></li>
	</ul>
</li>
	<li id="menu-item-90165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/downtown-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Printed Map</span></a></li>
	<li id="menu-item-87737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-parks/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Parks Map</span></a></li>
	<li id="menu-item-87736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Non-Profits Directory</span></a></li>
	<li id="menu-item-87829" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/worship-page/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Worship Directory</span></a></li>
</ul>
</li>
<li id="menu-item-87733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-11"><a href="http://carycitizen.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://carycitizen.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

<span align="center"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=6");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0c775d2&cb=334' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=6&cb=223&n=a0c775d2' border='0' alt='' /></a></noscript>
</span>

<br /><br />

                    <article class='post-entry post-entry-type-standard post-entry-92979 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-92979 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-history-community tag-history-community tag-history-for-breakfast'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc.jpg" title="History for Breakfast: Sallie Jones and Linda Hall"><img width="800" height="321" src="http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc-800x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://carycitizen.com/2017/06/05/history-for-breakfast-sallie-jones-and-linda-hall/' rel='bookmark' title='Permanent Link: History for Breakfast: Sallie Jones and Linda Hall'>History for Breakfast: Sallie Jones and Linda Hall			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >June 5, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://carycitizen.com/2017/06/05/history-for-breakfast-sallie-jones-and-linda-hall/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://carycitizen.com/category/featured/" rel="tag">Featured</a>, <a href="http://carycitizen.com/category/community/history-community/" rel="tag">History</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://carycitizen.com/author/mpapich/" title="Posts by Michael Papich" rel="author">Michael Papich</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Cary, NC – In talking about the history of Cary and its residents, you can often learn a lot just from talking about someone&#8217;s personal experiences growing up. So, in this installment of <a href="http://carycitizen.com/tag/history-for-breakfast/" target="_blank" rel="noopener noreferrer">History for Breakfast</a> at <a href="https://www.facebook.com/FamousToasteryCary/" target="_blank" rel="noopener noreferrer">Famous Toastery</a>, we talked with Sallie Jones and her niece Linda Hall about some of their experiences in Cary in the 1950s and 1960s.<span id="more-92979"></span></p>
<p><em>You can also listen to the full conversation on <a href="https://soundcloud.com/user-829446700/history-for-breakfast-sallie-jones-and-linda-hall" target="_blank" rel="noopener noreferrer">Soundcloud</a>.</em></p>
<p>The Jones family has been in Cary since the late 19th Century and Jones herself has an interesting life story, working as a teacher for almost 40 years. And Jones studied everywhere from St. Augustine College to the Sorbonne in Paris, France.</p>
<p>When Jones was growing up, she said Cary&#8217;s population was around 1,500. It was a time when everyone knew one another, or at least knew where everyone lived. And she played with a wide variety of friends but because of segregation, they could not always play in public.</p>
<p>&#8220;We knew when we went out, we’d have to go our separate ways,&#8221; Jones said. &#8220;I could stand in my front yard, even today, and look at Cary High, but we couldn’t go there.&#8221;</p>
<p>Hall grew up during the 1950s and initially went to West Cary but was forced to change schools due to desegregation.</p>
<p>&#8220;I didn’t like it, but we had to do it. You had no choice,&#8221; Hall said. &#8220;Once you got there, you learned to just get your education and not worry about all the other stuff that was going on.&#8221;</p>
<p>While Hall said she was not initially happy with the situation with her school, she said she learned to make friends and make the best of things, while adding that her father protected her from uglier forms of racism. But Jones also said integration of schools in the area took a long time after the <em>Brown v Board of Education</em> Supreme Court case in 1954.</p>
<p>&#8220;It still took them from 1954 to 1968 to actually enforce integration in full force,&#8221; Jones said.</p>
<p>On the subject of segregated schools, Jones also told the story of a black elementary school that burned down in 1937, though Jones said many people do not talk about the full story.</p>
<p>&#8220;It was arson. Everybody knows it but no one mentions it,&#8221; Jones said. &#8220;It was behind the white high school. They said they could not find enough land to build another school for colored children. That&#8217;s what they said back then: &#8216;colored.'&#8221;</p>
<p>But Jones&#8217; mother and uncle ended up donating some of their land to Wake County to build a new elementary school for black children, which is now Kingswood Elementary School.</p>
<p>As Jones got older, she said there was admiration for national civil rights leaders such as Martin Luther King Jr. and every Friday she would go to see the weekly marches. But she was careful not to participate in the marches themselves.</p>
<p>&#8220;If your picture appeared in the paper, you could be fired,&#8221; Jones said. &#8220;You weren’t making that much money and there weren’t that many jobs available anyway. So even though you support everything, you had to kind of lay low.&#8221;</p>
<p>At that time, protestors and marchers would be arrested and Roy Wilkins with the NAACP would, as Jones put it, bail them out as fast as they could be put in jail. But then the strategy changed some and they decided not to bail people out, clogging the jails and putting a strain on the jail&#8217;s food supply.</p>
<p>&#8220;Instead of locking them up, they started begging them to go home,&#8221; Jones said.</p>
<div id="attachment_92997" style="width: 810px" class="wp-caption alignnone"><a href="http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc-2.jpg"><img class="size-full wp-image-92997" src="http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc-2.jpg" alt="" width="800" height="600" srcset="http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc-2.jpg 800w, http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc-2-300x225.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc-2-768x576.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc-2-705x529.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc-2-450x338.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">L-&gt;R Sallie Jones and Linda Hall at The Famous Toastery in Waverly Place.</p></div>
<h2>Audio: Hear the Whole Conversation</h2>
<p>Listen to our whole <em>History for Breakfast</em> conversation with Sallie Jones and Linda Hall:</p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/326074168&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true" width="600" height="166" frameborder="no" scrolling="no"></iframe></p>
<hr />
<p><em>Story by Michael Papich. Photos by Hal Goodtree. </em><em><a href="http://carycitizen.com/tag/history-for-breakfast/">History for Breakfast</a> is sponsored by <a href="https://www.facebook.com/FamousToasteryCary/" target="_blank" rel="noopener noreferrer">Famous Toastery</a> in Waverly Place.</em></p>
<p><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); document.write ("?what=bannerid:1056"); document.write ('&amp;cb=' + m3_r); if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); document.write ("&amp;loc=" + escape(window.location)); if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); if (document.context) document.write ("&context=" + escape(document.context)); if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); document.write ("'><\/scr"+"ipt>");
//]]&gt;--></script></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://carycitizen.com/tag/history-community/" rel="tag">History</a>, <a href="http://carycitizen.com/tag/history-for-breakfast/" rel="tag">History for Breakfast</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc.jpg</span>
					   <span itemprop='height' >600</span>
					   <span itemprop='width' >800</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Michael Papich</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Michael Papich</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-06-05T13:33:21+00:00" >2017-06-05 13:33:21</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-06-05 13:33:21</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>History for Breakfast: Sallie Jones and Linda Hall</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/05/history-for-breakfast-sallie-jones-and-linda-hall/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://carycitizen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92979' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="259dc8c81d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-27" class="widget clearfix widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a05bec9c&amp;cb=11' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=2&amp;cb=1&amp;n=a05bec9c' border='0' alt='' /></a></noscript>
</div>
		<span class="seperator extralight-border"></span></section><section id="text-26" class="widget clearfix widget_text"><h3 class="widgettitle">CONNECT WITH CARYCITIZEN</h3>			<div class="textwidget"><a href="http://eepurl.com/SCpj1" target="_blank" style="color:gray">Subscribe</a>  |  <a href="http://www.twitter.com/carycitizen" target="_blank" style="color:gray">Twitter</style></a>  |  <a href="http://www.facebook.com/pages/CaryCitizen/124390674088" target="_blank" style="color:gray">Facebook</a></div>
		<span class="seperator extralight-border"></span></section><section id="text-17" class="widget clearfix widget_text">			<div class="textwidget"><iframe id='a9a8d00e' name='a9a8d00e' src='http://goodtreecompany.com/advertising/www/delivery/afr.php?zoneid=3&amp;cb=333' framespacing='0' frameborder='no' scrolling='no' width='300' height='250'><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0b8ed2c&amp;cb=33' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=3&amp;cb=3&amp;n=a0b8ed2c' border='0' alt='' /></a></iframe></div>
		<span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='History for Breakfast: Sallie Jones and Linda Hall' href='http://carycitizen.com/2017/06/05/history-for-breakfast-sallie-jones-and-linda-hall/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/sallie-jones-cary-nc-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>History for Breakfast: Sallie Jones and Linda Hall<span class='news-time'>June 5, 2017 - 1:33 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='NC Courage Stays Strong Against FC Kansas City' href='http://carycitizen.com/2017/06/05/nc-courage-stays-strong-against-fc-kansas-city/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>NC Courage Stays Strong Against FC Kansas City<span class='news-time'>June 5, 2017 - 9:42 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Teen Council Wins Top Awards in North Carolina' href='http://carycitizen.com/2017/06/02/cary-teen-council-wins-top-awards-in-north-carolina/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/teencouncil-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/teencouncil-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/teencouncil-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/teencouncil-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/teencouncil-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/teencouncil-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Teen Council Wins Top Awards in North Carolina<span class='news-time'>June 2, 2017 - 1:09 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Summer Rock and Roll Camp Returns to Cary' href='http://carycitizen.com/2017/06/02/summer-rock-and-roll-camp-returns-to-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Summer Rock and Roll Camp Returns to Cary<span class='news-time'>June 2, 2017 - 9:29 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='2017 Cary Scavenger Hunt Coming Sept 16!' href='http://carycitizen.com/2017/06/01/2017-cary-scavenger-hunt-coming-sept-16/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Cary Scavenger Hunt Coming Sept 16!<span class='news-time'>June 1, 2017 - 2:34 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Gardening: Preparing for Summer' href='http://carycitizen.com/2017/06/01/gardening-preparing-for-summer/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/Garden-Lantana-Jun1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/Garden-Lantana-Jun1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/Garden-Lantana-Jun1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/Garden-Lantana-Jun1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/Garden-Lantana-Jun1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/Garden-Lantana-Jun1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Gardening: Preparing for Summer<span class='news-time'>June 1, 2017 - 1:03 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-13" class="widget clearfix newsbox"><h3 class="widgettitle">Arts</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Summer Rock and Roll Camp Returns to Cary' href='http://carycitizen.com/2017/06/02/summer-rock-and-roll-camp-returns-to-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Summer Rock and Roll Camp Returns to Cary<span class='news-time'>June 2, 2017 - 9:29 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Coming Films to the Cary Theater – June' href='http://carycitizen.com/2017/05/31/coming-films-to-the-cary-theater-june/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/CaryTheater-June2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/CaryTheater-June2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/CaryTheater-June2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/CaryTheater-June2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/CaryTheater-June2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/CaryTheater-June2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Coming Films to the Cary Theater – June<span class='news-time'>May 31, 2017 - 9:27 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Movie Reviews: Baywatch and Afterimage' href='http://carycitizen.com/2017/05/30/movie-reviews-baywatch-and-afterimage/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/MovieReview-May30-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/MovieReview-May30-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/MovieReview-May30-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/MovieReview-May30-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/MovieReview-May30-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/MovieReview-May30-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Movie Reviews: Baywatch and Afterimage<span class='news-time'>May 30, 2017 - 9:44 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-12" class="widget clearfix newsbox"><h3 class="widgettitle">Business</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='2017 Cary Scavenger Hunt Coming Sept 16!' href='http://carycitizen.com/2017/06/01/2017-cary-scavenger-hunt-coming-sept-16/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Cary Scavenger Hunt Coming Sept 16!<span class='news-time'>June 1, 2017 - 2:34 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Business Bits: New Businesses and Announcements' href='http://carycitizen.com/2017/05/30/business-bits-new-businesses-and-announcements/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/BizBits-May-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/BizBits-May-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/BizBits-May-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/BizBits-May-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/BizBits-May-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/BizBits-May-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Business Bits: New Businesses and Announcements<span class='news-time'>May 30, 2017 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Town Council: 5/25/17' href='http://carycitizen.com/2017/05/26/cary-town-council-52517/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/TownCouncil-May26-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/TownCouncil-May26-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/TownCouncil-May26-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/TownCouncil-May26-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/TownCouncil-May26-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/TownCouncil-May26-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Town Council: 5/25/17<span class='news-time'>May 26, 2017 - 1:03 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-19" class="widget clearfix newsbox"><h3 class="widgettitle">Cary Guides</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='2017 Memorial Day Events In and Around Cary' href='http://carycitizen.com/2017/05/26/2017-memorial-day-events-in-and-around-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Memorial Day Events In and Around Cary<span class='news-time'>May 26, 2017 - 10:28 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='2017 Guide to Summer in Cary' href='http://carycitizen.com/2017/05/05/2017-guide-to-summer-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Guide to Summer in Cary<span class='news-time'>May 5, 2017 - 10:03 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Guide to Bike Month In and Around Cary' href='http://carycitizen.com/2017/05/03/guide-to-bike-month-in-and-around-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/BikeMonth1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/BikeMonth1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/BikeMonth1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/BikeMonth1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/BikeMonth1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/BikeMonth1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Guide to Bike Month In and Around Cary<span class='news-time'>May 3, 2017 - 10:56 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="nav_menu-8" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Directories</h3><div class="menu-maps-directories-container"><ul id="menu-maps-directories" class="menu"><li id="menu-item-75939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75939"><a href="http://carycitizen.com/maps-guides/downtown-dining/">Downtown Dining Map</a></li>
<li id="menu-item-77633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77633"><a href="http://carycitizen.com/maps-guides/supermarkets/">Supermarkets Map</a></li>
<li id="menu-item-75940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75940"><a href="http://carycitizen.com/maps-guides/cary-parks/">Cary Parks Map</a></li>
<li id="menu-item-75941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75941"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/">Cary NC Non-Profits Directory</a></li>
<li id="menu-item-75936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75936"><a href="http://carycitizen.com/maps-guides/worship-page/">Worship Directory</a></li>
</ul></div><span class="seperator extralight-border"></span></section><section id="newsbox-14" class="widget clearfix newsbox"><h3 class="widgettitle">Education</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Summer Rock and Roll Camp Returns to Cary' href='http://carycitizen.com/2017/06/02/summer-rock-and-roll-camp-returns-to-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Summer Rock and Roll Camp Returns to Cary<span class='news-time'>June 2, 2017 - 9:29 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Schools Win Health Award, Including Top Distinction' href='http://carycitizen.com/2017/05/25/cary-schools-win-health-award-including-top-distinction/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/CarySchoolAward2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/CarySchoolAward2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/CarySchoolAward2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/CarySchoolAward2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/CarySchoolAward2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/CarySchoolAward2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Schools Win Health Award, Including Top Distinction<span class='news-time'>May 25, 2017 - 10:45 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary High Students Finalists in Musical Theater Scholarship' href='http://carycitizen.com/2017/05/16/cary-high-students-finalists-in-musical-theater-scholarship/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/TriangleRisingStars1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/TriangleRisingStars1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/TriangleRisingStars1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/TriangleRisingStars1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/TriangleRisingStars1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/TriangleRisingStars1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary High Students Finalists in Musical Theater Scholarship<span class='news-time'>May 16, 2017 - 1:04 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-17" class="widget clearfix newsbox"><h3 class="widgettitle">Events</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='2017 Cary Scavenger Hunt Coming Sept 16!' href='http://carycitizen.com/2017/06/01/2017-cary-scavenger-hunt-coming-sept-16/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/team-strategy-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Cary Scavenger Hunt Coming Sept 16!<span class='news-time'>June 1, 2017 - 2:34 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Yankovic Day, Back-to-Back Soccer and More' href='http://carycitizen.com/2017/05/31/weekend-events-yankovic-day-back-to-back-soccer-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/WeekendEvents-May30-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/WeekendEvents-May30-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/WeekendEvents-May30-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/WeekendEvents-May30-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/WeekendEvents-May30-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/WeekendEvents-May30-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Yankovic Day, Back-to-Back Soccer and More<span class='news-time'>May 31, 2017 - 10:31 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='2017 Memorial Day Events In and Around Cary' href='http://carycitizen.com/2017/05/26/2017-memorial-day-events-in-and-around-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Memorial Day Events In and Around Cary<span class='news-time'>May 26, 2017 - 10:28 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-16" class="widget clearfix newsbox"><h3 class="widgettitle">Food</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Eighty8 Brings Fusion Dining to Cary' href='http://carycitizen.com/2017/05/11/eighty8-brings-fusion-dining-to-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/11/BizBits-Nov17-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/11/BizBits-Nov17-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/11/BizBits-Nov17-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/11/BizBits-Nov17-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/11/BizBits-Nov17-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/11/BizBits-Nov17-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Eighty8 Brings Fusion Dining to Cary<span class='news-time'>May 11, 2017 - 10:29 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Quick Dinner Recipe: Thai Yellow Curry Chicken' href='http://carycitizen.com/2017/05/04/quick-dinner-recipe-thai-yellow-curry-chicken/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/thai-yellow-curry-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/thai-yellow-curry-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/thai-yellow-curry-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/thai-yellow-curry-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/thai-yellow-curry-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/thai-yellow-curry-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Quick Dinner Recipe: Thai Yellow Curry Chicken<span class='news-time'>May 4, 2017 - 9:28 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Business Bits: Restaurants Opening and New Business Announcements' href='http://carycitizen.com/2017/04/27/business-bits-restaurants-opening-and-new-business-announcements/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/04/BizBits-April-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/04/BizBits-April-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/04/BizBits-April-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/04/BizBits-April-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/04/BizBits-April-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/04/BizBits-April-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Business Bits: Restaurants Opening and New Business Announcements<span class='news-time'>April 27, 2017 - 9:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-15" class="widget clearfix newsbox"><h3 class="widgettitle">Opinion</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Town Council Meeting, Cary&#8217;s Budget and More' href='http://carycitizen.com/2017/05/30/harolds-blog-town-council-meeting-carys-budget-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/HaroldsBlog-May30-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/HaroldsBlog-May30-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/HaroldsBlog-May30-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/HaroldsBlog-May30-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/HaroldsBlog-May30-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/HaroldsBlog-May30-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Town Council Meeting, Cary&#8217;s Budget and More<span class='news-time'>May 30, 2017 - 10:25 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: New Businesses, Redistricting and More' href='http://carycitizen.com/2017/05/22/harolds-blog-new-businesses-redistricting-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/Haroldblog-May22-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/Haroldblog-May22-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/Haroldblog-May22-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/Haroldblog-May22-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/Haroldblog-May22-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/Haroldblog-May22-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: New Businesses, Redistricting and More<span class='news-time'>May 22, 2017 - 10:29 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Lori&#8217;s Blog: Let&#8217;s Go Ride A Bike' href='http://carycitizen.com/2017/05/16/loris-blog-lets-go-ride-a-bike/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/letsride-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/letsride-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/letsride-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/letsride-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/letsride-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Lori&#8217;s Blog: Let&#8217;s Go Ride A Bike<span class='news-time'>May 16, 2017 - 10:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-18" class="widget clearfix newsbox"><h3 class="widgettitle">Sports</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='NC Courage Stays Strong Against FC Kansas City' href='http://carycitizen.com/2017/06/05/nc-courage-stays-strong-against-fc-kansas-city/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>NC Courage Stays Strong Against FC Kansas City<span class='news-time'>June 5, 2017 - 9:42 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='North Carolina FC Win Open Cup Match at Home' href='http://carycitizen.com/2017/06/01/north-carolina-fc-win-open-cup-match-at-home/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/NCFC-Jun1-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/NCFC-Jun1-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/NCFC-Jun1-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/NCFC-Jun1-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/NCFC-Jun1-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/NCFC-Jun1-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>North Carolina FC Win Open Cup Match at Home<span class='news-time'>June 1, 2017 - 11:08 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='NC Courage Beats Closest Ranked Rival' href='http://carycitizen.com/2017/05/25/nc-courage-beats-closest-ranked-rival/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/NCCourage-May25-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/NCCourage-May25-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/NCCourage-May25-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/NCCourage-May25-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/NCCourage-May25-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/NCCourage-May25-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>NC Courage Beats Closest Ranked Rival<span class='news-time'>May 25, 2017 - 9:29 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">About Us</h3><div class="menu-footer-2017-1-container"><ul id="menu-footer-2017-1" class="menu"><li id="menu-item-88906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88906"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-88901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88901"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-88903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88903"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
<li id="menu-item-88904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88904"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-88902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88902"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
<li id="menu-item-88905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88905"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
<li id="menu-item-88900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88900"><a href="http://carycitizen.com/contact/">Contact</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="nav_menu-11" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Business Services</h3><div class="menu-footer-2017-2-container"><ul id="menu-footer-2017-2" class="menu"><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="http://carycitizen.com/advertising/">Advertising</a></li>
<li id="menu-item-90005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90005"><a href="http://carycitizen.com/photography/">Photography</a></li>
<li id="menu-item-89566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89566"><a href="http://carycitizen.com/websites/">Websites</a></li>
<li id="menu-item-88908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88908"><a href="http://carycitizen.com/business-services/">Business Services</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-3" class="widget clearfix widget_search">

<form action="http://carycitizen.com/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2017 CaryCitizen. All rights reserved. A publication of <a href="http://goodtreecompany.com/" target="_blank">Goodtree & Co, Inc.</a>. </span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://carycitizen.com/2017/06/05/nc-courage-stays-strong-against-fc-kansas-city/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>NC Courage Stays Strong Against FC Kansas City</span>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/SoccerJune5-2-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://carycitizen.com/wp-content/themes/enfold%203.8/framework/';
    avia_framework_globals.installedAt = 'http://carycitizen.com/wp-content/themes/enfold%203.8/';
    avia_framework_globals.ajaxurl = 'http://carycitizen.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=ae8851d427adb0eef4e34add479a251e'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=ae8851d427adb0eef4e34add479a251e'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/comment-reply.min.js?ver=ae8851d427adb0eef4e34add479a251e'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/wp-embed.min.js?ver=ae8851d427adb0eef4e34add479a251e'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'23925539',post:'92979',tz:'-4',srv:'carycitizen.com'} ]);
	_stq.push([ 'clickTrackerInit', '23925539', '92979' ]);
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
