<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_entry_id_93650 ">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4620130499485229",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/365906230/BigBox_A', [300, 250], 'div-gpt-ad-1494449306601-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Scripts/CSS and wp_head hook -->
<title>Harold&#8217;s Blog: Wegmans, Legislature Summary and More &#8211; CaryCitizen</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ByZypNwvXRj5Se6JiGq412ICWceAtK32gjW0ClwW5SM" />
<meta name="msvalidate.01" content="0B2C00BBB4F8DDF7CAABD981EF33905A" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="http://carycitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="http://carycitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Harold&#8217;s Blog: Wegmans, Legislature Summary and More Comments Feed" href="http://carycitizen.com/2017/07/17/harolds-blog-wegmans-legislature-summary-and-more/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Nobile' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/carycitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9bc392270194bcd59b61322f6297d7a4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avia-grid-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://carycitizen.com/wp-content/uploads/dynamic_avia/enfold.css?ver=589b178cd57e3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://carycitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://carycitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://carycitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Penalty Kick Gets North Carolina FC Win Over Puerto Rico' href='http://carycitizen.com/2017/07/17/penalty-kick-gets-north-carolina-fc-win-over-puerto-rico/' />

<link rel="canonical" href="http://carycitizen.com/2017/07/17/harolds-blog-wegmans-legislature-summary-and-more/" />
<link rel='shortlink' href='http://wp.me/p1Co7N-omu' />
<link rel="alternate" type="application/json+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2017%2F07%2F17%2Fharolds-blog-wegmans-legislature-summary-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2017%2F07%2F17%2Fharolds-blog-wegmans-legislature-summary-and-more%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="http://carycitizen.com/feed/" />
<link rel="pingback" href="http://carycitizen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://carycitizen.com/wp-content/themes/enfold%203.8/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://carycitizen.com/wp-content/uploads/2016/12/favicon.ico" type="image/x-icon">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Harold&#8217;s Blog: Wegmans, Legislature Summary and More" />
<meta property="og:url" content="http://carycitizen.com/2017/07/17/harolds-blog-wegmans-legislature-summary-and-more/" />
<meta property="og:description" content="This week was a light week with the exception of the quasi-judicial hearing." />
<meta property="article:published_time" content="2017-07-17T14:22:16+00:00" />
<meta property="article:modified_time" content="2017-07-17T14:22:16+00:00" />
<meta property="og:site_name" content="CaryCitizen" />
<meta property="og:image" content="http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="550" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CaryCitizen" />
<meta name="twitter:image" content="http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CaryCitizen" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold 3.8
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
ML:256-PU:60-PLA:6
WP:4.8
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2187618-17', 'auto');
  ga('send', 'pageview');

</script>
</head>




<body id="top" class="post-template-default single single-post postid-93650 single-format-standard boxed nobile arial-websave _arial " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_secondary_left av_extra_header_active av_entry_id_93650'>
		
			      <div class='container'>
			      <nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24935"><a href="http://carycitizen.com/advertising/">Advertise</a></li>
<li id="menu-item-75889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75889"><a href="http://carycitizen.com/policies-faqs/">Policies &#038; FAQs</a>
<ul  class="sub-menu">
	<li id="menu-item-75891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75891"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
	<li id="menu-item-75892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75892"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
	<li id="menu-item-75893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75893"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-75890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75890"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
</ul>
</li>
<li id="menu-item-76065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76065"><a href="http://carycitizen.com/business-services/">Business Services</a>
<ul  class="sub-menu">
	<li id="menu-item-90006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90006"><a href="http://carycitizen.com/photography/">Photography</a></li>
	<li id="menu-item-90007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90007"><a href="http://carycitizen.com/websites/">Websites</a></li>
</ul>
</li>
<li id="menu-item-75925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75925"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-24939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24939"><a href="http://carycitizen.com/contact/">Contact</a></li>
<li id="menu-item-87835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87835"><a href="http://carycitizen.com/tag-cloud/">Tag Cloud</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://carycitizen.com/'><img height='100' width='300' src='http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png' alt='CaryCitizen' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-87807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="http://carycitizen.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="http://carycitizen.com/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest Stories</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://carycitizen.com/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-88651" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span></a></li>
</ul>
</li>
<li id="menu-item-87718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/agriculture-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Agriculture</span></a></li>
	<li id="menu-item-87727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/education-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Education</span></a></li>
	<li id="menu-item-88653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/business/downtown-business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown</span></a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/environment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Environment</span></a></li>
	<li id="menu-item-87720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/gardening-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-87728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://carycitizen.com/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-87803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-87721" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/history-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-87722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-88652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/morrisville/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Morrisville</span></a></li>
</ul>
</li>
<li id="menu-item-87717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="http://carycitizen.com/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="http://carycitizen.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87744" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://carycitizen.com/author/bill-fletcher/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bill Fletcher</span></a></li>
	<li id="menu-item-87742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/dons-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Don&#8217;s Blog</span></a></li>
	<li id="menu-item-87743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://carycitizen.com/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span></a></li>
	<li id="menu-item-89388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/loris-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lori&#8217;s Blog</span></a></li>
</ul>
</li>
<li id="menu-item-87723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://carycitizen.com/category/community/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-87725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/recipes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Recipes</span></a></li>
	<li id="menu-item-87731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/restaurants-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Restaurants</span></a></li>
	<li id="menu-item-87732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Markets</span></a></li>
</ul>
</li>
<li id="menu-item-87716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span></a></li>
	<li id="menu-item-87798" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/dance-arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Dance</span></a></li>
	<li id="menu-item-87799" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Movies</span></a></li>
	<li id="menu-item-87800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/music-arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-87802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/photography-arts-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photography</span></a></li>
</ul>
</li>
<li id="menu-item-87730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-9"><a href="http://carycitizen.com/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-10"><a href="http://carycitizen.com/maps-guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Maps &#038; Guides</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88644" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Seasonal Guides</span></a></li>
	<li id="menu-item-92522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://foodcary.com" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Cary</span></a>
	<ul class="sub-menu">
		<li id="menu-item-92523" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/downtown-dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Dining Map</span></a></li>
		<li id="menu-item-92524" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/supermarkets-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Markets Map</span></a></li>
	</ul>
</li>
	<li id="menu-item-90165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/downtown-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Printed Map</span></a></li>
	<li id="menu-item-87737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-parks/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Parks Map</span></a></li>
	<li id="menu-item-87736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Non-Profits Directory</span></a></li>
	<li id="menu-item-87829" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/worship-page/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Worship Directory</span></a></li>
</ul>
</li>
<li id="menu-item-87733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-11"><a href="http://carycitizen.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://carycitizen.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

<span align="center"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=6");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0c775d2&cb=334' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=6&cb=223&n=a0c775d2' border='0' alt='' /></a></noscript>
</span>

<br /><br />

                    <article class='post-entry post-entry-type-standard post-entry-93650 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-93650 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-government category-harolds-blog category-news category-opinion tag-government tag-harold-weinbrecht tag-harolds-blog tag-news tag-opinion'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured.jpg" title="Harold&#8217;s Blog: Wegmans, Legislature Summary and More"><img width="800" height="321" src="http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured-800x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://carycitizen.com/2017/07/17/harolds-blog-wegmans-legislature-summary-and-more/' rel='bookmark' title='Permanent Link: Harold&#8217;s Blog: Wegmans, Legislature Summary and More'>Harold&#8217;s Blog: Wegmans, Legislature Summary and More			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >July 17, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://carycitizen.com/2017/07/17/harolds-blog-wegmans-legislature-summary-and-more/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://carycitizen.com/category/featured/" rel="tag">Featured</a>, <a href="http://carycitizen.com/category/news/government/" rel="tag">Government</a>, <a href="http://carycitizen.com/category/opinion/harolds-blog/" rel="tag">Harold's Blog</a>, <a href="http://carycitizen.com/category/news/" rel="tag">News</a>, <a href="http://carycitizen.com/category/opinion/" rel="tag">Opinion</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://carycitizen.com/author/harold/" title="Posts by Harold Weinbrecht" rel="author">Harold Weinbrecht</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Cary, NC – This week was a light week with the exception of the quasi-judicial hearing.<span id="more-93650"></span></p>
<h2>Monday – Planning for the Week</h2>
<p>Monday the town manager and I talked briefly in our weekly meeting. There are currently no hot issues which is nice. We did spend time talking about the town’s relationship with SAS Institute who is the town’s largest employer.</p>
<h2>Tuesday – Legislative Session Summary</h2>
<p>Tuesday I participated in an end-of-session legislative summary meeting of the Metro Mayors. The in-depth summary provided by the staff does a good job of capturing what happened and what is still possible. And since this week was a light week I thought I would include most of the summary in case you are interested:</p>
<blockquote><p><u>Slow Start to Session</u></p>
<p>The first five months of the 2017 legislative long session proceeded a bit more slowly than usual, but the action was fast and furious in June. In fact, during the last two weeks of session more bills were considered than in the previous five months, and, on the last Wednesday of session, 100 bills were debated in the House and Senate.  Much of the early focus on Jones Street and in the Governor’s mansion revolved around two highly-controversial issues: the ongoing power struggle between Governor Cooper and the Republican-dominated Legislature and the repeal of House Bill 2. Although the power struggle between Governor Cooper and Republican Legislators continues to make its way through the courts, the March repeal of House Bill 2 cleared the way for consideration of other legislative priorities such as the budget.  Accordingly, as of July 11, 90 or so bills have been enacted, and 108 bills await action by the Governor. If Gov. Cooper signs every bill left on his desk, the number of bills passed for the entire 2017 session would be less than half the average for long sessions in the same period.</p>
<p><u>Moving from Rural/Urban Divides to Bridges</u></p>
<p>This year the Metro Mayors Coalition demonstrated significant leadership in bridging the urban rural divide.  We jointly authored an op ed with The Rural Center at the beginning of session to call for an end to the divisive language pitting parts of our State against one another and instead talked of building bridges between urban and rural communities.  Your lobbying team met with every new legislator to introduce them to the Coalition and talk with them about our desire to support legislation that would help rural communities without hurting urban economies.  We spent a day in eastern North Carolina touring Greenville and Kinston to see for ourselves the successful economic development initiatives and assets the region enjoys and the challenges that remain.  Lastly, we began the Sister City in NC program adopting Kinston and Mayor BJ Murphy to seek ways to support one another.  We heard very positive feedback from state and legislative leaders on our efforts and would like to thank everyone for attending the eastern tour and sharing the message of regionalism in your own region.</p>
<p>We heard the talk of regionalism and building bridges between urban and rural economies echoed throughout the halls of the General Assembly especially by Rep. Susan Martin, chair of the House Commerce and Job Development Committee and Chair of the Joint Legislative Economic Development and Global Engagement Oversight Committee.  When Rep. Martin presented her economic development ideas before legislative committees she expressed a desire to draft a bill that helped the rural parts of our State without harming the urban parts of our State.  She noted that good economic development comes from local leaders working together in a region to determine its strategic advantage.  We met with Rep. Martin to exchange ideas on how the State could help create a climate for regions to work cooperatively to succeed in attracting jobs and look forward to continued dialogue in the future.</p>
<p>S126 was introduced to redistribute local option sales taxes based on the economic tiers and passed the Senate.  It is currently awaiting action in House Finance.   The Metro Mayors Coalition met with legislators throughout session to share our concerns about the bill and encourage the legislature to address rural challenges with State revenues rather than redistributing local tax dollars which creates winners and losers.</p>
<p>There were a number of bills to address economic development and the tier system this session. H795/S660/S223 moved throughout the session and through many versions. None passed both chambers but we expect the discussions between the chambers to continue on these subjects.</p>
<p>The legislature did extend the sunset on the JDIG program until 2021, expanded eligible projects in the JMAC program, and created a transformative project category in the budget bill (S257).</p>
<p>The General Assembly did many things to specifically bolster rural economies this session including appropriating significant funding for rural school construction, water infrastructure matching funds for rural communities, special assistance and funding for transportation project development for rural planning organizations and small metropolitan planning organizations, and creating the NC Ready Sites Program to assist local government units to fund improvements of public infrastructure and industrial sites to name just a few examples from the budget.</p>
<p><u>Investments in Transportation Enjoy Broad Support </u></p>
<p>The General Assembly continues to make large investments in transportation including these items found in the budget bill (link to the bill text and link to the money report):</p>
<ul>
<li>Powell Bill remains funded at previous levels of $147.5m each year and disallows the payment of PB funds for cities that fail to file the required related statement</li>
<li>Airports – $40m in the first year and $75m in the second recurring for commercial airports</li>
<li>MPO/RPOs (excluding CAMPO/CRTPO) – $750lk each year for help with the 20% federal matching requirement for State Planning and Research funds</li>
<li>Creation of a Mobility/Economic Development/Small Construction Fund – $50m each year – $24 equally to each division for high impact construction projects, $6m for the NCDOT Secretary for economic development projects, $20m for SPOT Mobility program for safety and mobility projects that reduce congestion</li>
<li>Bridges – $80m in the first year and $85m in the second recurring for a new Bridge Preservation Fund as well as $38m recurring for the bridge program</li>
<li>Roadside Environment – new Fund with $104m recurring for vegetation management, mowing, litter control, etc.</li>
<li>New Corridor Development Unit to help small MPOs and RPOs develop projects</li>
<li>STI – additional $139m in the first year and $180m in the second recurring</li>
<li>Requires cities to pay for required street improvements related to schools</li>
<li>Requires annual reporting on progress of bike/ped planning grant funds and related construction</li>
<li>Establishes time frame for reviewing and making decisions on traffic impact analyses</li>
</ul>
<p><u>Continued Interest in Local Government Regulations and Fees</u></p>
<p>This session we continued to see interest in addressing regulations and fees at the local level.</p>
<p><u>H581</u>, the Billboard Bill, would allow billboards condemned because of highway improvements to relocate to other industrial or commercial areas of a city, reducing local government control over the relocation of these billboards. Billboard companies could upgrade their signs from static ads to digital signs that flash more than one advertisement. Billboard owners would also be entitled to just compensation for signs that are unable to be relocated. H581 received significant pushback from many groups over the impact it could have on local government zoning authority. H581 was amended numerous times to try to reach consensus, but it failed by a wide 49-66 margin, with many Republicans voting against the bill claiming it would amount to “crony capitalism” and “corporate welfare.”</p>
<p><u>H310</u>, the Small Cell Wireless Bill, helps wireless providers upgrade to faster 5G service by enabling them to place small wireless facilities (“small cells”) on city utility poles in public rights-of-way. The bill allows local governments to charge fees to wireless companies that want to install the technology on public streets and existing infrastructure that cities and towns control. However, the bill limits governments’ ability to deny the permits, requiring them to cite one of several acceptable reasons for denial, such as spacing requirements and appearance standards. The bill received pushback from some who claim that the technology could create health issues. H310 overwhelmingly passed second and third readings in the Senate on June 28 and was presented to Governor Cooper on June 29. Governor Cooper has yet to take any action on the bill.</p>
<p><u>H436</u>, the Impact Fee Bill, is the product of input from multiple stakeholders representing local government entities and homebuilders. The original version sought to eliminate impact fees, but a later version called for a one-year moratorium on new impact fees while also studying the fees. The final version of H436 grants uniform authority to units of local government to implement system development fees for public water and sewer systems. The amount that a local government can charge for a system development fee would be calculated based upon a professionally-prepared written analysis. H436 also sets the statute of limitations for lawsuits based on unlawfully collected impact fees to 3 years. On June 29, the House concurred with changes made by the Senate. H436 was ratified and sent to the Governor where no further action has been taken.</p>
<p>Two bills introduced this session, <u>S145</u> and <u>H113</u> would punish cities or counties for noncompliance with state and federal immigration laws. S145, Government Immigration Compliance, would penalize noncompliant cities by making them ineligible for appropriations from the State Highway Fund for road and street projects and distributions of certain beer and wine taxes, telecommunication taxes, natural gas taxes and other revenues that are distributed by the state to local governments. The bill also prohibits public universities from implementing policies or practices that would prevent law enforcement officers from gathering information on the immigration status of any person, places a ban on “community IDs” issued by nonprofit groups to illegal immigrants, and requires the state’s Attorney General to investigate complaints that governments are in noncompliance. S145 passed the Senate and was sent to the House on April 27 where it was referred to Rules. No further action has been taken.</p>
<p><u>H113</u>, Private Action Local Compliance/Immigration, would permit a person to bring an action against a city, county or local law enforcement agency for declaratory or injunctive relief based on noncompliance with certain state immigration laws. The bill would also impose a civil penalty of up to $10,000 per day on a city, county or law enforcement agency for failure to comply with any order issued as a result of the action. H113 passed the House and was received in the Senate on April 27 where it was referred to Rules, and no further action has been taken.</p>
<p><u>Quality of Life In Our Cities</u></p>
<p>The legislature passed S155, widely known as the “Brunch Bill,” despite opposition.  Most notably the legislation allows the sale of alcohol on Sundays beginning at 10:00 a.m. – moved up from 12:00 p.m.  Local governments are required to “opt-in” to allow the sale before noon.  The legislation makes various additional changes to the State’s alcohol laws.  For a more detailed analysis of the bill read the UNC School of Government analysis here.</p>
<p>The state budget provides for revitalization and economic development grants to many areas of the state.  This money includes $5,775,000 for grants-in-aid for downtown revitalization projects, $1,370,000 for grants-in-aid for projects in counties and municipalities, and $835,000 for grants-in-aid for community groups.</p>
<p><u>Bipartisan Efforts Fruitful</u></p>
<p>With the NC Department of Health and Human Services reporting that opioid-related deaths have increased in the State by 20 percent over the past year, there was strong bipartisan support to enact H243, Strengthen Opioid Abuse Misuse Prevention (STOP) Act, requires electronic prescriptions for controlled substances such as Oxycontin and morphine, painkillers that can be a gateway to heroin use. In addition, a pilot program to treat opiate overdoses was established and funded in Wilmington, and Governor Cooper recently released a forty-one page Opioid Action Plan.</p>
<p>Another issue with amazing bipartisan support this session was the successful effort to Raise the Age. Before passage of this legislation, North Carolina was the only state in the country to try all 16- and 17-year olds as adults.  Now, most of these cases will be handled in the State’s juvenile court system, with the exception of violent felonies.  The 2017-19 budget included $500,000 to begin implementation of Raise the Age, $13.2 million for a new Youth Development Center in Rockingham County, and funding for additional assistant district attorneys to assist in these cases.</p>
<p><u>North Carolina’s Strong Business Climate</u></p>
<p>Legislative leaders continue to tout balanced budgets, revenue surpluses and legal and regulatory reform for North Carolina’s top-rated business climate.  And, just last week, the three major bond agencies reaffirmed the State’s AAA bond rating.</p>
<p>Many credit the series of tax cuts this decade for our competitive business climate.  The 2017-19 State budget includes a reduction of the personal income tax rate from 5.499 percent to 5.25 percent, an increase in the standard tax deductions, and a reduction of the corporate tax rate from 3 percent to 2.5 percent.  These changes take effect in 2019, and the total savings amount to an estimated $530 million over the biennium.  It should be noted, however, that legislative staff has expressed concern that the additional tax cuts could amount to a $1 billion annual gap between revenues and expenses by 2020.</p>
<p><u>Governor’s Vetoes</u></p>
<p>So far, the only bill that has been vetoed by Governor Cooper since adjournment of the General Assembly is H576, Allow Aerosolization of Leachate.  There are still 108 bills pending on the Governor’s desk.  You can keep track of any bills the Governor vetoes and that the General Assembly may consider in the interim sessions here.</p>
<p><u>Upcoming Sessions</u></p>
<p>Typically, when the General Assembly adjourns the long session they do not return until the following year for “short session.”  The adjournment resolution, SJR 686, directs the General Assembly to reconvene on Thursday, August 3 at noon.  During the August session, members will consider bills vetoed by the Governor, impeachment of state officials, conference committee reports and appointments bills.  The legislature will then return on Wednesday, September 6 to take up judicial redistricting as well as city and county redistricting.  Legislators may also consider additional veto overrides, constitutional amendments, appointment confirmations and bills related to litigation.  During the September session, the General Assembly could set a date to reconvene prior to November 15 to redraw and vote on new legislative district maps.  The 2018 short session is set to begin on Wednesday, May 16 at noon.  One of the main reasons we are seeing the legislature adjourning to dates certain, is having a Democratic Governor and Republican controlled legislature.  The legislature came back after adjourning in 2011 as well when Beverly Perdue was governor so they could take up any bills vetoed by the Governor.</p>
<p><u>What’s Eligible and What’s Not in 2017-2018?</u></p>
<p>A host of bills are eligible according to the rules and those that may be of interest to you are listed below:</p>
<ul>
<li>H794 – NC Permitting Efficiency Act of 2017 – Currently in Senate Rules</li>
<li>H340 – Special Separation Allowance Firefighters – Currently in Senate Rules</li>
<li>H900 – Safe Infrastructure and Low Property Tax Act – Currently in House Rules</li>
<li>H843 – Municipal Election Schedule and Other Changes – Currently in House Rules</li>
<li>H56 – Amend Environmental Laws – Currently in Conference Committee</li>
<li>S434 – Amend Environmental Laws 2 – Currently in House Rules</li>
<li>H770 – Amend Environmental Laws 3 – Currently in Conference Committee</li>
<li>S469 – Amend Environmental Laws 4 – Currently in House Rules</li>
<li>S660 – Economic Development Incentives Modifications – Currently in House Finance</li>
<li>S126 – Change the LOST Adjustment Factor – Currently in House Finance</li>
</ul>
<p>And according to the rules the two bills below, and their subject material, should be ineligible for consideration for the remainder of the biennium:</p>
<ul>
<li>H581 – Revisions to Outdoor Advertising Laws</li>
<li>H110 – DOT/DMV Changes – Megaproject Funding</li>
</ul>
<p><u>Interim Studies</u></p>
<p>There were several studies in the budget that will take place during the interim:</p>
<ul>
<li>Study Solid Waste Disposal Tax – Section 13.5</li>
<li>Study Erosion and Sediment Control/NPDES Stormwater Merger – Section 13.6</li>
<li>Study Acquisition of Dedicated Dredging Capacity – Section 13.8</li>
<li>Study Rates and Transfers/Public Enterprises – Section 24.3</li>
<li>State Aid to Municipalities/No Funds if Municipality Fails to File Statement and Study How to Account for Seasonal Population Shifts – Section 34.17</li>
</ul>
<p><u>Conference Reports</u></p>
<p>Conference reports are one of the items the legislature can take up when they return in August.  Below is a list of the conference reports to which conference committees have been appointed:</p>
<ul>
<li>H56 – Amend Environmental Laws – The House version of the bill was 9 pages long while the Senate version was 14 pages and included a number of new provisions including one regarding riparian buffers. Section 15 of the version that passed the Senate would direct the Fiscal Research Division to estimate the value of property that is subject to State riparian buffer protection rules and that is being used as a riparian buffer for each county in a river basin to which the rules apply.</li>
<li>H90 NC Truth in Education</li>
<li>H162 Amend Administrative Procedure Laws</li>
<li>H403 Behavioral Health and Medicaid Modifications</li>
<li>H482 County Comm. Role in School Bldg Acquisition</li>
<li>H770 Amend Environmental Laws 3</li>
<li>S16 Business &amp; Agency Reg. Reform Act of 2017</li>
<li>S99 Report Certain CTR Data/Auto Ins. Accuracy</li>
<li>S335 Study/Fair Treatment of College Athletes</li>
<li>S582 Agency Technical Corrections</li>
<li>S628 Various Changes to the Revenue Laws</li>
<li>S656 Electoral Freedom Act of 2017</li>
</ul>
</blockquote>
<h2>Thursday – Wegmans in Cary</h2>
<p>Thursday the Cary Town Council held its July quasi-judicial meeting with two scheduled items. The hearing for 204 multi-family units near the intersection of O’Kelly Chapel Road and N.C, Hawthorne at Parkside, was continued until August 3rd. The hearing for Twin Lakes Center sketch plan included retail development on Davis Drive at Airport Boulevard. The plan included a total floor area of 158,300 square feet in four buildings, one of which includes a drive through. There was much discussion about what was presented and if that was enforceable. There was also discussion about screening of the loading dock from Airport Boulevard. Eventually the council approved the plan 5-0 (Bush and Robinsons were out of town). According an applicant representative they have signed a contract for the large tenant to be a Wegmans which is the number one ranked grocery chain in the nation. It will be the first in Cary.</p>
<h2>Town Manager&#8217;s Report</h2>
<p>The town manager’s report this week included:</p>
<blockquote><p><u>How the Cuban Missile Crisis, Baseball &amp; Air Conditioning Can Help Us Think Different.</u></p>
<p>On Thursday, I had the opportunity to give another update and have a discussion with staff. I enjoyed being able to share some videos that help inspire and motivate me every day. I hope these videos and stories about the Cuban Missile Crisis, baseball and air conditioning helped better illustrate the need to think differently about our work. As you’ve heard me say before, given that people are bound by our experiences, we need people willing to question whether the things we have done in the past make sense in the future. I believe that a lot of what local governments do simply does not make sense any longer. And the earlier we recognize that, or at least question that, the better off we will be in the future.</p>
<p>All of that being said, this is a human endeavor and my primary purpose is to take care of people. Individual success can create collective successes. We have to create an organization that provides an amazing experience for people.</p>
<p><u>Drug Sergeant Position Filled</u></p>
<p>The new Drug Sergeant position in the FY 2018 budget has been filled effective July 9, 2017. The new Drug Unit Sergeant is Tom Spencer. He has been with the Town for 19 years. In addition, effective July 16, 2017 we will fill the vacant Pharmaceutical Diversion Detective in the same Drug Unit. The new Pharmaceutical Diversion Detective is Whitney Hall; she has been with the Town 2 years. Both Tom and Whitney were assigned to Patrol before their move to the Drug Unit.</p>
<p><u>Cities for Tomorrow Conference</u></p>
<p>On Tuesday, Allison Hutchins attended the Cities for Tomorrow conference in New York City. This conference brought together decision-makers who create vibrant urban centers – policy experts, developers, entrepreneurs, cultural leaders, architects, urban planners – to discuss how great cities succeed. There were several panels of particular relevance to Cary, such as the discussion of the opioid epidemic and reimagining public spaces through park projects.</p>
<p><u>Police District 3 Substation</u></p>
<p>The police department received a Certificate of Occupancy Permit this week for the new District-3 substation. The new substation is located in the Wellington Park Shopping Center at 6420 Tryon Road, near the intersection of Tryon and S.E. Cary Parkway. Though we are still working through some issues with internet connectivity, the move-in process is underway. Patrol teams have access to the facility and will be using the new office to conduct roll-call briefings and other activities. The new facility does not have staffed office hours, so the public is still encouraged to call 911 Communications Center for police service requests. A special thanks goes to Paul Kuhn, Glenn Sheppard, Ishani Padmaperuma, Clayton Mills and all those who have helped in the development of this facility.</p>
<p><u>Increasing Summer Water Demand </u></p>
<p>Within the last week, the Cary/Apex Water Treatment Facility staffs have been working hard to supply increasing summer water demand to our utility service area. On July 8, the water system served by Cary/Apex Water Treatment Facility, which includes citizens and customers in Cary, Apex, Morrisville, Wake RTP and RDU Airport supplied a total daily demand of 25.17-MG, which is slightly higher than 2016’s high demand day of 24.9-MG. On July 12, the water system experienced even greater demand of approximately 27.5-MG, which combined with a water transfer to Durham of approximately 0.85-MG, for a total day demand of 28.35-MG. During these higher demand days, water system operators experienced intermittent peak hour production conditions equivalent to a peak flow rate of 37-MGD.</p>
<p><u>Recognitions</u></p>
<p>I received an email this week, along with Chief Godwin and the Council, from a citizen about their interaction with Cary Police and wanted to share with all of you.</p>
<p>“Wanted to share an experience I had with one of your officers this past week. I was pulled for a burned-out taillight bulb on Maynard Rd. The two officers that spoke with me (and my 14 mo. old daughter) were highly respectful, courteous, and helpful. I couldn’t tell you their names, as they simply let me off with a warning. I replaced the bulb that night… I’m glad to have interacted with members of your force. Whatever you’re doing in training, keep it up. Grade-A officers.”</p></blockquote>
<h2>Emails From Citizens</h2>
<p>Emails from citizens this week included:</p>
<ul>
<li>Requests to pass brunch bill (council will see this at our July 27<sup>th</sup> meeting or the meeting afterwards)</li>
<li>A request to support a group home.</li>
<li>A complaint about grass fields not having goals (staff removes these to discourage play to allow grass to grow. Constant play will kill this turf grass. Some fields have been replaced with artificial turf to allow more play time but this is an expensive change)</li>
<li>A request for the town to have silent fireworks.</li>
<li>A complaint about AT&amp;T installation digging up someone’s yard.</li>
<li>A request for a house to be demolished (this is a very complicated time consuming process that usually takes months).</li>
<li>A new email campaign for me to sign a protest against Trump’s action on the Paris Climate agreement (it is our practice to avoid getting involved in state and national political matters. While climate is not a political matter, protesting Trump sure is).</li>
<li>A compliment about my journal.</li>
<li>A compliment about the latest Cary Matters episode.</li>
<li>A compliment on passing the budget.</li>
<li>A compliment for the job the Cary council is doing.</li>
</ul>
<p>Next week will once again be a light week but will be a little busier. The main activity will be the annual Cary Chamber retreat in Wrightsville Beach. I look forward to spending a little time with our business leaders and hearing what their concerns may be.</p>
<h2>Get In Touch</h2>
<p>Well, that is all for this week. My next post will be on Sunday, July 23<sup>rd</sup>.  Although I have Facebook and Twitter accounts those are not the best means of communications with me. Please send all Town of Cary questions or comments to <u><a href="mailto:Harold.Weinbrecht@townofcary.org">Harold.Weinbrecht@townofcary.org</a></u> and email personal comments to <a href="mailto:augustanat@mindspring.com">augustanat@mindspring.com</a>.</p>
<hr />
<p><em>From the <a href="http://haroldweinbrecht.com" target="_blank" rel="noopener">blog</a> of Cary Mayor Harold Weinbrecht. Photo by Hal Goodtree.</em></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://carycitizen.com/tag/government/" rel="tag">Government</a>, <a href="http://carycitizen.com/tag/harold-weinbrecht/" rel="tag">harold weinbrecht</a>, <a href="http://carycitizen.com/tag/harolds-blog/" rel="tag">Harold's Blog</a>, <a href="http://carycitizen.com/tag/news/" rel="tag">news</a>, <a href="http://carycitizen.com/tag/opinion/" rel="tag">Opinion</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured.jpg</span>
					   <span itemprop='height' >550</span>
					   <span itemprop='width' >800</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Harold Weinbrecht</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Harold Weinbrecht</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-07-17T10:22:16+00:00" >2017-07-17 10:22:16</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-07-17 10:22:16</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Harold's Blog: Wegmans, Legislature Summary and More</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/17/harolds-blog-wegmans-legislature-summary-and-more/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://carycitizen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93650' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36cfa6ebc8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-27" class="widget clearfix widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a05bec9c&amp;cb=11' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=2&amp;cb=1&amp;n=a05bec9c' border='0' alt='' /></a></noscript>
</div>
		<span class="seperator extralight-border"></span></section><section id="text-26" class="widget clearfix widget_text"><h3 class="widgettitle">CONNECT WITH CARYCITIZEN</h3>			<div class="textwidget"><a href="http://eepurl.com/SCpj1" target="_blank" style="color:gray">Subscribe</a>  |  <a href="http://www.twitter.com/carycitizen" target="_blank" style="color:gray">Twitter</style></a>  |  <a href="http://www.facebook.com/pages/CaryCitizen/124390674088" target="_blank" style="color:gray">Facebook</a></div>
		<span class="seperator extralight-border"></span></section><section id="text-17" class="widget clearfix widget_text">			<div class="textwidget"><iframe id='a9a8d00e' name='a9a8d00e' src='http://goodtreecompany.com/advertising/www/delivery/afr.php?zoneid=3&amp;cb=333' framespacing='0' frameborder='no' scrolling='no' width='300' height='250'><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0b8ed2c&amp;cb=33' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=3&amp;cb=3&amp;n=a0b8ed2c' border='0' alt='' /></a></iframe></div>
		<span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Wegmans, Legislature Summary and More' href='http://carycitizen.com/2017/07/17/harolds-blog-wegmans-legislature-summary-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Wegmans, Legislature Summary and More<span class='news-time'>July 17, 2017 - 10:22 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Penalty Kick Gets North Carolina FC Win Over Puerto Rico' href='http://carycitizen.com/2017/07/17/penalty-kick-gets-north-carolina-fc-win-over-puerto-rico/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Penalty Kick Gets North Carolina FC Win Over Puerto Rico<span class='news-time'>July 17, 2017 - 9:49 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Downtown Farmers&#8217; Market Feeding Cary Residents Through Summer Outreach' href='http://carycitizen.com/2017/07/14/downtown-farmers-market-feeding-cary-residents-through-summer-outreach/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Downtown Farmers&#8217; Market Feeding Cary Residents Through Summer Outreach<span class='news-time'>July 14, 2017 - 9:47 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Pro&#8217;s Epicurean Brings Europe to Downtown Cary' href='http://carycitizen.com/2017/07/13/pros-epicurean-brings-europe-to-downtown-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/Pros5-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/Pros5-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/Pros5-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/Pros5-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/Pros5-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/Pros5-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Pro&#8217;s Epicurean Brings Europe to Downtown Cary<span class='news-time'>July 13, 2017 - 1:04 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Resident Coming Out With Debut Science-Fiction Novel' href='http://carycitizen.com/2017/07/13/cary-resident-coming-out-with-debut-science-fiction-novel/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-300x290.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-768x743.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-705x682.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-450x435.jpg 450w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2.jpg 800w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Resident Coming Out With Debut Science-Fiction Novel<span class='news-time'>July 13, 2017 - 10:43 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Tennis Teacher in National Ultimate Frisbee Tournament' href='http://carycitizen.com/2017/07/12/cary-tennis-teacher-in-national-ultimate-frisbee-tournament/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/Frisbee3-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/Frisbee3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/Frisbee3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/Frisbee3-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/Frisbee3-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/Frisbee3-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Tennis Teacher in National Ultimate Frisbee Tournament<span class='news-time'>July 12, 2017 - 10:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-13" class="widget clearfix newsbox"><h3 class="widgettitle">Arts</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Cary Resident Coming Out With Debut Science-Fiction Novel' href='http://carycitizen.com/2017/07/13/cary-resident-coming-out-with-debut-science-fiction-novel/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-300x290.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-768x743.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-705x682.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-450x435.jpg 450w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2.jpg 800w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Resident Coming Out With Debut Science-Fiction Novel<span class='news-time'>July 13, 2017 - 10:43 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Coming Films to the Cary Theater – July' href='http://carycitizen.com/2017/06/30/coming-films-to-the-cary-theater-july/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/CaryTheater-July2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/CaryTheater-July2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/CaryTheater-July2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/CaryTheater-July2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/CaryTheater-July2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/CaryTheater-July2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Coming Films to the Cary Theater – July<span class='news-time'>June 30, 2017 - 10:20 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Ballet Company Brings Dance to Women&#8217;s Shelter' href='http://carycitizen.com/2017/06/27/cary-ballet-company-brings-dance-to-womens-shelter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/Plie1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/Plie1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/Plie1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/Plie1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/Plie1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/Plie1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Ballet Company Brings Dance to Women&#8217;s Shelter<span class='news-time'>June 27, 2017 - 1:05 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-12" class="widget clearfix newsbox"><h3 class="widgettitle">Business</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Downtown Farmers&#8217; Market Feeding Cary Residents Through Summer Outreach' href='http://carycitizen.com/2017/07/14/downtown-farmers-market-feeding-cary-residents-through-summer-outreach/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Downtown Farmers&#8217; Market Feeding Cary Residents Through Summer Outreach<span class='news-time'>July 14, 2017 - 9:47 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Pro&#8217;s Epicurean Brings Europe to Downtown Cary' href='http://carycitizen.com/2017/07/13/pros-epicurean-brings-europe-to-downtown-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/Pros5-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/Pros5-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/Pros5-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/Pros5-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/Pros5-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/Pros5-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Pro&#8217;s Epicurean Brings Europe to Downtown Cary<span class='news-time'>July 13, 2017 - 1:04 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Resident Coming Out With Debut Science-Fiction Novel' href='http://carycitizen.com/2017/07/13/cary-resident-coming-out-with-debut-science-fiction-novel/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-300x290.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-768x743.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-705x682.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2-450x435.jpg 450w, http://carycitizen.com/wp-content/uploads/2017/07/SeaOfClouds2.jpg 800w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Resident Coming Out With Debut Science-Fiction Novel<span class='news-time'>July 13, 2017 - 10:43 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-19" class="widget clearfix newsbox"><h3 class="widgettitle">Cary Guides</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='2017 Memorial Day Events In and Around Cary' href='http://carycitizen.com/2017/05/26/2017-memorial-day-events-in-and-around-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Memorial Day Events In and Around Cary<span class='news-time'>May 26, 2017 - 10:28 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='2017 Guide to Summer in Cary' href='http://carycitizen.com/2017/05/05/2017-guide-to-summer-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Guide to Summer in Cary<span class='news-time'>May 5, 2017 - 10:03 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Guide to Bike Month In and Around Cary' href='http://carycitizen.com/2017/05/03/guide-to-bike-month-in-and-around-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/BikeMonth1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/BikeMonth1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/BikeMonth1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/BikeMonth1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/BikeMonth1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/BikeMonth1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Guide to Bike Month In and Around Cary<span class='news-time'>May 3, 2017 - 10:56 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="nav_menu-8" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Directories</h3><div class="menu-maps-directories-container"><ul id="menu-maps-directories" class="menu"><li id="menu-item-75939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75939"><a href="http://carycitizen.com/maps-guides/downtown-dining/">Downtown Dining Map</a></li>
<li id="menu-item-77633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77633"><a href="http://carycitizen.com/maps-guides/supermarkets/">Supermarkets Map</a></li>
<li id="menu-item-75940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75940"><a href="http://carycitizen.com/maps-guides/cary-parks/">Cary Parks Map</a></li>
<li id="menu-item-75941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75941"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/">Cary NC Non-Profits Directory</a></li>
<li id="menu-item-75936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75936"><a href="http://carycitizen.com/maps-guides/worship-page/">Worship Directory</a></li>
</ul></div><span class="seperator extralight-border"></span></section><section id="newsbox-14" class="widget clearfix newsbox"><h3 class="widgettitle">Education</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='New Micro-School for Gifted Students Starts Up in Cary' href='http://carycitizen.com/2017/07/06/new-micro-school-for-gifted-students-starts-up-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/StepAhead1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/StepAhead1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/StepAhead1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/StepAhead1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/StepAhead1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/StepAhead1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>New Micro-School for Gifted Students Starts Up in Cary<span class='news-time'>July 6, 2017 - 10:20 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2017 June Newsletter' href='http://carycitizen.com/2017/06/06/education-bill-fletcher-2017-june-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/BillFletcher-June2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/BillFletcher-June2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/BillFletcher-June2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/BillFletcher-June2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/BillFletcher-June2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/BillFletcher-June2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Education: Bill Fletcher 2017 June Newsletter<span class='news-time'>June 6, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Summer Rock and Roll Camp Returns to Cary' href='http://carycitizen.com/2017/06/02/summer-rock-and-roll-camp-returns-to-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/05/tom-teachout-0189-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Summer Rock and Roll Camp Returns to Cary<span class='news-time'>June 2, 2017 - 9:29 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-17" class="widget clearfix newsbox"><h3 class="widgettitle">Events</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Beach Party, Live Music and More' href='http://carycitizen.com/2017/07/12/weekend-events-beach-party-live-music-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/WeekendEvents-July11-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/WeekendEvents-July11-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/WeekendEvents-July11-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/WeekendEvents-July11-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/WeekendEvents-July11-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/WeekendEvents-July11-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Beach Party, Live Music and More<span class='news-time'>July 12, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Live Music, Japanese Cinema, NC Courage and More' href='http://carycitizen.com/2017/07/05/weekend-events-live-music-japanese-cinema-nc-courage-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/WeekendEvents-July5-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/WeekendEvents-July5-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/WeekendEvents-July5-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/WeekendEvents-July5-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/WeekendEvents-July5-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/WeekendEvents-July5-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Live Music, Japanese Cinema, NC Courage and More<span class='news-time'>July 5, 2017 - 10:25 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='2017 Independence Day Events In and Around Cary' href='http://carycitizen.com/2017/06/29/2017-independence-day-events-in-and-around-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/IndependenceDay2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/IndependenceDay2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/IndependenceDay2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/IndependenceDay2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/IndependenceDay2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/IndependenceDay2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Independence Day Events In and Around Cary<span class='news-time'>June 29, 2017 - 10:14 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-16" class="widget clearfix newsbox"><h3 class="widgettitle">Food</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Downtown Farmers&#8217; Market Feeding Cary Residents Through Summer Outreach' href='http://carycitizen.com/2017/07/14/downtown-farmers-market-feeding-cary-residents-through-summer-outreach/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/05/downtown-cary-farmers-market-1041-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Downtown Farmers&#8217; Market Feeding Cary Residents Through Summer Outreach<span class='news-time'>July 14, 2017 - 9:47 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Pro&#8217;s Epicurean Brings Europe to Downtown Cary' href='http://carycitizen.com/2017/07/13/pros-epicurean-brings-europe-to-downtown-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/Pros5-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/Pros5-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/Pros5-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/Pros5-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/Pros5-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/Pros5-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Pro&#8217;s Epicurean Brings Europe to Downtown Cary<span class='news-time'>July 13, 2017 - 1:04 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Making Summer Food Seasoned and Special' href='http://carycitizen.com/2017/07/07/making-summer-food-seasoned-and-special/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/Seasoning1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/Seasoning1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/Seasoning1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/Seasoning1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/Seasoning1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/Seasoning1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Making Summer Food Seasoned and Special<span class='news-time'>July 7, 2017 - 11:00 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-15" class="widget clearfix newsbox"><h3 class="widgettitle">Opinion</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Wegmans, Legislature Summary and More' href='http://carycitizen.com/2017/07/17/harolds-blog-wegmans-legislature-summary-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-July17-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Wegmans, Legislature Summary and More<span class='news-time'>July 17, 2017 - 10:22 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Lori&#8217;s Blog: Cary is a Smart City' href='http://carycitizen.com/2017/07/11/loris-blog-cary-is-a-smart-city/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/LoriBlog-July11-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/LoriBlog-July11-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/LoriBlog-July11-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/LoriBlog-July11-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/LoriBlog-July11-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/LoriBlog-July11-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Lori&#8217;s Blog: Cary is a Smart City<span class='news-time'>July 11, 2017 - 9:27 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: NW Cary Resurfacing, Cuban Baseball Team and More' href='http://carycitizen.com/2017/07/10/harolds-blog-nw-cary-resurfacing-cuban-baseball-team-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-Jul10-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-Jul10-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-Jul10-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-Jul10-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-Jul10-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-Jul10-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: NW Cary Resurfacing, Cuban Baseball Team and More<span class='news-time'>July 10, 2017 - 10:20 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-18" class="widget clearfix newsbox"><h3 class="widgettitle">Sports</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Penalty Kick Gets North Carolina FC Win Over Puerto Rico' href='http://carycitizen.com/2017/07/17/penalty-kick-gets-north-carolina-fc-win-over-puerto-rico/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Penalty Kick Gets North Carolina FC Win Over Puerto Rico<span class='news-time'>July 17, 2017 - 9:49 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Tennis Teacher in National Ultimate Frisbee Tournament' href='http://carycitizen.com/2017/07/12/cary-tennis-teacher-in-national-ultimate-frisbee-tournament/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/Frisbee3-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/Frisbee3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/Frisbee3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/Frisbee3-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/Frisbee3-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/Frisbee3-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Tennis Teacher in National Ultimate Frisbee Tournament<span class='news-time'>July 12, 2017 - 10:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: NW Cary Resurfacing, Cuban Baseball Team and More' href='http://carycitizen.com/2017/07/10/harolds-blog-nw-cary-resurfacing-cuban-baseball-team-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-Jul10-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-Jul10-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-Jul10-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-Jul10-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-Jul10-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/HaroldBlog-Jul10-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: NW Cary Resurfacing, Cuban Baseball Team and More<span class='news-time'>July 10, 2017 - 10:20 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">About Us</h3><div class="menu-footer-2017-1-container"><ul id="menu-footer-2017-1" class="menu"><li id="menu-item-88906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88906"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-88901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88901"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-88903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88903"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
<li id="menu-item-88904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88904"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-88902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88902"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
<li id="menu-item-88905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88905"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
<li id="menu-item-88900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88900"><a href="http://carycitizen.com/contact/">Contact</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="nav_menu-11" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Business Services</h3><div class="menu-footer-2017-2-container"><ul id="menu-footer-2017-2" class="menu"><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="http://carycitizen.com/advertising/">Advertising</a></li>
<li id="menu-item-90005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90005"><a href="http://carycitizen.com/photography/">Photography</a></li>
<li id="menu-item-89566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89566"><a href="http://carycitizen.com/websites/">Websites</a></li>
<li id="menu-item-88908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88908"><a href="http://carycitizen.com/business-services/">Business Services</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-3" class="widget clearfix widget_search">

<form action="http://carycitizen.com/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2017 CaryCitizen. All rights reserved. A publication of <a href="http://goodtreecompany.com/" target="_blank">Goodtree & Co, Inc.</a>. </span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://carycitizen.com/2017/07/17/penalty-kick-gets-north-carolina-fc-win-over-puerto-rico/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Penalty Kick Gets North Carolina FC Win Over Puerto Rico</span>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/07/NCFC-July17-2-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://carycitizen.com/wp-content/themes/enfold%203.8/framework/';
    avia_framework_globals.installedAt = 'http://carycitizen.com/wp-content/themes/enfold%203.8/';
    avia_framework_globals.ajaxurl = 'http://carycitizen.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9bc392270194bcd59b61322f6297d7a4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=9bc392270194bcd59b61322f6297d7a4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/comment-reply.min.js?ver=9bc392270194bcd59b61322f6297d7a4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/wp-embed.min.js?ver=9bc392270194bcd59b61322f6297d7a4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'23925539',post:'93650',tz:'-4',srv:'carycitizen.com'} ]);
	_stq.push([ 'clickTrackerInit', '23925539', '93650' ]);
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
