<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_entry_id_95190 ">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4620130499485229",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/365906230/BigBox_A', [300, 250], 'div-gpt-ad-1494449306601-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Scripts/CSS and wp_head hook -->
<title>Candidate Questionnaire: Majid Mohadjer &#8211; CaryCitizen</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ByZypNwvXRj5Se6JiGq412ICWceAtK32gjW0ClwW5SM" />
<meta name="msvalidate.01" content="0B2C00BBB4F8DDF7CAABD981EF33905A" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="http://carycitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="http://carycitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Candidate Questionnaire: Majid Mohadjer Comments Feed" href="http://carycitizen.com/2017/09/28/candidate-questionnaire-majid-mohadjer/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Nobile' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/carycitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=878911478855e33f77bd96c50d799bb3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avia-grid-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://carycitizen.com/wp-content/uploads/dynamic_avia/enfold.css?ver=589b178cd57e3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://carycitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://carycitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://carycitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SAS Championships Return with Big Names and Fun Activities' href='http://carycitizen.com/2017/09/28/sas-championships-return-with-big-names-and-fun-activities/' />

<link rel="canonical" href="http://carycitizen.com/2017/09/28/candidate-questionnaire-majid-mohadjer/" />
<link rel='shortlink' href='http://wp.me/p1Co7N-oLk' />
<link rel="alternate" type="application/json+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2017%2F09%2F28%2Fcandidate-questionnaire-majid-mohadjer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2017%2F09%2F28%2Fcandidate-questionnaire-majid-mohadjer%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="http://carycitizen.com/feed/" />
<link rel="pingback" href="http://carycitizen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://carycitizen.com/wp-content/themes/enfold%203.8/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://carycitizen.com/wp-content/uploads/2016/12/favicon.ico" type="image/x-icon">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Candidate Questionnaire: Majid Mohadjer" />
<meta property="og:url" content="http://carycitizen.com/2017/09/28/candidate-questionnaire-majid-mohadjer/" />
<meta property="og:description" content="This is an installment in our Candidate 2017 series, in which candidates get to respond in their own words to the same three questions. We publish the responses in the order we receive them. This q…" />
<meta property="article:published_time" content="2017-09-28T17:02:13+00:00" />
<meta property="article:modified_time" content="2017-09-28T19:21:55+00:00" />
<meta property="og:site_name" content="CaryCitizen" />
<meta property="og:image" content="http://carycitizen.com/wp-content/uploads/2017/09/Questionnaire-Majid-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="550" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CaryCitizen" />
<meta name="twitter:image" content="http://carycitizen.com/wp-content/uploads/2017/09/Questionnaire-Majid-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CaryCitizen" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold 3.8
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
ML:256-PU:62-PLA:6
WP:4.8.2
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2187618-17', 'auto');
  ga('send', 'pageview');

</script>
</head>




<body id="top" class="post-template-default single single-post postid-95190 single-format-standard boxed nobile arial-websave _arial " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_secondary_left av_extra_header_active av_entry_id_95190'>
		
			      <div class='container'>
			      <nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24935"><a href="http://carycitizen.com/advertising/">Advertise</a></li>
<li id="menu-item-75889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75889"><a href="http://carycitizen.com/policies-faqs/">Policies &#038; FAQs</a>
<ul  class="sub-menu">
	<li id="menu-item-75891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75891"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
	<li id="menu-item-75892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75892"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
	<li id="menu-item-75893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75893"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-75890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75890"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
</ul>
</li>
<li id="menu-item-76065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76065"><a href="http://carycitizen.com/business-services/">Business Services</a>
<ul  class="sub-menu">
	<li id="menu-item-90006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90006"><a href="http://carycitizen.com/photography/">Photography</a></li>
	<li id="menu-item-90007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90007"><a href="http://carycitizen.com/websites/">Websites</a></li>
</ul>
</li>
<li id="menu-item-75925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75925"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-24939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24939"><a href="http://carycitizen.com/contact/">Contact</a></li>
<li id="menu-item-87835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87835"><a href="http://carycitizen.com/tag-cloud/">Tag Cloud</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://carycitizen.com/'><img height='100' width='300' src='http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png' alt='CaryCitizen' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-87807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="http://carycitizen.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="http://carycitizen.com/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest Stories</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://carycitizen.com/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-88651" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span></a></li>
</ul>
</li>
<li id="menu-item-87718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/agriculture-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Agriculture</span></a></li>
	<li id="menu-item-87727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/education-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Education</span></a></li>
	<li id="menu-item-88653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/business/downtown-business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown</span></a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/environment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Environment</span></a></li>
	<li id="menu-item-87720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/gardening-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-87728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://carycitizen.com/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-87803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-87721" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/history-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-87722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-88652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/morrisville/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Morrisville</span></a></li>
</ul>
</li>
<li id="menu-item-87717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="http://carycitizen.com/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="http://carycitizen.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87744" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://carycitizen.com/author/bill-fletcher/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bill Fletcher</span></a></li>
	<li id="menu-item-87742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/dons-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Don&#8217;s Blog</span></a></li>
	<li id="menu-item-87743" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span></a></li>
	<li id="menu-item-89388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/loris-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lori&#8217;s Blog</span></a></li>
</ul>
</li>
<li id="menu-item-87723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://carycitizen.com/category/community/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-87725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/recipes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Recipes</span></a></li>
	<li id="menu-item-87731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/restaurants-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Restaurants</span></a></li>
	<li id="menu-item-87732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Markets</span></a></li>
</ul>
</li>
<li id="menu-item-87716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span></a></li>
	<li id="menu-item-87798" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/dance-arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Dance</span></a></li>
	<li id="menu-item-87799" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Movies</span></a></li>
	<li id="menu-item-87800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/music-arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-87802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/photography-arts-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photography</span></a></li>
</ul>
</li>
<li id="menu-item-87730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-9"><a href="http://carycitizen.com/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-10"><a href="http://carycitizen.com/maps-guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Maps &#038; Guides</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88644" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Seasonal Guides</span></a></li>
	<li id="menu-item-92522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://foodcary.com" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Cary</span></a>
	<ul class="sub-menu">
		<li id="menu-item-92523" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/downtown-dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Dining Map</span></a></li>
		<li id="menu-item-92524" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/supermarkets-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Markets Map</span></a></li>
	</ul>
</li>
	<li id="menu-item-90165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/downtown-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Printed Map</span></a></li>
	<li id="menu-item-87737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-parks/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Parks Map</span></a></li>
	<li id="menu-item-87736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Non-Profits Directory</span></a></li>
	<li id="menu-item-87829" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/worship-page/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Worship Directory</span></a></li>
</ul>
</li>
<li id="menu-item-87733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-11"><a href="http://carycitizen.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://carycitizen.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

<span align="center"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=6");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0c775d2&cb=334' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=6&cb=223&n=a0c775d2' border='0' alt='' /></a></noscript>
</span>

<br /><br />

                    <article class='post-entry post-entry-type-standard post-entry-95190 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-95190 post type-post status-publish format-standard has-post-thumbnail hentry category-elections-news category-featured category-government tag-candidate-2017 tag-elections tag-government'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://carycitizen.com/wp-content/uploads/2017/09/Questionnaire-Majid-1.jpg" title="Candidate Questionnaire: Majid Mohadjer"><img width="800" height="321" src="http://carycitizen.com/wp-content/uploads/2017/09/Questionnaire-Majid-1-800x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://carycitizen.com/2017/09/28/candidate-questionnaire-majid-mohadjer/' rel='bookmark' title='Permanent Link: Candidate Questionnaire: Majid Mohadjer'>Candidate Questionnaire: Majid Mohadjer			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >September 28, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://carycitizen.com/2017/09/28/candidate-questionnaire-majid-mohadjer/#comments" class="comments-link" >1 Comment</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://carycitizen.com/category/news/elections-news/" rel="tag">Elections</a>, <a href="http://carycitizen.com/category/featured/" rel="tag">Featured</a>, <a href="http://carycitizen.com/category/news/government/" rel="tag">Government</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://carycitizen.com/author/guest-columnist/" title="Posts by Community Contributor" rel="author">Community Contributor</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Cary, NC – This is an installment in our <a href="http://carycitizen.com/tag/candidate-2017">Candidate 2017 series</a>, in which candidates get to respond in their own words to the same three questions.</p>
<p>We publish the responses in the order we receive them. This questionnaire is submitted by Majid Mohadjer, running for District A on the Cary Town Council.<span id="more-95190"></span></p>
<h2>Why are you running?</h2>
<p>Cary needs improvements in many aspects. We all are aware (and a bit worried) how fast our town is growing. Growth is good but only if it is planned right. For at least the last 10 years, our schools have been overcrowded and many capped or not accepting transfers. Wake county school district, being the 15<sup>th</sup> largest school district in the country is forced to make decisions that tend to not be beneficial to our town. It is time for Cary residents to start thinking about having their own school system. The quality of schools should be the highest priority for everyone. It does not matter if one has school age children or not. Good schools are the most important factor that differentiates a great town from other good towns.</p>
<p>There are many other issues that I am not happy with. Our town no longer can boast about safety. Break-ins have become so common that people are just not surprised any more when they hear about them. Number of accidents on our roads are increasing rapidly while town refuses to admit or do anything about it. The list goes on.</p>
<p>Most council members have been in their tenure for over a decade and some for more than 4 terms. It is obvious that we need a change if we want our issues get addressed which is why I am running.</p>
<h2>What are your top three priorities and how will you accomplish them?</h2>
<p><strong><em>Improve Schools   </em></strong></p>
<p>It is perceived that Cary schools are generally good. I disagree with that assumption. The reason the schools appear perform better than many other schools in the district is because of the involvement of parents and different demographic that lives in Cary. The schools themselves are not doing any better job than schools in Durham or other municipalities in our district.</p>
<p>As soon as our family moved to Cary, my friends at work told me “welcome to madness”. They were referring to the school system and how in Wake county, your school assignment or type of calendar each year could change. For 4 years in a row, our requests to have our son to be transferred to the school closest to our house was denied which forced us to send two kids to year-round elementary while their older sibling attended traditional middle school. You don’t want to know how our summers were spent. I can’t see how someone in his right mind would be fine with that situation but we were given no choice.</p>
<p>Schools in Cary struggle to keep class sizes at the level mandated by the state. If it was not because of this mandate, we would be seeing kindergarten classes with 30-35 kids (as it is now for 4<sup>th</sup> graders who don’t have that mandate). How could it be that our schools are doing a better job while they are the most crowded ones?</p>
<p>I believe we need to secede from Wake County school district similar to how Chapel Hill Schools left Orange county’s school system and now everyone agrees they have the best school system in NC. The only advantage of being part of Wake County Public School System is saving some money. Cary is not a poor town and the saving (if any) comes at a very high price. Cary Town Council has repeatedly mentioned that it has no power to make any improvements when it comes to schools. That is just not acceptable to me and it should not be to any Cary resident. Schools are one of the main reasons people move to our town and we need to have a saying on how they are run.</p>
<p><strong><em>Make Cary the Most Kid-Friendly Town in US </em></strong></p>
<p>North Carolina is assumed a good place to raise a family. That is mostly due to the fact that the cost of raising a family here is much lower than other parts of the country and few other factors. The assumption really has nothing to do with kids. Those who have traveled to Europe know that we simply don’t have a kid friendly town.</p>
<p>I like my kids to play outside the house, ride their bike around the neighborhood, and have fun with their friends. That is what my kids do every day after coming home from school. But I know even though most families like that idea, it simply is not a possibility. Instead kids stay home staring at TV or playing video games.</p>
<p>I believe town council can play a major role in changing this situation. It frustrates me to see Cary allows new subdivisions built without having a sidewalk. The sight of bike stands at schools always depresses me. A few years ago, I was at an elementary school in Chapel Hill and there were over a hundred bicycles parked. It was a sight that made my day. It can be done.</p>
<p>There are almost no sport activities organized by town. The very few youth activities offered by town are embarrassing for a town like Cary. You almost never meet a child or an adult who is participating in any sport activity organized by town. With so many parks that we have, why parents should be forced to enroll their children in private sport clubs, pay a hefty fee and drive them across town, instead of playing at a field close to their home. The latter will help forge a much-needed sense of community. Our fields are being rented out to private clubs instead of being used by our residents. Many of our facilities are not being used and that is only due to short-sightedness of people who run the town.</p>
<p>As an example, compare Cary’s SK8 park to the skate park that Apex has. Ours is gathering dust but the one in Apex is always full of kids of every age. We made the investment to build the park but forgot that we need to make sure it gets used.</p>
<p><strong><em>Make Cary Safer</em></strong></p>
<p>I recently saw a study that did not have Cary listed among the top 25 safest towns in North Carolina. I am not sure how accurate that study is but I can tell you that I am not surprised. Unfortunately, many people compare Cary to cities surrounding it and because Cary is doing better or at their level, they think there is no reason to be concerned. We need to keep ourselves to higher standards.</p>
<p>A month ago, our two cars got broken into and when the officer arrived at 8am, he told me I was the 4<sup>th</sup> case he was attending to that morning. I remember when I moved here in 2007, Cary&#8217;s safety was the first thing someone would mention about our town. There is a lot that can be done to improve safety. Investing on our police force will be among my highest priorities along with using latest technology in innovative ways to reduce crime.</p>
<h2>Give us a brief bio and tell us about your relevant experience</h2>
<p>I immigrated to US in 2000 to join Microsoft in Seattle as a Software Design Engineer. From my tenure at Microsoft I learned valuable experience on how to run a successful team. In 2007, I moved to NC to get married and start a family. My children, daughter (7), son (9) and my stepson (16) all attend public schools. Most of my time after work is spent being engaged with my children in some type of outdoor activity. Some of my hobbies are playing and organizing soccer games, playing table tennis and working on my BMW when I have some free time.</p>
<p>Before moving to North Carolina, I lived in some of the top-rated cities in the world (Seattle, Vancouver, and Freiburg Germany) and I believe those experiences along with my pragmatic engineering approach to solving problems could be put to good use in Cary Town Council.</p>
<p>Website:  <a href="http://www.majid4bettercary.com/" target="_blank" rel="noopener">http://www.majid4bettercary.com/</a></p>
<p>Email: <a href="mailto:majidmo@gmail.com" target="_blank" rel="noopener">majidmo@gmail.com</a></p>
<hr />
<p><em>Read more in the <a href="http://carycitizen.com/tag/candidate-2017">Candidate 2017</a> series.</em></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://carycitizen.com/tag/candidate-2017/" rel="tag">candidate 2017</a>, <a href="http://carycitizen.com/tag/elections/" rel="tag">elections</a>, <a href="http://carycitizen.com/tag/government/" rel="tag">Government</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://carycitizen.com/wp-content/uploads/2017/09/Questionnaire-Majid-1.jpg</span>
					   <span itemprop='height' >550</span>
					   <span itemprop='width' >800</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Community Contributor</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Community Contributor</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-09-28T13:02:13+00:00" >2017-09-28 13:02:13</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-09-28 15:21:55</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Candidate Questionnaire: Majid Mohadjer</span></span></span></article><div class='single-big'></div>
<p><em>First time commenter? Please read our <a href="http://carycitizen.com/policies-faqs/comments-policy/" target="_self">Comments Policy</a>. Comments are at the discretion of the Publisher.</em></p>
<br />


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>1</span>
   						<span class='comment-text'>reply</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

			
			<div class='comment_container'>
			

			<ol class="commentlist" id="comments">
				    <li class="comment even thread-even depth-1" id="li-comment-31263">

        <div id="comment-31263">
        <article>
            <div class="gravatar">
                <img alt='Harold' src='http://0.gravatar.com/avatar/6611bc229c7da124160f826cba52c979?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/6611bc229c7da124160f826cba52c979?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Harold</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="http://carycitizen.com/2017/09/28/candidate-questionnaire-majid-mohadjer/#comment-31263">
                                <time  >
                                    September 28, 2017 at 4:36 PM                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Majid,</p>
<p>First of all, thank you for running for office. It is important that we see interest in local government. </p>
<p>Please allow me to address some of your comments.</p>
<p>&#8211; You mentioned you would like to have a separate school system. That would take legislative approval and is not a Cary decision. In addition, a separate school system would require Cary to buy the facilities, create administration, and then hire teachers. This would basically double our tax. I can tell you that your council members have thought of this LONG ago and have discussed this. Even if we would like to do this I can almost guarantee the legislature would not approve it.<br />
&#8211; You mentioned that Cary should stop/limit growth to allow infrastructure to catch up. That was what I was elected on in 1999. It is called Adequate Public Facilities. The courts ruled that was illegal (be careful who you vote for in the judge races). In addition, we do not have authority to stop anyone from developing their property. Any land owner can develop their property at any time. What we do have control over is the density and we do pressure them to go with the lowest density possible. While is seems like there is a lot of growth, mainly because it is happening in one area, the fact of the matter is that we are growing at less than 2%. We also have the largest stream buffers in the state and have a champion tree ordinance to protect mature trees.<br />
&#8211; You mentioned roads. Please understand that almost all major roads are NCDOT roads and that neighborhood roads are Cary roads. It would be beneficial to review our transportation plan which already requires sidewalks on both sides of the street for thoroughfares.<br />
&#8211; You also mentioned safety. We are constantly working to get better and better with this. Most of the crimes we have in Cary are crimes of opportunity (doors unlocked, valuables in plain site, garage doors left open, etc). It is very important to understand that crime prevention is a partnership with citizens and local officials. Neither can do it alone.</p>
<p>I hope this information helps. I would encourage you to sign up for the town&#8217;s School of Government to learn more about what is and is not done in Cary government.</p>
<p>Thanks again,<br />
Harold Weinbrecht</p>
                                <a rel='nofollow' class='comment-reply-link' href='http://carycitizen.com/2017/09/28/candidate-questionnaire-majid-mohadjer/?replytocom=31263#respond' onclick='return addComment.moveForm( "comment-31263", "31263", "respond", "95190" )' aria-label='Reply to Harold'>Reply</a>                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
			</ol>
						
			
			
			
			
</div> <!-- end grid div--><div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/28/candidate-questionnaire-majid-mohadjer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://carycitizen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95190' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eb47d2fee9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->

				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-27" class="widget clearfix widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a05bec9c&amp;cb=11' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=2&amp;cb=1&amp;n=a05bec9c' border='0' alt='' /></a></noscript>
</div>
		<span class="seperator extralight-border"></span></section><section id="text-26" class="widget clearfix widget_text"><h3 class="widgettitle">CONNECT WITH CARYCITIZEN</h3>			<div class="textwidget"><a href="http://eepurl.com/SCpj1" target="_blank" style="color:gray">Subscribe</a>  |  <a href="http://www.twitter.com/carycitizen" target="_blank" style="color:gray">Twitter</style></a>  |  <a href="http://www.facebook.com/pages/CaryCitizen/124390674088" target="_blank" style="color:gray">Facebook</a></div>
		<span class="seperator extralight-border"></span></section><section id="text-17" class="widget clearfix widget_text">			<div class="textwidget"><iframe id='a9a8d00e' name='a9a8d00e' src='http://goodtreecompany.com/advertising/www/delivery/afr.php?zoneid=3&amp;cb=333' framespacing='0' frameborder='no' scrolling='no' width='300' height='250'><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0b8ed2c&amp;cb=33' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=3&amp;cb=3&amp;n=a0b8ed2c' border='0' alt='' /></a></iframe></div>
		<span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Candidate Questionnaire: Majid Mohadjer' href='http://carycitizen.com/2017/09/28/candidate-questionnaire-majid-mohadjer/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/Questionnaire-Majid-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/Questionnaire-Majid-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/Questionnaire-Majid-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/Questionnaire-Majid-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/Questionnaire-Majid-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/Questionnaire-Majid-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Candidate Questionnaire: Majid Mohadjer<span class='news-time'>September 28, 2017 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='SAS Championships Return with Big Names and Fun Activities' href='http://carycitizen.com/2017/09/28/sas-championships-return-with-big-names-and-fun-activities/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>SAS Championships Return with Big Names and Fun Activities<span class='news-time'>September 28, 2017 - 10:20 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Money Matters: 529 Plans – Taking Distributions' href='http://carycitizen.com/2017/09/28/money-matters-529-plans-taking-distributions/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Money Matters: 529 Plans – Taking Distributions<span class='news-time'>September 28, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Business Bits: Park West and Other New Openings' href='http://carycitizen.com/2017/09/27/business-bits-park-west-and-other-new-openings/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/BizBits-Sept2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/BizBits-Sept2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/BizBits-Sept2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/BizBits-Sept2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/BizBits-Sept2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/BizBits-Sept2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Business Bits: Park West and Other New Openings<span class='news-time'>September 27, 2017 - 1:04 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Morrisville Ranked as Fifth-Best Town for Young Families in North Carolina' href='http://carycitizen.com/2017/09/27/morrisville-ranked-as-fifth-best-town-for-young-families-in-north-carolina/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/01/CaryMorrisville-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/01/CaryMorrisville-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/01/CaryMorrisville-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/01/CaryMorrisville-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/01/CaryMorrisville-2-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Morrisville Ranked as Fifth-Best Town for Young Families in North Carolina<span class='news-time'>September 27, 2017 - 10:25 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Art Loop, Downtown Chowdown, Pro Soccer and More' href='http://carycitizen.com/2017/09/27/weekend-events-art-loop-downtown-chowdown-pro-soccer-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept26-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept26-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept26-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept26-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept26-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept26-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Art Loop, Downtown Chowdown, Pro Soccer and More<span class='news-time'>September 27, 2017 - 9:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-13" class="widget clearfix newsbox"><h3 class="widgettitle">Arts</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Photos: Cary Scavenger Hunt 2017' href='http://carycitizen.com/2017/09/22/photos-cary-scavenger-hunt-2017/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/CSH-2017-12-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/CSH-2017-12-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/CSH-2017-12-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/CSH-2017-12-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/CSH-2017-12-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/CSH-2017-12-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Photos: Cary Scavenger Hunt 2017<span class='news-time'>September 22, 2017 - 9:27 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Night Photography Class' href='http://carycitizen.com/2017/09/12/night-photography-class/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/cds-night-final-hg-7-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/cds-night-final-hg-7-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/cds-night-final-hg-7-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/cds-night-final-hg-7-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/cds-night-final-hg-7-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/cds-night-final-hg-7-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Night Photography Class<span class='news-time'>September 12, 2017 - 9:06 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Photos: 2017 Lazy Daze' href='http://carycitizen.com/2017/09/01/photos-2017-lazy-daze/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-9-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-9-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-9-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-9-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-9-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-9-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Photos: 2017 Lazy Daze<span class='news-time'>September 1, 2017 - 10:21 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-12" class="widget clearfix newsbox"><h3 class="widgettitle">Business</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Money Matters: 529 Plans – Taking Distributions' href='http://carycitizen.com/2017/09/28/money-matters-529-plans-taking-distributions/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Money Matters: 529 Plans – Taking Distributions<span class='news-time'>September 28, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Business Bits: Park West and Other New Openings' href='http://carycitizen.com/2017/09/27/business-bits-park-west-and-other-new-openings/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/BizBits-Sept2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/BizBits-Sept2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/BizBits-Sept2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/BizBits-Sept2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/BizBits-Sept2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/BizBits-Sept2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Business Bits: Park West and Other New Openings<span class='news-time'>September 27, 2017 - 1:04 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Former Cary Resident Launches Crypto Currency Business' href='http://carycitizen.com/2017/09/25/former-cary-resident-launches-crypto-currency-business/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/Mining2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/Mining2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/Mining2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/Mining2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/Mining2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/Mining2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Former Cary Resident Launches Crypto Currency Business<span class='news-time'>September 25, 2017 - 1:30 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-19" class="widget clearfix newsbox"><h3 class="widgettitle">Cary Guides</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Solar Eclipse: What You Need to Know' href='http://carycitizen.com/2017/08/18/solar-eclipse-what-you-need-to-know/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/08/Eclipse2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/08/Eclipse2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/08/Eclipse2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/08/Eclipse2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/08/Eclipse2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/08/Eclipse2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Solar Eclipse: What You Need to Know<span class='news-time'>August 18, 2017 - 11:00 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='2017 Memorial Day Events In and Around Cary' href='http://carycitizen.com/2017/05/26/2017-memorial-day-events-in-and-around-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Memorial Day Events In and Around Cary<span class='news-time'>May 26, 2017 - 10:28 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='2017 Guide to Summer in Cary' href='http://carycitizen.com/2017/05/05/2017-guide-to-summer-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/Summer2017-Guide-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Guide to Summer in Cary<span class='news-time'>May 5, 2017 - 10:03 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="nav_menu-8" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Directories</h3><div class="menu-maps-directories-container"><ul id="menu-maps-directories" class="menu"><li id="menu-item-75939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75939"><a href="http://carycitizen.com/maps-guides/downtown-dining/">Downtown Dining Map</a></li>
<li id="menu-item-77633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77633"><a href="http://carycitizen.com/maps-guides/supermarkets/">Supermarkets Map</a></li>
<li id="menu-item-75940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75940"><a href="http://carycitizen.com/maps-guides/cary-parks/">Cary Parks Map</a></li>
<li id="menu-item-75941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75941"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/">Cary NC Non-Profits Directory</a></li>
<li id="menu-item-75936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75936"><a href="http://carycitizen.com/maps-guides/worship-page/">Worship Directory</a></li>
</ul></div><span class="seperator extralight-border"></span></section><section id="newsbox-14" class="widget clearfix newsbox"><h3 class="widgettitle">Education</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Money Matters: 529 Plans – Taking Distributions' href='http://carycitizen.com/2017/09/28/money-matters-529-plans-taking-distributions/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Money Matters: 529 Plans – Taking Distributions<span class='news-time'>September 28, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='State of Morrisville Looks at Problems Associated with Fast Growth' href='http://carycitizen.com/2017/09/14/state-of-morrisville-looks-at-problems-associated-with-fast-growth/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/StateofMorrisville1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/StateofMorrisville1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/StateofMorrisville1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/StateofMorrisville1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/StateofMorrisville1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/StateofMorrisville1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>State of Morrisville Looks at Problems Associated with Fast Growth<span class='news-time'>September 14, 2017 - 3:54 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2017 September Newsletter' href='http://carycitizen.com/2017/09/12/education-bill-fletcher-2017-september-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/Fletcher-Sept2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/Fletcher-Sept2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/Fletcher-Sept2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/Fletcher-Sept2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/Fletcher-Sept2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/Fletcher-Sept2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Education: Bill Fletcher 2017 September Newsletter<span class='news-time'>September 12, 2017 - 10:15 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-17" class="widget clearfix newsbox"><h3 class="widgettitle">Events</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Art Loop, Downtown Chowdown, Pro Soccer and More' href='http://carycitizen.com/2017/09/27/weekend-events-art-loop-downtown-chowdown-pro-soccer-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept26-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept26-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept26-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept26-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept26-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept26-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Art Loop, Downtown Chowdown, Pro Soccer and More<span class='news-time'>September 27, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Triangle Oktoberfest Returns with Longer Hours, the Polka Brothers and More' href='http://carycitizen.com/2017/09/21/triangle-oktoberfest-returns-with-longer-hours-the-polka-brothers-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/09/Oktoberfest-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/09/Oktoberfest-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/09/Oktoberfest-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/09/Oktoberfest-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/09/Oktoberfest-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Triangle Oktoberfest Returns with Longer Hours, the Polka Brothers and More<span class='news-time'>September 21, 2017 - 1:03 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Dragon Boat Festival, East Meets West and More' href='http://carycitizen.com/2017/09/20/weekend-events-dragon-boat-festival-east-meets-west-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept19-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept19-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept19-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept19-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept19-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/WeekendEvents-Sept19-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Dragon Boat Festival, East Meets West and More<span class='news-time'>September 20, 2017 - 10:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-16" class="widget clearfix newsbox"><h3 class="widgettitle">Food</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Triangle Oktoberfest Returns with Longer Hours, the Polka Brothers and More' href='http://carycitizen.com/2017/09/21/triangle-oktoberfest-returns-with-longer-hours-the-polka-brothers-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/09/Oktoberfest-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/09/Oktoberfest-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/09/Oktoberfest-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/09/Oktoberfest-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/09/Oktoberfest-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Triangle Oktoberfest Returns with Longer Hours, the Polka Brothers and More<span class='news-time'>September 21, 2017 - 1:03 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Recipe: Lobster Fest&#8217;s Bishop&#8217;s Lobster Bisque' href='http://carycitizen.com/2017/09/19/recipe-lobster-fests-bishops-lobster-bisque/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/lobsterfest-rick-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/lobsterfest-rick-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/lobsterfest-rick-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/lobsterfest-rick-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/lobsterfest-rick-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/lobsterfest-rick-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Recipe: Lobster Fest&#8217;s Bishop&#8217;s Lobster Bisque<span class='news-time'>September 19, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Specialty Stores: Turkuaz Market' href='http://carycitizen.com/2017/09/07/specialty-stores-turkuaz-market/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/Turkuaz-3-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/Turkuaz-3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/Turkuaz-3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/Turkuaz-3-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/Turkuaz-3-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/Turkuaz-3-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Specialty Stores: Turkuaz Market<span class='news-time'>September 7, 2017 - 9:12 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-15" class="widget clearfix newsbox"><h3 class="widgettitle">Opinion</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Dragon Boat Festival, Candidate Forum and More' href='http://carycitizen.com/2017/09/25/harolds-blog-dragon-boat-festival-candidate-forum-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/HaroldBlog-Sept25-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/HaroldBlog-Sept25-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/HaroldBlog-Sept25-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/HaroldBlog-Sept25-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/HaroldBlog-Sept25-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/HaroldBlog-Sept25-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Dragon Boat Festival, Candidate Forum and More<span class='news-time'>September 25, 2017 - 9:33 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Samaritan&#8217;s Corner: The Jolly Blue Giant' href='http://carycitizen.com/2017/09/22/samaritans-corner-the-jolly-blue-giant/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/Samaritan-Sept22-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/Samaritan-Sept22-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/Samaritan-Sept22-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/Samaritan-Sept22-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/Samaritan-Sept22-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/Samaritan-Sept22-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Samaritan&#8217;s Corner: The Jolly Blue Giant<span class='news-time'>September 22, 2017 - 10:22 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Town Council Meeting, Ribbon Cutting, Local Sports and More' href='http://carycitizen.com/2017/09/18/harolds-blog-town-council-meeting-ribbon-cutting-local-sports-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/HaroldBlog-Sept18-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/HaroldBlog-Sept18-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/HaroldBlog-Sept18-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/HaroldBlog-Sept18-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/HaroldBlog-Sept18-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/HaroldBlog-Sept18-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Town Council Meeting, Ribbon Cutting, Local Sports and More<span class='news-time'>September 18, 2017 - 10:29 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-18" class="widget clearfix newsbox"><h3 class="widgettitle">Sports</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='SAS Championships Return with Big Names and Fun Activities' href='http://carycitizen.com/2017/09/28/sas-championships-return-with-big-names-and-fun-activities/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>SAS Championships Return with Big Names and Fun Activities<span class='news-time'>September 28, 2017 - 10:20 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Tennis Player Who Trained in Cary Wins Atlantic Tire Championships' href='http://carycitizen.com/2017/09/26/tennis-player-who-trained-in-cary-wins-atlantic-tire-championships/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/AtlanticTennisKing1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/AtlanticTennisKing1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/AtlanticTennisKing1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/AtlanticTennisKing1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/AtlanticTennisKing1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/AtlanticTennisKing1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Tennis Player Who Trained in Cary Wins Atlantic Tire Championships<span class='news-time'>September 26, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Girl Scouts Earns Award for Athletics Project' href='http://carycitizen.com/2017/09/25/cary-girl-scouts-earns-award-for-athletics-project/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/GirlScout-Sept14-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/GirlScout-Sept14-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/GirlScout-Sept14-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/GirlScout-Sept14-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/GirlScout-Sept14-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/GirlScout-Sept14-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Girl Scouts Earns Award for Athletics Project<span class='news-time'>September 25, 2017 - 10:25 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">About Us</h3><div class="menu-footer-2017-1-container"><ul id="menu-footer-2017-1" class="menu"><li id="menu-item-88906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88906"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-88901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88901"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-88903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88903"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
<li id="menu-item-88904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88904"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-88902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88902"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
<li id="menu-item-88905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88905"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
<li id="menu-item-88900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88900"><a href="http://carycitizen.com/contact/">Contact</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="nav_menu-11" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Business Services</h3><div class="menu-footer-2017-2-container"><ul id="menu-footer-2017-2" class="menu"><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="http://carycitizen.com/advertising/">Advertising</a></li>
<li id="menu-item-90005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90005"><a href="http://carycitizen.com/photography/">Photography</a></li>
<li id="menu-item-89566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89566"><a href="http://carycitizen.com/websites/">Websites</a></li>
<li id="menu-item-88908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88908"><a href="http://carycitizen.com/business-services/">Business Services</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-3" class="widget clearfix widget_search">

<form action="http://carycitizen.com/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2017 CaryCitizen. All rights reserved. A publication of <a href="http://goodtreecompany.com/" target="_blank">Goodtree & Co, Inc.</a>. </span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://carycitizen.com/2017/09/28/sas-championships-return-with-big-names-and-fun-activities/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>SAS Championships Return with Big Names and Fun Activities</span>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/09/SASGolf1-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

	<div style="display:none">
	<div class="grofile-hash-map-6611bc229c7da124160f826cba52c979">
	</div>
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://carycitizen.com/wp-content/themes/enfold%203.8/framework/';
    avia_framework_globals.installedAt = 'http://carycitizen.com/wp-content/themes/enfold%203.8/';
    avia_framework_globals.ajaxurl = 'http://carycitizen.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=878911478855e33f77bd96c50d799bb3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=878911478855e33f77bd96c50d799bb3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/comment-reply.min.js?ver=878911478855e33f77bd96c50d799bb3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/wp-embed.min.js?ver=878911478855e33f77bd96c50d799bb3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'23925539',post:'95190',tz:'-4',srv:'carycitizen.com'} ]);
	_stq.push([ 'clickTrackerInit', '23925539', '95190' ]);
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
