<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_entry_id_95657 ">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4620130499485229",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/365906230/BigBox_A', [300, 250], 'div-gpt-ad-1494449306601-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Scripts/CSS and wp_head hook -->
<title>Cary Ranks in Top Ten for Quality of Life Nationwide &#8211; CaryCitizen</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ByZypNwvXRj5Se6JiGq412ICWceAtK32gjW0ClwW5SM" />
<meta name="msvalidate.01" content="0B2C00BBB4F8DDF7CAABD981EF33905A" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="http://carycitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="http://carycitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Cary Ranks in Top Ten for Quality of Life Nationwide Comments Feed" href="http://carycitizen.com/2017/10/20/cary-ranks-in-top-ten-for-quality-of-life-nationwide/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Nobile' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/carycitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=878911478855e33f77bd96c50d799bb3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avia-grid-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://carycitizen.com/wp-content/uploads/dynamic_avia/enfold.css?ver=589b178cd57e3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://carycitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://carycitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://carycitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cary Business Celebrates 25th Year' href='http://carycitizen.com/2017/10/19/cary-business-celebrates-25th-year/' />
<link rel='next' title='SECU Opens Third Branch in Cary' href='http://carycitizen.com/2017/10/20/secu-opens-third-branch-in-cary/' />

<link rel="canonical" href="http://carycitizen.com/2017/10/20/cary-ranks-in-top-ten-for-quality-of-life-nationwide/" />
<link rel='shortlink' href='http://wp.me/p1Co7N-oSR' />
<link rel="alternate" type="application/json+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2017%2F10%2F20%2Fcary-ranks-in-top-ten-for-quality-of-life-nationwide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2017%2F10%2F20%2Fcary-ranks-in-top-ten-for-quality-of-life-nationwide%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="http://carycitizen.com/feed/" />
<link rel="pingback" href="http://carycitizen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://carycitizen.com/wp-content/themes/enfold%203.8/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://carycitizen.com/wp-content/uploads/2016/12/favicon.ico" type="image/x-icon">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cary Ranks in Top Ten for Quality of Life Nationwide" />
<meta property="og:url" content="http://carycitizen.com/2017/10/20/cary-ranks-in-top-ten-for-quality-of-life-nationwide/" />
<meta property="og:description" content="Unlike data such as unemployment or home prices, quality of life is something difficult to nail down, though it is just as important to towns and cities. But a new study attempts to rank Cary&amp;#8217…" />
<meta property="article:published_time" content="2017-10-20T13:30:41+00:00" />
<meta property="article:modified_time" content="2017-10-20T13:18:10+00:00" />
<meta property="og:site_name" content="CaryCitizen" />
<meta property="og:image" content="http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="550" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CaryCitizen" />
<meta name="twitter:image" content="http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CaryCitizen" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold 3.8
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
ML:256-PU:62-PLA:6
WP:4.8.2
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2187618-17', 'auto');
  ga('send', 'pageview');

</script>
</head>




<body id="top" class="post-template-default single single-post postid-95657 single-format-standard boxed nobile arial-websave _arial " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_secondary_left av_extra_header_active av_entry_id_95657'>
		
			      <div class='container'>
			      <nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24935"><a href="http://carycitizen.com/advertising/">Advertise</a></li>
<li id="menu-item-75889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75889"><a href="http://carycitizen.com/policies-faqs/">Policies &#038; FAQs</a>
<ul  class="sub-menu">
	<li id="menu-item-75891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75891"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
	<li id="menu-item-75892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75892"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
	<li id="menu-item-75893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75893"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-75890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75890"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
</ul>
</li>
<li id="menu-item-76065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76065"><a href="http://carycitizen.com/business-services/">Business Services</a>
<ul  class="sub-menu">
	<li id="menu-item-90006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90006"><a href="http://carycitizen.com/photography/">Photography</a></li>
	<li id="menu-item-90007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90007"><a href="http://carycitizen.com/websites/">Websites</a></li>
</ul>
</li>
<li id="menu-item-75925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75925"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-24939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24939"><a href="http://carycitizen.com/contact/">Contact</a></li>
<li id="menu-item-87835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87835"><a href="http://carycitizen.com/tag-cloud/">Tag Cloud</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://carycitizen.com/'><img height='100' width='300' src='http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png' alt='CaryCitizen' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-87807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="http://carycitizen.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="http://carycitizen.com/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest Stories</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88650" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-88651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span></a></li>
</ul>
</li>
<li id="menu-item-87718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/agriculture-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Agriculture</span></a></li>
	<li id="menu-item-87727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/education-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Education</span></a></li>
	<li id="menu-item-88653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/business/downtown-business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown</span></a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/environment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Environment</span></a></li>
	<li id="menu-item-87720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/gardening-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-87728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-87803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-87721" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/history-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-87722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-88652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/morrisville/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Morrisville</span></a></li>
</ul>
</li>
<li id="menu-item-87717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-top-level menu-item-top-level-4"><a href="http://carycitizen.com/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="http://carycitizen.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87744" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://carycitizen.com/author/bill-fletcher/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bill Fletcher</span></a></li>
	<li id="menu-item-87742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/dons-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Don&#8217;s Blog</span></a></li>
	<li id="menu-item-87743" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span></a></li>
	<li id="menu-item-89388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/loris-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lori&#8217;s Blog</span></a></li>
</ul>
</li>
<li id="menu-item-87723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://carycitizen.com/category/community/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-87725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/recipes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Recipes</span></a></li>
	<li id="menu-item-87731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/restaurants-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Restaurants</span></a></li>
	<li id="menu-item-87732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Markets</span></a></li>
</ul>
</li>
<li id="menu-item-87716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span></a></li>
	<li id="menu-item-87798" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/dance-arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Dance</span></a></li>
	<li id="menu-item-87799" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Movies</span></a></li>
	<li id="menu-item-87800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/music-arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-87802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/photography-arts-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photography</span></a></li>
</ul>
</li>
<li id="menu-item-87730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-9"><a href="http://carycitizen.com/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-10"><a href="http://carycitizen.com/maps-guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Maps &#038; Guides</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88644" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Seasonal Guides</span></a></li>
	<li id="menu-item-92522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://foodcary.com" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Cary</span></a>
	<ul class="sub-menu">
		<li id="menu-item-92523" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/downtown-dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Dining Map</span></a></li>
		<li id="menu-item-92524" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/supermarkets-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Markets Map</span></a></li>
	</ul>
</li>
	<li id="menu-item-90165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/downtown-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Printed Map</span></a></li>
	<li id="menu-item-87737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-parks/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Parks Map</span></a></li>
	<li id="menu-item-87736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Non-Profits Directory</span></a></li>
	<li id="menu-item-87829" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/worship-page/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Worship Directory</span></a></li>
</ul>
</li>
<li id="menu-item-87733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-11"><a href="http://carycitizen.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://carycitizen.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

<span align="center"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=6");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0c775d2&cb=334' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=6&cb=223&n=a0c775d2' border='0' alt='' /></a></noscript>
</span>

<br /><br />

                    <article class='post-entry post-entry-type-standard post-entry-95657 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-95657 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-transportation tag-community tag-transportation'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1.jpg" title="Cary Ranks in Top Ten for Quality of Life Nationwide"><img width="800" height="321" src="http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-800x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://carycitizen.com/2017/10/20/cary-ranks-in-top-ten-for-quality-of-life-nationwide/' rel='bookmark' title='Permanent Link: Cary Ranks in Top Ten for Quality of Life Nationwide'>Cary Ranks in Top Ten for Quality of Life Nationwide			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >October 20, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://carycitizen.com/2017/10/20/cary-ranks-in-top-ten-for-quality-of-life-nationwide/#comments" class="comments-link" >1 Comment</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://carycitizen.com/category/community/" rel="tag">Community</a>, <a href="http://carycitizen.com/category/featured/" rel="tag">Featured</a>, <a href="http://carycitizen.com/category/business/transportation/" rel="tag">Transportation</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://carycitizen.com/author/staff/" title="Posts by staff" rel="author">staff</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Cary, NC – Unlike data such as unemployment or home prices, quality of life is something difficult to nail down, though it is just as important to towns and cities. But a new study attempts to rank Cary&#8217;s quality of life and puts the town as one of the country&#8217;s best.<span id="more-95657"></span></p>
<h2><a href="http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613.jpg"><img class="alignnone wp-image-84546 size-full" src="http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613.jpg" alt="" width="800" height="597" srcset="http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613.jpg 800w, http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-300x224.jpg 300w, http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-768x573.jpg 768w, http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-705x526.jpg 705w, http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-450x336.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></h2>
<h2>Sixth-Best Nationwide</h2>
<p>In a new study from <a href="https://www.nerdwallet.com/blog/credit-cards/best-cities-for-quality-of-life/" target="_blank" rel="noopener">NerdWallet</a>, the economic information research site looked at quality of life across the country, trying to find the towns and cities with the best quality of life. According to the study&#8217;s authors, Cary ranks sixth nationwide for quality of life, right between Boise, Idaho and Eugene, Oregon.</p>
<p>The study looked at six factors to determine quality of life:</p>
<ul>
<li>Mean weekly hours worked</li>
<li>Mean travel time to work</li>
<li>Median annual rent as percentage of median income</li>
<li>Percentage of population with health insurance coverage</li>
<li>Percentage of families and people with income in the last 12 months below the poverty level</li>
<li>Unemployment rate</li>
</ul>
<p>Only towns and cities with a population of more than 150,000 though across the study, relative low-population municipalities seemed to rank near the top.</p>
<p>To Cary&#8217;s credit, factors related to its low poverty and unemployment rate helped propel it near the top of the pack. Only Fremont, California had a lower poverty rate in the study (1.3 percent compared to Cary&#8217;s 3 percent).</p>
<p>Another factor that helped Cary was the median gross rent as a percentage of monthly income. In other words, what is the average ratio of rent payment to how much one makes in a month? Cary had the second-lowest with 25.4 percent, only behind Frisco, Texas at 23.7 percent.</p>
<h2>Factors that Negatively Impact Quality</h2>
<p>Cary did not get high-marks across the board, however. The study also looked at the mean length of the workweek for each municipality. Cary had a workweek of 40.3 hours, which put it near the bottom of the pack.</p>
<p>However, the impact of the workweek length on quality of life is unclear. Several of the top-ranked towns and cities also had long average workweeks in hours while some of the lowest-ranked municipalities ranked well for workweek length. For some context, Madison, Wisconsin ranked #1 in the study and its mean workweek length was 37 hours.</p>
<p>The study also suggests shorter commute times may mitigate the impacts of relatively long workweeks. Cary&#8217;s average commute time was 23.6 minutes according to the study.</p>
<p><a href="http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1.jpg"><img class="alignnone size-full wp-image-95658" src="http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1.jpg" alt="" width="800" height="550" srcset="http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1.jpg 800w, http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-300x206.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-768x528.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-705x485.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-450x309.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<hr />
<p><em>Story by staff reports. Photos by Hal Goodtree.</em></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://carycitizen.com/tag/community/" rel="tag">Community</a>, <a href="http://carycitizen.com/tag/transportation/" rel="tag">Transportation</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1.jpg</span>
					   <span itemprop='height' >550</span>
					   <span itemprop='width' >800</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>staff</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>staff</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-10-20T09:30:41+00:00" >2017-10-20 09:30:41</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-10-20 09:18:10</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Cary Ranks in Top Ten for Quality of Life Nationwide</span></span></span></article><div class='single-big'></div>
<p><em>First time commenter? Please read our <a href="http://carycitizen.com/policies-faqs/comments-policy/" target="_self">Comments Policy</a>. Comments are at the discretion of the Publisher.</em></p>
<br />


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>1</span>
   						<span class='comment-text'>reply</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

			
			<div class='comment_container'>
			

			<ol class="commentlist" id="comments">
				    <li class="comment even thread-even depth-1" id="li-comment-31735">

        <div id="comment-31735">
        <article>
            <div class="gravatar">
                <img alt='Kyle' src='http://2.gravatar.com/avatar/83a86928fb48b1119e4aeff7d52a8c45?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/83a86928fb48b1119e4aeff7d52a8c45?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Kyle</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="http://carycitizen.com/2017/10/20/cary-ranks-in-top-ten-for-quality-of-life-nationwide/#comment-31735">
                                <time  >
                                    October 20, 2017 at 11:16 AM                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>It&#8217;s a shame that Cary has a train station but no trains that run during rush hour for folks that work in downtown Raleigh or downtown Durham. That would help a lot with commute times I think.</p>
                                <a rel='nofollow' class='comment-reply-link' href='http://carycitizen.com/2017/10/20/cary-ranks-in-top-ten-for-quality-of-life-nationwide/?replytocom=31735#respond' onclick='return addComment.moveForm( "comment-31735", "31735", "respond", "95657" )' aria-label='Reply to Kyle'>Reply</a>                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
			</ol>
						
			
			
			
			
</div> <!-- end grid div--><div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/cary-ranks-in-top-ten-for-quality-of-life-nationwide/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://carycitizen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95657' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8c7ee2168" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="198"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->

				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-27" class="widget clearfix widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a05bec9c&amp;cb=11' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=2&amp;cb=1&amp;n=a05bec9c' border='0' alt='' /></a></noscript>
</div>
		<span class="seperator extralight-border"></span></section><section id="text-26" class="widget clearfix widget_text"><h3 class="widgettitle">CONNECT WITH CARYCITIZEN</h3>			<div class="textwidget"><a href="http://eepurl.com/SCpj1" target="_blank" style="color:gray">Subscribe</a>  |  <a href="http://www.twitter.com/carycitizen" target="_blank" style="color:gray">Twitter</style></a>  |  <a href="http://www.facebook.com/pages/CaryCitizen/124390674088" target="_blank" style="color:gray">Facebook</a></div>
		<span class="seperator extralight-border"></span></section><section id="text-17" class="widget clearfix widget_text">			<div class="textwidget"><iframe id='a9a8d00e' name='a9a8d00e' src='http://goodtreecompany.com/advertising/www/delivery/afr.php?zoneid=3&amp;cb=333' framespacing='0' frameborder='no' scrolling='no' width='300' height='250'><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0b8ed2c&amp;cb=33' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=3&amp;cb=3&amp;n=a0b8ed2c' border='0' alt='' /></a></iframe></div>
		<span class="seperator extralight-border"></span></section><section id="recent-comments-3" class="widget clearfix widget_recent_comments"><h3 class="widgettitle">Latest Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kyle</span> on <a href="http://carycitizen.com/2017/10/20/cary-ranks-in-top-ten-for-quality-of-life-nationwide/#comment-31735">Cary Ranks in Top Ten for Quality of Life Nationwide</a></li><li class="recentcomments"><span class="comment-author-link">Lloyd</span> on <a href="http://carycitizen.com/2017/10/19/green-hope-marching-band-prepares-for-super-regional-competition/#comment-31693">Green Hope Marching Band Prepares for Super Regional Competition</a></li><li class="recentcomments"><span class="comment-author-link">Sandwich Hopeful</span> on <a href="http://carycitizen.com/2017/10/04/penn-station-east-coast-subs-opens-second-cary-location/#comment-31664">Penn Station East Coast Subs Opens Second Cary Location</a></li><li class="recentcomments"><span class="comment-author-link">Michael Papich</span> on <a href="http://carycitizen.com/2017/10/04/penn-station-east-coast-subs-opens-second-cary-location/#comment-31633">Penn Station East Coast Subs Opens Second Cary Location</a></li><li class="recentcomments"><span class="comment-author-link">Sandwich Hopeful</span> on <a href="http://carycitizen.com/2017/10/04/penn-station-east-coast-subs-opens-second-cary-location/#comment-31627">Penn Station East Coast Subs Opens Second Cary Location</a></li><li class="recentcomments"><span class="comment-author-link">Steve Phillips</span> on <a href="http://carycitizen.com/2017/10/17/carys-heritage-early-restaurants/#comment-31624">Cary&#8217;s Heritage: Early Restaurants</a></li><li class="recentcomments"><span class="comment-author-link">Gary</span> on <a href="http://carycitizen.com/2017/10/12/google-fiber-isnt-dead-in-cary/#comment-31548">Google Fiber Isn&#8217;t Dead in Cary</a></li><li class="recentcomments"><span class="comment-author-link">Denny Eyberg</span> on <a href="http://carycitizen.com/2017/10/12/google-fiber-isnt-dead-in-cary/#comment-31536">Google Fiber Isn&#8217;t Dead in Cary</a></li><li class="recentcomments"><span class="comment-author-link">Peggy Credle</span> on <a href="http://carycitizen.com/2017/09/22/samaritans-corner-the-jolly-blue-giant/#comment-31531">Samaritan&#8217;s Corner: The Jolly Blue Giant</a></li><li class="recentcomments"><span class="comment-author-link">John Mcdade</span> on <a href="http://carycitizen.com/2017/10/12/google-fiber-isnt-dead-in-cary/#comment-31501">Google Fiber Isn&#8217;t Dead in Cary</a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='SECU Opens Third Branch in Cary' href='http://carycitizen.com/2017/10/20/secu-opens-third-branch-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>SECU Opens Third Branch in Cary<span class='news-time'>October 20, 2017 - 1:04 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Ranks in Top Ten for Quality of Life Nationwide' href='http://carycitizen.com/2017/10/20/cary-ranks-in-top-ten-for-quality-of-life-nationwide/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Ranks in Top Ten for Quality of Life Nationwide<span class='news-time'>October 20, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Business Celebrates 25th Year' href='http://carycitizen.com/2017/10/19/cary-business-celebrates-25th-year/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Business Celebrates 25th Year<span class='news-time'>October 19, 2017 - 1:07 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Bright Horizons Holding Fundraising Family Event' href='http://carycitizen.com/2017/10/19/bright-horizons-holding-fundraising-family-event/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/11/TruckDay1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/11/TruckDay1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/11/TruckDay1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/11/TruckDay1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/11/TruckDay1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/11/TruckDay1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Bright Horizons Holding Fundraising Family Event<span class='news-time'>October 19, 2017 - 10:31 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Green Hope Marching Band Prepares for Super Regional Competition' href='http://carycitizen.com/2017/10/19/green-hope-marching-band-prepares-for-super-regional-competition/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Green Hope Marching Band Prepares for Super Regional Competition<span class='news-time'>October 19, 2017 - 9:02 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Traffic, Town Center Top Issues at Morrisville Candidate Forum' href='http://carycitizen.com/2017/10/18/traffic-town-center-top-issues-at-morrisville-candidate-forum/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/Morrisville-Candidate-Forum-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/Morrisville-Candidate-Forum-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/Morrisville-Candidate-Forum-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/Morrisville-Candidate-Forum-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/Morrisville-Candidate-Forum-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/Morrisville-Candidate-Forum-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Traffic, Town Center Top Issues at Morrisville Candidate Forum<span class='news-time'>October 18, 2017 - 1:09 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-13" class="widget clearfix newsbox"><h3 class="widgettitle">Arts</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Green Hope Marching Band Prepares for Super Regional Competition' href='http://carycitizen.com/2017/10/19/green-hope-marching-band-prepares-for-super-regional-competition/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Green Hope Marching Band Prepares for Super Regional Competition<span class='news-time'>October 19, 2017 - 9:02 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Full Frame Brings Free Documentary Screening to the Cary Theater' href='http://carycitizen.com/2017/10/16/full-frame-brings-free-documentary-screening-to-the-cary-theater/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/FullFrameTour-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/FullFrameTour-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/FullFrameTour-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/FullFrameTour-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/FullFrameTour-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/FullFrameTour-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Full Frame Brings Free Documentary Screening to the Cary Theater<span class='news-time'>October 16, 2017 - 10:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Photos: Tour de Cove' href='http://carycitizen.com/2017/10/13/photos-tour-de-cove/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/TourDeCove6-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/TourDeCove6-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/TourDeCove6-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/TourDeCove6-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/TourDeCove6-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/TourDeCove6-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Photos: Tour de Cove<span class='news-time'>October 13, 2017 - 10:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-12" class="widget clearfix newsbox"><h3 class="widgettitle">Business</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='SECU Opens Third Branch in Cary' href='http://carycitizen.com/2017/10/20/secu-opens-third-branch-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>SECU Opens Third Branch in Cary<span class='news-time'>October 20, 2017 - 1:04 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Ranks in Top Ten for Quality of Life Nationwide' href='http://carycitizen.com/2017/10/20/cary-ranks-in-top-ten-for-quality-of-life-nationwide/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/QualityLifeStudy1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Ranks in Top Ten for Quality of Life Nationwide<span class='news-time'>October 20, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Business Celebrates 25th Year' href='http://carycitizen.com/2017/10/19/cary-business-celebrates-25th-year/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Business Celebrates 25th Year<span class='news-time'>October 19, 2017 - 1:07 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-19" class="widget clearfix newsbox"><h3 class="widgettitle">Cary Guides</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Halloween 2017 In Cary And Other Fall Events' href='http://carycitizen.com/2017/09/28/halloween-2017-in-cary-and-other-fall-events/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/Halloween2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/Halloween2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/Halloween2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/Halloween2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/Halloween2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/Halloween2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Halloween 2017 In Cary And Other Fall Events<span class='news-time'>September 28, 2017 - 4:09 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Solar Eclipse: What You Need to Know' href='http://carycitizen.com/2017/08/18/solar-eclipse-what-you-need-to-know/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/08/Eclipse2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/08/Eclipse2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/08/Eclipse2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/08/Eclipse2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/08/Eclipse2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/08/Eclipse2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Solar Eclipse: What You Need to Know<span class='news-time'>August 18, 2017 - 11:00 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='2017 Memorial Day Events In and Around Cary' href='http://carycitizen.com/2017/05/26/2017-memorial-day-events-in-and-around-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/MemorialDay2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Memorial Day Events In and Around Cary<span class='news-time'>May 26, 2017 - 10:28 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="nav_menu-8" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Directories</h3><div class="menu-maps-directories-container"><ul id="menu-maps-directories" class="menu"><li id="menu-item-75939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75939"><a href="http://carycitizen.com/maps-guides/downtown-dining/">Downtown Dining Map</a></li>
<li id="menu-item-77633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77633"><a href="http://carycitizen.com/maps-guides/supermarkets/">Supermarkets Map</a></li>
<li id="menu-item-75940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75940"><a href="http://carycitizen.com/maps-guides/cary-parks/">Cary Parks Map</a></li>
<li id="menu-item-75941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75941"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/">Cary NC Non-Profits Directory</a></li>
<li id="menu-item-75936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75936"><a href="http://carycitizen.com/maps-guides/worship-page/">Worship Directory</a></li>
</ul></div><span class="seperator extralight-border"></span></section><section id="newsbox-14" class="widget clearfix newsbox"><h3 class="widgettitle">Education</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Green Hope Marching Band Prepares for Super Regional Competition' href='http://carycitizen.com/2017/10/19/green-hope-marching-band-prepares-for-super-regional-competition/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/GH-Marching-Band-Oct2017-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Green Hope Marching Band Prepares for Super Regional Competition<span class='news-time'>October 19, 2017 - 9:02 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2017 October Newsletter' href='http://carycitizen.com/2017/10/17/education-bill-fletcher-2017-october-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/Fletcher-October2017-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/Fletcher-October2017-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/Fletcher-October2017-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/Fletcher-October2017-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/Fletcher-October2017-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/Fletcher-October2017-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Education: Bill Fletcher 2017 October Newsletter<span class='news-time'>October 17, 2017 - 10:06 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Money Matters: 529 Plans – Taking Distributions' href='http://carycitizen.com/2017/09/28/money-matters-529-plans-taking-distributions/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/MoneyMatters-Sept2017-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Money Matters: 529 Plans – Taking Distributions<span class='news-time'>September 28, 2017 - 9:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-17" class="widget clearfix newsbox"><h3 class="widgettitle">Events</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Bright Horizons Holding Fundraising Family Event' href='http://carycitizen.com/2017/10/19/bright-horizons-holding-fundraising-family-event/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/11/TruckDay1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/11/TruckDay1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/11/TruckDay1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/11/TruckDay1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/11/TruckDay1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/11/TruckDay1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Bright Horizons Holding Fundraising Family Event<span class='news-time'>October 19, 2017 - 10:31 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Carolina Uprising, U.S. National Soccer and More' href='http://carycitizen.com/2017/10/18/weekend-events-carolina-uprising-u-s-national-soccer-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/WeekendEvents-Oct17-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/WeekendEvents-Oct17-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/WeekendEvents-Oct17-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/WeekendEvents-Oct17-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/WeekendEvents-Oct17-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/WeekendEvents-Oct17-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Carolina Uprising, U.S. National Soccer and More<span class='news-time'>October 18, 2017 - 9:21 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Diwali, Music on the Green and More' href='http://carycitizen.com/2017/10/11/weekend-events-diwali-music-on-the-green-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/WeekendEvents-Oct10-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/WeekendEvents-Oct10-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/WeekendEvents-Oct10-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/WeekendEvents-Oct10-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/WeekendEvents-Oct10-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/WeekendEvents-Oct10-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Diwali, Music on the Green and More<span class='news-time'>October 11, 2017 - 9:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-16" class="widget clearfix newsbox"><h3 class="widgettitle">Food</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Cary&#8217;s Heritage: Early Restaurants' href='http://carycitizen.com/2017/10/17/carys-heritage-early-restaurants/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/CaryHeritage-Restaurant-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/CaryHeritage-Restaurant-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/CaryHeritage-Restaurant-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/CaryHeritage-Restaurant-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/CaryHeritage-Restaurant-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/CaryHeritage-Restaurant-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary&#8217;s Heritage: Early Restaurants<span class='news-time'>October 17, 2017 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Mayton Inn Brings on Well-Known Chef, Changing Menu' href='http://carycitizen.com/2017/10/12/mayton-inn-brings-on-well-known-chef-changing-menu/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/MaytonChef3-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/MaytonChef3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/MaytonChef3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/MaytonChef3-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/MaytonChef3-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/MaytonChef3-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Mayton Inn Brings on Well-Known Chef, Changing Menu<span class='news-time'>October 12, 2017 - 10:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Photos: Triangle Oktoberfest 2017' href='http://carycitizen.com/2017/10/10/photos-triangle-oktoberfest-2017/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/Okto2017-9-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/Okto2017-9-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/Okto2017-9-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/Okto2017-9-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/Okto2017-9-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/Okto2017-9-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Photos: Triangle Oktoberfest 2017<span class='news-time'>October 10, 2017 - 9:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-15" class="widget clearfix newsbox"><h3 class="widgettitle">Opinion</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2017 October Newsletter' href='http://carycitizen.com/2017/10/17/education-bill-fletcher-2017-october-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/Fletcher-October2017-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/Fletcher-October2017-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/Fletcher-October2017-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/Fletcher-October2017-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/Fletcher-October2017-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/Fletcher-October2017-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Education: Bill Fletcher 2017 October Newsletter<span class='news-time'>October 17, 2017 - 10:06 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Cary Election, Cell Towers and More' href='http://carycitizen.com/2017/10/16/harolds-blog-cary-election-cell-towers-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/HaroldBlog-Oct16-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/HaroldBlog-Oct16-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/HaroldBlog-Oct16-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/HaroldBlog-Oct16-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/HaroldBlog-Oct16-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/HaroldBlog-Oct16-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Cary Election, Cell Towers and More<span class='news-time'>October 16, 2017 - 9:33 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Samaritan&#8217;s Corner: They Needed Someone Special' href='http://carycitizen.com/2017/10/11/samaritans-corner-they-needed-someone-special/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/SamaritanCorner-Oct11-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/SamaritanCorner-Oct11-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/SamaritanCorner-Oct11-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/SamaritanCorner-Oct11-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/SamaritanCorner-Oct11-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/SamaritanCorner-Oct11-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Samaritan&#8217;s Corner: They Needed Someone Special<span class='news-time'>October 11, 2017 - 1:02 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-18" class="widget clearfix newsbox"><h3 class="widgettitle">Sports</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Women&#8217;s National Soccer Team Competes in Cary This Weekend' href='http://carycitizen.com/2017/10/18/womens-national-soccer-team-competes-in-cary-this-weekend/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/USNatl-Women-Soccer-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/USNatl-Women-Soccer-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/USNatl-Women-Soccer-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/USNatl-Women-Soccer-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/USNatl-Women-Soccer-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/USNatl-Women-Soccer-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Women&#8217;s National Soccer Team Competes in Cary This Weekend<span class='news-time'>October 18, 2017 - 10:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Photos: Tour de Cove' href='http://carycitizen.com/2017/10/13/photos-tour-de-cove/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/TourDeCove6-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/TourDeCove6-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/TourDeCove6-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/TourDeCove6-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/TourDeCove6-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/TourDeCove6-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Photos: Tour de Cove<span class='news-time'>October 13, 2017 - 10:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Canes Lose in OT Against Columbus' href='http://carycitizen.com/2017/10/12/canes-lose-in-ot-against-columbus/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar31-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar31-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar31-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar31-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar31-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/03/Canes-Mar31-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Canes Lose in OT Against Columbus<span class='news-time'>October 12, 2017 - 9:27 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">About Us</h3><div class="menu-footer-2017-1-container"><ul id="menu-footer-2017-1" class="menu"><li id="menu-item-88906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88906"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-88901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88901"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-88903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88903"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
<li id="menu-item-88904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88904"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-88902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88902"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
<li id="menu-item-88905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88905"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
<li id="menu-item-88900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88900"><a href="http://carycitizen.com/contact/">Contact</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="nav_menu-11" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Business Services</h3><div class="menu-footer-2017-2-container"><ul id="menu-footer-2017-2" class="menu"><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="http://carycitizen.com/advertising/">Advertising</a></li>
<li id="menu-item-90005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90005"><a href="http://carycitizen.com/photography/">Photography</a></li>
<li id="menu-item-89566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89566"><a href="http://carycitizen.com/websites/">Websites</a></li>
<li id="menu-item-88908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88908"><a href="http://carycitizen.com/business-services/">Business Services</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-3" class="widget clearfix widget_search">

<form action="http://carycitizen.com/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2017 CaryCitizen. All rights reserved. A publication of <a href="http://goodtreecompany.com/" target="_blank">Goodtree & Co, Inc.</a>. </span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://carycitizen.com/2017/10/19/cary-business-celebrates-25th-year/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Cary Business Celebrates 25th Year</span>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/RM-team-2017-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='http://carycitizen.com/2017/10/20/secu-opens-third-branch-in-cary/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/SECU-New1-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>SECU Opens Third Branch in Cary</span>        </span>    </span></a><!-- end wrap_all --></div>

	<div style="display:none">
	<div class="grofile-hash-map-83a86928fb48b1119e4aeff7d52a8c45">
	</div>
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://carycitizen.com/wp-content/themes/enfold%203.8/framework/';
    avia_framework_globals.installedAt = 'http://carycitizen.com/wp-content/themes/enfold%203.8/';
    avia_framework_globals.ajaxurl = 'http://carycitizen.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=878911478855e33f77bd96c50d799bb3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=878911478855e33f77bd96c50d799bb3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/comment-reply.min.js?ver=878911478855e33f77bd96c50d799bb3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/wp-embed.min.js?ver=878911478855e33f77bd96c50d799bb3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'23925539',post:'95657',tz:'-4',srv:'carycitizen.com'} ]);
	_stq.push([ 'clickTrackerInit', '23925539', '95657' ]);
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
