<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_entry_id_97099 ">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4620130499485229",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/365906230/BigBox_A', [300, 250], 'div-gpt-ad-1494449306601-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Scripts/CSS and wp_head hook -->
<title>Detours and Maps for Cary Railroad Crossing Closings &#8211; CaryCitizen</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ByZypNwvXRj5Se6JiGq412ICWceAtK32gjW0ClwW5SM" />
<meta name="msvalidate.01" content="0B2C00BBB4F8DDF7CAABD981EF33905A" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="http://carycitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="http://carycitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Detours and Maps for Cary Railroad Crossing Closings Comments Feed" href="http://carycitizen.com/2018/01/12/detours-and-maps-for-cary-railroad-crossing-closings/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Nobile' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/carycitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=52f86ee5f2cd8896f86fdfd502faec92"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avia-grid-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://carycitizen.com/wp-content/uploads/dynamic_avia/enfold.css?ver=5a53da05a20cd' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia-compat.js?ver=2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=52f86ee5f2cd8896f86fdfd502faec92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://carycitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://carycitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://carycitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Happycakes Brings Award-Winning Baking to Cary' href='http://carycitizen.com/2018/01/11/happycakes-brings-award-winning-baking-to-cary/' />

<link rel="canonical" href="http://carycitizen.com/2018/01/12/detours-and-maps-for-cary-railroad-crossing-closings/" />
<link rel='shortlink' href='https://wp.me/p1Co7N-pg7' />
<link rel="alternate" type="application/json+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2018%2F01%2F12%2Fdetours-and-maps-for-cary-railroad-crossing-closings%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2018%2F01%2F12%2Fdetours-and-maps-for-cary-railroad-crossing-closings%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="http://carycitizen.com/feed/" />
<link rel="pingback" href="http://carycitizen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://carycitizen.com/wp-content/themes/enfold%203.8/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://carycitizen.com/wp-content/uploads/2016/12/favicon.ico" type="image/x-icon">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Detours and Maps for Cary Railroad Crossing Closings" />
<meta property="og:url" content="http://carycitizen.com/2018/01/12/detours-and-maps-for-cary-railroad-crossing-closings/" />
<meta property="og:description" content="Next week, several railroad crossings in Cary will be closed for repairs. Here&#8217;s what you need to know about where these closures will be and how to get around them." />
<meta property="article:published_time" content="2018-01-12T14:30:18+00:00" />
<meta property="article:modified_time" content="2018-01-12T14:05:21+00:00" />
<meta property="og:site_name" content="CaryCitizen" />
<meta property="og:image" content="http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="531" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CaryCitizen" />
<meta name="twitter:text:title" content="Detours and Maps for Cary Railroad Crossing Closings" />
<meta name="twitter:image" content="http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CaryCitizen" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold 3.8
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
ML:256-PU:63-PLA:7
WP:4.9.1
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="post-template-default single single-post postid-97099 single-format-standard boxed nobile arial-websave _arial " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_secondary_left av_extra_header_active av_entry_id_97099'>
		
			      <div class='container'>
			      <nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24935"><a href="http://carycitizen.com/advertising/">Advertise</a></li>
<li id="menu-item-75889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75889"><a href="http://carycitizen.com/policies-faqs/">Policies &#038; FAQs</a>
<ul class="sub-menu">
	<li id="menu-item-75891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75891"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
	<li id="menu-item-75892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75892"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
	<li id="menu-item-75893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75893"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-75890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75890"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
</ul>
</li>
<li id="menu-item-76065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76065"><a href="http://carycitizen.com/business-services/">Business Services</a>
<ul class="sub-menu">
	<li id="menu-item-90006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90006"><a href="http://carycitizen.com/photography/">Photography</a></li>
	<li id="menu-item-90007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90007"><a href="http://carycitizen.com/websites/">Websites</a></li>
</ul>
</li>
<li id="menu-item-75925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75925"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-24939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24939"><a href="http://carycitizen.com/contact/">Contact</a></li>
<li id="menu-item-87835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87835"><a href="http://carycitizen.com/tag-cloud/">Tag Cloud</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://carycitizen.com/'><img height='100' width='300' src='http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png' alt='CaryCitizen' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-87807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="http://carycitizen.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="http://carycitizen.com/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest Stories</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88650" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-88651" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span></a></li>
</ul>
</li>
<li id="menu-item-87718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/agriculture-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Agriculture</span></a></li>
	<li id="menu-item-87727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/education-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Education</span></a></li>
	<li id="menu-item-88653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/business/downtown-business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown</span></a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/environment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Environment</span></a></li>
	<li id="menu-item-87720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/gardening-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-87728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-87803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-87721" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/history-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-87722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-88652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/morrisville/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Morrisville</span></a></li>
</ul>
</li>
<li id="menu-item-87717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-top-level menu-item-top-level-4"><a href="http://carycitizen.com/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="http://carycitizen.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87744" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://carycitizen.com/author/bill-fletcher/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bill Fletcher</span></a></li>
	<li id="menu-item-87742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/dons-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Don&#8217;s Blog</span></a></li>
	<li id="menu-item-87743" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span></a></li>
	<li id="menu-item-89388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/loris-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lori&#8217;s Blog</span></a></li>
</ul>
</li>
<li id="menu-item-87723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://carycitizen.com/category/community/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-87725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/recipes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Recipes</span></a></li>
	<li id="menu-item-87731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/restaurants-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Restaurants</span></a></li>
	<li id="menu-item-87732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Markets</span></a></li>
</ul>
</li>
<li id="menu-item-87716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span></a></li>
	<li id="menu-item-87798" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/dance-arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Dance</span></a></li>
	<li id="menu-item-87799" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Movies</span></a></li>
	<li id="menu-item-87800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/music-arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-87802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/photography-arts-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photography</span></a></li>
</ul>
</li>
<li id="menu-item-87730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-9"><a href="http://carycitizen.com/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-10"><a href="http://carycitizen.com/maps-guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Maps &#038; Guides</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88644" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Seasonal Guides</span></a></li>
	<li id="menu-item-92522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://foodcary.com" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Cary</span></a>
	<ul class="sub-menu">
		<li id="menu-item-92523" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/downtown-dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Dining Map</span></a></li>
		<li id="menu-item-92524" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/supermarkets-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Markets Map</span></a></li>
	</ul>
</li>
	<li id="menu-item-90165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/downtown-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Printed Map</span></a></li>
	<li id="menu-item-87737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-parks/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Parks Map</span></a></li>
	<li id="menu-item-87736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Non-Profits Directory</span></a></li>
	<li id="menu-item-87829" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/worship-page/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Worship Directory</span></a></li>
</ul>
</li>
<li id="menu-item-87733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-11"><a href="http://carycitizen.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://carycitizen.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

<span align="center"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=6");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0c775d2&cb=334' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=6&cb=223&n=a0c775d2' border='0' alt='' /></a></noscript>
</span>

<br /><br />

                    <article class='post-entry post-entry-type-standard post-entry-97099 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-97099 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-transportation tag-trains tag-transportation'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107.jpg" title="Detours and Maps for Cary Railroad Crossing Closings"><img width="800" height="321" src="http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-800x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://carycitizen.com/2018/01/12/detours-and-maps-for-cary-railroad-crossing-closings/' rel='bookmark' title='Permanent Link: Detours and Maps for Cary Railroad Crossing Closings'>Detours and Maps for Cary Railroad Crossing Closings			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >January 12, 2018</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://carycitizen.com/2018/01/12/detours-and-maps-for-cary-railroad-crossing-closings/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://carycitizen.com/category/featured/" rel="tag">Featured</a>, <a href="http://carycitizen.com/category/business/transportation/" rel="tag">Transportation</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://carycitizen.com/author/staff/" title="Posts by staff" rel="author">staff</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Cary, NC – Next week, several railroad crossings in Cary will be closed for repairs. Here&#8217;s what you need to know about where these closures will be and how to get around them.<span id="more-97099"></span></p>
<p>Between Monday, January 15 and Friday, January 19, 2018, CSX Transportation will be closing railroad crossings in Cary, with different patches closed on different dates.</p>
<p>Starting Monday at 9 PM until the projected date of Thursday, January 18, 2018, the railroad crossings will be closed on North Academy Street, North Harrison Avenue, North Dixon Avenue, High House Road and Old Apex Road.</p>
<div id="attachment_97100" style="max-width: 810px" class="wp-caption alignnone"><a href="http://carycitizen.com/wp-content/uploads/2018/01/RailRoad1.jpg"><img class="size-full wp-image-97100" src="http://carycitizen.com/wp-content/uploads/2018/01/RailRoad1.jpg" alt="Railroad Closings" width="800" height="458" srcset="http://carycitizen.com/wp-content/uploads/2018/01/RailRoad1.jpg 800w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad1-300x172.jpg 300w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad1-768x440.jpg 768w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad1-705x404.jpg 705w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad1-450x258.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Railroad crossings will be closed at North Academy Street, North Harrison Avenue, and North Dixon Street</p></div>
<div id="attachment_97101" style="max-width: 810px" class="wp-caption alignnone"><a href="http://carycitizen.com/wp-content/uploads/2018/01/RailRoad2.jpg"><img class="wp-image-97101 size-full" src="http://carycitizen.com/wp-content/uploads/2018/01/RailRoad2.jpg" alt="" width="800" height="561" srcset="http://carycitizen.com/wp-content/uploads/2018/01/RailRoad2.jpg 800w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad2-300x210.jpg 300w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad2-768x539.jpg 768w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad2-705x494.jpg 705w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad2-450x316.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Railroad crossings will be closed at Old Apex Road and High House Road</p></div>
<p>Then, between Thursday and Friday, January 18 and 19, 2018, there will be closures on Laura Duncan Road and SW Maynard Road.</p>
<div id="attachment_97102" style="max-width: 810px" class="wp-caption alignnone"><a href="http://carycitizen.com/wp-content/uploads/2018/01/RailRoad3.jpg"><img class="size-full wp-image-97102" src="http://carycitizen.com/wp-content/uploads/2018/01/RailRoad3.jpg" alt="" width="800" height="501" srcset="http://carycitizen.com/wp-content/uploads/2018/01/RailRoad3.jpg 800w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad3-300x188.jpg 300w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad3-768x481.jpg 768w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad3-705x442.jpg 705w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad3-450x282.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Railroad crossings will be closed on Laura Duncan Road near Old Apex Road</p></div>
<div id="attachment_97103" style="max-width: 810px" class="wp-caption alignnone"><a href="http://carycitizen.com/wp-content/uploads/2018/01/RailRoad4.jpg"><img class="size-full wp-image-97103" src="http://carycitizen.com/wp-content/uploads/2018/01/RailRoad4.jpg" alt="" width="800" height="605" srcset="http://carycitizen.com/wp-content/uploads/2018/01/RailRoad4.jpg 800w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad4-300x227.jpg 300w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad4-768x581.jpg 768w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad4-705x533.jpg 705w, http://carycitizen.com/wp-content/uploads/2018/01/RailRoad4-450x340.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Railroad crossings will be closed on SW Maynard Road</p></div>
<h2>Finding Detours</h2>
<p>If these railroad crossing closures will cut off your usual routes, here are some ways around the obstacles.</p>
<p>For the Downtown Cary closures, drivers can get around these by using the roundabout that links up East Chatham Street and East Durham Road. Taking East Durham Road will get you onto Chapel Hill Road, which runs roughly parallel to East Chatham Street on the other side of Town Hall and the Chamber of Commerce building. This is also a handy detour for anyone who finds themselves stuck by the Depot&#8217;s usual train stops.</p>
<p>When trying to get around the closures at High House Road, SW Maynard Road and Old Apex Road, West Chatham Street connects up with Old Apex Road near Cary Fire Station #4 and links up with SW Maynard Road as well as High House Road. Getting onto Old Apex Road from West Chatham Street via the roundabout will be impassible with the railroad but taking this detour should give you access to all the other routes.</p>
<p>As for the Laura Duncan Road closure, drivers can either get onto US-64 to maneuver around or cross Apex Peakway to get onto North Salem Street, which turns into Old Apex Road as you approach the railroad closure.</p>
<p>If you&#8217;re taking GoCary, do not worry about railroad crossing closures getting in your way, as the buses will reroute where it&#8217;s needed.</p>
<p><a href="http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107.jpg"><img class="alignnone size-full wp-image-76036" src="http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107.jpg" alt="" width="800" height="531" srcset="http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107.jpg 800w, http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-300x199.jpg 300w, http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-768x510.jpg 768w, http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-705x468.jpg 705w, http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-450x299.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<hr />
<p><em>Story by staff reports. Photos by Google Maps and Hal Goodtree.</em></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://carycitizen.com/tag/trains/" rel="tag">trains</a>, <a href="http://carycitizen.com/tag/transportation/" rel="tag">Transportation</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107.jpg</span>
					   <span itemprop='height' >531</span>
					   <span itemprop='width' >800</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>staff</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>staff</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2018-01-12T09:30:18+00:00" >2018-01-12 09:30:18</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2018-01-12 09:05:21</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Detours and Maps for Cary Railroad Crossing Closings</span></span></span></article><div class='single-big'></div>
<p><em>First time commenter? Please read our <a href="http://carycitizen.com/policies-faqs/comments-policy/" target="_self">Comments Policy</a>. Comments are at the discretion of the Publisher.</em></p>
<br />


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/12/detours-and-maps-for-cary-railroad-crossing-closings/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://carycitizen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97099' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c5a6bcf24" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->

				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="custom_html-4" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'https://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://goodtreecompany.com/advertising/www/delivery/ck.php?n=a05bec9c&amp;cb=1341' target='_blank'><img src='https://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=2&amp;cb=121&amp;n=a05bec9c' border='0' alt='' /></a></noscript></div><span class="seperator extralight-border"></span></section><section id="text-26" class="widget clearfix widget_text"><h3 class="widgettitle">CONNECT WITH CARYCITIZEN</h3>			<div class="textwidget"><a href="http://eepurl.com/SCpj1" target="_blank" style="color:gray">Subscribe</a>  |  <a href="http://www.twitter.com/carycitizen" target="_blank" style="color:gray">Twitter</style></a>  |  <a href="http://www.facebook.com/pages/CaryCitizen/124390674088" target="_blank" style="color:gray">Facebook</a></div>
		<span class="seperator extralight-border"></span></section><section id="custom_html-5" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'https://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://goodtreecompany.com/advertising/www/delivery/ck.php?n=a331b9f1&amp;cb=2202' target='_blank'><img src='https://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=3&amp;cb=2012&amp;n=a331b9f1' border='0' alt='' /></a></noscript></div><span class="seperator extralight-border"></span></section><section id="recent-comments-3" class="widget clearfix widget_recent_comments"><h3 class="widgettitle">Latest Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.associatearrangements.com' rel='external nofollow' class='url'>Peter Eckle</a></span> on <a href="http://carycitizen.com/2018/01/11/west-cary-group-brings-attention-to-local-concerns/#comment-34626">West Cary Group Brings Attention to Local Concerns</a></li><li class="recentcomments"><span class="comment-author-link">laura mishra</span> on <a href="http://carycitizen.com/2018/01/05/chatham-station-bringing-industrial-chic-venue-to-downtown/#comment-34579">Chatham Station Bringing &#8220;Industrial Chic&#8221; Venue to Downtown</a></li><li class="recentcomments"><span class="comment-author-link">Grim Harrison</span> on <a href="http://carycitizen.com/2018/01/04/economist-explains-causes-for-growth-in-north-carolina-cary/#comment-34392">Economist Explains Causes for Growth in North Carolina, Cary</a></li><li class="recentcomments"><span class="comment-author-link">Johnny Jones</span> on <a href="http://carycitizen.com/2018/01/05/chatham-station-bringing-industrial-chic-venue-to-downtown/#comment-34280">Chatham Station Bringing &#8220;Industrial Chic&#8221; Venue to Downtown</a></li><li class="recentcomments"><span class="comment-author-link">Len Nieman</span> on <a href="http://carycitizen.com/2018/01/05/chatham-station-bringing-industrial-chic-venue-to-downtown/#comment-34238">Chatham Station Bringing &#8220;Industrial Chic&#8221; Venue to Downtown</a></li><li class="recentcomments"><span class="comment-author-link">jeff herring</span> on <a href="http://carycitizen.com/2018/01/04/education-bill-fletcher-2018-january-newsletter/#comment-34229">Education: Bill Fletcher 2018 January Newsletter</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/NoOffshoreDrillingNC/' rel='external nofollow' class='url'>Geoff Santoliquido</a></span> on <a href="http://carycitizen.com/2018/01/04/economist-explains-causes-for-growth-in-north-carolina-cary/#comment-34168">Economist Explains Causes for Growth in North Carolina, Cary</a></li><li class="recentcomments"><span class="comment-author-link">Michael S.</span> on <a href="http://carycitizen.com/2017/12/18/harolds-blog-town-council-meeting-wreaths-across-america-and-more/#comment-34126">Harold&#8217;s Blog: Town Council Meeting, Wreaths Across America and More</a></li><li class="recentcomments"><span class="comment-author-link">Mary</span> on <a href="http://carycitizen.com/2017/12/11/sams-jones-house-gets-potential-new-tenant/#comment-33800">Sams-Jones House Gets Potential New Tenant</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.CaryListings.com' rel='external nofollow' class='url'>Scott Korbin</a></span> on <a href="http://carycitizen.com/2017/12/18/business-bits-downtown-cary-soft-openings-relocations-and-more/#comment-33799">Business Bits: Downtown Cary Soft Openings, Relocations and More</a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Detours and Maps for Cary Railroad Crossing Closings' href='http://carycitizen.com/2018/01/12/detours-and-maps-for-cary-railroad-crossing-closings/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Detours and Maps for Cary Railroad Crossing Closings<span class='news-time'>January 12, 2018 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Happycakes Brings Award-Winning Baking to Cary' href='http://carycitizen.com/2018/01/11/happycakes-brings-award-winning-baking-to-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cupcake" srcset="http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Happycakes Brings Award-Winning Baking to Cary<span class='news-time'>January 11, 2018 - 1:03 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='West Cary Group Brings Attention to Local Concerns' href='http://carycitizen.com/2018/01/11/west-cary-group-brings-attention-to-local-concerns/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="West Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-450x449.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>West Cary Group Brings Attention to Local Concerns<span class='news-time'>January 11, 2018 - 10:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary&#8217;s Heritage: Finding Arrowheads in Cary' href='http://carycitizen.com/2018/01/11/carys-heritage-finding-arrowheads-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/CaryHeritage-Jan9-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary History" srcset="http://carycitizen.com/wp-content/uploads/2018/01/CaryHeritage-Jan9-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/CaryHeritage-Jan9-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/CaryHeritage-Jan9-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/CaryHeritage-Jan9-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/CaryHeritage-Jan9-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary&#8217;s Heritage: Finding Arrowheads in Cary<span class='news-time'>January 11, 2018 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Resident Earns National Award for Basketball Writing' href='http://carycitizen.com/2018/01/10/cary-resident-earns-national-award-for-basketball-writing/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/UNCBasketball-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="UNC Basketball" srcset="http://carycitizen.com/wp-content/uploads/2018/01/UNCBasketball-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/UNCBasketball-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/UNCBasketball-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/UNCBasketball-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/UNCBasketball-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Resident Earns National Award for Basketball Writing<span class='news-time'>January 10, 2018 - 1:53 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Dreamfest, Classical Concerts and More' href='http://carycitizen.com/2018/01/10/weekend-events-dreamfest-classical-concerts-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan9-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan9-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan9-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan9-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan9-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan9-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Dreamfest, Classical Concerts and More<span class='news-time'>January 10, 2018 - 9:46 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-13" class="widget clearfix newsbox"><h3 class="widgettitle">Arts</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Coming Films to the Cary Theater – January 2018' href='http://carycitizen.com/2017/12/22/coming-films-to-the-cary-theater-january-2018/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/12/CaryTheater-Jan2018-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Theater" srcset="http://carycitizen.com/wp-content/uploads/2017/12/CaryTheater-Jan2018-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/12/CaryTheater-Jan2018-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/12/CaryTheater-Jan2018-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/12/CaryTheater-Jan2018-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/12/CaryTheater-Jan2018-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Coming Films to the Cary Theater – January 2018<span class='news-time'>December 22, 2017 - 11:00 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary&#8217;s Kwanzaa Celebration Returns with Classic Dance and Music' href='http://carycitizen.com/2017/12/21/carys-kwanzaa-celebration-returns-with-classic-dance-and-music/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/12/Kwanzaa2017-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Kwanzaa" srcset="http://carycitizen.com/wp-content/uploads/2017/12/Kwanzaa2017-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/12/Kwanzaa2017-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/12/Kwanzaa2017-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/12/Kwanzaa2017-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/12/Kwanzaa2017-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary&#8217;s Kwanzaa Celebration Returns with Classic Dance and Music<span class='news-time'>December 21, 2017 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Abilities Dance Encourages Special-Needs Students Through Dance' href='http://carycitizen.com/2017/12/19/abilities-dance-encourages-special-needs-students-through-dance/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/12/AbilitiesDance2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Abilities Dance" srcset="http://carycitizen.com/wp-content/uploads/2017/12/AbilitiesDance2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/12/AbilitiesDance2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/12/AbilitiesDance2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/12/AbilitiesDance2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/12/AbilitiesDance2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Abilities Dance Encourages Special-Needs Students Through Dance<span class='news-time'>December 19, 2017 - 1:06 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-12" class="widget clearfix newsbox"><h3 class="widgettitle">Business</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Detours and Maps for Cary Railroad Crossing Closings' href='http://carycitizen.com/2018/01/12/detours-and-maps-for-cary-railroad-crossing-closings/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2015/12/train-crossing-lights-0107-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Detours and Maps for Cary Railroad Crossing Closings<span class='news-time'>January 12, 2018 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Happycakes Brings Award-Winning Baking to Cary' href='http://carycitizen.com/2018/01/11/happycakes-brings-award-winning-baking-to-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cupcake" srcset="http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Happycakes Brings Award-Winning Baking to Cary<span class='news-time'>January 11, 2018 - 1:03 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='West Cary Group Brings Attention to Local Concerns' href='http://carycitizen.com/2018/01/11/west-cary-group-brings-attention-to-local-concerns/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="West Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-450x449.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>West Cary Group Brings Attention to Local Concerns<span class='news-time'>January 11, 2018 - 10:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-19" class="widget clearfix newsbox"><h3 class="widgettitle">Cary Guides</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='New Year&#8217;s Eve Events for the End of 2017' href='http://carycitizen.com/2017/12/14/new-years-eve-events-for-the-end-of-2017/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/12/NewYearsEve2018-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/12/NewYearsEve2018-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/12/NewYearsEve2018-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/12/NewYearsEve2018-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/12/NewYearsEve2018-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/12/NewYearsEve2018-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>New Year&#8217;s Eve Events for the End of 2017<span class='news-time'>December 14, 2017 - 12:25 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='2017 Cary Holiday Events Guide' href='http://carycitizen.com/2017/11/10/2017-cary-holiday-events-guide/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/11/HolidayGuide-2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/11/HolidayGuide-2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/11/HolidayGuide-2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/11/HolidayGuide-2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/11/HolidayGuide-2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/11/HolidayGuide-2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2017 Cary Holiday Events Guide<span class='news-time'>November 10, 2017 - 1:03 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Halloween 2017 In Cary And Other Fall Events' href='http://carycitizen.com/2017/09/28/halloween-2017-in-cary-and-other-fall-events/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/09/Halloween2017-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/09/Halloween2017-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/09/Halloween2017-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/09/Halloween2017-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/09/Halloween2017-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/09/Halloween2017-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Halloween 2017 In Cary And Other Fall Events<span class='news-time'>September 28, 2017 - 4:09 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="nav_menu-8" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Directories</h3><div class="menu-maps-directories-container"><ul id="menu-maps-directories" class="menu"><li id="menu-item-75939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75939"><a href="http://carycitizen.com/maps-guides/downtown-dining/">Downtown Dining Map</a></li>
<li id="menu-item-77633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77633"><a href="http://carycitizen.com/maps-guides/supermarkets/">Supermarkets Map</a></li>
<li id="menu-item-75940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75940"><a href="http://carycitizen.com/maps-guides/cary-parks/">Cary Parks Map</a></li>
<li id="menu-item-75941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75941"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/">Cary NC Non-Profits Directory</a></li>
<li id="menu-item-75936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75936"><a href="http://carycitizen.com/maps-guides/worship-page/">Worship Directory</a></li>
</ul></div><span class="seperator extralight-border"></span></section><section id="newsbox-14" class="widget clearfix newsbox"><h3 class="widgettitle">Education</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='West Cary Group Brings Attention to Local Concerns' href='http://carycitizen.com/2018/01/11/west-cary-group-brings-attention-to-local-concerns/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="West Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/New-Hope-Park-450x449.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>West Cary Group Brings Attention to Local Concerns<span class='news-time'>January 11, 2018 - 10:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='New Cary Company Creating Durable, Green Tech' href='http://carycitizen.com/2018/01/08/new-cary-company-creating-durable-green-tech/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/Shift-Sight-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Tech Startup" srcset="http://carycitizen.com/wp-content/uploads/2018/01/Shift-Sight-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/Shift-Sight-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/Shift-Sight-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/Shift-Sight-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/Shift-Sight-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>New Cary Company Creating Durable, Green Tech<span class='news-time'>January 8, 2018 - 1:03 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2018 January Newsletter' href='http://carycitizen.com/2018/01/04/education-bill-fletcher-2018-january-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/Fletcher-Jan2018-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Wake County Board of Education" srcset="http://carycitizen.com/wp-content/uploads/2018/01/Fletcher-Jan2018-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/Fletcher-Jan2018-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/Fletcher-Jan2018-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/Fletcher-Jan2018-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/Fletcher-Jan2018-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Education: Bill Fletcher 2018 January Newsletter<span class='news-time'>January 4, 2018 - 9:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-17" class="widget clearfix newsbox"><h3 class="widgettitle">Events</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Dreamfest Encouraging Cary Conversations About Race' href='http://carycitizen.com/2018/01/10/dreamfest-encouraging-cary-conversations-about-race/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/10/Dreamfest2017-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/10/Dreamfest2017-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/10/Dreamfest2017-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/10/Dreamfest2017-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/10/Dreamfest2017-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/10/Dreamfest2017-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Dreamfest Encouraging Cary Conversations About Race<span class='news-time'>January 10, 2018 - 10:20 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Dreamfest, Classical Concerts and More' href='http://carycitizen.com/2018/01/10/weekend-events-dreamfest-classical-concerts-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan9-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan9-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan9-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan9-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan9-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan9-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Dreamfest, Classical Concerts and More<span class='news-time'>January 10, 2018 - 9:46 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Three Kings Parade, Local Music and More' href='http://carycitizen.com/2018/01/03/weekend-events-three-kings-parade-local-music-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan2-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Weekend Events" srcset="http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan2-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan2-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan2-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan2-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/WeekendEvents-Jan2-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Three Kings Parade, Local Music and More<span class='news-time'>January 3, 2018 - 9:31 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-16" class="widget clearfix newsbox"><h3 class="widgettitle">Food</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Happycakes Brings Award-Winning Baking to Cary' href='http://carycitizen.com/2018/01/11/happycakes-brings-award-winning-baking-to-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cupcake" srcset="http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Happycakes Brings Award-Winning Baking to Cary<span class='news-time'>January 11, 2018 - 1:03 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Gloria Jean&#8217;s Coffees Returns to Morrisville, Triangle' href='http://carycitizen.com/2018/01/09/gloria-jeans-coffees-returns-to-morrisville-triangle/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/GloriaJean1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Gloria Jean&#039;s Coffees" srcset="http://carycitizen.com/wp-content/uploads/2018/01/GloriaJean1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/GloriaJean1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/GloriaJean1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/GloriaJean1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/GloriaJean1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Gloria Jean&#8217;s Coffees Returns to Morrisville, Triangle<span class='news-time'>January 9, 2018 - 1:07 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Recipe: Hoppin John Soup for New Year&#8217;s Eve' href='http://carycitizen.com/2017/12/28/recipe-hoppin-john-soup-for-new-years-eve/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/12/HoppinJohn-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Hoppin John" srcset="http://carycitizen.com/wp-content/uploads/2017/12/HoppinJohn-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/12/HoppinJohn-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/12/HoppinJohn-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/12/HoppinJohn-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/12/HoppinJohn-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Recipe: Hoppin John Soup for New Year&#8217;s Eve<span class='news-time'>December 28, 2017 - 10:00 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-15" class="widget clearfix newsbox"><h3 class="widgettitle">Opinion</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Samaritan&#8217;s Corner: Cookie Cutters Shape Cookies, Not Marriages' href='http://carycitizen.com/2018/01/09/samaritans-corner-cookie-cutters-shape-cookies-not-marriages/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/Samaritan-Jan9-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Samaritan&#039;s Corner" srcset="http://carycitizen.com/wp-content/uploads/2018/01/Samaritan-Jan9-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/Samaritan-Jan9-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/Samaritan-Jan9-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/Samaritan-Jan9-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/Samaritan-Jan9-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Samaritan&#8217;s Corner: Cookie Cutters Shape Cookies, Not Marriages<span class='news-time'>January 9, 2018 - 9:57 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Cold Weather, Cary Economy and More' href='http://carycitizen.com/2018/01/08/harolds-blog-cold-weather-cary-economy-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/HaroldBlog-Jan8-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cold Weather" srcset="http://carycitizen.com/wp-content/uploads/2018/01/HaroldBlog-Jan8-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/HaroldBlog-Jan8-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/HaroldBlog-Jan8-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/HaroldBlog-Jan8-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/HaroldBlog-Jan8-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Cold Weather, Cary Economy and More<span class='news-time'>January 8, 2018 - 9:29 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2018 January Newsletter' href='http://carycitizen.com/2018/01/04/education-bill-fletcher-2018-january-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/Fletcher-Jan2018-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Wake County Board of Education" srcset="http://carycitizen.com/wp-content/uploads/2018/01/Fletcher-Jan2018-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/Fletcher-Jan2018-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/Fletcher-Jan2018-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/Fletcher-Jan2018-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/Fletcher-Jan2018-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Education: Bill Fletcher 2018 January Newsletter<span class='news-time'>January 4, 2018 - 9:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-18" class="widget clearfix newsbox"><h3 class="widgettitle">Sports</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Cary Resident Earns National Award for Basketball Writing' href='http://carycitizen.com/2018/01/10/cary-resident-earns-national-award-for-basketball-writing/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/UNCBasketball-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="UNC Basketball" srcset="http://carycitizen.com/wp-content/uploads/2018/01/UNCBasketball-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/UNCBasketball-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/UNCBasketball-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/UNCBasketball-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/UNCBasketball-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Resident Earns National Award for Basketball Writing<span class='news-time'>January 10, 2018 - 1:53 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Residents Judging at Westminster Dog Show' href='http://carycitizen.com/2018/01/05/cary-residents-judging-at-westminster-dog-show/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/DogShow1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Westminster Dog Show" srcset="http://carycitizen.com/wp-content/uploads/2018/01/DogShow1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/DogShow1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/DogShow1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/DogShow1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/DogShow1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Residents Judging at Westminster Dog Show<span class='news-time'>January 5, 2018 - 11:00 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Canes Lose 5-4 in OT But Make Playoff Wildcard Spot' href='http://carycitizen.com/2018/01/03/canes-lose-5-4-in-ot-but-make-playoff-wildcard-spot/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/Canes-Jan3-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Carolina Hurricanes" srcset="http://carycitizen.com/wp-content/uploads/2018/01/Canes-Jan3-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/Canes-Jan3-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/Canes-Jan3-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/Canes-Jan3-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/Canes-Jan3-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Canes Lose 5-4 in OT But Make Playoff Wildcard Spot<span class='news-time'>January 3, 2018 - 10:40 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">About Us</h3><div class="menu-footer-2017-1-container"><ul id="menu-footer-2017-1" class="menu"><li id="menu-item-88906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88906"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-88901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88901"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-88903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88903"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
<li id="menu-item-88904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88904"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-88902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88902"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
<li id="menu-item-88905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88905"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
<li id="menu-item-88900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88900"><a href="http://carycitizen.com/contact/">Contact</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="nav_menu-11" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Business Services</h3><div class="menu-footer-2017-2-container"><ul id="menu-footer-2017-2" class="menu"><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="http://carycitizen.com/advertising/">Advertising</a></li>
<li id="menu-item-90005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90005"><a href="http://carycitizen.com/photography/">Photography</a></li>
<li id="menu-item-89566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89566"><a href="http://carycitizen.com/websites/">Websites</a></li>
<li id="menu-item-88908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88908"><a href="http://carycitizen.com/business-services/">Business Services</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-3" class="widget clearfix widget_search">

<form action="http://carycitizen.com/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2018 CaryCitizen. All rights reserved. A publication of <a href="http://goodtreecompany.com/" target="_blank">Goodtree & Co, Inc.</a>. </span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://carycitizen.com/2018/01/11/happycakes-brings-award-winning-baking-to-cary/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Happycakes Brings Award-Winning Baking to Cary</span>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Cupcake" srcset="http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/HappyCakes1-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://carycitizen.com/wp-content/themes/enfold%203.8/framework/';
    avia_framework_globals.installedAt = 'http://carycitizen.com/wp-content/themes/enfold%203.8/';
    avia_framework_globals.ajaxurl = 'http://carycitizen.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=52f86ee5f2cd8896f86fdfd502faec92'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=52f86ee5f2cd8896f86fdfd502faec92'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/comment-reply.min.js?ver=52f86ee5f2cd8896f86fdfd502faec92'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/wp-embed.min.js?ver=52f86ee5f2cd8896f86fdfd502faec92'></script>
<script async="async" type='text/javascript' src='http://carycitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'23925539',post:'97099',tz:'-5',srv:'carycitizen.com'} ]);
	_stq.push([ 'clickTrackerInit', '23925539', '97099' ]);
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2187618-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2187618-17');
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
