<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_entry_id_98821 ">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4620130499485229",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/365906230/BigBox_A', [300, 250], 'div-gpt-ad-1494449306601-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Scripts/CSS and wp_head hook -->
<title>Education: Bill Fletcher 2018 May Newsletter &#8211; CaryCitizen</title>
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Education: Bill Fletcher 2018 May Newsletter';
</script>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ByZypNwvXRj5Se6JiGq412ICWceAtK32gjW0ClwW5SM" />
<meta name="msvalidate.01" content="0B2C00BBB4F8DDF7CAABD981EF33905A" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="http://carycitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="http://carycitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Education: Bill Fletcher 2018 May Newsletter Comments Feed" href="http://carycitizen.com/2018/05/10/education-bill-fletcher-2018-may-newsletter/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Nobile' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/carycitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=29209b4c5b31a028102a99ad26fd7bae"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avia-grid-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://carycitizen.com/wp-content/uploads/dynamic_avia/enfold.css?ver=5acb9cc15d6c8' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia-compat.js?ver=2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=29209b4c5b31a028102a99ad26fd7bae'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://carycitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://carycitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://carycitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cary-Based Company Secures USA Gymnastics Cup in NC' href='http://carycitizen.com/2018/05/09/cary-based-company-secures-usa-gymnastics-cup-in-nc/' />
<link rel='next' title='Planning Daytrips From Cary' href='http://carycitizen.com/2018/05/10/planning-daytrips-from-cary/' />

<link rel="canonical" href="http://carycitizen.com/2018/05/10/education-bill-fletcher-2018-may-newsletter/" />
<link rel='shortlink' href='https://wp.me/p1Co7N-pHT' />
<link rel="alternate" type="application/json+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2018%2F05%2F10%2Feducation-bill-fletcher-2018-may-newsletter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2018%2F05%2F10%2Feducation-bill-fletcher-2018-may-newsletter%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="http://carycitizen.com/feed/" />
<link rel="pingback" href="http://carycitizen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://carycitizen.com/wp-content/themes/enfold%203.8/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://carycitizen.com/wp-content/uploads/2016/12/favicon.ico" type="image/x-icon">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Education: Bill Fletcher 2018 May Newsletter" />
<meta property="og:url" content="http://carycitizen.com/2018/05/10/education-bill-fletcher-2018-may-newsletter/" />
<meta property="og:description" content="Thoughts for May 2018 from Bill Fletcher, Member of the Wake County Board of Education.

Your Board of Education made a profound statement when it adopted the superintendent’s recommended budget …" />
<meta property="article:published_time" content="2018-05-10T13:30:18+00:00" />
<meta property="article:modified_time" content="2018-05-10T13:06:32+00:00" />
<meta property="og:site_name" content="CaryCitizen" />
<meta property="og:image" content="http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="549" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CaryCitizen" />
<meta name="twitter:text:title" content="Education: Bill Fletcher 2018 May Newsletter" />
<meta name="twitter:image" content="http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CaryCitizen" />

<!-- End Jetpack Open Graph Tags -->


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold 3.8
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
ML:256-PU:66-PLA:9
WP:4.9.5
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="post-template-default single single-post postid-98821 single-format-standard boxed nobile arial-websave _arial " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_secondary_left av_extra_header_active av_entry_id_98821'>
		
			      <div class='container'>
			      <nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24935"><a href="http://carycitizen.com/advertising/">Advertise</a></li>
<li id="menu-item-75889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75889"><a href="http://carycitizen.com/policies-faqs/">Policies &#038; FAQs</a>
<ul class="sub-menu">
	<li id="menu-item-75891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75891"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
	<li id="menu-item-75892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75892"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
	<li id="menu-item-75893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75893"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-75890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75890"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
</ul>
</li>
<li id="menu-item-76065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76065"><a href="http://carycitizen.com/business-services/">Business Services</a>
<ul class="sub-menu">
	<li id="menu-item-90006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90006"><a href="http://carycitizen.com/photography/">Photography</a></li>
	<li id="menu-item-90007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90007"><a href="http://carycitizen.com/websites/">Websites</a></li>
</ul>
</li>
<li id="menu-item-75925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75925"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-24939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24939"><a href="http://carycitizen.com/contact/">Contact</a></li>
<li id="menu-item-87835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87835"><a href="http://carycitizen.com/tag-cloud/">Tag Cloud</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://carycitizen.com/'><img height='100' width='300' src='http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png' alt='CaryCitizen' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-87807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="http://carycitizen.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="http://carycitizen.com/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest Stories</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88650" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-88651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span></a></li>
</ul>
</li>
<li id="menu-item-87718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/agriculture-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Agriculture</span></a></li>
	<li id="menu-item-87727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://carycitizen.com/category/community/education-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Education</span></a></li>
	<li id="menu-item-88653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/business/downtown-business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown</span></a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/environment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Environment</span></a></li>
	<li id="menu-item-87720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/gardening-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-87728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-87803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-87721" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/history-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-87722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-88652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/morrisville/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Morrisville</span></a></li>
</ul>
</li>
<li id="menu-item-87717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="http://carycitizen.com/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="http://carycitizen.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87744" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://carycitizen.com/author/bill-fletcher/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bill Fletcher</span></a></li>
	<li id="menu-item-87742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/dons-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Don&#8217;s Blog</span></a></li>
	<li id="menu-item-87743" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span></a></li>
	<li id="menu-item-89388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/loris-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lori&#8217;s Blog</span></a></li>
</ul>
</li>
<li id="menu-item-87723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://carycitizen.com/category/community/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-87725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/recipes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Recipes</span></a></li>
	<li id="menu-item-87731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/restaurants-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Restaurants</span></a></li>
	<li id="menu-item-87732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Markets</span></a></li>
</ul>
</li>
<li id="menu-item-87716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span></a></li>
	<li id="menu-item-87798" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/dance-arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Dance</span></a></li>
	<li id="menu-item-87799" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Movies</span></a></li>
	<li id="menu-item-87800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/music-arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-87802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/photography-arts-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photography</span></a></li>
</ul>
</li>
<li id="menu-item-87730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-9"><a href="http://carycitizen.com/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-10"><a href="http://carycitizen.com/maps-guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Maps &#038; Guides</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88644" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Seasonal Guides</span></a></li>
	<li id="menu-item-92522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://foodcary.com" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Cary</span></a>
	<ul class="sub-menu">
		<li id="menu-item-92523" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/downtown-dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Dining Map</span></a></li>
		<li id="menu-item-92524" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/supermarkets-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Markets Map</span></a></li>
	</ul>
</li>
	<li id="menu-item-90165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/downtown-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Printed Map</span></a></li>
	<li id="menu-item-87737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-parks/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Parks Map</span></a></li>
	<li id="menu-item-87736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Non-Profits Directory</span></a></li>
	<li id="menu-item-87829" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/worship-page/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Worship Directory</span></a></li>
</ul>
</li>
<li id="menu-item-87733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-11"><a href="http://carycitizen.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://carycitizen.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

<span align="center"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=6");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0c775d2&cb=334' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=6&cb=223&n=a0c775d2' border='0' alt='' /></a></noscript>
</span>

<br /><br />

                    <article class='post-entry post-entry-type-standard post-entry-98821 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-98821 post type-post status-publish format-standard has-post-thumbnail hentry category-education-community-2 category-featured category-opinion tag-bill-fletcher tag-board-of-education tag-education-community-2'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured.jpg" title="Education: Bill Fletcher 2018 May Newsletter"><img width="800" height="321" src="http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-800x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://carycitizen.com/2018/05/10/education-bill-fletcher-2018-may-newsletter/' rel='bookmark' title='Permanent Link: Education: Bill Fletcher 2018 May Newsletter'>Education: Bill Fletcher 2018 May Newsletter			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >May 10, 2018</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://carycitizen.com/2018/05/10/education-bill-fletcher-2018-may-newsletter/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://carycitizen.com/category/community/education-community-2/" rel="tag">Education</a>, <a href="http://carycitizen.com/category/featured/" rel="tag">Featured</a>, <a href="http://carycitizen.com/category/opinion/" rel="tag">Opinion</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://carycitizen.com/author/bill-fletcher/" title="Posts by Bill Fletcher" rel="author">Bill Fletcher</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Cary, NC – Thoughts for May 2018 from Bill Fletcher, Member of the Wake County Board of Education.</p>
<h2>Chronic Underfunding of Our Schools has been Exposed!</h2>
<p>Your Board of Education made a profound statement when it adopted the superintendent’s recommended budget as the Board’s Proposed Budget for 2018-19. The Board will request $58.9 million in additional, recurring local funding to meet the reduced class size mandate, open new schools, protect principal pay, expand counselor support for students, recruit and train new academic teachers, maintain excellent services to students with special needs and expand services for AIG students.</p>
<p><span id="more-98821"></span></p>
<h2>Where Does WCPSS Rank in Per Student Funding?</h2>
<p><a href="http://carycitizen.com/wp-content/uploads/2018/05/Picture1.png"><img class="alignnone size-full wp-image-98824" src="http://carycitizen.com/wp-content/uploads/2018/05/Picture1.png" alt="" width="800" height="346" srcset="http://carycitizen.com/wp-content/uploads/2018/05/Picture1.png 800w, http://carycitizen.com/wp-content/uploads/2018/05/Picture1-300x130.png 300w, http://carycitizen.com/wp-content/uploads/2018/05/Picture1-768x332.png 768w, http://carycitizen.com/wp-content/uploads/2018/05/Picture1-705x305.png 705w, http://carycitizen.com/wp-content/uploads/2018/05/Picture1-450x195.png 450w, http://carycitizen.com/wp-content/uploads/2018/05/Picture1-560x242.png 560w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>Wake ranks 85<sup>th</sup> out of 115 NC districts in Per Pupil Funding. In spite of local funding increases in recent years, Wake per pupil funding is significantly less than most other districts in North Carolina. While the real problem may be on Jones Street, do the citizens of Wake want average schools or excellent schools? We can choose!</p>
<h2>How Does Wake Funding Compare to Academic Benchmark Districts?</h2>
<p><a href="http://carycitizen.com/wp-content/uploads/2018/05/Picture2.png"><img class="alignnone size-full wp-image-98825" src="http://carycitizen.com/wp-content/uploads/2018/05/Picture2.png" alt="" width="800" height="462" srcset="http://carycitizen.com/wp-content/uploads/2018/05/Picture2.png 800w, http://carycitizen.com/wp-content/uploads/2018/05/Picture2-300x173.png 300w, http://carycitizen.com/wp-content/uploads/2018/05/Picture2-768x444.png 768w, http://carycitizen.com/wp-content/uploads/2018/05/Picture2-705x407.png 705w, http://carycitizen.com/wp-content/uploads/2018/05/Picture2-450x260.png 450w, http://carycitizen.com/wp-content/uploads/2018/05/Picture2-560x323.png 560w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>For years Wake has benchmarked academic performance against other large, well-performing school districts. The comparison of Per Pupil Expenditures shows a large gap between Wake and others. Wake taxpayers are getting high quality schools at a relatively bargain price. To continue to provide high quality education for all of our students will require increases in local funding.</p>
<h2>What is Possible in Terms of Local Tax Revenue in Wake?</h2>
<p><a href="http://carycitizen.com/wp-content/uploads/2018/05/Picture3.jpg"><img class="alignnone size-full wp-image-98826" src="http://carycitizen.com/wp-content/uploads/2018/05/Picture3.jpg" alt="" width="800" height="792" srcset="http://carycitizen.com/wp-content/uploads/2018/05/Picture3.jpg 800w, http://carycitizen.com/wp-content/uploads/2018/05/Picture3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/Picture3-300x297.jpg 300w, http://carycitizen.com/wp-content/uploads/2018/05/Picture3-768x760.jpg 768w, http://carycitizen.com/wp-content/uploads/2018/05/Picture3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/Picture3-705x698.jpg 705w, http://carycitizen.com/wp-content/uploads/2018/05/Picture3-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/Picture3-450x446.jpg 450w, http://carycitizen.com/wp-content/uploads/2018/05/Picture3-560x554.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>As a practicing residential REALTOR, I have never had a client move to Wake from out of state and complain that the property taxes are too high. Typically, new arrivals are seeing at least a 50% reduction, if not an 80% reduction, in property taxes when they move here. Yet Wake Commissioners continues to prize “the lowest rate” more than “the best schools”! Our community can do better!</p>
<h2>Factoid #41</h2>
<p>The NC Association of County Commissioners recently compiled school spending data. It reveals that 106 of 115 school districts use local property taxes to supplement state teacher salaries. We have a state salary structure. The state should fully fund it.</p>
<h2>Parent chats (except on holidays)</h2>
<p>Note: No parent chat Monday, April 16 due to other school board business.</p>
<p>1st Thursday – 1 PM<br />
Cary Chamber, 315 N Academy St., Cary</p>
<p>3rd Monday – 11 AM<br />
Caribou Coffee shop, 109 SW Maynard Rd., Cary</p>
<p><strong>Bill Fletcher school info</strong>: <a href="mailto:BFletcher@wcpss.net">BFletcher@wcpss.net</a> || Voice Mail: 919-694-8843 || Mobile: 919-880-5301</p>
<p><a href="http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-2.jpg"><img class="alignnone size-full wp-image-91624" src="http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-2.jpg" alt="" width="800" height="549" srcset="http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-2.jpg 800w, http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-2-300x206.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-2-768x527.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-2-705x484.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/04/FletcherApril2017-2-450x309.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<hr />
<p><em>Story by Bill Fletcher, Member Wake County Board of Education. Graphs and tables courtesy of Bill Fletcher. Photos courtesy of the Wake County Public School System.</em></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://carycitizen.com/tag/bill-fletcher/" rel="tag">Bill Fletcher</a>, <a href="http://carycitizen.com/tag/board-of-education/" rel="tag">Board of Education</a>, <a href="http://carycitizen.com/tag/education-community-2/" rel="tag">Education</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured.jpg</span>
					   <span itemprop='height' >549</span>
					   <span itemprop='width' >800</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Bill Fletcher</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Bill Fletcher</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2018-05-10T09:30:18+00:00" >2018-05-10 09:30:18</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2018-05-10 09:06:32</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Education: Bill Fletcher 2018 May Newsletter</span></span></span></article><div class='single-big'></div>
<p><em>First time commenter? Please read our <a href="http://carycitizen.com/policies-faqs/comments-policy/" target="_self">Comments Policy</a>. Comments are at the discretion of the Publisher.</em></p>
<br />


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/10/education-bill-fletcher-2018-may-newsletter/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://carycitizen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98821' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8c9f743226" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->

				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="custom_html-4" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'https://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://goodtreecompany.com/advertising/www/delivery/ck.php?n=a05bec9c&amp;cb=1341' target='_blank'><img src='https://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=2&amp;cb=121&amp;n=a05bec9c' border='0' alt='' /></a></noscript></div><span class="seperator extralight-border"></span></section><section id="text-26" class="widget clearfix widget_text"><h3 class="widgettitle">CONNECT WITH CARYCITIZEN</h3>			<div class="textwidget"><a href="http://eepurl.com/SCpj1" target="_blank" style="color:gray">Subscribe</a>  |  <a href="http://www.twitter.com/carycitizen" target="_blank" style="color:gray">Twitter</style></a>  |  <a href="http://www.facebook.com/pages/CaryCitizen/124390674088" target="_blank" style="color:gray">Facebook</a></div>
		<span class="seperator extralight-border"></span></section><section id="custom_html-5" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'https://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://goodtreecompany.com/advertising/www/delivery/ck.php?n=a331b9f1&amp;cb=2202' target='_blank'><img src='https://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=3&amp;cb=2012&amp;n=a331b9f1' border='0' alt='' /></a></noscript></div><span class="seperator extralight-border"></span></section><section id="recent-comments-3" class="widget clearfix widget_recent_comments"><h3 class="widgettitle">Latest Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Hal Goodtree</span> on <a href="http://carycitizen.com/2018/05/08/dons-blog-black-creek-greenway-improvements/#comment-36256">Don&#8217;s Blog: Black Creek Greenway Improvements</a></li><li class="recentcomments"><span class="comment-author-link">Harold Weinbrecht</span> on <a href="http://carycitizen.com/2018/05/07/harolds-blog-cary-town-council-elected-officials-and-more/#comment-36252">Harold&#8217;s Blog: Cary Town Council, Elected Officials and More</a></li><li class="recentcomments"><span class="comment-author-link">Anthony Corriveau</span> on <a href="http://carycitizen.com/2018/05/08/dons-blog-black-creek-greenway-improvements/#comment-36251">Don&#8217;s Blog: Black Creek Greenway Improvements</a></li><li class="recentcomments"><span class="comment-author-link">Tom Price</span> on <a href="http://carycitizen.com/2018/05/07/harolds-blog-cary-town-council-elected-officials-and-more/#comment-36250">Harold&#8217;s Blog: Cary Town Council, Elected Officials and More</a></li><li class="recentcomments"><span class="comment-author-link">Linda Kim</span> on <a href="http://carycitizen.com/2018/05/02/as-gas-prices-hit-four-year-record-whats-the-cause/#comment-36246">As Gas Prices Hit Four-Year Record, What&#8217;s the Cause?</a></li><li class="recentcomments"><span class="comment-author-link">Glenn</span> on <a href="http://carycitizen.com/2018/05/02/as-gas-prices-hit-four-year-record-whats-the-cause/#comment-36241">As Gas Prices Hit Four-Year Record, What&#8217;s the Cause?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://apexpeakfest.com/' rel='external nofollow' class='url'>Rick Gardner</a></span> on <a href="http://carycitizen.com/2018/05/02/weekend-events-fest-in-the-west-nc-courage-and-more-2/#comment-36240">Weekend Events: Fest in the West, NC Courage and More</a></li><li class="recentcomments"><span class="comment-author-link">Larry Stolzenberg</span> on <a href="http://carycitizen.com/2018/04/27/cary-photographic-artists-founder-honored-with-plaque/#comment-36220">Cary Photographic Artists Founder Honored with Plaque</a></li><li class="recentcomments"><span class="comment-author-link">veronica</span> on <a href="http://carycitizen.com/2018/04/24/hop-on-downtown-carys-first-historic-trolley-tour/#comment-36212">Hop On Downtown Cary&#8217;s First Historic Trolley Tour</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://friendsofpagewalker.wildapricot.org' rel='external nofollow' class='url'>Brent</a></span> on <a href="http://carycitizen.com/2018/04/24/hop-on-downtown-carys-first-historic-trolley-tour/#comment-36205">Hop On Downtown Cary&#8217;s First Historic Trolley Tour</a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Planning Daytrips From Cary' href='http://carycitizen.com/2018/05/10/planning-daytrips-from-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/Daytrip2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Daytrip Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/05/Daytrip2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/Daytrip2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/Daytrip2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/Daytrip2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/Daytrip2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Planning Daytrips From Cary<span class='news-time'>May 10, 2018 - 1:20 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2018 May Newsletter' href='http://carycitizen.com/2018/05/10/education-bill-fletcher-2018-may-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Education: Bill Fletcher 2018 May Newsletter<span class='news-time'>May 10, 2018 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary-Based Company Secures USA Gymnastics Cup in NC' href='http://carycitizen.com/2018/05/09/cary-based-company-secures-usa-gymnastics-cup-in-nc/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="USA Gymnastics American Cup" srcset="http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary-Based Company Secures USA Gymnastics Cup in NC<span class='news-time'>May 9, 2018 - 1:07 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Primary Results from the May 2018 Primary' href='http://carycitizen.com/2018/05/09/primary-results-from-the-may-2018-primary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/08/ElectionDay1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/08/ElectionDay1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/08/ElectionDay1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/08/ElectionDay1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/08/ElectionDay1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/08/ElectionDay1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Primary Results from the May 2018 Primary<span class='news-time'>May 9, 2018 - 10:25 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Ritmo Latino Festival, Marvelous Music Mainstage and More' href='http://carycitizen.com/2018/05/09/weekend-events-ritmo-latino-festival-marvelous-music-mainstage-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/WeekendEvents-May8-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2018/05/WeekendEvents-May8-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/WeekendEvents-May8-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/WeekendEvents-May8-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/WeekendEvents-May8-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/WeekendEvents-May8-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Ritmo Latino Festival, Marvelous Music Mainstage and More<span class='news-time'>May 9, 2018 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Financial Tech Company Moves HQ to Cary' href='http://carycitizen.com/2018/05/08/financial-tech-company-moves-hq-to-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/Trill1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Trill A.I." srcset="http://carycitizen.com/wp-content/uploads/2018/05/Trill1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/Trill1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/Trill1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/Trill1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/Trill1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Financial Tech Company Moves HQ to Cary<span class='news-time'>May 8, 2018 - 1:22 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-13" class="widget clearfix newsbox"><h3 class="widgettitle">Arts</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Fest in the West This Saturday' href='http://carycitizen.com/2018/05/03/fest-in-the-west-this-saturday/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/03/fitw-2017-0136entry-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Fest in the West" srcset="http://carycitizen.com/wp-content/uploads/2018/03/fitw-2017-0136entry-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/03/fitw-2017-0136entry-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/03/fitw-2017-0136entry-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/03/fitw-2017-0136entry-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/03/fitw-2017-0136entry-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Fest in the West This Saturday<span class='news-time'>May 3, 2018 - 1:08 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Star Wars Day Events In and Around Cary' href='http://carycitizen.com/2018/05/01/star-wars-day-events-in-and-around-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/StarWarsEvents-Cary-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Star Wars Day" srcset="http://carycitizen.com/wp-content/uploads/2018/05/StarWarsEvents-Cary-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/StarWarsEvents-Cary-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/StarWarsEvents-Cary-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/StarWarsEvents-Cary-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/StarWarsEvents-Cary-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Star Wars Day Events In and Around Cary<span class='news-time'>May 1, 2018 - 1:03 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='May 2018 Films at the Cary Theater' href='http://carycitizen.com/2018/04/30/may-2018-films-at-the-cary-theater/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/04/Cary-Theater-May2018-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Theater" srcset="http://carycitizen.com/wp-content/uploads/2018/04/Cary-Theater-May2018-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/04/Cary-Theater-May2018-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/04/Cary-Theater-May2018-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/04/Cary-Theater-May2018-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/04/Cary-Theater-May2018-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>May 2018 Films at the Cary Theater<span class='news-time'>April 30, 2018 - 2:02 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-12" class="widget clearfix newsbox"><h3 class="widgettitle">Business</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Financial Tech Company Moves HQ to Cary' href='http://carycitizen.com/2018/05/08/financial-tech-company-moves-hq-to-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/Trill1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Trill A.I." srcset="http://carycitizen.com/wp-content/uploads/2018/05/Trill1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/Trill1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/Trill1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/Trill1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/Trill1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Financial Tech Company Moves HQ to Cary<span class='news-time'>May 8, 2018 - 1:22 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='As Gas Prices Hit Four-Year Record, What&#8217;s the Cause?' href='http://carycitizen.com/2018/05/02/as-gas-prices-hit-four-year-record-whats-the-cause/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/GasStation-Apr2018-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Gas Prices" srcset="http://carycitizen.com/wp-content/uploads/2018/05/GasStation-Apr2018-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/GasStation-Apr2018-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/GasStation-Apr2018-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/GasStation-Apr2018-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/GasStation-Apr2018-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>As Gas Prices Hit Four-Year Record, What&#8217;s the Cause?<span class='news-time'>May 2, 2018 - 1:01 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='May 2018 Films at the Cary Theater' href='http://carycitizen.com/2018/04/30/may-2018-films-at-the-cary-theater/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/04/Cary-Theater-May2018-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Theater" srcset="http://carycitizen.com/wp-content/uploads/2018/04/Cary-Theater-May2018-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/04/Cary-Theater-May2018-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/04/Cary-Theater-May2018-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/04/Cary-Theater-May2018-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/04/Cary-Theater-May2018-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>May 2018 Films at the Cary Theater<span class='news-time'>April 30, 2018 - 2:02 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-19" class="widget clearfix newsbox"><h3 class="widgettitle">Cary Guides</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Summer 2018 Events In and Around Cary' href='http://carycitizen.com/2018/05/04/summer-2018-events-in-and-around-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/2018SummerGuide-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Summer 2018 Events Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/05/2018SummerGuide-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/2018SummerGuide-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/2018SummerGuide-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/2018SummerGuide-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/2018SummerGuide-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Summer 2018 Events In and Around Cary<span class='news-time'>May 4, 2018 - 9:36 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='St. Patrick&#8217;s Day 2018 Events in Cary' href='http://carycitizen.com/2018/03/08/st-patricks-day-2018-events-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/03/StPatrickDay2018-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2018/03/StPatrickDay2018-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/03/StPatrickDay2018-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/03/StPatrickDay2018-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/03/StPatrickDay2018-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/03/StPatrickDay2018-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>St. Patrick&#8217;s Day 2018 Events in Cary<span class='news-time'>March 8, 2018 - 9:51 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='2018 Guide to Valentine&#8217;s Day in Cary' href='http://carycitizen.com/2018/02/09/2018-guide-to-valentines-day-in-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/02/Valentine2018-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2018/02/Valentine2018-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/02/Valentine2018-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/02/Valentine2018-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/02/Valentine2018-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/02/Valentine2018-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>2018 Guide to Valentine&#8217;s Day in Cary<span class='news-time'>February 9, 2018 - 1:02 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="nav_menu-8" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Directories</h3><div class="menu-maps-directories-container"><ul id="menu-maps-directories" class="menu"><li id="menu-item-75939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75939"><a href="http://carycitizen.com/maps-guides/downtown-dining/">Downtown Dining Map</a></li>
<li id="menu-item-77633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77633"><a href="http://carycitizen.com/maps-guides/supermarkets/">Supermarkets Map</a></li>
<li id="menu-item-75940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75940"><a href="http://carycitizen.com/maps-guides/cary-parks/">Cary Parks Map</a></li>
<li id="menu-item-75941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75941"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/">Cary NC Non-Profits Directory</a></li>
<li id="menu-item-75936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75936"><a href="http://carycitizen.com/maps-guides/worship-page/">Worship Directory</a></li>
</ul></div><span class="seperator extralight-border"></span></section><section id="newsbox-14" class="widget clearfix newsbox"><h3 class="widgettitle">Education</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2018 May Newsletter' href='http://carycitizen.com/2018/05/10/education-bill-fletcher-2018-may-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Education: Bill Fletcher 2018 May Newsletter<span class='news-time'>May 10, 2018 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Photographic Artists Founder Honored with Plaque' href='http://carycitizen.com/2018/04/27/cary-photographic-artists-founder-honored-with-plaque/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/04/BobbiHopp2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Bobbi Hopp" srcset="http://carycitizen.com/wp-content/uploads/2018/04/BobbiHopp2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/04/BobbiHopp2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/04/BobbiHopp2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/04/BobbiHopp2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/04/BobbiHopp2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Photographic Artists Founder Honored with Plaque<span class='news-time'>April 27, 2018 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='West Cary Color Run Aims to Fundraise for School Technology' href='http://carycitizen.com/2018/04/20/west-cary-color-run-aims-to-fundraise-for-school-technology/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/05/ColorRun1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/05/ColorRun1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/05/ColorRun1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/05/ColorRun1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/05/ColorRun1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/05/ColorRun1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>West Cary Color Run Aims to Fundraise for School Technology<span class='news-time'>April 20, 2018 - 9:31 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-17" class="widget clearfix newsbox"><h3 class="widgettitle">Events</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Ritmo Latino Festival, Marvelous Music Mainstage and More' href='http://carycitizen.com/2018/05/09/weekend-events-ritmo-latino-festival-marvelous-music-mainstage-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/WeekendEvents-May8-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2018/05/WeekendEvents-May8-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/WeekendEvents-May8-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/WeekendEvents-May8-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/WeekendEvents-May8-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/WeekendEvents-May8-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Ritmo Latino Festival, Marvelous Music Mainstage and More<span class='news-time'>May 9, 2018 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Summer 2018 Events In and Around Cary' href='http://carycitizen.com/2018/05/04/summer-2018-events-in-and-around-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/2018SummerGuide-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Summer 2018 Events Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/05/2018SummerGuide-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/2018SummerGuide-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/2018SummerGuide-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/2018SummerGuide-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/2018SummerGuide-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Summer 2018 Events In and Around Cary<span class='news-time'>May 4, 2018 - 9:36 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Fest in the West This Saturday' href='http://carycitizen.com/2018/05/03/fest-in-the-west-this-saturday/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/03/fitw-2017-0136entry-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Fest in the West" srcset="http://carycitizen.com/wp-content/uploads/2018/03/fitw-2017-0136entry-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/03/fitw-2017-0136entry-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/03/fitw-2017-0136entry-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/03/fitw-2017-0136entry-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/03/fitw-2017-0136entry-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Fest in the West This Saturday<span class='news-time'>May 3, 2018 - 1:08 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-16" class="widget clearfix newsbox"><h3 class="widgettitle">Food</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Downtown Dine Around Shows Off Cary&#8217;s Dining Diversity' href='http://carycitizen.com/2018/04/24/downtown-dine-around-shows-off-carys-dining-diversity/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/04/Downtown-AcademySt-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Downtown Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/04/Downtown-AcademySt-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/04/Downtown-AcademySt-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/04/Downtown-AcademySt-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/04/Downtown-AcademySt-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/04/Downtown-AcademySt-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Downtown Dine Around Shows Off Cary&#8217;s Dining Diversity<span class='news-time'>April 24, 2018 - 1:12 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Our Updated Downtown Dining Google Map' href='http://carycitizen.com/2018/04/03/our-updated-downtown-dining-google-map/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/03/DiningMap2018-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Downtown Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/03/DiningMap2018-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/03/DiningMap2018-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/03/DiningMap2018-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/03/DiningMap2018-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/03/DiningMap2018-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Our Updated Downtown Dining Google Map<span class='news-time'>April 3, 2018 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Business Bits: West Cary Aldi, Relocations and More' href='http://carycitizen.com/2018/03/30/business-bits-west-cary-aldi-relocations-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/03/BizBits-Mar2018-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Business Bits" srcset="http://carycitizen.com/wp-content/uploads/2018/03/BizBits-Mar2018-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/03/BizBits-Mar2018-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/03/BizBits-Mar2018-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/03/BizBits-Mar2018-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/03/BizBits-Mar2018-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Business Bits: West Cary Aldi, Relocations and More<span class='news-time'>March 30, 2018 - 1:46 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-15" class="widget clearfix newsbox"><h3 class="widgettitle">Opinion</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2018 May Newsletter' href='http://carycitizen.com/2018/05/10/education-bill-fletcher-2018-may-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/Fletcher-May2018-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Education: Bill Fletcher 2018 May Newsletter<span class='news-time'>May 10, 2018 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Don&#8217;s Blog: Black Creek Greenway Improvements' href='http://carycitizen.com/2018/05/08/dons-blog-black-creek-greenway-improvements/'><span class='news-thumb '><img width="36" height="24" src="http://carycitizen.com/wp-content/uploads/2013/01/blackcreek-0242.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2013/01/blackcreek-0242.jpg 600w, http://carycitizen.com/wp-content/uploads/2013/01/blackcreek-0242-300x201.jpg 300w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Don&#8217;s Blog: Black Creek Greenway Improvements<span class='news-time'>May 8, 2018 - 10:56 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Cary Town Council, Elected Officials and More' href='http://carycitizen.com/2018/05/07/harolds-blog-cary-town-council-elected-officials-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/HaroldBlog-May7-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Mayor" srcset="http://carycitizen.com/wp-content/uploads/2018/05/HaroldBlog-May7-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/HaroldBlog-May7-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/HaroldBlog-May7-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/HaroldBlog-May7-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/HaroldBlog-May7-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Cary Town Council, Elected Officials and More<span class='news-time'>May 7, 2018 - 10:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-18" class="widget clearfix newsbox"><h3 class="widgettitle">Sports</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Cary-Based Company Secures USA Gymnastics Cup in NC' href='http://carycitizen.com/2018/05/09/cary-based-company-secures-usa-gymnastics-cup-in-nc/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="USA Gymnastics American Cup" srcset="http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary-Based Company Secures USA Gymnastics Cup in NC<span class='news-time'>May 9, 2018 - 1:07 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='NC Courage Draw Against Chicago in Final Minutes' href='http://carycitizen.com/2018/05/07/nc-courage-draw-against-chicago-in-final-minutes/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/NCCourage-May7-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="North Carolina Courage" srcset="http://carycitizen.com/wp-content/uploads/2018/05/NCCourage-May7-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/NCCourage-May7-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/NCCourage-May7-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/NCCourage-May7-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/NCCourage-May7-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>NC Courage Draw Against Chicago in Final Minutes<span class='news-time'>May 7, 2018 - 9:35 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='NCFC Win Big in First Home Victory of the Season' href='http://carycitizen.com/2018/04/30/ncfc-win-big-in-first-home-victory-of-the-season/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/04/NCFC-Apr30-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="North Carolina FC" srcset="http://carycitizen.com/wp-content/uploads/2018/04/NCFC-Apr30-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/04/NCFC-Apr30-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/04/NCFC-Apr30-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/04/NCFC-Apr30-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/04/NCFC-Apr30-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>NCFC Win Big in First Home Victory of the Season<span class='news-time'>April 30, 2018 - 10:30 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">About Us</h3><div class="menu-footer-2017-1-container"><ul id="menu-footer-2017-1" class="menu"><li id="menu-item-88906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88906"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-88901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88901"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-88903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88903"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
<li id="menu-item-88904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88904"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-88902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88902"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
<li id="menu-item-88905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88905"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
<li id="menu-item-88900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88900"><a href="http://carycitizen.com/contact/">Contact</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="nav_menu-11" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Business Services</h3><div class="menu-footer-2017-2-container"><ul id="menu-footer-2017-2" class="menu"><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="http://carycitizen.com/advertising/">Advertising</a></li>
<li id="menu-item-90005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90005"><a href="http://carycitizen.com/photography/">Photography</a></li>
<li id="menu-item-89566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89566"><a href="http://carycitizen.com/websites/">Websites</a></li>
<li id="menu-item-88908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88908"><a href="http://carycitizen.com/business-services/">Business Services</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-3" class="widget clearfix widget_search">

<form action="http://carycitizen.com/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2018 CaryCitizen. All rights reserved. A publication of <a href="http://goodtreecompany.com/" target="_blank">Goodtree & Co, Inc.</a>. </span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://carycitizen.com/2018/05/09/cary-based-company-secures-usa-gymnastics-cup-in-nc/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Cary-Based Company Secures USA Gymnastics Cup in NC</span>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="USA Gymnastics American Cup" srcset="http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/Gymnastics2-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='http://carycitizen.com/2018/05/10/planning-daytrips-from-cary/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2018/05/Daytrip2-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Daytrip Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/05/Daytrip2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/Daytrip2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/Daytrip2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/Daytrip2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/Daytrip2-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>Planning Daytrips From Cary</span>        </span>    </span></a><!-- end wrap_all --></div>

	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://carycitizen.com/wp-content/themes/enfold%203.8/framework/';
    avia_framework_globals.installedAt = 'http://carycitizen.com/wp-content/themes/enfold%203.8/';
    avia_framework_globals.ajaxurl = 'http://carycitizen.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201819'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=29209b4c5b31a028102a99ad26fd7bae'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=29209b4c5b31a028102a99ad26fd7bae'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/comment-reply.min.js?ver=29209b4c5b31a028102a99ad26fd7bae'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=29209b4c5b31a028102a99ad26fd7bae'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/wp-embed.min.js?ver=29209b4c5b31a028102a99ad26fd7bae'></script>
<script async="async" type='text/javascript' src='http://carycitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201819.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'23925539',post:'98821',tz:'-4',srv:'carycitizen.com'} ]);
	_stq.push([ 'clickTrackerInit', '23925539', '98821' ]);
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2187618-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2187618-17');
</script><a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
