<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_entry_id_100348 ">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4620130499485229",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/365906230/BigBox_A', [300, 250], 'div-gpt-ad-1494449306601-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Scripts/CSS and wp_head hook -->
<title>Education: Bill Fletcher 2018 September Newsletter &#8211; CaryCitizen</title>
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=300;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Education: Bill Fletcher 2018 September Newsletter';
</script>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ByZypNwvXRj5Se6JiGq412ICWceAtK32gjW0ClwW5SM" />
<meta name="msvalidate.01" content="0B2C00BBB4F8DDF7CAABD981EF33905A" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="http://carycitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="http://carycitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Education: Bill Fletcher 2018 September Newsletter Comments Feed" href="http://carycitizen.com/2018/09/05/education-bill-fletcher-2018-september-newsletter/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Nobile' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/carycitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0949d19e92070e135c4a4dc9a61e65ea"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://carycitizen.com/wp-includes/css/dashicons.min.css?ver=0949d19e92070e135c4a4dc9a61e65ea' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://carycitizen.com/wp-content/uploads/dynamic_avia/enfold.css?ver=5b857bb936825' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia-compat.js?ver=2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=0949d19e92070e135c4a4dc9a61e65ea'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://carycitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://carycitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://carycitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Craft Beer Cellar Brings Experience, Quality and Beer Education' href='http://carycitizen.com/2018/09/04/craft-beer-cellar-brings-experience-quality-and-beer-education/' />
<link rel='next' title='Weekend Events: Soccer Double Header, Food and Flea, Bingo and More' href='http://carycitizen.com/2018/09/05/weekend-events-soccer-double-header-food-and-flea-bingo-and-more/' />

<link rel="canonical" href="http://carycitizen.com/2018/09/05/education-bill-fletcher-2018-september-newsletter/" />
<link rel='shortlink' href='https://wp.me/p1Co7N-q6w' />
<link rel="alternate" type="application/json+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2018%2F09%2F05%2Feducation-bill-fletcher-2018-september-newsletter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2018%2F09%2F05%2Feducation-bill-fletcher-2018-september-newsletter%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="http://carycitizen.com/feed/" />
<link rel="pingback" href="http://carycitizen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://carycitizen.com/wp-content/themes/enfold%203.8/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://carycitizen.com/wp-content/uploads/2016/12/favicon.ico" type="image/x-icon">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Education: Bill Fletcher 2018 September Newsletter" />
<meta property="og:url" content="http://carycitizen.com/2018/09/05/education-bill-fletcher-2018-september-newsletter/" />
<meta property="og:description" content="As the balance of 162,000 students began classes, district staff released the draft plan to open four new schools in 2019 and assign students to schools with available seats…all in an effort to red…" />
<meta property="article:published_time" content="2018-09-05T13:26:16+00:00" />
<meta property="article:modified_time" content="2018-09-05T13:26:16+00:00" />
<meta property="og:site_name" content="CaryCitizen" />
<meta property="og:image" content="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="550" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CaryCitizen" />
<meta name="twitter:site" content="@CaryCitizen" />
<meta name="twitter:text:title" content="Education: Bill Fletcher 2018 September Newsletter" />
<meta name="twitter:image" content="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold 3.8
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
ML:256-PU:69-PLA:10
WP:4.9.8
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="post-template-default single single-post postid-100348 single-format-standard boxed nobile arial-websave _arial " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_secondary_left av_extra_header_active av_entry_id_100348'>
		
			      <div class='container'>
			      <nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24935"><a href="http://carycitizen.com/advertising/">Advertise</a></li>
<li id="menu-item-75889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75889"><a href="http://carycitizen.com/policies-faqs/">Policies &#038; FAQs</a>
<ul class="sub-menu">
	<li id="menu-item-75891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75891"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
	<li id="menu-item-75892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75892"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
	<li id="menu-item-75893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75893"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-75890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75890"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
</ul>
</li>
<li id="menu-item-76065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76065"><a href="http://carycitizen.com/business-services/">Business Services</a>
<ul class="sub-menu">
	<li id="menu-item-90006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90006"><a href="http://carycitizen.com/photography/">Photography</a></li>
	<li id="menu-item-90007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90007"><a href="http://carycitizen.com/websites/">Websites</a></li>
</ul>
</li>
<li id="menu-item-75925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75925"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-24939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24939"><a href="http://carycitizen.com/contact/">Contact</a></li>
<li id="menu-item-87835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87835"><a href="http://carycitizen.com/tag-cloud/">Tag Cloud</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://carycitizen.com/'><img height='100' width='300' src='http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png' alt='CaryCitizen' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-87807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="http://carycitizen.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="http://carycitizen.com/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest Stories</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88650" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-88651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span></a></li>
</ul>
</li>
<li id="menu-item-87718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/agriculture-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Agriculture</span></a></li>
	<li id="menu-item-87727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://carycitizen.com/category/community/education-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Education</span></a></li>
	<li id="menu-item-88653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/business/downtown-business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown</span></a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/environment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Environment</span></a></li>
	<li id="menu-item-87720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/gardening-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-87728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-87803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-87721" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/history-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-87722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-88652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/morrisville/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Morrisville</span></a></li>
</ul>
</li>
<li id="menu-item-87717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="http://carycitizen.com/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="http://carycitizen.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87744" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://carycitizen.com/author/bill-fletcher/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bill Fletcher</span></a></li>
	<li id="menu-item-87742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/dons-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Don&#8217;s Blog</span></a></li>
	<li id="menu-item-87743" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span></a></li>
	<li id="menu-item-89388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/loris-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lori&#8217;s Blog</span></a></li>
</ul>
</li>
<li id="menu-item-87723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://carycitizen.com/category/community/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-87725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/recipes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Recipes</span></a></li>
	<li id="menu-item-87731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/restaurants-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Restaurants</span></a></li>
	<li id="menu-item-87732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Markets</span></a></li>
</ul>
</li>
<li id="menu-item-87716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span></a></li>
	<li id="menu-item-87798" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/dance-arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Dance</span></a></li>
	<li id="menu-item-87799" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Movies</span></a></li>
	<li id="menu-item-87800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/music-arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-87802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/photography-arts-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photography</span></a></li>
</ul>
</li>
<li id="menu-item-87730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-9"><a href="http://carycitizen.com/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-10"><a href="http://carycitizen.com/maps-guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Maps &#038; Guides</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88644" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Seasonal Guides</span></a></li>
	<li id="menu-item-92522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://foodcary.com" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Cary</span></a>
	<ul class="sub-menu">
		<li id="menu-item-92523" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/downtown-dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Dining Map</span></a></li>
		<li id="menu-item-92524" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/supermarkets-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Markets Map</span></a></li>
	</ul>
</li>
	<li id="menu-item-90165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/downtown-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Printed Map</span></a></li>
	<li id="menu-item-87737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-parks/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Parks Map</span></a></li>
	<li id="menu-item-87736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Non-Profits Directory</span></a></li>
	<li id="menu-item-87829" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/worship-page/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Worship Directory</span></a></li>
</ul>
</li>
<li id="menu-item-87733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-11"><a href="http://carycitizen.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://carycitizen.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

<span align="center"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=6");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0c775d2&cb=334' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=6&cb=223&n=a0c775d2' border='0' alt='' /></a></noscript>
</span>

<br /><br />

                    <article class='post-entry post-entry-type-standard post-entry-100348 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-100348 post type-post status-publish format-standard has-post-thumbnail hentry category-education-community-2 category-featured category-opinion tag-board-of-education tag-education-community-2 tag-opinion'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" title="Education: Bill Fletcher 2018 September Newsletter"><img width="800" height="321" src="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-800x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="Wake County Education" data-attachment-id="87905" data-permalink="http://carycitizen.com/2016/12/12/education-bill-fletcher-december-newsletter-2/fletcherdecember1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fletcherdecember1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://carycitizen.com/2018/09/05/education-bill-fletcher-2018-september-newsletter/' rel='bookmark' title='Permanent Link: Education: Bill Fletcher 2018 September Newsletter'>Education: Bill Fletcher 2018 September Newsletter			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >September 5, 2018</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://carycitizen.com/2018/09/05/education-bill-fletcher-2018-september-newsletter/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://carycitizen.com/category/community/education-community-2/" rel="tag">Education</a>, <a href="http://carycitizen.com/category/featured/" rel="tag">Featured</a>, <a href="http://carycitizen.com/category/opinion/" rel="tag">Opinion</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://carycitizen.com/author/bill-fletcher/" title="Posts by Bill Fletcher" rel="author">Bill Fletcher</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Wake County, NC – Thoughts for September 2018 from Bill Fletcher, Member of the Wake County Board of Education.</p>
<h2>Student Assignment Plan Released</h2>
<p>As the balance of 162,000 students began classes, district staff released the draft plan to open four new schools in 2019 and assign students to schools with available seats…all in an effort to reduce over-crowding, comply with the state-mandated class size reduction, align k-8 calendars and possibly remove enrollment caps from some schools.</p>
<p>Public information sessions are being held now. Draft 2 of the plan will be released September 18. Public comment is welcomed <a href="https://www.wcpss.net/site/Default.aspx?PageID=30658">at the district website</a>.<span id="more-100348"></span></p>
<h2>Enrollment Projections Support Request for Bond Approval</h2>
<p>The Wake County Commission has committed to fund between $325 to $350 million per year for new schools and renovations. Voters will decide the interest rate the county pays.</p>
<p>Approving the sale of general obligation (GO) bonds will allow the County to borrow money at the <u>lowest rate possible</u> and take advantage of the AAA bond rating earned from all three rating agencies.</p>
<h2>Every Bus Has a Qualified Driver!</h2>
<p>It took more state and local funding, the addition of multiple security cameras on every bus and a snappy recruitment effort to employ drivers for each of the 740 buses providing safe and reliable transport to school for @75,000 students.</p>
<p>Drive carefully and observe speed limits in school zones and when you see a bus driver, say &#8220;Thank you.&#8221;</p>
<p>Parents may install the &#8220;<a href="https://herecomesthebus.com/getting-started/">Here Comes the Bus</a>&#8221; app to track your student’s bus arrivals.</p>
<p>(Note: Google &#8220;bus driver shortage&#8221; and look at the news items from around the country in just the past 60 days.)</p>
<h2>Are Multi-Track or Year-Round Schools Worth it?</h2>
<p>There continues to be diverse opinions about multi-track schools. Some say the ability to serve about 25% more students in a school is worth it. Others miss the extended summer break. Others remember the innovative instruction provided during inter-session – the three week breaks between classes.</p>
<p>Right now, multi-track schools are providing more than 7,000 seats at no additional capital cost. That seems to be a benefit worth maintaining.</p>
<h2>School Security Top of Mind</h2>
<p>Everyone is concerned about keeping our schools secure. Secure doors, entry vestibules, ID systems, volunteer registration and many other hard and soft strategies are in place in most locations. Critical to safe and secure schools are positive student-adult relationships that break down barriers across race, SES status, ethnicity or nationality.</p>
<p>Yet the combination of state and local funding supports less than half the number of school counselors, social workers, psychologists and nurses suggested by national standards. This is a $30 million need in Wake schools. The state must do more.</p>
<p><a href="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg"><img data-attachment-id="87905" data-permalink="http://carycitizen.com/2016/12/12/education-bill-fletcher-december-newsletter-2/fletcherdecember1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fletcherdecember1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" class="alignnone size-full wp-image-87905" src="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" alt="Wake County Education" width="800" height="550" srcset="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg 800w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-300x206.jpg 300w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-768x528.jpg 768w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-705x485.jpg 705w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-450x309.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<h2>Factoid #44:  Class of 2018 – Scholarship Record</h2>
<p>Graduates from the Wake county public high schools earned more than $170,000,000 in academic and athletic scholarships.</p>
<p>Congratulations to parents, teachers, coaches and administrators for your commitment to the success of your students.</p>
<h2>Parent chats (except on holidays)</h2>
<p>1st Thursday – 1 PM<br />
Cary Chamber, 315 N Academy St., Cary</p>
<p>3rd Monday – 11 AM<br />
Caribou Coffee shop, 109 SW Maynard Rd., Cary</p>
<p><strong>Bill Fletcher school info</strong>: <a href="mailto:BFletcher@wcpss.net">BFletcher@wcpss.net</a> || Voice Mail: 919-694-8843 || Mobile: 919-880-5301</p>
<hr />
<p><em>Story by Bill Fletcher, Member Wake County Board of Education. Photos by <a href="https://www.flickr.com/photos/32493043@N00/">Lead Beyond</a>.</em></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://carycitizen.com/tag/board-of-education/" rel="tag">Board of Education</a>, <a href="http://carycitizen.com/tag/education-community-2/" rel="tag">Education</a>, <a href="http://carycitizen.com/tag/opinion/" rel="tag">Opinion</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg</span>
					   <span itemprop='height' >550</span>
					   <span itemprop='width' >800</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Bill Fletcher</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Bill Fletcher</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2018-09-05T09:26:16+00:00" >2018-09-05 09:26:16</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2018-09-05 09:26:16</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Education: Bill Fletcher 2018 September Newsletter</span></span></span></article><div class='single-big'></div>
<p><em>First time commenter? Please read our <a href="http://carycitizen.com/policies-faqs/comments-policy/" target="_self">Comments Policy</a>. Comments are at the discretion of the Publisher.</em></p>
<br />


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/05/education-bill-fletcher-2018-september-newsletter/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://carycitizen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='100348' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9bab177c7c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->

				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="custom_html-4" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'https://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://goodtreecompany.com/advertising/www/delivery/ck.php?n=a05bec9c&amp;cb=1341' target='_blank'><img src='https://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=2&amp;cb=121&amp;n=a05bec9c' border='0' alt='' /></a></noscript></div><span class="seperator extralight-border"></span></section><section id="text-26" class="widget clearfix widget_text"><h3 class="widgettitle">CONNECT WITH CARYCITIZEN</h3>			<div class="textwidget"><a href="http://eepurl.com/SCpj1" target="_blank" style="color:gray">Subscribe</a>  |  <a href="http://www.twitter.com/carycitizen" target="_blank" style="color:gray">Twitter</style></a>  |  <a href="http://www.facebook.com/pages/CaryCitizen/124390674088" target="_blank" style="color:gray">Facebook</a></div>
		<span class="seperator extralight-border"></span></section><section id="custom_html-5" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'https://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://goodtreecompany.com/advertising/www/delivery/ck.php?n=a331b9f1&amp;cb=2202' target='_blank'><img src='https://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=3&amp;cb=2012&amp;n=a331b9f1' border='0' alt='' /></a></noscript></div><span class="seperator extralight-border"></span></section><section id="recent-comments-3" class="widget clearfix widget_recent_comments"><h3 class="widgettitle">Latest Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lindsey Chester</span> on <a href="http://carycitizen.com/2018/08/31/business-bits-downtown-cary-park-west-village-and-more/comment-page-1/#comment-37796">Business Bits: Downtown Cary, Park West Village and More</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Www.imaginecircus.com' rel='external nofollow' class='url'>Liz Bliss</a></span> on <a href="http://carycitizen.com/2018/08/29/pictures-from-2018-lazy-daze/comment-page-1/#comment-37770">Pictures from 2018 Lazy Daze</a></li><li class="recentcomments"><span class="comment-author-link">Richard Rood</span> on <a href="http://carycitizen.com/2018/08/14/carys-heritage-gourd-society-of-america/comment-page-1/#comment-37730">Cary&#8217;s Heritage: Gourd Society of America</a></li><li class="recentcomments"><span class="comment-author-link">Gary</span> on <a href="http://carycitizen.com/2018/08/31/business-bits-downtown-cary-park-west-village-and-more/comment-page-1/#comment-37724">Business Bits: Downtown Cary, Park West Village and More</a></li><li class="recentcomments"><span class="comment-author-link">nancy</span> on <a href="http://carycitizen.com/2018/08/28/veterans-get-benefits-help-at-cary-program/comment-page-1/#comment-37718">Veterans Get Benefits Help at Cary Program</a></li><li class="recentcomments"><span class="comment-author-link">Mark Neill</span> on <a href="http://carycitizen.com/2018/08/29/downtown-dining-map-gets-four-new-spots/comment-page-1/#comment-37714">Downtown Dining Map Gets Four New Spots</a></li><li class="recentcomments"><span class="comment-author-link">Michelle</span> on <a href="http://carycitizen.com/2018/08/29/downtown-dining-map-gets-four-new-spots/comment-page-1/#comment-37693">Downtown Dining Map Gets Four New Spots</a></li><li class="recentcomments"><span class="comment-author-link">Brent</span> on <a href="http://carycitizen.com/2018/08/29/pictures-from-2018-lazy-daze/comment-page-1/#comment-37685">Pictures from 2018 Lazy Daze</a></li><li class="recentcomments"><span class="comment-author-link">Gary</span> on <a href="http://carycitizen.com/2018/08/28/veterans-get-benefits-help-at-cary-program/comment-page-1/#comment-37677">Veterans Get Benefits Help at Cary Program</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://alncpost67.org' rel='external nofollow' class='url'>Ray E Martin</a></span> on <a href="http://carycitizen.com/2018/08/28/veterans-get-benefits-help-at-cary-program/comment-page-1/#comment-37675">Veterans Get Benefits Help at Cary Program</a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Soccer Double Header, Food and Flea, Bingo and More' href='http://carycitizen.com/2018/09/05/weekend-events-soccer-double-header-food-and-flea-bingo-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="94081" data-permalink="http://carycitizen.com/2017/08/04/photos-music-in-the-downtown-park/downtown-cary-fountain-7388/" data-orig-file="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388.jpg" data-orig-size="1500,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hal Goodtree&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Hal Goodtree&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="downtown-cary-fountain-7388" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-300x198.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-1030x678.jpg" /></span><strong class='news-headline'>Weekend Events: Soccer Double Header, Food and Flea, Bingo and More<span class='news-time'>September 5, 2018 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2018 September Newsletter' href='http://carycitizen.com/2018/09/05/education-bill-fletcher-2018-september-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Wake County Education" srcset="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="87905" data-permalink="http://carycitizen.com/2016/12/12/education-bill-fletcher-december-newsletter-2/fletcherdecember1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fletcherdecember1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" /></span><strong class='news-headline'>Education: Bill Fletcher 2018 September Newsletter<span class='news-time'>September 5, 2018 - 9:26 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Craft Beer Cellar Brings Experience, Quality and Beer Education' href='http://carycitizen.com/2018/09/04/craft-beer-cellar-brings-experience-quality-and-beer-education/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Beer" srcset="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100293" data-permalink="http://carycitizen.com/2018/09/04/craft-beer-cellar-brings-experience-quality-and-beer-education/cary-coming-soon-graphic/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar.jpg" data-orig-size="800,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Cary Coming Soon Graphic&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cary Coming Soon Graphic" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-300x147.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar.jpg" /></span><strong class='news-headline'>Craft Beer Cellar Brings Experience, Quality and Beer Education<span class='news-time'>September 4, 2018 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: New GoCary Route, Google Fiber and More' href='http://carycitizen.com/2018/09/04/harolds-blog-new-gocary-route-google-fiber-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Mayor" srcset="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100342" data-permalink="http://carycitizen.com/2018/09/04/harolds-blog-new-gocary-route-google-fiber-and-more/haroldblog-sept4/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535563459&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HaroldBlog Sept4" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4.jpg" /></span><strong class='news-headline'>Harold&#8217;s Blog: New GoCary Route, Google Fiber and More<span class='news-time'>September 4, 2018 - 10:29 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='NCFC Falls to Tampa Bay, First Home Loss Since June' href='http://carycitizen.com/2018/09/04/ncfc-falls-to-tampa-bay-first-home-loss-since-june/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="North Carolina FC" srcset="http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100338" data-permalink="http://carycitizen.com/2018/09/04/ncfc-falls-to-tampa-bay-first-home-loss-since-june/20180901-tbr-at-ncfc/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rob Kinnan Photography&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Sept 1, 2018;Cary, NC, USA; The North Carolina Football Club hosted the Tampa Bay Rowdies in a USL regular season match at Sahlen&#039;s Stadium at Wake Med Soccer Park. Copyright-Rob Kinnan-NCFC&quot;,&quot;created_timestamp&quot;:&quot;1535826394&quot;,&quot;copyright&quot;:&quot;Rob Kinnan&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;20180901 TBR at NCFC&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20180901 TBR at NCFC" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1.jpg" /></span><strong class='news-headline'>NCFC Falls to Tampa Bay, First Home Loss Since June<span class='news-time'>September 4, 2018 - 9:29 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Business Bits: Downtown Cary, Park West Village and More' href='http://carycitizen.com/2018/08/31/business-bits-downtown-cary-park-west-village-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Business" srcset="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100329" data-permalink="http://carycitizen.com/2018/08/31/business-bits-downtown-cary-park-west-village-and-more/bizbits-aug2018-1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BizBits Aug2018 1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1.jpg" /></span><strong class='news-headline'>Business Bits: Downtown Cary, Park West Village and More<span class='news-time'>August 31, 2018 - 11:02 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-13" class="widget clearfix newsbox"><h3 class="widgettitle">Arts</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='September 2018 Films at the Cary Theater' href='http://carycitizen.com/2018/08/30/september-2018-films-at-the-cary-theater/'><span class='news-thumb '><img width="36" height="24" src="http://carycitizen.com/wp-content/uploads/2014/02/the-cary-theater-0035.jpg" class="attachment-widget size-widget wp-post-image" alt="the-cary-theater-0035" srcset="http://carycitizen.com/wp-content/uploads/2014/02/the-cary-theater-0035.jpg 600w, http://carycitizen.com/wp-content/uploads/2014/02/the-cary-theater-0035-300x201.jpg 300w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="56760" data-permalink="http://carycitizen.com/2014/02/20/the-cary-opens-weekend/the-cary-theater-0035/" data-orig-file="http://carycitizen.com/wp-content/uploads/2014/02/the-cary-theater-0035.jpg" data-orig-size="600,403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Hal Goodtree&quot;,&quot;camera&quot;:&quot;NIKON D80&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1392840558&quot;,&quot;copyright&quot;:&quot;Hal Goodtree&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="the-cary-theater-0035" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2014/02/the-cary-theater-0035-300x201.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2014/02/the-cary-theater-0035.jpg" /></span><strong class='news-headline'>September 2018 Films at the Cary Theater<span class='news-time'>August 30, 2018 - 10:31 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Pictures from 2018 Lazy Daze' href='http://carycitizen.com/2018/08/29/pictures-from-2018-lazy-daze/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/002-2018-Lazy-Daze-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2018/08/002-2018-Lazy-Daze-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/002-2018-Lazy-Daze-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/002-2018-Lazy-Daze-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/002-2018-Lazy-Daze-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/08/002-2018-Lazy-Daze-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100247" data-permalink="http://carycitizen.com/2018/08/29/pictures-from-2018-lazy-daze/002-2018-lazy-daze/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/002-2018-Lazy-Daze.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Brooke Meyer&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535212066&quot;,&quot;copyright&quot;:&quot;\u00a9 Brooke Meyer Photography LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="002 2018 Lazy Daze" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/002-2018-Lazy-Daze-300x200.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/002-2018-Lazy-Daze-1030x687.jpg" /></span><strong class='news-headline'>Pictures from 2018 Lazy Daze<span class='news-time'>August 29, 2018 - 10:31 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Country Duo Bring Fun Country Sound to the Cary Theater' href='http://carycitizen.com/2018/08/23/country-duo-bring-fun-country-sound-to-the-cary-theater/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/FarmerAdele1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Theater" srcset="http://carycitizen.com/wp-content/uploads/2018/08/FarmerAdele1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/FarmerAdele1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/FarmerAdele1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/FarmerAdele1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/08/FarmerAdele1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100171" data-permalink="http://carycitizen.com/2018/08/23/country-duo-bring-fun-country-sound-to-the-cary-theater/farmeradele1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/FarmerAdele1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513861330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FarmerAdele1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/FarmerAdele1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/FarmerAdele1.jpg" /></span><strong class='news-headline'>Country Duo Bring Fun Country Sound to the Cary Theater<span class='news-time'>August 23, 2018 - 1:05 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-12" class="widget clearfix newsbox"><h3 class="widgettitle">Business</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Craft Beer Cellar Brings Experience, Quality and Beer Education' href='http://carycitizen.com/2018/09/04/craft-beer-cellar-brings-experience-quality-and-beer-education/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Beer" srcset="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100293" data-permalink="http://carycitizen.com/2018/09/04/craft-beer-cellar-brings-experience-quality-and-beer-education/cary-coming-soon-graphic/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar.jpg" data-orig-size="800,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Cary Coming Soon Graphic&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cary Coming Soon Graphic" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-300x147.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar.jpg" /></span><strong class='news-headline'>Craft Beer Cellar Brings Experience, Quality and Beer Education<span class='news-time'>September 4, 2018 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Business Bits: Downtown Cary, Park West Village and More' href='http://carycitizen.com/2018/08/31/business-bits-downtown-cary-park-west-village-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Business" srcset="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100329" data-permalink="http://carycitizen.com/2018/08/31/business-bits-downtown-cary-park-west-village-and-more/bizbits-aug2018-1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BizBits Aug2018 1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1.jpg" /></span><strong class='news-headline'>Business Bits: Downtown Cary, Park West Village and More<span class='news-time'>August 31, 2018 - 11:02 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Money Matters: Are Your Kids Hurting Their College or Job Prospects on Social Media?' href='http://carycitizen.com/2018/08/31/money-matters-are-your-kids-hurting-their-college-or-job-prospects-on-social-media/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="83598" data-permalink="http://carycitizen.com/2016/06/10/the-cary-scavenger-hunt-team-building-at-its-best/scavengerphone/" data-orig-file="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone.jpg" data-orig-size="800,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D60&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1228005944&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ScavengerPhone" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-300x201.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone.jpg" /></span><strong class='news-headline'>Money Matters: Are Your Kids Hurting Their College or Job Prospects on Social Media?<span class='news-time'>August 31, 2018 - 9:04 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-19" class="widget clearfix newsbox"><h3 class="widgettitle">Cary Guides</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Guide to Cary Fall 2018 Festivals and Events' href='http://carycitizen.com/2018/08/09/guide-to-cary-fall-2018-festivals-and-events/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/CaryFall-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Fall Events" srcset="http://carycitizen.com/wp-content/uploads/2018/08/CaryFall-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/CaryFall-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/CaryFall-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/CaryFall-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/08/CaryFall-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="99957" data-permalink="http://carycitizen.com/2018/08/09/guide-to-cary-fall-2018-festivals-and-events/caryfall/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/CaryFall.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1255815901&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CaryFall" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/CaryFall-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/CaryFall.jpg" /></span><strong class='news-headline'>Guide to Cary Fall 2018 Festivals and Events<span class='news-time'>August 9, 2018 - 1:03 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Independence Day 2018 Celebrations In and Around Cary' href='http://carycitizen.com/2018/06/29/independence-day-2018-celebrations-in-and-around-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="88507" data-permalink="http://carycitizen.com/2016/12/15/guide-to-new-years-eve-and-2017-in-cary/new-years-eve-2017-firework/" data-orig-file="http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="New Years Eve 2017 Firework" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework.jpg" /></span><strong class='news-headline'>Independence Day 2018 Celebrations In and Around Cary<span class='news-time'>June 29, 2018 - 11:03 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Watching the World Cup in Cary and Morrisville' href='http://carycitizen.com/2018/06/22/watching-the-world-cup-in-cary-and-morrisville/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="84546" data-permalink="http://carycitizen.com/2016/08/01/photos-downtown-cary-on-a-friday-night-2016/friday-night-downtown-cary-4613/" data-orig-file="http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613.jpg" data-orig-size="800,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Hal Goodtree&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469825514&quot;,&quot;copyright&quot;:&quot;2016 Hal Goodtree&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="friday-night-downtown-cary-4613" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-300x224.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613.jpg" /></span><strong class='news-headline'>Watching the World Cup in Cary and Morrisville<span class='news-time'>June 22, 2018 - 10:16 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="nav_menu-8" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Directories</h3><div class="menu-maps-directories-container"><ul id="menu-maps-directories" class="menu"><li id="menu-item-75939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75939"><a href="http://carycitizen.com/maps-guides/downtown-dining/">Downtown Dining Map</a></li>
<li id="menu-item-77633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77633"><a href="http://carycitizen.com/maps-guides/supermarkets/">Supermarkets Map</a></li>
<li id="menu-item-75940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75940"><a href="http://carycitizen.com/maps-guides/cary-parks/">Cary Parks Map</a></li>
<li id="menu-item-75941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75941"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/">Cary NC Non-Profits Directory</a></li>
<li id="menu-item-75936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75936"><a href="http://carycitizen.com/maps-guides/worship-page/">Worship Directory</a></li>
</ul></div><span class="seperator extralight-border"></span></section><section id="newsbox-14" class="widget clearfix newsbox"><h3 class="widgettitle">Education</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2018 September Newsletter' href='http://carycitizen.com/2018/09/05/education-bill-fletcher-2018-september-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Wake County Education" srcset="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="87905" data-permalink="http://carycitizen.com/2016/12/12/education-bill-fletcher-december-newsletter-2/fletcherdecember1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fletcherdecember1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" /></span><strong class='news-headline'>Education: Bill Fletcher 2018 September Newsletter<span class='news-time'>September 5, 2018 - 9:26 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Money Matters: Are Your Kids Hurting Their College or Job Prospects on Social Media?' href='http://carycitizen.com/2018/08/31/money-matters-are-your-kids-hurting-their-college-or-job-prospects-on-social-media/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="83598" data-permalink="http://carycitizen.com/2016/06/10/the-cary-scavenger-hunt-team-building-at-its-best/scavengerphone/" data-orig-file="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone.jpg" data-orig-size="800,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D60&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1228005944&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ScavengerPhone" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-300x201.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone.jpg" /></span><strong class='news-headline'>Money Matters: Are Your Kids Hurting Their College or Job Prospects on Social Media?<span class='news-time'>August 31, 2018 - 9:04 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Wake Tech Cuts Ribbon on New Morrisville Campus' href='http://carycitizen.com/2018/08/10/wake-tech-cuts-ribbon-on-new-morrisville-campus/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Wake Tech" srcset="http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="99978" data-permalink="http://carycitizen.com/2018/08/10/wake-tech-cuts-ribbon-on-new-morrisville-campus/waketech-ribboncutting/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting.jpg" data-orig-size="800,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WakeTech RibbonCutting" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting-300x131.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting.jpg" /></span><strong class='news-headline'>Wake Tech Cuts Ribbon on New Morrisville Campus<span class='news-time'>August 10, 2018 - 9:33 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-17" class="widget clearfix newsbox"><h3 class="widgettitle">Events</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Soccer Double Header, Food and Flea, Bingo and More' href='http://carycitizen.com/2018/09/05/weekend-events-soccer-double-header-food-and-flea-bingo-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="94081" data-permalink="http://carycitizen.com/2017/08/04/photos-music-in-the-downtown-park/downtown-cary-fountain-7388/" data-orig-file="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388.jpg" data-orig-size="1500,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hal Goodtree&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Hal Goodtree&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="downtown-cary-fountain-7388" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-300x198.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-1030x678.jpg" /></span><strong class='news-headline'>Weekend Events: Soccer Double Header, Food and Flea, Bingo and More<span class='news-time'>September 5, 2018 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Art Loop, Waverly Wine Walk and More' href='http://carycitizen.com/2018/08/29/weekend-events-art-loop-waverly-wine-walk-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/05/WineWalk-May2018-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Waverly Wine Walk" srcset="http://carycitizen.com/wp-content/uploads/2018/05/WineWalk-May2018-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/05/WineWalk-May2018-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/05/WineWalk-May2018-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/05/WineWalk-May2018-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/05/WineWalk-May2018-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="98877" data-permalink="http://carycitizen.com/2018/05/16/waverly-wine-walk-prepares-for-final-spring-event/winewalk-may2018-2/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/05/WineWalk-May2018-2.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491015944&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WineWalk May2018 2" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/05/WineWalk-May2018-2-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/05/WineWalk-May2018-2.jpg" /></span><strong class='news-headline'>Weekend Events: Art Loop, Waverly Wine Walk and More<span class='news-time'>August 29, 2018 - 9:25 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Lazy Daze, Hip-Hop Concert and More' href='http://carycitizen.com/2018/08/22/weekend-events-lazy-daze-hip-hop-concert-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-18-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-18-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-18-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-18-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-18-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-18-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="94582" data-permalink="http://carycitizen.com/2017/09/01/photos-2017-lazy-daze/lazydaze2017-18/" data-orig-file="http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-18.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LazyDaze2017 18" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-18-300x169.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2017/08/LazyDaze2017-18.jpg" /></span><strong class='news-headline'>Weekend Events: Lazy Daze, Hip-Hop Concert and More<span class='news-time'>August 22, 2018 - 9:11 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-16" class="widget clearfix newsbox"><h3 class="widgettitle">Food</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Business Bits: Downtown Cary, Park West Village and More' href='http://carycitizen.com/2018/08/31/business-bits-downtown-cary-park-west-village-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Business" srcset="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100329" data-permalink="http://carycitizen.com/2018/08/31/business-bits-downtown-cary-park-west-village-and-more/bizbits-aug2018-1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BizBits Aug2018 1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/BizBits-Aug2018-1.jpg" /></span><strong class='news-headline'>Business Bits: Downtown Cary, Park West Village and More<span class='news-time'>August 31, 2018 - 11:02 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Downtown Dining Map Gets Four New Spots' href='http://carycitizen.com/2018/08/29/downtown-dining-map-gets-four-new-spots/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/DowntownCaryDiningMap-Aug2018-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Restaurants" srcset="http://carycitizen.com/wp-content/uploads/2018/08/DowntownCaryDiningMap-Aug2018-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/DowntownCaryDiningMap-Aug2018-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/DowntownCaryDiningMap-Aug2018-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/DowntownCaryDiningMap-Aug2018-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/08/DowntownCaryDiningMap-Aug2018-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100185" data-permalink="http://carycitizen.com/2018/08/29/downtown-dining-map-gets-four-new-spots/downtowncarydiningmap-aug2018/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/DowntownCaryDiningMap-Aug2018.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DowntownCaryDiningMap Aug2018" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/DowntownCaryDiningMap-Aug2018-300x200.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/DowntownCaryDiningMap-Aug2018.jpg" /></span><strong class='news-headline'>Downtown Dining Map Gets Four New Spots<span class='news-time'>August 29, 2018 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Superica &#8211; First Restaurant Announced at The Fenton' href='http://carycitizen.com/2018/08/16/superica-first-restaurant-announced-at-the-fenton/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/Superica3-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Superica" srcset="http://carycitizen.com/wp-content/uploads/2018/08/Superica3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/Superica3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/Superica3-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/Superica3-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/08/Superica3-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100081" data-permalink="http://carycitizen.com/2018/08/16/superica-first-restaurant-announced-at-the-fenton/superica3/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/Superica3.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Superica3" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/Superica3-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/Superica3.jpg" /></span><strong class='news-headline'>Superica &#8211; First Restaurant Announced at The Fenton<span class='news-time'>August 16, 2018 - 3:04 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-15" class="widget clearfix newsbox"><h3 class="widgettitle">Opinion</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2018 September Newsletter' href='http://carycitizen.com/2018/09/05/education-bill-fletcher-2018-september-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Wake County Education" srcset="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="87905" data-permalink="http://carycitizen.com/2016/12/12/education-bill-fletcher-december-newsletter-2/fletcherdecember1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fletcherdecember1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" /></span><strong class='news-headline'>Education: Bill Fletcher 2018 September Newsletter<span class='news-time'>September 5, 2018 - 9:26 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: New GoCary Route, Google Fiber and More' href='http://carycitizen.com/2018/09/04/harolds-blog-new-gocary-route-google-fiber-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Mayor" srcset="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100342" data-permalink="http://carycitizen.com/2018/09/04/harolds-blog-new-gocary-route-google-fiber-and-more/haroldblog-sept4/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535563459&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HaroldBlog Sept4" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept4.jpg" /></span><strong class='news-headline'>Harold&#8217;s Blog: New GoCary Route, Google Fiber and More<span class='news-time'>September 4, 2018 - 10:29 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Town Council Meeting, Lazy Daze and More' href='http://carycitizen.com/2018/08/27/harolds-blog-town-council-meeting-lazy-daze-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/HaroldBlog-Aug26-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Mayor" srcset="http://carycitizen.com/wp-content/uploads/2018/08/HaroldBlog-Aug26-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/HaroldBlog-Aug26-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/HaroldBlog-Aug26-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/HaroldBlog-Aug26-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/08/HaroldBlog-Aug26-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100219" data-permalink="http://carycitizen.com/2018/08/27/harolds-blog-town-council-meeting-lazy-daze-and-more/haroldblog-aug26-1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/HaroldBlog-Aug26-1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HaroldBlog Aug26 1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/HaroldBlog-Aug26-1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/HaroldBlog-Aug26-1.jpg" /></span><strong class='news-headline'>Harold&#8217;s Blog: Town Council Meeting, Lazy Daze and More<span class='news-time'>August 27, 2018 - 1:02 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-18" class="widget clearfix newsbox"><h3 class="widgettitle">Sports</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='NCFC Falls to Tampa Bay, First Home Loss Since June' href='http://carycitizen.com/2018/09/04/ncfc-falls-to-tampa-bay-first-home-loss-since-june/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="North Carolina FC" srcset="http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100338" data-permalink="http://carycitizen.com/2018/09/04/ncfc-falls-to-tampa-bay-first-home-loss-since-june/20180901-tbr-at-ncfc/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rob Kinnan Photography&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Sept 1, 2018;Cary, NC, USA; The North Carolina Football Club hosted the Tampa Bay Rowdies in a USL regular season match at Sahlen&#039;s Stadium at Wake Med Soccer Park. Copyright-Rob Kinnan-NCFC&quot;,&quot;created_timestamp&quot;:&quot;1535826394&quot;,&quot;copyright&quot;:&quot;Rob Kinnan&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;20180901 TBR at NCFC&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20180901 TBR at NCFC" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/09/NCFC-Sept4-1.jpg" /></span><strong class='news-headline'>NCFC Falls to Tampa Bay, First Home Loss Since June<span class='news-time'>September 4, 2018 - 9:29 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='North Carolina FC Get Big Win Over Charlotte' href='http://carycitizen.com/2018/08/27/north-carolina-fc-get-big-win-over-charlotte/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/NCFC-Aug26-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="North Carolina FC" srcset="http://carycitizen.com/wp-content/uploads/2018/08/NCFC-Aug26-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/NCFC-Aug26-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/NCFC-Aug26-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/NCFC-Aug26-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/08/NCFC-Aug26-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100213" data-permalink="http://carycitizen.com/2018/08/27/north-carolina-fc-get-big-win-over-charlotte/20180825-clt-at-ncfc/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/NCFC-Aug26-1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rob Kinnan Photography&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Aug 25, 2018;Cary, NC, USA; The North Carolina Football Club hosted the Charlotte Independence in a USL regular season match at Sahlen&#039;s Stadium at Wake Med Soccer Park. Copyright-Rob Kinnan-NCFC&quot;,&quot;created_timestamp&quot;:&quot;1535226035&quot;,&quot;copyright&quot;:&quot;Rob Kinnan&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;20180825 CLT at NCFC&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20180825 CLT at NCFC" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/NCFC-Aug26-1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/NCFC-Aug26-1.jpg" /></span><strong class='news-headline'>North Carolina FC Get Big Win Over Charlotte<span class='news-time'>August 27, 2018 - 9:33 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='NC Courage Win Shutout at Record-Attendance Game' href='http://carycitizen.com/2018/08/20/nc-courage-win-shutout-at-record-attendance-game/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/NCCourage-Aug20-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="North Carolina Courage" srcset="http://carycitizen.com/wp-content/uploads/2018/08/NCCourage-Aug20-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/NCCourage-Aug20-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/NCCourage-Aug20-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/NCCourage-Aug20-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/08/NCCourage-Aug20-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100131" data-permalink="http://carycitizen.com/2018/08/20/nc-courage-win-shutout-at-record-attendance-game/lynn-williams-samantha-mewis-kristen-hamilton/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/NCCourage-Aug20-1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Andy Mead\/isiphotos.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Cary, North Carolina  - Sunday August 19, 2018: North Carolina Courage vs Orlando Pride at Sahlen\u2019s Stadium at WakeMed Soccer Park.&quot;,&quot;created_timestamp&quot;:&quot;1534678303&quot;,&quot;copyright&quot;:&quot;Andy Mead\/isiphotos.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Lynn Williams, Samantha Mewis, Kristen Hamilton&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lynn Williams, Samantha Mewis, Kristen Hamilton" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/NCCourage-Aug20-1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/NCCourage-Aug20-1.jpg" /></span><strong class='news-headline'>NC Courage Win Shutout at Record-Attendance Game<span class='news-time'>August 20, 2018 - 10:27 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">About Us</h3><div class="menu-footer-2017-1-container"><ul id="menu-footer-2017-1" class="menu"><li id="menu-item-88906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88906"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-88901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88901"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-88903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88903"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
<li id="menu-item-88904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88904"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-88902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88902"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
<li id="menu-item-88905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88905"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
<li id="menu-item-88900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88900"><a href="http://carycitizen.com/contact/">Contact</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="nav_menu-11" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Business Services</h3><div class="menu-footer-2017-2-container"><ul id="menu-footer-2017-2" class="menu"><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="http://carycitizen.com/advertising/">Advertising</a></li>
<li id="menu-item-90005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90005"><a href="http://carycitizen.com/photography/">Photography</a></li>
<li id="menu-item-89566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89566"><a href="http://carycitizen.com/websites/">Websites</a></li>
<li id="menu-item-88908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88908"><a href="http://carycitizen.com/business-services/">Business Services</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-3" class="widget clearfix widget_search">

<form action="http://carycitizen.com/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2018 CaryCitizen. All rights reserved. A publication of <a href="http://goodtreecompany.com/" target="_blank">Goodtree & Co, Inc.</a>. </span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://carycitizen.com/2018/09/04/craft-beer-cellar-brings-experience-quality-and-beer-education/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Craft Beer Cellar Brings Experience, Quality and Beer Education</span>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Cary Beer" srcset="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="100293" data-permalink="http://carycitizen.com/2018/09/04/craft-beer-cellar-brings-experience-quality-and-beer-education/cary-coming-soon-graphic/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar.jpg" data-orig-size="800,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Cary Coming Soon Graphic&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cary Coming Soon Graphic" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar-300x147.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/CraftBeerCellar.jpg" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='http://carycitizen.com/2018/09/05/weekend-events-soccer-double-header-food-and-flea-bingo-and-more/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94081" data-permalink="http://carycitizen.com/2017/08/04/photos-music-in-the-downtown-park/downtown-cary-fountain-7388/" data-orig-file="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388.jpg" data-orig-size="1500,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hal Goodtree&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Hal Goodtree&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="downtown-cary-fountain-7388" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-300x198.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2017/08/downtown-cary-fountain-7388-1030x678.jpg" /></span>            <span class='entry-title'>Weekend Events: Soccer Double Header, Food and Flea, Bingo and More</span>        </span>    </span></a><!-- end wrap_all --></div>

	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://carycitizen.com/wp-content/themes/enfold%203.8/framework/';
    avia_framework_globals.installedAt = 'http://carycitizen.com/wp-content/themes/enfold%203.8/';
    avia_framework_globals.ajaxurl = 'http://carycitizen.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=0949d19e92070e135c4a4dc9a61e65ea'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=0949d19e92070e135c4a4dc9a61e65ea'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/comment-reply.min.js?ver=0949d19e92070e135c4a4dc9a61e65ea'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/reduce-bounce-rate/js/gajs.js?ver=0949d19e92070e135c4a4dc9a61e65ea'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/wp-embed.min.js?ver=0949d19e92070e135c4a4dc9a61e65ea'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/carycitizen.com\/wp-admin\/admin-ajax.php","nonce":"d908292565","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/carycitizen.com\/wp-login.php?redirect_to=http%3A%2F%2Fcarycitizen.com%2F2018%2F09%2F05%2Feducation-bill-fletcher-2018-september-newsletter%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://carycitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201836.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'23925539',post:'100348',tz:'-4',srv:'carycitizen.com'} ]);
	_stq.push([ 'clickTrackerInit', '23925539', '100348' ]);
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2187618-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2187618-17');
</script><a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
