<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_entry_id_100808 ">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4620130499485229",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/365906230/BigBox_A', [300, 250], 'div-gpt-ad-1494449306601-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Scripts/CSS and wp_head hook -->
<title>Gardening: Preparing Your Lawn for Autumn &#8211; CaryCitizen</title>
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=300;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Gardening: Preparing Your Lawn for Autumn';
</script>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ByZypNwvXRj5Se6JiGq412ICWceAtK32gjW0ClwW5SM" />
<meta name="msvalidate.01" content="0B2C00BBB4F8DDF7CAABD981EF33905A" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="http://carycitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="http://carycitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Gardening: Preparing Your Lawn for Autumn Comments Feed" href="http://carycitizen.com/2018/10/04/gardening-preparing-your-lawn-for-autumn/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Nobile' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/carycitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0949d19e92070e135c4a4dc9a61e65ea"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://carycitizen.com/wp-includes/css/dashicons.min.css?ver=0949d19e92070e135c4a4dc9a61e65ea' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://carycitizen.com/wp-content/uploads/dynamic_avia/enfold.css?ver=5b857bb936825' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://carycitizen.com/wp-content/themes/enfold%203.8/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia-compat.js?ver=2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=0949d19e92070e135c4a4dc9a61e65ea'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://carycitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://carycitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://carycitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Candidate Questionnaire: Brian Irving' href='http://carycitizen.com/2018/10/04/candidate-questionnaire-brian-irving/' />
<link rel='next' title='Festival at Cary Theaters Lets Viewers Vote for Favorite Short Films' href='http://carycitizen.com/2018/10/04/festival-at-cary-theaters-lets-viewers-vote-for-favorite-short-films/' />

<link rel="canonical" href="http://carycitizen.com/2018/10/04/gardening-preparing-your-lawn-for-autumn/" />
<link rel='shortlink' href='https://wp.me/p1Co7N-qdW' />
<link rel="alternate" type="application/json+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2018%2F10%2F04%2Fgardening-preparing-your-lawn-for-autumn%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2018%2F10%2F04%2Fgardening-preparing-your-lawn-for-autumn%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="http://carycitizen.com/feed/" />
<link rel="pingback" href="http://carycitizen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://carycitizen.com/wp-content/themes/enfold%203.8/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://carycitizen.com/wp-content/uploads/2016/12/favicon.ico" type="image/x-icon">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gardening: Preparing Your Lawn for Autumn" />
<meta property="og:url" content="http://carycitizen.com/2018/10/04/gardening-preparing-your-lawn-for-autumn/" />
<meta property="og:description" content="It may not feel like it yet, but we are in Autumn and that means you should start thinking about how the coming weather changes will affect your lawn. Here are some quick tips for making sure your …" />
<meta property="article:published_time" content="2018-10-04T14:28:07+00:00" />
<meta property="article:modified_time" content="2018-10-04T13:55:51+00:00" />
<meta property="og:site_name" content="CaryCitizen" />
<meta property="og:image" content="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="550" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CaryCitizen" />
<meta name="twitter:site" content="@CaryCitizen" />
<meta name="twitter:text:title" content="Gardening: Preparing Your Lawn for Autumn" />
<meta name="twitter:image" content="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold 3.8
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
ML:256-PU:69-PLA:10
WP:4.9.8
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://carycitizen.com/wp-content/themes/enfold%203.8/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="post-template-default single single-post postid-100808 single-format-standard boxed nobile arial-websave _arial " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_secondary_left av_extra_header_active av_entry_id_100808'>
		
			      <div class='container'>
			      <nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24935"><a href="http://carycitizen.com/advertising/">Advertise</a></li>
<li id="menu-item-75889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75889"><a href="http://carycitizen.com/policies-faqs/">Policies &#038; FAQs</a>
<ul class="sub-menu">
	<li id="menu-item-75891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75891"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
	<li id="menu-item-75892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75892"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
	<li id="menu-item-75893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75893"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-75890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75890"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
</ul>
</li>
<li id="menu-item-76065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76065"><a href="http://carycitizen.com/business-services/">Business Services</a>
<ul class="sub-menu">
	<li id="menu-item-90006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90006"><a href="http://carycitizen.com/photography/">Photography</a></li>
	<li id="menu-item-90007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90007"><a href="http://carycitizen.com/websites/">Websites</a></li>
</ul>
</li>
<li id="menu-item-75925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75925"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-24939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24939"><a href="http://carycitizen.com/contact/">Contact</a></li>
<li id="menu-item-87835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87835"><a href="http://carycitizen.com/tag-cloud/">Tag Cloud</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://carycitizen.com/'><img height='100' width='300' src='http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png' alt='CaryCitizen' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-87807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="http://carycitizen.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="http://carycitizen.com/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest Stories</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88650" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-88651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span></a></li>
</ul>
</li>
<li id="menu-item-87718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://carycitizen.com/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/agriculture-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Agriculture</span></a></li>
	<li id="menu-item-87727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/education-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Education</span></a></li>
	<li id="menu-item-88653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/business/downtown-business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown</span></a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/environment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Environment</span></a></li>
	<li id="menu-item-87720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://carycitizen.com/category/community/gardening-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-87728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-87803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-87721" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/history-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-87722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-88652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/morrisville/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Morrisville</span></a></li>
</ul>
</li>
<li id="menu-item-87717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="http://carycitizen.com/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="http://carycitizen.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87744" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://carycitizen.com/author/bill-fletcher/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bill Fletcher</span></a></li>
	<li id="menu-item-87742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/dons-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Don&#8217;s Blog</span></a></li>
	<li id="menu-item-87743" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span></a></li>
	<li id="menu-item-89388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/opinion/loris-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lori&#8217;s Blog</span></a></li>
</ul>
</li>
<li id="menu-item-87723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://carycitizen.com/category/community/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-87725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/food/recipes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Recipes</span></a></li>
	<li id="menu-item-87731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/restaurants-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Restaurants</span></a></li>
	<li id="menu-item-87732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://carycitizen.com/tag/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Markets</span></a></li>
</ul>
</li>
<li id="menu-item-87716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span></a></li>
	<li id="menu-item-87798" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/dance-arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Dance</span></a></li>
	<li id="menu-item-87799" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Movies</span></a></li>
	<li id="menu-item-87800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/music-arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-87802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/arts-community/photography-arts-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Photography</span></a></li>
</ul>
</li>
<li id="menu-item-87730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-9"><a href="http://carycitizen.com/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-87891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-10"><a href="http://carycitizen.com/maps-guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Maps &#038; Guides</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88644" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Seasonal Guides</span></a></li>
	<li id="menu-item-92522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://foodcary.com" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Cary</span></a>
	<ul class="sub-menu">
		<li id="menu-item-92523" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/downtown-dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Dining Map</span></a></li>
		<li id="menu-item-92524" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://foodcary.com/supermarkets-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Markets Map</span></a></li>
	</ul>
</li>
	<li id="menu-item-90165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/downtown-map/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Printed Map</span></a></li>
	<li id="menu-item-87737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-parks/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Parks Map</span></a></li>
	<li id="menu-item-87736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Non-Profits Directory</span></a></li>
	<li id="menu-item-87829" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/worship-page/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Worship Directory</span></a></li>
</ul>
</li>
<li id="menu-item-87733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-11"><a href="http://carycitizen.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://carycitizen.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

<span align="center"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=6");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a0c775d2&cb=334' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=6&cb=223&n=a0c775d2' border='0' alt='' /></a></noscript>
</span>

<br /><br />

                    <article class='post-entry post-entry-type-standard post-entry-100808 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-100808 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-gardening-community tag-gardening'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2.jpg" title="Gardening: Preparing Your Lawn for Autumn"><img width="800" height="321" src="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2-800x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="lawn" data-attachment-id="93327" data-permalink="http://carycitizen.com/2017/06/22/watering-your-lawn-in-the-summer/lawn2/" data-orig-file="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lawn2" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2.jpg" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://carycitizen.com/2018/10/04/gardening-preparing-your-lawn-for-autumn/' rel='bookmark' title='Permanent Link: Gardening: Preparing Your Lawn for Autumn'>Gardening: Preparing Your Lawn for Autumn			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >October 4, 2018</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://carycitizen.com/2018/10/04/gardening-preparing-your-lawn-for-autumn/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://carycitizen.com/category/featured/" rel="tag">Featured</a>, <a href="http://carycitizen.com/category/community/gardening-community/" rel="tag">Gardening</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://carycitizen.com/author/staff/" title="Posts by staff" rel="author">staff</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Cary, NC – It may not feel like it yet, but we are in Autumn and that means you should start thinking about how the coming weather changes will affect your lawn. Here are some quick tips for making sure your lawn is ready for Autumn.<span id="more-100808"></span></p>
<h2><a href="http://carycitizen.com/wp-content/uploads/2018/10/Lawn-2018.jpg"><img data-attachment-id="100811" data-permalink="http://carycitizen.com/2018/10/04/gardening-preparing-your-lawn-for-autumn/lawn-2018/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/10/Lawn-2018.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lawn 2018" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/10/Lawn-2018-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/10/Lawn-2018.jpg" class="alignnone size-full wp-image-100811" src="http://carycitizen.com/wp-content/uploads/2018/10/Lawn-2018.jpg" alt="Lawn" width="800" height="550" srcset="http://carycitizen.com/wp-content/uploads/2018/10/Lawn-2018.jpg 800w, http://carycitizen.com/wp-content/uploads/2018/10/Lawn-2018-300x206.jpg 300w, http://carycitizen.com/wp-content/uploads/2018/10/Lawn-2018-768x528.jpg 768w, http://carycitizen.com/wp-content/uploads/2018/10/Lawn-2018-705x485.jpg 705w, http://carycitizen.com/wp-content/uploads/2018/10/Lawn-2018-450x309.jpg 450w, http://carycitizen.com/wp-content/uploads/2018/10/Lawn-2018-560x385.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></a></h2>
<h2>Ready for Winter</h2>
<p>The main thing to consider when preparing your lawn and garden for Autumn is you are waiting for Winter. That is the season that will really cause problems for your plants. So what you are aiming to do is fortify your lawn for the cold temperatures and possible frost and snow.</p>
<p>Continue to water your lawn on the regular schedule so it will have enough water saved up in its roots when it may get harder to absorb water in Winter. Same goes for fertilizer and any nutrients you have been giving your lawn. Also, sugars and nutrients will help the roots stop from freezing.</p>
<p>Another way to help your lawn ready itself for Winter will be to aerate your lawn. Plugging in holes will bring in more oxygen and also loosen the soil to get roots and other debris out of the way.</p>
<h2>Keep Your Lawn Clear</h2>
<p>Autumn means falling leaves and they can hurt your grass by preventing sunlight and other nutrients from reaching them. Worst of all, as the fallen leaves rot and get wet, they will create a pulp that can spread throughout your lawn and garden and cause more problems down the line.</p>
<p>Rake your lawn as much as you can to keep it clear. You can have your leaves collected or you can mulch them to create a natural fertilizer for future use.</p>
<p><a href="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2.jpg"><img data-attachment-id="93327" data-permalink="http://carycitizen.com/2017/06/22/watering-your-lawn-in-the-summer/lawn2/" data-orig-file="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lawn2" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2.jpg" class="alignnone size-full wp-image-93327" src="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2.jpg" alt="" width="800" height="550" srcset="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2.jpg 800w, http://carycitizen.com/wp-content/uploads/2017/06/Lawn2-300x206.jpg 300w, http://carycitizen.com/wp-content/uploads/2017/06/Lawn2-768x528.jpg 768w, http://carycitizen.com/wp-content/uploads/2017/06/Lawn2-705x485.jpg 705w, http://carycitizen.com/wp-content/uploads/2017/06/Lawn2-450x309.jpg 450w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<hr />
<p><em>Story by staff reports. Photos by <a href="https://www.flickr.com/photos/ngillis/" target="_blank" rel="noopener">Neal Gillis</a> and <a href="https://flic.kr/p/4J7XH" target="_blank" rel="noopener">Robbie Sproule</a>.</em></p>
<p><em>The Gardening Column on CaryCitizen is sponsored by <a href="http://gardensupplyco.com/" target="_blank" rel="noopener">Garden Supply Company</a> on Old Apex Road in Cary.</em></p>
<p><a href="http://goodtreecompany.com/advertising/www/delivery/ck.php?oaparams=2__bannerid=9__zoneid=0__source=%7Bobfs%3A%7D__cb=d42ec9bd88__oadest=http%3A%2F%2Fgardensupplyco.com" target="_blank" rel="noopener"><img title="Click to visit" src="http://goodtreecompany.com/advertising/www/images/5bb5465a1342ed608f4a08c663f44cfd.gif" alt="Click to visit" width="600" height="150" border="0" /></a></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://carycitizen.com/tag/gardening/" rel="tag">gardening</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://carycitizen.com/wp-content/uploads/2017/06/Lawn2.jpg</span>
					   <span itemprop='height' >550</span>
					   <span itemprop='width' >800</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>staff</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>staff</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2018-10-04T10:28:07+00:00" >2018-10-04 10:28:07</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2018-10-04 09:55:51</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Gardening: Preparing Your Lawn for Autumn</span></span></span></article><div class='single-big'></div>
<p><em>First time commenter? Please read our <a href="http://carycitizen.com/policies-faqs/comments-policy/" target="_self">Comments Policy</a>. Comments are at the discretion of the Publisher.</em></p>
<br />


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/04/gardening-preparing-your-lawn-for-autumn/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://carycitizen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='100808' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="720f7bb692" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->

				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="custom_html-4" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'https://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://goodtreecompany.com/advertising/www/delivery/ck.php?n=a05bec9c&amp;cb=1341' target='_blank'><img src='https://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=2&amp;cb=121&amp;n=a05bec9c' border='0' alt='' /></a></noscript></div><span class="seperator extralight-border"></span></section><section id="text-26" class="widget clearfix widget_text"><h3 class="widgettitle">CONNECT WITH CARYCITIZEN</h3>			<div class="textwidget"><a href="http://eepurl.com/SCpj1" target="_blank" style="color:gray">Subscribe</a>  |  <a href="http://www.twitter.com/carycitizen" target="_blank" style="color:gray">Twitter</style></a>  |  <a href="http://www.facebook.com/pages/CaryCitizen/124390674088" target="_blank" style="color:gray">Facebook</a></div>
		<span class="seperator extralight-border"></span></section><section id="custom_html-5" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'https://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://goodtreecompany.com/advertising/www/delivery/ck.php?n=a331b9f1&amp;cb=2202' target='_blank'><img src='https://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=3&amp;cb=2012&amp;n=a331b9f1' border='0' alt='' /></a></noscript></div><span class="seperator extralight-border"></span></section><section id="recent-comments-3" class="widget clearfix widget_recent_comments"><h3 class="widgettitle">Latest Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Nancy</span> on <a href="http://carycitizen.com/2018/10/02/cary-with-most-income-equality-in-nc-study-shows/comment-page-1/#comment-38220">Cary Ranks First in NC for Income Equality</a></li><li class="recentcomments"><span class="comment-author-link">Mark Neill</span> on <a href="http://carycitizen.com/2018/10/02/cary-with-most-income-equality-in-nc-study-shows/comment-page-1/#comment-38212">Cary Ranks First in NC for Income Equality</a></li><li class="recentcomments"><span class="comment-author-link">Michael Papich</span> on <a href="http://carycitizen.com/2018/10/02/cary-with-most-income-equality-in-nc-study-shows/comment-page-1/#comment-38211">Cary Ranks First in NC for Income Equality</a></li><li class="recentcomments"><span class="comment-author-link">Michael Papich</span> on <a href="http://carycitizen.com/2018/10/02/cary-with-most-income-equality-in-nc-study-shows/comment-page-1/#comment-38210">Cary Ranks First in NC for Income Equality</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Journey2allnationalparks.com' rel='external nofollow' class='url'>Sidney Chow</a></span> on <a href="http://carycitizen.com/2018/10/02/cary-with-most-income-equality-in-nc-study-shows/comment-page-1/#comment-38208">Cary Ranks First in NC for Income Equality</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://n/a' rel='external nofollow' class='url'>doc thorne</a></span> on <a href="http://carycitizen.com/2018/10/02/cary-with-most-income-equality-in-nc-study-shows/comment-page-1/#comment-38207">Cary Ranks First in NC for Income Equality</a></li><li class="recentcomments"><span class="comment-author-link">Harrison Marshall</span> on <a href="http://carycitizen.com/2018/10/02/cary-with-most-income-equality-in-nc-study-shows/comment-page-1/#comment-38206">Cary Ranks First in NC for Income Equality</a></li><li class="recentcomments"><span class="comment-author-link">Margo Smith</span> on <a href="http://carycitizen.com/2018/10/02/cary-with-most-income-equality-in-nc-study-shows/comment-page-1/#comment-38203">Cary Ranks First in NC for Income Equality</a></li><li class="recentcomments"><span class="comment-author-link">Jay Saint</span> on <a href="http://carycitizen.com/2018/10/02/cary-with-most-income-equality-in-nc-study-shows/comment-page-1/#comment-38202">Cary Ranks First in NC for Income Equality</a></li><li class="recentcomments"><span class="comment-author-link">Michael Papich</span> on <a href="http://carycitizen.com/2018/09/28/business-bits-downtown-cary-morrisville-and-more/comment-page-1/#comment-38178">Business Bits: Downtown Cary, Morrisville and More</a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Festival at Cary Theaters Lets Viewers Vote for Favorite Short Films' href='http://carycitizen.com/2018/10/04/festival-at-cary-theaters-lets-viewers-vote-for-favorite-short-films/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Manhattan Short Film Festival" srcset="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100799" data-permalink="http://carycitizen.com/2018/10/04/festival-at-cary-theaters-lets-viewers-vote-for-favorite-short-films/manhattanshort1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Andreas W\u00fcnschirs&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;n On Media \/ LITTLE DOOR FILM  \&quot;IRGENDWER\&quot; (AT): v.l.  Komparse, Greta (Fabienne Haller), Anatolij (Tigran Petrosyan) ohne M\u00fctze, Komparsen&quot;,&quot;created_timestamp&quot;:&quot;1488038958&quot;,&quot;copyright&quot;:&quot;Andreas W\u00fcnschirs&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ManhattanShort1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1.jpg" /></span><strong class='news-headline'>Festival at Cary Theaters Lets Viewers Vote for Favorite Short Films<span class='news-time'>October 4, 2018 - 1:03 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Gardening: Preparing Your Lawn for Autumn' href='http://carycitizen.com/2018/10/04/gardening-preparing-your-lawn-for-autumn/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="lawn" srcset="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/06/Lawn2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/06/Lawn2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/06/Lawn2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/06/Lawn2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="93327" data-permalink="http://carycitizen.com/2017/06/22/watering-your-lawn-in-the-summer/lawn2/" data-orig-file="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lawn2" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2017/06/Lawn2.jpg" /></span><strong class='news-headline'>Gardening: Preparing Your Lawn for Autumn<span class='news-time'>October 4, 2018 - 10:28 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Candidate Questionnaire: Brian Irving' href='http://carycitizen.com/2018/10/04/candidate-questionnaire-brian-irving/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Election 2018" srcset="http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100805" data-permalink="http://carycitizen.com/2018/10/04/candidate-questionnaire-brian-irving/irving-questionnaire-2018/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Irving Questionnaire 2018" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018.jpg" /></span><strong class='news-headline'>Candidate Questionnaire: Brian Irving<span class='news-time'>October 4, 2018 - 9:12 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Gas Prices Rising in Cary While Spiking Nationwide' href='http://carycitizen.com/2018/10/03/gas-prices-rising-in-cary-while-spiking-nationwide/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/GasPump-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Gas Prices" srcset="http://carycitizen.com/wp-content/uploads/2018/01/GasPump-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/GasPump-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/GasPump-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/GasPump-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/GasPump-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="97390" data-permalink="http://carycitizen.com/2018/01/30/whats-behind-local-gas-prices-rising/gaspump/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/01/GasPump.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GasPump" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/01/GasPump-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/01/GasPump.jpg" /></span><strong class='news-headline'>Gas Prices Rising in Cary While Spiking Nationwide<span class='news-time'>October 3, 2018 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: US Women&#8217;s Soccer, Live Music, Food Festivals and More' href='http://carycitizen.com/2018/10/03/weekend-events-us-womens-soccer-live-music-food-festivals-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Downtown Park" srcset="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="99592" data-permalink="http://carycitizen.com/2018/07/03/pictures-cary-live-in-the-downtown-park/carylive-june30-11/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hal Goodtree&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530389335&quot;,&quot;copyright&quot;:&quot;\u00a92018 Hal Goodtree&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CaryLive June30 11" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11.jpg" /></span><strong class='news-headline'>Weekend Events: US Women&#8217;s Soccer, Live Music, Food Festivals and More<span class='news-time'>October 3, 2018 - 10:35 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Candidate Questionnaire: Travis Groo' href='http://carycitizen.com/2018/10/03/candidate-questionnaire-travis-groo/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/10/Groo-Questionnaire-2018-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="2018 Election" srcset="http://carycitizen.com/wp-content/uploads/2018/10/Groo-Questionnaire-2018-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/10/Groo-Questionnaire-2018-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/10/Groo-Questionnaire-2018-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/10/Groo-Questionnaire-2018-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/10/Groo-Questionnaire-2018-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100781" data-permalink="http://carycitizen.com/2018/10/03/candidate-questionnaire-travis-groo/groo-questionnaire-2018/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/10/Groo-Questionnaire-2018.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Groo Questionnaire 2018" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/10/Groo-Questionnaire-2018-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/10/Groo-Questionnaire-2018.jpg" /></span><strong class='news-headline'>Candidate Questionnaire: Travis Groo<span class='news-time'>October 3, 2018 - 9:27 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-13" class="widget clearfix newsbox"><h3 class="widgettitle">Arts</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Festival at Cary Theaters Lets Viewers Vote for Favorite Short Films' href='http://carycitizen.com/2018/10/04/festival-at-cary-theaters-lets-viewers-vote-for-favorite-short-films/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Manhattan Short Film Festival" srcset="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100799" data-permalink="http://carycitizen.com/2018/10/04/festival-at-cary-theaters-lets-viewers-vote-for-favorite-short-films/manhattanshort1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Andreas W\u00fcnschirs&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;n On Media \/ LITTLE DOOR FILM  \&quot;IRGENDWER\&quot; (AT): v.l.  Komparse, Greta (Fabienne Haller), Anatolij (Tigran Petrosyan) ohne M\u00fctze, Komparsen&quot;,&quot;created_timestamp&quot;:&quot;1488038958&quot;,&quot;copyright&quot;:&quot;Andreas W\u00fcnschirs&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ManhattanShort1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1.jpg" /></span><strong class='news-headline'>Festival at Cary Theaters Lets Viewers Vote for Favorite Short Films<span class='news-time'>October 4, 2018 - 1:03 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='October 2018 Films at the Cary Theater' href='http://carycitizen.com/2018/09/28/october-2018-films-at-the-cary-theater/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/03/CaryTheater-5-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/03/CaryTheater-5-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/03/CaryTheater-5-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/03/CaryTheater-5-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/03/CaryTheater-5-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/03/CaryTheater-5-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="91471" data-permalink="http://carycitizen.com/2017/03/31/coming-films-to-the-cary-theater-april/carytheater-5/" data-orig-file="http://carycitizen.com/wp-content/uploads/2017/03/CaryTheater-5.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CaryTheater 5" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2017/03/CaryTheater-5-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2017/03/CaryTheater-5.jpg" /></span><strong class='news-headline'>October 2018 Films at the Cary Theater<span class='news-time'>September 28, 2018 - 10:31 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='20+ Years In, Cary Visual Art Looks to Bring In New Generations of Artists' href='http://carycitizen.com/2018/09/27/20-years-in-cary-visual-art-looks-to-bring-in-new-generations-of-artists/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/09/CVA1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Visual Art" srcset="http://carycitizen.com/wp-content/uploads/2018/09/CVA1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/09/CVA1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/09/CVA1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/09/CVA1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/09/CVA1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100653" data-permalink="http://carycitizen.com/2018/09/27/20-years-in-cary-visual-art-looks-to-bring-in-new-generations-of-artists/cva1-2/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/09/CVA1.jpg" data-orig-size="800,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CVA1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/09/CVA1-300x207.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/09/CVA1.jpg" /></span><strong class='news-headline'>20+ Years In, Cary Visual Art Looks to Bring In New Generations of Artists<span class='news-time'>September 27, 2018 - 10:31 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-12" class="widget clearfix newsbox"><h3 class="widgettitle">Business</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Festival at Cary Theaters Lets Viewers Vote for Favorite Short Films' href='http://carycitizen.com/2018/10/04/festival-at-cary-theaters-lets-viewers-vote-for-favorite-short-films/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Manhattan Short Film Festival" srcset="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100799" data-permalink="http://carycitizen.com/2018/10/04/festival-at-cary-theaters-lets-viewers-vote-for-favorite-short-films/manhattanshort1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Andreas W\u00fcnschirs&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;n On Media \/ LITTLE DOOR FILM  \&quot;IRGENDWER\&quot; (AT): v.l.  Komparse, Greta (Fabienne Haller), Anatolij (Tigran Petrosyan) ohne M\u00fctze, Komparsen&quot;,&quot;created_timestamp&quot;:&quot;1488038958&quot;,&quot;copyright&quot;:&quot;Andreas W\u00fcnschirs&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ManhattanShort1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1.jpg" /></span><strong class='news-headline'>Festival at Cary Theaters Lets Viewers Vote for Favorite Short Films<span class='news-time'>October 4, 2018 - 1:03 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Gas Prices Rising in Cary While Spiking Nationwide' href='http://carycitizen.com/2018/10/03/gas-prices-rising-in-cary-while-spiking-nationwide/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/01/GasPump-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Gas Prices" srcset="http://carycitizen.com/wp-content/uploads/2018/01/GasPump-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/01/GasPump-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/01/GasPump-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/01/GasPump-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/01/GasPump-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="97390" data-permalink="http://carycitizen.com/2018/01/30/whats-behind-local-gas-prices-rising/gaspump/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/01/GasPump.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GasPump" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/01/GasPump-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/01/GasPump.jpg" /></span><strong class='news-headline'>Gas Prices Rising in Cary While Spiking Nationwide<span class='news-time'>October 3, 2018 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Ranks First in NC for Income Equality' href='http://carycitizen.com/2018/10/02/cary-with-most-income-equality-in-nc-study-shows/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-6-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Downtown Park" srcset="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-6-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-6-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-6-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-6-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-6-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="99587" data-permalink="http://carycitizen.com/2018/07/03/pictures-cary-live-in-the-downtown-park/carylive-june30-6/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-6.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hal Goodtree&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530388758&quot;,&quot;copyright&quot;:&quot;\u00a92018 Hal Goodtree&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CaryLive June30 6" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-6-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-6.jpg" /></span><strong class='news-headline'>Cary Ranks First in NC for Income Equality<span class='news-time'>October 2, 2018 - 1:14 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-19" class="widget clearfix newsbox"><h3 class="widgettitle">Cary Guides</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Guide to Cary Fall 2018 Festivals and Events' href='http://carycitizen.com/2018/08/09/guide-to-cary-fall-2018-festivals-and-events/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/CaryFall-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Fall Events" srcset="http://carycitizen.com/wp-content/uploads/2018/08/CaryFall-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/CaryFall-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/CaryFall-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/CaryFall-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/08/CaryFall-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="99957" data-permalink="http://carycitizen.com/2018/08/09/guide-to-cary-fall-2018-festivals-and-events/caryfall/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/CaryFall.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1255815901&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CaryFall" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/CaryFall-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/CaryFall.jpg" /></span><strong class='news-headline'>Guide to Cary Fall 2018 Festivals and Events<span class='news-time'>August 9, 2018 - 1:03 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Independence Day 2018 Celebrations In and Around Cary' href='http://carycitizen.com/2018/06/29/independence-day-2018-celebrations-in-and-around-cary/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="88507" data-permalink="http://carycitizen.com/2016/12/15/guide-to-new-years-eve-and-2017-in-cary/new-years-eve-2017-firework/" data-orig-file="http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="New Years Eve 2017 Firework" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2016/12/New-Years-Eve-2017-Firework.jpg" /></span><strong class='news-headline'>Independence Day 2018 Celebrations In and Around Cary<span class='news-time'>June 29, 2018 - 11:03 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Watching the World Cup in Cary and Morrisville' href='http://carycitizen.com/2018/06/22/watching-the-world-cup-in-cary-and-morrisville/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="84546" data-permalink="http://carycitizen.com/2016/08/01/photos-downtown-cary-on-a-friday-night-2016/friday-night-downtown-cary-4613/" data-orig-file="http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613.jpg" data-orig-size="800,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Hal Goodtree&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469825514&quot;,&quot;copyright&quot;:&quot;2016 Hal Goodtree&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="friday-night-downtown-cary-4613" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613-300x224.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2016/07/friday-night-downtown-cary-4613.jpg" /></span><strong class='news-headline'>Watching the World Cup in Cary and Morrisville<span class='news-time'>June 22, 2018 - 10:16 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="nav_menu-8" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Directories</h3><div class="menu-maps-directories-container"><ul id="menu-maps-directories" class="menu"><li id="menu-item-75939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75939"><a href="http://carycitizen.com/maps-guides/downtown-dining/">Downtown Dining Map</a></li>
<li id="menu-item-77633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77633"><a href="http://carycitizen.com/maps-guides/supermarkets/">Supermarkets Map</a></li>
<li id="menu-item-75940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75940"><a href="http://carycitizen.com/maps-guides/cary-parks/">Cary Parks Map</a></li>
<li id="menu-item-75941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75941"><a href="http://carycitizen.com/maps-guides/cary-nc-non-profits/">Cary NC Non-Profits Directory</a></li>
<li id="menu-item-75936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75936"><a href="http://carycitizen.com/maps-guides/worship-page/">Worship Directory</a></li>
</ul></div><span class="seperator extralight-border"></span></section><section id="newsbox-14" class="widget clearfix newsbox"><h3 class="widgettitle">Education</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Education: Bill Fletcher 2018 September Newsletter' href='http://carycitizen.com/2018/09/05/education-bill-fletcher-2018-september-newsletter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Wake County Education" srcset="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="87905" data-permalink="http://carycitizen.com/2016/12/12/education-bill-fletcher-december-newsletter-2/fletcherdecember1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fletcherdecember1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2016/12/FletcherDecember1.jpg" /></span><strong class='news-headline'>Education: Bill Fletcher 2018 September Newsletter<span class='news-time'>September 5, 2018 - 9:26 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Money Matters: Are Your Kids Hurting Their College or Job Prospects on Social Media?' href='http://carycitizen.com/2018/08/31/money-matters-are-your-kids-hurting-their-college-or-job-prospects-on-social-media/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="83598" data-permalink="http://carycitizen.com/2016/06/10/the-cary-scavenger-hunt-team-building-at-its-best/scavengerphone/" data-orig-file="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone.jpg" data-orig-size="800,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D60&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1228005944&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ScavengerPhone" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone-300x201.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2016/06/ScavengerPhone.jpg" /></span><strong class='news-headline'>Money Matters: Are Your Kids Hurting Their College or Job Prospects on Social Media?<span class='news-time'>August 31, 2018 - 9:04 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Wake Tech Cuts Ribbon on New Morrisville Campus' href='http://carycitizen.com/2018/08/10/wake-tech-cuts-ribbon-on-new-morrisville-campus/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Wake Tech" srcset="http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="99978" data-permalink="http://carycitizen.com/2018/08/10/wake-tech-cuts-ribbon-on-new-morrisville-campus/waketech-ribboncutting/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting.jpg" data-orig-size="800,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WakeTech RibbonCutting" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting-300x131.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/08/WakeTech-RibbonCutting.jpg" /></span><strong class='news-headline'>Wake Tech Cuts Ribbon on New Morrisville Campus<span class='news-time'>August 10, 2018 - 9:33 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-17" class="widget clearfix newsbox"><h3 class="widgettitle">Events</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: US Women&#8217;s Soccer, Live Music, Food Festivals and More' href='http://carycitizen.com/2018/10/03/weekend-events-us-womens-soccer-live-music-food-festivals-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Downtown Park" srcset="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="99592" data-permalink="http://carycitizen.com/2018/07/03/pictures-cary-live-in-the-downtown-park/carylive-june30-11/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hal Goodtree&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530389335&quot;,&quot;copyright&quot;:&quot;\u00a92018 Hal Goodtree&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CaryLive June30 11" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/07/CaryLive-June30-11.jpg" /></span><strong class='news-headline'>Weekend Events: US Women&#8217;s Soccer, Live Music, Food Festivals and More<span class='news-time'>October 3, 2018 - 10:35 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Cary Art Loop, East Meets West Festival and More' href='http://carycitizen.com/2018/09/26/weekend-events-cary-art-loop-east-meets-west-festival-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/06/DowntownCaryPark4-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Downtown Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/06/DowntownCaryPark4-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/06/DowntownCaryPark4-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/06/DowntownCaryPark4-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/06/DowntownCaryPark4-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/06/DowntownCaryPark4-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="99206" data-permalink="http://carycitizen.com/2018/06/06/weekend-events-pimento-cheese-festival-downtown-food-and-flea-and-more/downtowncarypark4/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/06/DowntownCaryPark4.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hal Goodtree&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501371661&quot;,&quot;copyright&quot;:&quot;Hal Goodtree&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DowntownCaryPark4" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/06/DowntownCaryPark4-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/06/DowntownCaryPark4.jpg" /></span><strong class='news-headline'>Weekend Events: Cary Art Loop, East Meets West Festival and More<span class='news-time'>September 26, 2018 - 9:29 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Dragon Boat Festival, Cedar Street Grooves and More' href='http://carycitizen.com/2018/09/19/weekend-events-dragon-boat-festival-cedar-street-grooves-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2016/08/DragonBoat2015-3-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2016/08/DragonBoat2015-3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2016/08/DragonBoat2015-3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2016/08/DragonBoat2015-3-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2016/08/DragonBoat2015-3-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="85334" data-permalink="http://carycitizen.com/2016/09/15/carys-third-dragon-boat-festival-coming-to-booth-amphitheater/dragonboat2015-3/" data-orig-file="http://carycitizen.com/wp-content/uploads/2016/08/DragonBoat2015-3.jpg" data-orig-size="800,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DragonBoat2015 3" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2016/08/DragonBoat2015-3-300x118.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2016/08/DragonBoat2015-3.jpg" /></span><strong class='news-headline'>Weekend Events: Dragon Boat Festival, Cedar Street Grooves and More<span class='news-time'>September 19, 2018 - 9:31 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-16" class="widget clearfix newsbox"><h3 class="widgettitle">Food</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='East Meets West Festival Returns with New Location' href='http://carycitizen.com/2018/09/24/east-meets-west-festival-returns-with-new-location/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/09/EastMeetsWest2018-3-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2018/09/EastMeetsWest2018-3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/09/EastMeetsWest2018-3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/09/EastMeetsWest2018-3-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/09/EastMeetsWest2018-3-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/09/EastMeetsWest2018-3-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100599" data-permalink="http://carycitizen.com/2018/09/24/east-meets-west-festival-returns-with-new-location/eastmeetswest2018-3/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/09/EastMeetsWest2018-3.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EastMeetsWest2018 3" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/09/EastMeetsWest2018-3-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/09/EastMeetsWest2018-3.jpg" /></span><strong class='news-headline'>East Meets West Festival Returns with New Location<span class='news-time'>September 24, 2018 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Lobsterfest Returns with Fresh Lobsters for Fundraiser' href='http://carycitizen.com/2018/09/13/lobsterfest-returns-with-fresh-lobsters-for-fundraiser/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/09/Lobster2018-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2018/09/Lobster2018-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/09/Lobster2018-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/09/Lobster2018-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/09/Lobster2018-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/09/Lobster2018-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100441" data-permalink="http://carycitizen.com/2018/09/13/lobsterfest-returns-with-fresh-lobsters-for-fundraiser/lobster2018-1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/09/Lobster2018-1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507334400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lobster2018 1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/09/Lobster2018-1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/09/Lobster2018-1.jpg" /></span><strong class='news-headline'>Lobsterfest Returns with Fresh Lobsters for Fundraiser<span class='news-time'>September 13, 2018 - 9:30 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Tacos &#8216;N Taps Festival Comes to Koka Booth Amphitheatre' href='http://carycitizen.com/2018/09/07/tacos-n-taps-festival-comes-to-koka-booth-amphitheatre/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/09/TacosNTaps3-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Koka Booth Amphitheatre" srcset="http://carycitizen.com/wp-content/uploads/2018/09/TacosNTaps3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/09/TacosNTaps3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/09/TacosNTaps3-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/09/TacosNTaps3-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/09/TacosNTaps3-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100383" data-permalink="http://carycitizen.com/2018/09/07/tacos-n-taps-festival-comes-to-koka-booth-amphitheatre/tacosntaps3/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/09/TacosNTaps3.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TacosNTaps3" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/09/TacosNTaps3-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/09/TacosNTaps3.jpg" /></span><strong class='news-headline'>Tacos &#8216;N Taps Festival Comes to Koka Booth Amphitheatre<span class='news-time'>September 7, 2018 - 1:02 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-15" class="widget clearfix newsbox"><h3 class="widgettitle">Opinion</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Town Council Meeting, Volunteer Efforts and More' href='http://carycitizen.com/2018/10/01/harolds-blog-town-council-meeting-volunteer-efforts-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/10/HaroldBlog-Oct1-Featured-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Mayor" srcset="http://carycitizen.com/wp-content/uploads/2018/10/HaroldBlog-Oct1-Featured-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/10/HaroldBlog-Oct1-Featured-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/10/HaroldBlog-Oct1-Featured-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/10/HaroldBlog-Oct1-Featured-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/10/HaroldBlog-Oct1-Featured-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100750" data-permalink="http://carycitizen.com/2018/10/01/harolds-blog-town-council-meeting-volunteer-efforts-and-more/haroldblog-oct1-featured/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/10/HaroldBlog-Oct1-Featured.jpg" data-orig-size="800,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HaroldBlog Oct1 Featured" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/10/HaroldBlog-Oct1-Featured-300x207.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/10/HaroldBlog-Oct1-Featured.jpg" /></span><strong class='news-headline'>Harold&#8217;s Blog: Town Council Meeting, Volunteer Efforts and More<span class='news-time'>October 1, 2018 - 10:52 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Dragon Boat Festival, Hurricane Florence Response and More' href='http://carycitizen.com/2018/09/24/harolds-blog-dragon-boat-festival-hurricane-florence-response-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept24-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Mayor" srcset="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept24-2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept24-2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept24-2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept24-2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept24-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100590" data-permalink="http://carycitizen.com/2018/09/24/harolds-blog-dragon-boat-festival-hurricane-florence-response-and-more/haroldblog-sept24-2/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept24-2.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HaroldBlog Sept24 2" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept24-2-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept24-2.jpg" /></span><strong class='news-headline'>Harold&#8217;s Blog: Dragon Boat Festival, Hurricane Florence Response and More<span class='news-time'>September 24, 2018 - 10:31 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Hurricane Florence and Response' href='http://carycitizen.com/2018/09/17/harolds-blog-hurricane-florence-and-response/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept17-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary Mayor" srcset="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept17-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept17-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept17-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept17-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept17-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100491" data-permalink="http://carycitizen.com/2018/09/17/harolds-blog-hurricane-florence-and-response/haroldblog-sept17-1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept17-1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536770184&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HaroldBlog Sept17 1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept17-1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/09/HaroldBlog-Sept17-1.jpg" /></span><strong class='news-headline'>Harold&#8217;s Blog: Hurricane Florence and Response<span class='news-time'>September 17, 2018 - 9:31 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-18" class="widget clearfix newsbox"><h3 class="widgettitle">Sports</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='North Carolina FC Gets Come-From-Behind Win at Home' href='http://carycitizen.com/2018/10/01/north-carolina-fc-gets-come-from-behind-win-at-home/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/10/NCFC-Oct1-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="North Carolina FC" srcset="http://carycitizen.com/wp-content/uploads/2018/10/NCFC-Oct1-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/10/NCFC-Oct1-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/10/NCFC-Oct1-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/10/NCFC-Oct1-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/10/NCFC-Oct1-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100738" data-permalink="http://carycitizen.com/2018/10/01/north-carolina-fc-gets-come-from-behind-win-at-home/20180929-ric-at-nc/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/10/NCFC-Oct1-1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rob Kinnan-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Sep 29, 2018; Cary, NC, USA; The North Carolina Football Club hosted the Richmond Kickers in a USL regular season match at Sahlen&#039;s Stadium at Wake Med Soccer Park. Copyright-Rob Kinnan-NCFC, USA&quot;,&quot;created_timestamp&quot;:&quot;1538249703&quot;,&quot;copyright&quot;:&quot;Rob Kinnan&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;20180929 RIC at NC&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20180929 RIC at NC" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/10/NCFC-Oct1-1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/10/NCFC-Oct1-1.jpg" /></span><strong class='news-headline'>North Carolina FC Gets Come-From-Behind Win at Home<span class='news-time'>October 1, 2018 - 10:53 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Canes Lose Last Preseason Game in OT, 5-4' href='http://carycitizen.com/2018/10/01/canes-lose-last-preseason-game-in-ot-5-4/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/10/Canes-Oct1-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Carolina Hurricanes" srcset="http://carycitizen.com/wp-content/uploads/2018/10/Canes-Oct1-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/10/Canes-Oct1-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/10/Canes-Oct1-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/10/Canes-Oct1-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/10/Canes-Oct1-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100745" data-permalink="http://carycitizen.com/2018/10/01/canes-lose-last-preseason-game-in-ot-5-4/canes-oct1-1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/10/Canes-Oct1-1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Canes Oct1 1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/10/Canes-Oct1-1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/10/Canes-Oct1-1.jpg" /></span><strong class='news-headline'>Canes Lose Last Preseason Game in OT, 5-4<span class='news-time'>October 1, 2018 - 10:11 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='NBA Report: Hornets vs Celtics at the Dean Dome' href='http://carycitizen.com/2018/10/01/nba-report-hornets-vs-celtics-at-the-dean-dome/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/09/hornets-v-celtics-5990-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2018/09/hornets-v-celtics-5990-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/09/hornets-v-celtics-5990-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/09/hornets-v-celtics-5990-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/09/hornets-v-celtics-5990-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/09/hornets-v-celtics-5990-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="100705" data-permalink="http://carycitizen.com/2018/10/01/nba-report-hornets-vs-celtics-at-the-dean-dome/hornets-v-celtics-5990/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/09/hornets-v-celtics-5990.jpg" data-orig-size="1500,1247" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hal Goodtree&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538160176&quot;,&quot;copyright&quot;:&quot;\u00a92018 Hal Goodtree&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hornets-v-celtics-5990" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/09/hornets-v-celtics-5990-300x249.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/09/hornets-v-celtics-5990-1030x856.jpg" /></span><strong class='news-headline'>NBA Report: Hornets vs Celtics at the Dean Dome<span class='news-time'>October 1, 2018 - 9:20 AM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">About Us</h3><div class="menu-footer-2017-1-container"><ul id="menu-footer-2017-1" class="menu"><li id="menu-item-88906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88906"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-88901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88901"><a href="http://carycitizen.com/contributors/">Contributors</a></li>
<li id="menu-item-88903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88903"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
<li id="menu-item-88904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88904"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-88902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88902"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
<li id="menu-item-88905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88905"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
<li id="menu-item-88900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88900"><a href="http://carycitizen.com/contact/">Contact</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="nav_menu-11" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Business Services</h3><div class="menu-footer-2017-2-container"><ul id="menu-footer-2017-2" class="menu"><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="http://carycitizen.com/advertising/">Advertising</a></li>
<li id="menu-item-90005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90005"><a href="http://carycitizen.com/photography/">Photography</a></li>
<li id="menu-item-89566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89566"><a href="http://carycitizen.com/websites/">Websites</a></li>
<li id="menu-item-88908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88908"><a href="http://carycitizen.com/business-services/">Business Services</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-3" class="widget clearfix widget_search">

<form action="http://carycitizen.com/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2018 CaryCitizen. All rights reserved. A publication of <a href="http://goodtreecompany.com/" target="_blank">Goodtree & Co, Inc.</a>. </span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://carycitizen.com/2018/10/04/candidate-questionnaire-brian-irving/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Candidate Questionnaire: Brian Irving</span>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Election 2018" srcset="http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="100805" data-permalink="http://carycitizen.com/2018/10/04/candidate-questionnaire-brian-irving/irving-questionnaire-2018/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Irving Questionnaire 2018" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/10/Irving-Questionnaire-2018.jpg" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='http://carycitizen.com/2018/10/04/festival-at-cary-theaters-lets-viewers-vote-for-favorite-short-films/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Manhattan Short Film Festival" srcset="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="100799" data-permalink="http://carycitizen.com/2018/10/04/festival-at-cary-theaters-lets-viewers-vote-for-favorite-short-films/manhattanshort1/" data-orig-file="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1.jpg" data-orig-size="800,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Andreas W\u00fcnschirs&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;n On Media \/ LITTLE DOOR FILM  \&quot;IRGENDWER\&quot; (AT): v.l.  Komparse, Greta (Fabienne Haller), Anatolij (Tigran Petrosyan) ohne M\u00fctze, Komparsen&quot;,&quot;created_timestamp&quot;:&quot;1488038958&quot;,&quot;copyright&quot;:&quot;Andreas W\u00fcnschirs&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ManhattanShort1" data-image-description="" data-medium-file="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1-300x206.jpg" data-large-file="http://carycitizen.com/wp-content/uploads/2018/10/ManhattanShort1.jpg" /></span>            <span class='entry-title'>Festival at Cary Theaters Lets Viewers Vote for Favorite Short Films</span>        </span>    </span></a><!-- end wrap_all --></div>

	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://carycitizen.com/wp-content/themes/enfold%203.8/framework/';
    avia_framework_globals.installedAt = 'http://carycitizen.com/wp-content/themes/enfold%203.8/';
    avia_framework_globals.ajaxurl = 'http://carycitizen.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=0949d19e92070e135c4a4dc9a61e65ea'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/themes/enfold%203.8/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=0949d19e92070e135c4a4dc9a61e65ea'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/comment-reply.min.js?ver=0949d19e92070e135c4a4dc9a61e65ea'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/reduce-bounce-rate/js/gajs.js?ver=0949d19e92070e135c4a4dc9a61e65ea'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/wp-embed.min.js?ver=0949d19e92070e135c4a4dc9a61e65ea'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/carycitizen.com\/wp-admin\/admin-ajax.php","nonce":"e40805110e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/carycitizen.com\/wp-login.php?redirect_to=http%3A%2F%2Fcarycitizen.com%2F2018%2F10%2F04%2Fgardening-preparing-your-lawn-for-autumn%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://carycitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'23925539',post:'100808',tz:'-4',srv:'carycitizen.com'} ]);
	_stq.push([ 'clickTrackerInit', '23925539', '100808' ]);
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2187618-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2187618-17');
</script><a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
