<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_102543 av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Popular NC State Ice Cream Now Available in Cary Stores &#8211; CaryCitizen</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ByZypNwvXRj5Se6JiGq412ICWceAtK32gjW0ClwW5SM" />
<meta name="msvalidate.01" content="0B2C00BBB4F8DDF7CAABD981EF33905A" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="http://carycitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="http://carycitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Popular NC State Ice Cream Now Available in Cary Stores Comments Feed" href="http://carycitizen.com/2019/01/22/popular-nc-state-ice-cream-now-available-in-cary-stores/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>
			if(!document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/)){
				(function() {
					var f = document.createElement('link');
					
					f.type 	= 'text/css';
					f.rel 	= 'stylesheet';
					f.href 	= '//fonts.googleapis.com/css?family=Heebo:100,400,700';
					f.id 	= 'avia-google-webfont';
					
					document.getElementsByTagName('head')[0].appendChild(f);
				})();
			}
			</script>
			<link rel='stylesheet' id='SFSImainCss-css'  href='http://carycitizen.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-merged-styles-css'  href='http://carycitizen.com/wp-content/uploads/dynamic_avia/avia-merged-styles-a0339f550f19ec44ee9c5db457dc5900.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://carycitizen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9'></script>
<link rel='https://api.w.org/' href='http://carycitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://carycitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://carycitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Cary Concert Series Educates While Performing' href='http://carycitizen.com/2019/01/22/new-cary-concert-series-educates-while-performing/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://carycitizen.com/2019/01/22/popular-nc-state-ice-cream-now-available-in-cary-stores/" />
<link rel='shortlink' href='https://wp.me/p1Co7N-qFV' />
<link rel="alternate" type="application/json+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2019%2F01%2F22%2Fpopular-nc-state-ice-cream-now-available-in-cary-stores%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://carycitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcarycitizen.com%2F2019%2F01%2F22%2Fpopular-nc-state-ice-cream-now-available-in-cary-stores%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-elpjOGVvamkxZTI0UWxGODZreGd4bmJkam5ZY29CN2laZHdGd21IK1JQQmd1UFN4TEFZcWtQZm5oRHp2V0JUSHJBdG5LcVRIc2ZDUFY2V0ZFN0FZdFBmcU9SRkc3bGtyRjh1NmNnUGF3V1ZhRDhLa3NoNEFCS3A0OFRabTVMY0l8NENPdXRHVkYwLzErRVRKd09KUDZQN3BjTjhwd3RQT3hVRVNrYmJZZ0hXcz0=" content="vHqXtDeg4xqMLlj6klYM"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2.jpg" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="800" data-id="sfsi" /><meta property="og:image:height" content="550" data-id="sfsi" /><meta property="og:url" content="http://carycitizen.com/2019/01/22/popular-nc-state-ice-cream-now-available-in-cary-stores/" data-id="sfsi" /><meta property="og:description" content="Story originally appeared on FoodCary.

Cary, NC – For close to 70 years, North Carolina State University's Howling Cow ice cream has been popular, but available in limited locations. Now, shoppers in Cary will be able to buy the local brand in their own grocery stores as Harris Teeter now carries Howling Cow.
Popular Product Now in Stores
Howling Cow, the brand for ice cream and milk made at NC State's Department of Food, Bioprocessing and Nutrition Science’s Feldmeier Dairy Processing Lab, has been available to students and faculty in stores on the university's campus. Triangle shoppers had no other way to get the products other than the annual state fair.

We had been getting lots of feedback. People said it was tough to get on campus just to get the ice cream, said Carl Hollifield, assistant director – business operations for Howling Cow. We reached out to friends in grocery stores and retail. This has been around a year in the work.

In the end, Harris Teeter wanted to work with Howling Cow and NC State, and the grocery chain now has a license with the university to carry the popular product.

It's a standard, old school recipe we've been using for years and years. I'm not going to say it's better than other ice cream but it's different, Hollifield said. We use pure granulated cane sugar, instead of corn syrup or sugar solids. Our ice cream is also 14 percent butterfat, which is fairly high and is considered 'premium ice cream.'

Hollifield said part of the popularity also comes from nostalgia and the connection to NC State.

People remember going to school here and getting the ice cream, Hollifield said. It has a sense of place.

And as Howling Cow moves to Harris Teeters around Cary and the Triangle, Hollifield said they will try to keep everything the same and not make changes to what has worked so far.
To read the full story, go to FoodCary.com




Story by Michael Papich. Photos courtesy of Howling Cow." data-id="sfsi" /><meta property="og:title" content="Popular NC State Ice Cream Now Available in Cary Stores" data-id="sfsi" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="http://carycitizen.com/feed/" />
<link rel="pingback" href="http://carycitizen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://carycitizen.com/wp-content/themes/enfold%204.5.2/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://carycitizen.com/wp-content/uploads/2016/12/favicon.ico" type="image/x-icon">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Popular NC State Ice Cream Now Available in Cary Stores" />
<meta property="og:url" content="http://carycitizen.com/2019/01/22/popular-nc-state-ice-cream-now-available-in-cary-stores/" />
<meta property="og:description" content="For close to 70 years, North Carolina State University&#8217;s Howling Cow ice cream has been popular, but available in limited locations. Now, shoppers in Cary will be able to buy the local brand …" />
<meta property="article:published_time" content="2019-01-22T18:02:48+00:00" />
<meta property="article:modified_time" content="2019-01-22T18:02:48+00:00" />
<meta property="og:site_name" content="CaryCitizen" />
<meta property="og:image" content="http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="550" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CaryCitizen" />
<meta name="twitter:site" content="@CaryCitizen" />
<meta name="twitter:text:title" content="Popular NC State Ice Cream Now Available in Cary Stores" />
<meta name="twitter:image" content="http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- To speed up the rendering and to display the site as fast as possible to the user we include some styles and scripts for above the fold content inline -->
<script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style)document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://carycitizen.com/wp-content/themes/enfold%204.5.2/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('http://carycitizen.com/wp-content/themes/enfold%204.5.2/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('http://carycitizen.com/wp-content/themes/enfold%204.5.2/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), 
url('http://carycitizen.com/wp-content/themes/enfold%204.5.2/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('http://carycitizen.com/wp-content/themes/enfold%204.5.2/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.5.2
Installed: enfold 4.5.2
AviaFramework Version: 5.0
AviaBuilder Version: 0.9.5
aviaElementManager Version: 1.0.1
ML:256-PU:62-PLA:9
WP:5.0.3
Compress: CSS:all theme files - JS:all theme files
Updates: disabled
PLAu:8
-->
</head>

<body id="top" class="post-template-default single single-post postid-102543 single-format-standard  rtl_columns boxed heebo arial-websave arial" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_left av_entry_id_102543'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/carycitizen/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li></ul><nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="http://carycitizen.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24935"><a href="http://carycitizen.com/advertising/">Advertise</a></li>
<li id="menu-item-75925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75925"><a href="http://carycitizen.com/about/">About Us</a></li>
<li id="menu-item-75889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75889"><a href="http://carycitizen.com/policies-faqs/">Policies &#038; FAQs</a>
<ul class="sub-menu">
	<li id="menu-item-75891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75891"><a href="http://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
	<li id="menu-item-75892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75892"><a href="http://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
	<li id="menu-item-75893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75893"><a href="http://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-75890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75890"><a href="http://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
</ul>
</li>
<li id="menu-item-76065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76065"><a href="http://carycitizen.com/business-services/">Business Services</a></li>
<li id="menu-item-87835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87835"><a href="http://carycitizen.com/tag-cloud/">Tag Cloud</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='http://carycitizen.com/'><img height='100' width='300' src='http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png' alt='CaryCitizen' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-102271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="http://carycitizen.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-102279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="http://carycitizen.com/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-102285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/business/downtown-business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown</span></a></li>
	<li id="menu-item-102286" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/education-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Education</span></a></li>
	<li id="menu-item-102287" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/gardening-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-102282" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-102288" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/history-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-102291" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/morrisville/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Morrisville</span></a></li>
	<li id="menu-item-102289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-102280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-102290" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/community/parks-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Parks</span></a></li>
	<li id="menu-item-102294" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://carycitizen.com/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span></a></li>
</ul>
</li>
<li id="menu-item-102284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-top-level menu-item-top-level-3"><a href="http://carycitizen.com/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-102293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="http://carycitizen.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-102281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-5"><a href="http://carycitizen.com/category/community/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-102283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-102295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-mega-parent  menu-item-top-level menu-item-top-level-7"><a href="http://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-102272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="http://carycitizen.com/maps-guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Maps</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-102276" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/downtown-dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Dining</span></a></li>
	<li id="menu-item-102274" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Supermarkets</span></a></li>
	<li id="menu-item-102277" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://carycitizen.com/maps-guides/cary-parks/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Parks</span></a></li>
</ul>
</li>
<li id="menu-item-102564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-9"><a href="http://carycitizen.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form action=&quot;http://carycitizen.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 			
		<!-- end container_wrap-->
		</div>
	
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

<!--/* OpenX Javascript Tag v2.8.3 */-->

<div style="padding: 20px 0px 20px 0px;">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://goodtreecompany.com/advertising/www/delivery/ajs.php':'http://goodtreecompany.com/advertising/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=16");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=ac0fb0e7&cb=7854' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=16&cb=234&n=ac0fb0e7' border='0' alt='' /></a></noscript>
			
		</div>
			
<!--/* End OpenX */-->
				
				<main class='content units av-content-small alpha  av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-102543 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-102543 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured category-food tag-business tag-dessert tag-food tag-supermarkets'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2.jpg" title="Popular NC State Ice Cream Now Available in Cary Stores"><img width="800" height="321" src="http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2-800x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="Howling Cow" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://carycitizen.com/2019/01/22/popular-nc-state-ice-cream-now-available-in-cary-stores/' rel='bookmark' title='Permanent Link: Popular NC State Ice Cream Now Available in Cary Stores'>Popular NC State Ice Cream Now Available in Cary Stores			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >January 22, 2019</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://carycitizen.com/2019/01/22/popular-nc-state-ice-cream-now-available-in-cary-stores/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://carycitizen.com/category/business/" rel="tag">Business</a>, <a href="http://carycitizen.com/category/featured/" rel="tag">Featured</a>, <a href="http://carycitizen.com/category/community/food/" rel="tag">Food</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://carycitizen.com/author/mpapich/" title="Posts by Michael Papich" rel="author">Michael Papich</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p><em>Story originally appeared on <a href="http://foodcary.com/2019/01/17/popular-nc-state-ice-cream-now-available-in-cary-stores/" target="_blank" rel="noopener">FoodCary</a>.</em></p>
<p>Cary, NC – For close to 70 years, North Carolina State University&#8217;s Howling Cow ice cream has been popular, but available in limited locations. Now, shoppers in Cary will be able to buy the local brand in their own grocery stores as Harris Teeter now carries Howling Cow.<span id="more-102543"></span></p>
<h2>Popular Product Now in Stores</h2>
<p><a href="https://howlingcow.ncsu.edu" target="_blank" rel="noopener">Howling Cow</a>, the brand for ice cream and milk made at <a href="https://cals.ncsu.edu/news/tag/feldmeier-dairy-processing-lab/" target="_blank" rel="noopener">NC State&#8217;s Department of Food, Bioprocessing and Nutrition Science’s Feldmeier Dairy Processing Lab</a>, has been available to students and faculty in stores on the university&#8217;s campus. Triangle shoppers had no other way to get the products other than the annual state fair.</p>
<p>&#8220;We had been getting lots of feedback. People said it was tough to get on campus just to get the ice cream,&#8221; said Carl Hollifield, assistant director – business operations for Howling Cow. &#8220;We reached out to friends in grocery stores and retail. This has been around a year in the work.&#8221;</p>
<p>In the end, Harris Teeter wanted to work with Howling Cow and NC State, and the grocery chain now has a license with the university to carry the popular product.</p>
<p>&#8220;It&#8217;s a standard, old school recipe we&#8217;ve been using for years and years. I&#8217;m not going to say it&#8217;s better than other ice cream but it&#8217;s different,&#8221; Hollifield said. &#8220;We use pure granulated cane sugar, instead of corn syrup or sugar solids. Our ice cream is also 14 percent butterfat, which is fairly high and is considered &#8216;premium ice cream.'&#8221;</p>
<p>Hollifield said part of the popularity also comes from nostalgia and the connection to NC State.</p>
<p>&#8220;People remember going to school here and getting the ice cream,&#8221; Hollifield said. &#8220;It has a sense of place.&#8221;</p>
<p>And as Howling Cow moves to Harris Teeters around Cary and the Triangle, Hollifield said they will try to keep everything the same and not make changes to what has worked so far.</p>
<h3>To read the full story, go to <a href="http://foodcary.com/2019/01/17/popular-nc-state-ice-cream-now-available-in-cary-stores/" target="_blank" rel="noopener"><span style="text-decoration: underline;">FoodCary.com</span></a></h3>
<p><a href="http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2.jpg"><img class="alignnone size-full wp-image-102544" src="http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2.jpg" alt="Howling Cow" width="800" height="550" srcset="http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2.jpg 800w, http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2-300x206.jpg 300w, http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2-768x528.jpg 768w, http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2-705x485.jpg 705w, http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2-450x309.jpg 450w, http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2-560x385.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<hr />
<p><em>Story by Michael Papich. Photos courtesy of Howling Cow.</em></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://carycitizen.com/tag/business/" rel="tag">Business</a>, <a href="http://carycitizen.com/tag/dessert/" rel="tag">Dessert</a>, <a href="http://carycitizen.com/tag/food/" rel="tag">Food</a>, <a href="http://carycitizen.com/tag/supermarkets/" rel="tag">Supermarkets</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemprop="ImageObject" itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2.jpg</span>
					   <span itemprop='height' >550</span>
					   <span itemprop='width' >800</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Michael Papich</span>
				<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
				   <span itemprop='url'>http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Michael Papich</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2019-01-22T13:02:48+00:00" >2019-01-22 13:02:48</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2019-01-22 13:02:48</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Popular NC State Ice Cream Now Available in Cary Stores</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/22/popular-nc-state-ice-cream-now-available-in-cary-stores/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://carycitizen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102543' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc5df8d77c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="sfsi-widget-3" class="widget clearfix sfsi"><h3 class="widgettitle">Connect with CaryCitizen</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.facebook.com/carycitizen/' id='sfsiid_facebook' alt='Facebook' style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://carycitizen.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://twitter.com/CaryCitizen' id='sfsiid_twitter' alt='Twitter' style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://carycitizen.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.instagram.com/carycitizen/' id='sfsiid_instagram' alt='Instagram' style='opacity:0.6' ><img alt='Instagram' title='Instagram' src='http://carycitizen.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://carycitizen.com/feed/' id='sfsiid_rss' alt='RSS' style='opacity:0.6' ><img alt='RSS' title='RSS' src='http://carycitizen.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            <span class="seperator extralight-border"></span></section><section id="custom_html-5" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><!--/* OpenX iFrame Tag v2.8.3 */-->

<iframe id='ab5265b3' name='ab5265b3' src='http://goodtreecompany.com/advertising/www/delivery/afr.php?zoneid=17&amp;cb=0830' framespacing='0' frameborder='no' scrolling='no' width='300' height='600'><a href='http://goodtreecompany.com/advertising/www/delivery/ck.php?n=a7955fd5&amp;cb=7382' target='_blank'><img src='http://goodtreecompany.com/advertising/www/delivery/avw.php?zoneid=17&amp;cb=9510&amp;n=a7955fd5' border='0' alt='' /></a></iframe>
</div><span class="seperator extralight-border"></span></section><section id="newsbox-23" class="widget clearfix newsbox"><h3 class="widgettitle">Lastest Stories</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Popular NC State Ice Cream Now Available in Cary Stores' href='http://carycitizen.com/2019/01/22/popular-nc-state-ice-cream-now-available-in-cary-stores/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Howling Cow" srcset="http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2019/01/HowlingCow2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Popular NC State Ice Cream Now Available in Cary Stores<span class='news-time'>January 22, 2019 - 1:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='New Cary Concert Series Educates While Performing' href='http://carycitizen.com/2019/01/22/new-cary-concert-series-educates-while-performing/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/11/ConcertSingersCary3-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Concert Singers of Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/11/ConcertSingersCary3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/11/ConcertSingersCary3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/11/ConcertSingersCary3-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/11/ConcertSingersCary3-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/11/ConcertSingersCary3-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>New Cary Concert Series Educates While Performing<span class='news-time'>January 22, 2019 - 9:25 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Braces for Coldest Temperatures of the Winter' href='http://carycitizen.com/2019/01/21/cary-braces-for-coldest-temperatures-of-the-winter/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/10/clock-downtown-cary-7083-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/10/clock-downtown-cary-7083-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/10/clock-downtown-cary-7083-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/10/clock-downtown-cary-7083-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/10/clock-downtown-cary-7083-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/10/clock-downtown-cary-7083-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Braces for Coldest Temperatures of the Winter<span class='news-time'>January 21, 2019 - 1:37 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: State Legislature, Bus Plan and More' href='http://carycitizen.com/2019/01/21/harolds-blog-state-legislature-bus-plan-and-more/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/10/clock-downtown-cary-7083-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/10/clock-downtown-cary-7083-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/10/clock-downtown-cary-7083-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/10/clock-downtown-cary-7083-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/10/clock-downtown-cary-7083-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/10/clock-downtown-cary-7083-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: State Legislature, Bus Plan and More<span class='news-time'>January 21, 2019 - 10:27 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Senators Sink Canes, 4-1' href='http://carycitizen.com/2019/01/21/senators-sink-canes-4-1/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2019/01/Canes-Jan21-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Carolina Hurricanes" srcset="http://carycitizen.com/wp-content/uploads/2019/01/Canes-Jan21-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2019/01/Canes-Jan21-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2019/01/Canes-Jan21-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2019/01/Canes-Jan21-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2019/01/Canes-Jan21-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Senators Sink Canes, 4-1<span class='news-time'>January 21, 2019 - 9:36 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Chinese Lantern Festival Exceeds 100,000 Visitors, Sets New Record' href='http://carycitizen.com/2019/01/18/chinese-lantern-festival-exceeds-100000-visitors-sets-new-record/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/11/CLF-2018-9-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2018/11/CLF-2018-9-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/11/CLF-2018-9-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/11/CLF-2018-9-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/11/CLF-2018-9-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/11/CLF-2018-9-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Chinese Lantern Festival Exceeds 100,000 Visitors, Sets New Record<span class='news-time'>January 18, 2019 - 3:02 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Changes and Updates at RDU Airport' href='http://carycitizen.com/2019/01/17/changes-and-updates-at-rdu-airport/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2017/10/RDU-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2017/10/RDU-1-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2017/10/RDU-1-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2017/10/RDU-1-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2017/10/RDU-1-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2017/10/RDU-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Changes and Updates at RDU Airport<span class='news-time'>January 17, 2019 - 1:59 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Ranks in Top Five for Labor Force in North Carolina' href='http://carycitizen.com/2019/01/17/cary-ranks-in-top-five-for-labor-force-in-north-carolina/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2018/10/ashworth-vill-downtown-cary-7075-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Downtown Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/10/ashworth-vill-downtown-cary-7075-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/10/ashworth-vill-downtown-cary-7075-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/10/ashworth-vill-downtown-cary-7075-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/10/ashworth-vill-downtown-cary-7075-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/10/ashworth-vill-downtown-cary-7075-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Ranks in Top Five for Labor Force in North Carolina<span class='news-time'>January 17, 2019 - 9:40 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='The History and Future of the Williams House' href='http://carycitizen.com/2019/01/16/the-history-and-future-of-the-williams-house/'><span class='news-thumb '><img width="36" height="36" src="http://carycitizen.com/wp-content/uploads/2019/01/WilliamsHouse4-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://carycitizen.com/wp-content/uploads/2019/01/WilliamsHouse4-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2019/01/WilliamsHouse4-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2019/01/WilliamsHouse4-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2019/01/WilliamsHouse4-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2019/01/WilliamsHouse4-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>The History and Future of the Williams House<span class='news-time'>January 16, 2019 - 2:08 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="recent-comments-4" class="widget clearfix widget_recent_comments"><h3 class="widgettitle">Latest Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Len Nieman</span> on <a href="http://carycitizen.com/2019/01/21/harolds-blog-state-legislature-bus-plan-and-more/#comment-41305">Harold&#8217;s Blog: State Legislature, Bus Plan and More</a></li><li class="recentcomments"><span class="comment-author-link">Mark Neill</span> on <a href="http://carycitizen.com/2019/01/21/cary-braces-for-coldest-temperatures-of-the-winter/#comment-41302">Cary Braces for Coldest Temperatures of the Winter</a></li><li class="recentcomments"><span class="comment-author-link">johnny jones</span> on <a href="http://carycitizen.com/2019/01/16/the-history-and-future-of-the-williams-house/#comment-41295">The History and Future of the Williams House</a></li><li class="recentcomments"><span class="comment-author-link">Brent</span> on <a href="http://carycitizen.com/2019/01/16/the-history-and-future-of-the-williams-house/#comment-41282">The History and Future of the Williams House</a></li><li class="recentcomments"><span class="comment-author-link">Jim Schmid</span> on <a href="http://carycitizen.com/2019/01/16/the-history-and-future-of-the-williams-house/#comment-41277">The History and Future of the Williams House</a></li><li class="recentcomments"><span class="comment-author-link">Johnny Jones</span> on <a href="http://carycitizen.com/2019/01/16/the-history-and-future-of-the-williams-house/#comment-41273">The History and Future of the Williams House</a></li><li class="recentcomments"><span class="comment-author-link">Brent</span> on <a href="http://carycitizen.com/2019/01/16/the-history-and-future-of-the-williams-house/#comment-41272">The History and Future of the Williams House</a></li><li class="recentcomments"><span class="comment-author-link">Brent</span> on <a href="http://carycitizen.com/2019/01/18/chinese-lantern-festival-exceeds-100000-visitors-sets-new-record/#comment-41271">Chinese Lantern Festival Exceeds 100,000 Visitors, Sets New Record</a></li><li class="recentcomments"><span class="comment-author-link">George McDowell</span> on <a href="http://carycitizen.com/2019/01/16/the-history-and-future-of-the-williams-house/#comment-41269">The History and Future of the Williams House</a></li><li class="recentcomments"><span class="comment-author-link">Curtis Leary</span> on <a href="http://carycitizen.com/2019/01/17/changes-and-updates-at-rdu-airport/#comment-41264">Changes and Updates at RDU Airport</a></li><li class="recentcomments"><span class="comment-author-link">Brent</span> on <a href="http://carycitizen.com/2019/01/16/the-history-and-future-of-the-williams-house/#comment-41259">The History and Future of the Williams House</a></li><li class="recentcomments"><span class="comment-author-link">Linda B Fuller</span> on <a href="http://carycitizen.com/2019/01/16/the-history-and-future-of-the-williams-house/#comment-41252">The History and Future of the Williams House</a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2019 CaryCitizen. All rights reserved. A publication of <a href="https://goodtreecompany.com/wp/" target="_blank">Goodtree & Co, Inc.</a>. </span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/carycitizen/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://carycitizen.com/2019/01/22/new-cary-concert-series-educates-while-performing/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>New Cary Concert Series Educates While Performing</span>            <span class='entry-image'><img width="80" height="80" src="http://carycitizen.com/wp-content/uploads/2018/11/ConcertSingersCary3-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Concert Singers of Cary" srcset="http://carycitizen.com/wp-content/uploads/2018/11/ConcertSingersCary3-80x80.jpg 80w, http://carycitizen.com/wp-content/uploads/2018/11/ConcertSingersCary3-36x36.jpg 36w, http://carycitizen.com/wp-content/uploads/2018/11/ConcertSingersCary3-180x180.jpg 180w, http://carycitizen.com/wp-content/uploads/2018/11/ConcertSingersCary3-120x120.jpg 120w, http://carycitizen.com/wp-content/uploads/2018/11/ConcertSingersCary3-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.10")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'elpjOGVvamkxZTI0UWxGODZreGd4bmJkam5ZY29CN2laZHdGd21IK1JQQmd1UFN4TEFZcWtQZm5oRHp2V0JUSHJBdG5LcVRIc2ZDUFY2V0ZFN0FZdFBmcU9SRkc3bGtyRjh1NmNnUGF3V1ZhRDhLa3NoNEFCS3A0OFRabTVMY0l8NENPdXRHVkYwLzErRVRKd09KUDZQN3BjTjhwd3RQT3hVRVNrYmJZZ0hXcz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
		<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://carycitizen.com/wp-content/themes/enfold%204.5.2/framework/';
    avia_framework_globals.installedAt = 'http://carycitizen.com/wp-content/themes/enfold%204.5.2/';
    avia_framework_globals.ajaxurl = 'http://carycitizen.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/carycitizen.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/carycitizen.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/carycitizen.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.9'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='http://carycitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='http://carycitizen.com/wp-content/uploads/dynamic_avia/avia-footer-scripts-9edb0ef30ee18ebef9d2760764e0e5b0.js'></script>

			<script>
			if(document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/)){ window['ga-disable-UA-2187618-17'] = true; }
			</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2187618-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2187618-17');
</script><script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'23925539',post:'102543',tz:'-5',srv:'carycitizen.com'} ]);
	_stq.push([ 'clickTrackerInit', '23925539', '102543' ]);
</script>
</body>
</html>
