<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_tablet html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-full html_av-submenu-noclone html_entry_id_110003 av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Ashley&#8217;s Journal &#8211; The Weekend that Made Me a Cary Citizen &#8211; CaryCitizen</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ByZypNwvXRj5Se6JiGq412ICWceAtK32gjW0ClwW5SM" />
<meta name="msvalidate.01" content="0B2C00BBB4F8DDF7CAABD981EF33905A" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="https://carycitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="https://carycitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Ashley&#8217;s Journal &#8211; The Weekend that Made Me a Cary Citizen Comments Feed" href="https://carycitizen.com/2020/02/11/ashleys-journal-the-weekend-that-made-me-a-cary-citizen/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>
			if(!document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/)){
				(function() {
					var f = document.createElement('link');
					
					f.type 	= 'text/css';
					f.rel 	= 'stylesheet';
					f.href 	= '//fonts.googleapis.com/css?family=Heebo:100,400,700';
					f.id 	= 'avia-google-webfont';
					
					document.getElementsByTagName('head')[0].appendChild(f);
				})();
			}
			</script>
			<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=38c0f6522559605df7cbb80a3afb6e3e' type='text/css' media='all' />
<link rel='stylesheet' id='avia-merged-styles-css'  href='https://carycitizen.com/wp-content/uploads/dynamic_avia/avia-merged-styles-a0339f550f19ec44ee9c5db457dc5900.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://carycitizen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://carycitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://carycitizen.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.1.1'></script>
<script type='text/javascript' src='https://carycitizen.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.1.1'></script>
<link rel='https://api.w.org/' href='https://carycitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carycitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carycitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Harold&#8217;s Blog: Cary Bids to Host NCAA Events, Zoning Board Approval, Storm Report and More' href='https://carycitizen.com/2020/02/10/harolds-blog-cary-bids-to-host-ncaa-events-zoning-board-approval-storm-report-and-more/' />

<link rel="canonical" href="https://carycitizen.com/2020/02/11/ashleys-journal-the-weekend-that-made-me-a-cary-citizen/" />
<link rel='shortlink' href='https://wp.me/p1Co7N-sCf' />
<link rel="alternate" type="application/json+oembed" href="https://carycitizen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarycitizen.com%2F2020%2F02%2F11%2Fashleys-journal-the-weekend-that-made-me-a-cary-citizen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carycitizen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarycitizen.com%2F2020%2F02%2F11%2Fashleys-journal-the-weekend-that-made-me-a-cary-citizen%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="https://carycitizen.com/feed/" />
<link rel="pingback" href="https://carycitizen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://carycitizen.com/wp-content/themes/enfold%204.5.2/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://carycitizen.com/wp-content/uploads/2019/05/cc-fav-2019-32.jpg" type="image/x-icon">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ashley&#8217;s Journal &#8211; The Weekend that Made Me a Cary Citizen" />
<meta property="og:url" content="https://carycitizen.com/2020/02/11/ashleys-journal-the-weekend-that-made-me-a-cary-citizen/" />
<meta property="og:description" content="Cary, NC — What do you get when you combine a 26-foot Penske truck, some sizzling bacon, a few keys, all the family you can think of and a bunch of elbow grease? My new home. That&#8217;s right fri…" />
<meta property="article:published_time" content="2020-02-11T15:45:04+00:00" />
<meta property="article:modified_time" content="2020-02-11T15:45:04+00:00" />
<meta property="og:site_name" content="CaryCitizen" />
<meta property="og:image" content="https://carycitizen.com/wp-content/uploads/2020/02/AK-Moving-Truck.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="789" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CaryCitizen" />
<meta name="twitter:site" content="@CaryCitizen" />
<meta name="twitter:text:title" content="Ashley&#8217;s Journal &#8211; The Weekend that Made Me a Cary Citizen" />
<meta name="twitter:image" content="https://carycitizen.com/wp-content/uploads/2020/02/AK-Moving-Truck.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- To speed up the rendering and to display the site as fast as possible to the user we include some styles and scripts for above the fold content inline -->
<script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style)document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://carycitizen.com/wp-content/themes/enfold%204.5.2/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('https://carycitizen.com/wp-content/themes/enfold%204.5.2/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('https://carycitizen.com/wp-content/themes/enfold%204.5.2/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), 
url('https://carycitizen.com/wp-content/themes/enfold%204.5.2/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://carycitizen.com/wp-content/themes/enfold%204.5.2/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.5.2
Installed: enfold 4.5.2
AviaFramework Version: 5.0
AviaBuilder Version: 0.9.5
aviaElementManager Version: 1.0.1
ML:128-PU:65-PLA:10
WP:5.3.2
Compress: CSS:all theme files - JS:all theme files
Updates: disabled
PLAu:9
-->
</head>

<body id="top" class="post-template-default single single-post postid-110003 single-format-standard  rtl_columns boxed heebo arial-websave arial" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_tablet av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_left av_entry_id_110003'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/carycitizen/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li></ul><nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-75925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75925"><a href="https://carycitizen.com/about/">About Us</a></li>
<li id="menu-item-75889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-has-children menu-item-75889"><a href="https://carycitizen.com/policies-faqs/">Policies &#038; FAQs</a>
<ul class="sub-menu">
	<li id="menu-item-75891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75891"><a href="https://carycitizen.com/policies-faqs/submitting-stories/">Submitting Stories</a></li>
	<li id="menu-item-75892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75892"><a href="https://carycitizen.com/policies-faqs/calendar-faq/">Calendar FAQ</a></li>
	<li id="menu-item-75893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75893"><a href="https://carycitizen.com/policies-faqs/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-75890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75890"><a href="https://carycitizen.com/policies-faqs/usage-rights/">Usage &#038; Rights</a></li>
</ul>
</li>
<li id="menu-item-76065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76065"><a href="https://carycitizen.com/business-services/">Business Services</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://carycitizen.com/'><img height='100' width='300' src='http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png' alt='CaryCitizen' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-109277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="https://carycitizen.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-102279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="https://carycitizen.com/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-102285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.com/category/business/downtown-business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown</span></a></li>
	<li id="menu-item-102286" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.com/category/community/education-community-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Education</span></a></li>
	<li id="menu-item-102287" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.com/category/community/gardening-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-102282" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.com/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-102288" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.com/category/community/history-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-102291" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.com/category/morrisville/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Morrisville</span></a></li>
	<li id="menu-item-102289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.com/category/community/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-102280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.com/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-102290" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.com/category/community/parks-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Parks</span></a></li>
	<li id="menu-item-102294" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.com/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span></a></li>
</ul>
</li>
<li id="menu-item-102284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-3"><a href="https://carycitizen.com/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-102293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-top-level menu-item-top-level-4"><a href="https://carycitizen.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-102281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-5"><a href="https://carycitizen.com/category/community/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-102283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="https://carycitizen.com/category/arts-community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-102295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-7"><a href="https://carycitizen.com/category/community/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-102272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="https://carycitizen.com/maps-guides/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Maps</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-102276" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://carycitizen.com/maps-guides/downtown-dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Downtown Dining</span></a></li>
	<li id="menu-item-102274" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://carycitizen.com/maps-guides/supermarkets/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Supermarkets</span></a></li>
	<li id="menu-item-102277" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://carycitizen.com/maps-guides/cary-parks/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cary Parks</span></a></li>
</ul>
</li>
<li id="menu-item-102564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-9"><a href="https://carycitizen.com/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-109105" class="menu-item menu-item-type-custom menu-item-object-custom av-menu-button av-menu-button-colored menu-item-mega-parent  menu-item-top-level menu-item-top-level-10"><a href="https://carycitizen.com/advertising/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-109104" class="menu-item menu-item-type-custom menu-item-object-custom av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-11"><a href="http://eepurl.com/SCpj1" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Subscribe</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form action=&quot;https://carycitizen.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 			
		<!-- end container_wrap-->
		</div>
	
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

<!-- Revive Adserver Hosted edition - HEADER - Ad Management Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
				
<div style="padding: 20px 0px 20px 0px;">
	
<ins data-revive-zoneid="702" data-revive-id="727bec5e09208690b050ccfc6a45d384"></ins>
<script async src="//servedby.revive-adserver.net/asyncjs.php"></script>
					
</div> 
				
<!-- END Revive Adserver -->
			 
				
				<main class='content units av-content-small alpha  av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-110003 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-110003 post type-post status-publish format-standard has-post-thumbnail hentry category-ashleys-journal category-featured category-opinion tag-ashleys-journal tag-opinion'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://carycitizen.com/wp-content/uploads/2020/02/AK-Moving-Truck.png" title="Ashley&#8217;s Journal &#8211; The Weekend that Made Me a Cary Citizen"><img width="845" height="321" src="https://carycitizen.com/wp-content/uploads/2020/02/AK-Moving-Truck-845x321.png" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='https://carycitizen.com/2020/02/11/ashleys-journal-the-weekend-that-made-me-a-cary-citizen/' rel='bookmark' title='Permanent Link: Ashley&#8217;s Journal &#8211; The Weekend that Made Me a Cary Citizen'>Ashley&#8217;s Journal &#8211; The Weekend that Made Me a Cary Citizen			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >February 11, 2020</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="https://carycitizen.com/2020/02/11/ashleys-journal-the-weekend-that-made-me-a-cary-citizen/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="https://carycitizen.com/category/opinion/ashleys-journal/" rel="tag">Ashley's Journal</a>, <a href="https://carycitizen.com/category/featured/" rel="tag">Featured</a>, <a href="https://carycitizen.com/category/opinion/" rel="tag">Opinion</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://carycitizen.com/author/kairisa/" title="Posts by Ashley Kairis" rel="author">Ashley Kairis</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Cary, NC — What do you get when you combine a 26-foot Penske truck, some sizzling bacon, a few keys, all the family you can think of and a bunch of elbow grease? My new home.</p>
<p>That&#8217;s right friends, I&#8217;m your new neighbor as of this past Saturday and I am so glad to be in downtown Cary!</p>
<p><span id="more-110003"></span></p>
<h2>The Breakfast Scheme</h2>
<div id="attachment_110011" style="width: 1040px" class="wp-caption alignnone"><a href="https://carycitizen.com/wp-content/uploads/2020/02/Breakfast-with-Moving-Crew.jpg"><img aria-describedby="caption-attachment-110011" class="wp-image-110011 size-large" src="https://carycitizen.com/wp-content/uploads/2020/02/Breakfast-with-Moving-Crew-1030x773.jpg" alt="" width="1030" height="773" srcset="https://carycitizen.com/wp-content/uploads/2020/02/Breakfast-with-Moving-Crew-1030x773.jpg 1030w, https://carycitizen.com/wp-content/uploads/2020/02/Breakfast-with-Moving-Crew-300x225.jpg 300w, https://carycitizen.com/wp-content/uploads/2020/02/Breakfast-with-Moving-Crew-768x576.jpg 768w, https://carycitizen.com/wp-content/uploads/2020/02/Breakfast-with-Moving-Crew-705x529.jpg 705w, https://carycitizen.com/wp-content/uploads/2020/02/Breakfast-with-Moving-Crew-450x338.jpg 450w, https://carycitizen.com/wp-content/uploads/2020/02/Breakfast-with-Moving-Crew-560x420.jpg 560w, https://carycitizen.com/wp-content/uploads/2020/02/Breakfast-with-Moving-Crew.jpg 1200w" sizes="(max-width: 1030px) 100vw, 1030px" /></a><p id="caption-attachment-110011" class="wp-caption-text">Part of the moving crew enjoying breakfast. From left: Belen Kouba, my best friend since childhood, my older sister, Amanda Travis and her husband, Daniel Travis and my partner, Brittany Anderson.</p></div>
<p>Starting off the moving weekend right, I decided to make a country-style breakfast of pancakes, crispy potatoes, scrambled eggs and of course some hot-off-the-pan bacon for everyone who came to help out. The reasoning behind this was two-fold; on one hand it was a thank-you meal to everyone who decided to wake up early on a Saturday to help me, and on the other, it was a strategy to provide sustenance to ensure everyone would be fueled and ready to lift a bunch of furniture and random boxes into the massive truck.</p>
<p>This was genius. Pure genius. I highly recommend this to anyone who has a group over to help you move or do any heavy-duty work.</p>
<p>With the help of my partner, Brittany, her parents and uncle, my sister and brother-in-law and my best friend, we had a 3 bedroom house&#8217;s worth of stuff strapped down in the truck in just under an hour. For my fellow people who cringe at the overwhelming process of moving, this was a welcome miracle. The drive then began from my parent&#8217;s house in High Point, where their garage and basement have served as a free storage unit for several months, to downtown Cary.</p>
<h2>The Turn-Key Moment</h2>
<p>Being the first to arrive in my car created a neat and memorable moment for me. I beat the rest of the cars and the big truck there by about 10 minutes (lead foot I guess). I took my new keys and turned the bolt; and with the thudding sound, a huge smile came across my face. There was a sense that it all became real in that second. I was really moving to Cary. I was really a working and living member of the Cary community. I was proud. It was a bit of a rough journey that led me to the turn-key moment, which made it all the more gratifying.</p>
<p>I went inside to take moment for myself in the silence and emptiness of the rooms. Taking a look around, I started visualizing where the piles would go and took a few photos since it would be the last time it was empty until we later move out one day. Thankfully, our awesome landlord took great care of re-painting the walls, installing a few new appliances and making the inside much more appealing from its original state than we were expecting from when we first toured the place.</p>
<p>Quickly the moment was over as I saw the 26-footer approaching the fairly slim driveway.</p>
<h2>The Unload</h2>
<div id="attachment_110012" style="width: 1040px" class="wp-caption alignnone"><a href="https://carycitizen.com/wp-content/uploads/2020/02/Moving-Crew-Selfie.jpg"><img aria-describedby="caption-attachment-110012" class="wp-image-110012 size-large" src="https://carycitizen.com/wp-content/uploads/2020/02/Moving-Crew-Selfie-1030x774.jpg" alt="" width="1030" height="774" srcset="https://carycitizen.com/wp-content/uploads/2020/02/Moving-Crew-Selfie-1030x774.jpg 1030w, https://carycitizen.com/wp-content/uploads/2020/02/Moving-Crew-Selfie-300x226.jpg 300w, https://carycitizen.com/wp-content/uploads/2020/02/Moving-Crew-Selfie-768x577.jpg 768w, https://carycitizen.com/wp-content/uploads/2020/02/Moving-Crew-Selfie-705x530.jpg 705w, https://carycitizen.com/wp-content/uploads/2020/02/Moving-Crew-Selfie-450x338.jpg 450w, https://carycitizen.com/wp-content/uploads/2020/02/Moving-Crew-Selfie-560x421.jpg 560w, https://carycitizen.com/wp-content/uploads/2020/02/Moving-Crew-Selfie.jpg 1200w" sizes="(max-width: 1030px) 100vw, 1030px" /></a><p id="caption-attachment-110012" class="wp-caption-text">The moving crew of family and friends, which grew by two more people when we arrived in Cary with the packed up truck.</p></div>
<p>One thing I&#8217;ve always admired about my partner is her sense of motivation and urgency when it comes to getting tasks done. In this move especially, I came to understand that this trait is a direct reflection of her father. He swung open the lift gate around back and was ready to rock n&#8217; roll. Before I knew it, bed frames, dressers and lamps were all heading through the back door and into their rooms. He even went into our attic, vacuumed the dust and put down blankets for our storage items to go on. Without a doubt, he was the driving force of this move and we could not have done it all as quickly without him.</p>
<p>The project that I became pretty proud of was the re-working of the backyard shed. It wasn&#8217;t an organized or clean space, so I had some sweeping, bug removal and consolidation to do before it was usable and I had about 45 minutes to do it before some rain was forecasted to hit. By the time all was said and done we had all our camping equipment, lawn care equipment and planting tools and pots in there — and all before it rained. I was happy with my small accomplishment and it was a nice little break before returning to the house full of scattered boxes. I assume other people can relate to the moment I had looking at all our piles of stuff where I thought, &#8220;Oh yeah, we&#8217;re having a yard sale ASAP!&#8221;</p>
<p>Pretty soon the crew realized we needed a few crucial things like beer, snacks, toilet paper and paper towels — in that order.</p>
<p>So, with hardly any space to put grocery store bags in my car, I headed out to a Food Lion that was less than a mile away. Amazing! I am so glad to have such close-by options for everything now. Previously living in Hayesville, NC, there was only one real grocery store option in town unless you wanted to drive 20 minutes to the &#8220;local&#8221; Walmart or to a different grocery store in northern Georgia. This town has it good. Real good.</p>
<p>I came back with the goods and the unboxing really kicked in before we soon all started to really grow tired. It was dinner time and we all headed for a meal at Tribecca Tavern, a spot I had never been before. The food was good and the whiskey was especially appreciated after such a long day.</p>
<h2>Welcome Home</h2>
<div id="attachment_110013" style="width: 1210px" class="wp-caption alignnone"><a href="https://carycitizen.com/wp-content/uploads/2020/02/109-Byrum.jpg"><img aria-describedby="caption-attachment-110013" class="wp-image-110013 size-full" src="https://carycitizen.com/wp-content/uploads/2020/02/109-Byrum.jpg" alt="" width="1200" height="900" srcset="https://carycitizen.com/wp-content/uploads/2020/02/109-Byrum.jpg 1200w, https://carycitizen.com/wp-content/uploads/2020/02/109-Byrum-300x225.jpg 300w, https://carycitizen.com/wp-content/uploads/2020/02/109-Byrum-1030x773.jpg 1030w, https://carycitizen.com/wp-content/uploads/2020/02/109-Byrum-768x576.jpg 768w, https://carycitizen.com/wp-content/uploads/2020/02/109-Byrum-705x529.jpg 705w, https://carycitizen.com/wp-content/uploads/2020/02/109-Byrum-450x338.jpg 450w, https://carycitizen.com/wp-content/uploads/2020/02/109-Byrum-560x420.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p id="caption-attachment-110013" class="wp-caption-text">The typical, &#8220;we did it&#8221; photo of myself on the left and my better half, Brittany, on the right.</p></div>
<p>The second day, Sunday was really our &#8220;let it sink in&#8221; day. We did a fair amount of work in the morning, getting the attic situated and working to make the kitchen a functioning space. Then we took a break to check out the Downtown Cary Food &amp; Flea. The sun came out and it was a great afternoon of checking out local art, food trucks, live music and let&#8217;s be honest, the Girl Scout Cookies.</p>
<p>We made our way back home, just a few blocks away and worked until we had to get out of the craziness for a walk to the downtown area. Stumbling upon one of the best smells ever, we made a break for the food truck called Sadie&#8217;s Fresh Cut fries that was right outside Cotton House Craft Brewers. This was a biased decision because our dog&#8217;s name is Sadie, but we came to find out that it was a great decision after sharing their BBQ pork topped fries. YUM!</p>
<p>We each sat in a rocking chair on the front porch as we ate with the last colors of the sunset making an appearance. We sat and talked about the craziness of the move in and above all, how happy we were that we found Cary, or perhaps, how Cary found us. Regardless, this is such a wonderful spot for us and we can&#8217;t wait to continue discovering great spots to eat, to walk and to enjoy events all throughout Cary.</p>
<blockquote><p>Have any Cary recommendations for me or any stories of when you moved to Cary? Share in the comments below!</p></blockquote>
<hr />
<div class="entry-content">
<p><em>To pose a question or a topic for Ashley’s Journal, email: <a href="mailto:ashley.kairis@carycitizen.com">ashley.kairis@carycitizen.com</a>.</em></p>
</div>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://carycitizen.com/tag/ashleys-journal/" rel="tag">Ashley's Journal</a>, <a href="https://carycitizen.com/tag/opinion/" rel="tag">Opinion</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemprop="ImageObject" itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://carycitizen.com/wp-content/uploads/2020/02/AK-Moving-Truck.png</span>
					   <span itemprop='height' >789</span>
					   <span itemprop='width' >1000</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Ashley Kairis</span>
				<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
				   <span itemprop='url'>http://carycitizen.com/wp-content/uploads/2016/12/cc-logo-450.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Ashley Kairis</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2020-02-11T10:45:04-05:00" >2020-02-11 10:45:04</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2020-02-11 10:45:04</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Ashley's Journal - The Weekend that Made Me a Cary Citizen</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/11/ashleys-journal-the-weekend-that-made-me-a-cary-citizen/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://carycitizen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='110003' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6984ed6d9a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="custom_html-5" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Hosted edition - Ad Management Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="704" data-revive-id="727bec5e09208690b050ccfc6a45d384"></ins>
<script async src="//servedby.revive-adserver.net/asyncjs.php"></script></div><span class="seperator extralight-border"></span></section><section id="newsbox-23" class="widget clearfix newsbox"><h3 class="widgettitle">Latest Stories</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Ashley&#8217;s Journal &#8211; The Weekend that Made Me a Cary Citizen' href='https://carycitizen.com/2020/02/11/ashleys-journal-the-weekend-that-made-me-a-cary-citizen/'><span class='news-thumb '><img width="36" height="36" src="https://carycitizen.com/wp-content/uploads/2020/02/AK-Moving-Truck-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://carycitizen.com/wp-content/uploads/2020/02/AK-Moving-Truck-36x36.png 36w, https://carycitizen.com/wp-content/uploads/2020/02/AK-Moving-Truck-80x80.png 80w, https://carycitizen.com/wp-content/uploads/2020/02/AK-Moving-Truck-180x180.png 180w, https://carycitizen.com/wp-content/uploads/2020/02/AK-Moving-Truck-120x120.png 120w, https://carycitizen.com/wp-content/uploads/2020/02/AK-Moving-Truck-450x450.png 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Ashley&#8217;s Journal &#8211; The Weekend that Made Me a Cary Citizen<span class='news-time'>February 11, 2020 - 10:45 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Cary Bids to Host NCAA Events, Zoning Board Approval, Storm Report and More' href='https://carycitizen.com/2020/02/10/harolds-blog-cary-bids-to-host-ncaa-events-zoning-board-approval-storm-report-and-more/'><span class='news-thumb '><img width="36" height="36" src="https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sports-Champs-Bidding-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sports-Champs-Bidding-36x36.jpg 36w, https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sports-Champs-Bidding-80x80.jpg 80w, https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sports-Champs-Bidding-180x180.jpg 180w, https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sports-Champs-Bidding-120x120.jpg 120w, https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sports-Champs-Bidding-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Cary Bids to Host NCAA Events, Zoning Board Approval, Storm Report and More<span class='news-time'>February 10, 2020 - 1:42 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Guide to Bakeries in Cary' href='https://carycitizen.com/2020/02/07/guide-to-bakeries-in-cary/'><span class='news-thumb '><img width="36" height="36" src="https://carycitizen.com/wp-content/uploads/2020/02/La-Farm-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://carycitizen.com/wp-content/uploads/2020/02/La-Farm-36x36.jpg 36w, https://carycitizen.com/wp-content/uploads/2020/02/La-Farm-80x80.jpg 80w, https://carycitizen.com/wp-content/uploads/2020/02/La-Farm-180x180.jpg 180w, https://carycitizen.com/wp-content/uploads/2020/02/La-Farm-120x120.jpg 120w, https://carycitizen.com/wp-content/uploads/2020/02/La-Farm-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Guide to Bakeries in Cary<span class='news-time'>February 7, 2020 - 4:05 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Hosts Needed for French Exchange Students' href='https://carycitizen.com/2020/02/07/hosts-needed-for-french-exchange-students/'><span class='news-thumb '><img width="36" height="36" src="https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sister-Cities-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sister-Cities-36x36.jpg 36w, https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sister-Cities-80x80.jpg 80w, https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sister-Cities-180x180.jpg 180w, https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sister-Cities-120x120.jpg 120w, https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sister-Cities-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Hosts Needed for French Exchange Students<span class='news-time'>February 7, 2020 - 3:20 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Money Matters: Protect Yourself' href='https://carycitizen.com/2020/02/06/money-matters-protect-yourself/'><span class='news-thumb '><img width="36" height="36" src="https://carycitizen.com/wp-content/uploads/2020/01/Liability-Money-Matters-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://carycitizen.com/wp-content/uploads/2020/01/Liability-Money-Matters-36x36.jpg 36w, https://carycitizen.com/wp-content/uploads/2020/01/Liability-Money-Matters-80x80.jpg 80w, https://carycitizen.com/wp-content/uploads/2020/01/Liability-Money-Matters-180x180.jpg 180w, https://carycitizen.com/wp-content/uploads/2020/01/Liability-Money-Matters-120x120.jpg 120w, https://carycitizen.com/wp-content/uploads/2020/01/Liability-Money-Matters-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Money Matters: Protect Yourself<span class='news-time'>February 6, 2020 - 10:11 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Tennis and E-Sports Tournaments, The Oscars Viewing Party, and More' href='https://carycitizen.com/2020/02/05/weekend-events-tennis-and-e-sports-tournaments-the-oscars-viewing-party-and-more/'><span class='news-thumb '><img width="36" height="36" src="https://carycitizen.com/wp-content/uploads/2016/10/JuniorTennis2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://carycitizen.com/wp-content/uploads/2016/10/JuniorTennis2-36x36.jpg 36w, https://carycitizen.com/wp-content/uploads/2016/10/JuniorTennis2-80x80.jpg 80w, https://carycitizen.com/wp-content/uploads/2016/10/JuniorTennis2-180x180.jpg 180w, https://carycitizen.com/wp-content/uploads/2016/10/JuniorTennis2-120x120.jpg 120w, https://carycitizen.com/wp-content/uploads/2016/10/JuniorTennis2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Tennis and E-Sports Tournaments, The Oscars Viewing Party, and More<span class='news-time'>February 5, 2020 - 11:50 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Town HR Consultant Shows Creative Side in New Art Exhibit' href='https://carycitizen.com/2020/02/04/town-hr-consultant-shows-creative-side-in-new-art-exhibit/'><span class='news-thumb '><img width="36" height="36" src="https://carycitizen.com/wp-content/uploads/2020/02/Russ-Hughes.Art-Show-long-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://carycitizen.com/wp-content/uploads/2020/02/Russ-Hughes.Art-Show-long-36x36.jpg 36w, https://carycitizen.com/wp-content/uploads/2020/02/Russ-Hughes.Art-Show-long-80x80.jpg 80w, https://carycitizen.com/wp-content/uploads/2020/02/Russ-Hughes.Art-Show-long-180x180.jpg 180w, https://carycitizen.com/wp-content/uploads/2020/02/Russ-Hughes.Art-Show-long-120x120.jpg 120w, https://carycitizen.com/wp-content/uploads/2020/02/Russ-Hughes.Art-Show-long-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Town HR Consultant Shows Creative Side in New Art Exhibit<span class='news-time'>February 4, 2020 - 1:46 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Mobile Home Community Concerns, Cary101, Construction Updates and More' href='https://carycitizen.com/2020/02/03/harolds-blog-mobile-home-community-concerns-cary101-construction-updates-and-more/'><span class='news-thumb '><img width="36" height="36" src="https://carycitizen.com/wp-content/uploads/2020/02/NCCLO-Group-Harolds-Blog-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://carycitizen.com/wp-content/uploads/2020/02/NCCLO-Group-Harolds-Blog-36x36.jpg 36w, https://carycitizen.com/wp-content/uploads/2020/02/NCCLO-Group-Harolds-Blog-80x80.jpg 80w, https://carycitizen.com/wp-content/uploads/2020/02/NCCLO-Group-Harolds-Blog-180x180.jpg 180w, https://carycitizen.com/wp-content/uploads/2020/02/NCCLO-Group-Harolds-Blog-120x120.jpg 120w, https://carycitizen.com/wp-content/uploads/2020/02/NCCLO-Group-Harolds-Blog-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Mobile Home Community Concerns, Cary101, Construction Updates and More<span class='news-time'>February 3, 2020 - 4:08 PM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Canes Rally for a Sunday Win Over Canucks Following Friday Loss to Golden Knights' href='https://carycitizen.com/2020/02/03/canes-rally-for-a-sunday-win-over-canucks-following-friday-loss-to-golden-knights/'><span class='news-thumb '><img width="36" height="36" src="https://carycitizen.com/wp-content/uploads/2020/02/Canes-Beat-Canucks-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://carycitizen.com/wp-content/uploads/2020/02/Canes-Beat-Canucks-36x36.jpg 36w, https://carycitizen.com/wp-content/uploads/2020/02/Canes-Beat-Canucks-80x80.jpg 80w, https://carycitizen.com/wp-content/uploads/2020/02/Canes-Beat-Canucks-180x180.jpg 180w, https://carycitizen.com/wp-content/uploads/2020/02/Canes-Beat-Canucks-120x120.jpg 120w, https://carycitizen.com/wp-content/uploads/2020/02/Canes-Beat-Canucks-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Canes Rally for a Sunday Win Over Canucks Following Friday Loss to Golden Knights<span class='news-time'>February 3, 2020 - 1:33 PM</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="recent-comments-4" class="widget clearfix widget_recent_comments"><h3 class="widgettitle">Latest Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Christine</span> on <a href="https://carycitizen.com/2020/02/07/guide-to-bakeries-in-cary/#comment-44313">Guide to Bakeries in Cary</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tropical61960@gmail.com' rel='external nofollow ugc' class='url'>Stephanie Bryant</a></span> on <a href="https://carycitizen.com/2020/02/07/guide-to-bakeries-in-cary/#comment-44312">Guide to Bakeries in Cary</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://n/a' rel='external nofollow ugc' class='url'>doc thorne</a></span> on <a href="https://carycitizen.com/2020/02/07/guide-to-bakeries-in-cary/#comment-44309">Guide to Bakeries in Cary</a></li><li class="recentcomments"><span class="comment-author-link">Sandy</span> on <a href="https://carycitizen.com/2020/02/07/guide-to-bakeries-in-cary/#comment-44305">Guide to Bakeries in Cary</a></li><li class="recentcomments"><span class="comment-author-link">George McDowell</span> on <a href="https://carycitizen.com/2020/01/23/mayor-weinbrechts-13th-annual-state-of-cary-address/#comment-44300">Mayor Weinbrecht&#8217;s 13th Annual State of Cary Address</a></li><li class="recentcomments"><span class="comment-author-link">Mark Neill</span> on <a href="https://carycitizen.com/2020/01/23/mayor-weinbrechts-13th-annual-state-of-cary-address/#comment-44294">Mayor Weinbrecht&#8217;s 13th Annual State of Cary Address</a></li><li class="recentcomments"><span class="comment-author-link">George McDowell</span> on <a href="https://carycitizen.com/2020/01/23/mayor-weinbrechts-13th-annual-state-of-cary-address/#comment-44290">Mayor Weinbrecht&#8217;s 13th Annual State of Cary Address</a></li><li class="recentcomments"><span class="comment-author-link">Robin</span> on <a href="https://carycitizen.com/2020/02/03/harolds-blog-mobile-home-community-concerns-cary101-construction-updates-and-more/#comment-44289">Harold&#8217;s Blog: Mobile Home Community Concerns, Cary101, Construction Updates and More</a></li><li class="recentcomments"><span class="comment-author-link">Brent</span> on <a href="https://carycitizen.com/2020/02/03/harolds-blog-mobile-home-community-concerns-cary101-construction-updates-and-more/#comment-44286">Harold&#8217;s Blog: Mobile Home Community Concerns, Cary101, Construction Updates and More</a></li><li class="recentcomments"><span class="comment-author-link">Mark Neill</span> on <a href="https://carycitizen.com/2020/01/23/mayor-weinbrechts-13th-annual-state-of-cary-address/#comment-44285">Mayor Weinbrecht&#8217;s 13th Annual State of Cary Address</a></li><li class="recentcomments"><span class="comment-author-link">Mark Neill</span> on <a href="https://carycitizen.com/2020/01/23/mayor-weinbrechts-13th-annual-state-of-cary-address/#comment-44284">Mayor Weinbrecht&#8217;s 13th Annual State of Cary Address</a></li><li class="recentcomments"><span class="comment-author-link">Len NIeman</span> on <a href="https://carycitizen.com/2020/01/31/business-bits-new-restaurants-fenton-update-sams-jones-house-and-more/#comment-44283">Business Bits: New Restaurants, Fenton Update, Sams Jones House and More</a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2020 CaryCitizen. All rights reserved. A publication of <a href="http://Goodtree.Studio" target="_blank">Goodtree.Studio</a> </span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/carycitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/CaryCitizen' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/carycitizen/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://carycitizen.com/2020/02/10/harolds-blog-cary-bids-to-host-ncaa-events-zoning-board-approval-storm-report-and-more/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Harold&#8217;s Blog: Cary Bids to Host NCAA Events, Zoning Board Approval, Storm...</span>            <span class='entry-image'><img width="80" height="80" src="https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sports-Champs-Bidding-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sports-Champs-Bidding-80x80.jpg 80w, https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sports-Champs-Bidding-36x36.jpg 36w, https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sports-Champs-Bidding-180x180.jpg 180w, https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sports-Champs-Bidding-120x120.jpg 120w, https://carycitizen.com/wp-content/uploads/2020/02/Cary-Sports-Champs-Bidding-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://carycitizen.com/wp-content/themes/enfold%204.5.2/framework/';
    avia_framework_globals.installedAt = 'https://carycitizen.com/wp-content/themes/enfold%204.5.2/';
    avia_framework_globals.ajaxurl = 'https://carycitizen.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://carycitizen.com/wp-includes/js/comment-reply.min.js?ver=38c0f6522559605df7cbb80a3afb6e3e'></script>
<script type='text/javascript' src='https://carycitizen.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=8.1.1'></script>
<script type='text/javascript' src='https://carycitizen.com/wp-includes/js/wp-embed.min.js?ver=38c0f6522559605df7cbb80a3afb6e3e'></script>
<script async="async" type='text/javascript' src='https://carycitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://carycitizen.com/wp-content/uploads/dynamic_avia/avia-footer-scripts-9edb0ef30ee18ebef9d2760764e0e5b0.js'></script>

			<script>
			if(document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/)){ window['ga-disable-UA-2187618-17'] = true; }
			</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2187618-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2187618-17');
</script><script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'23925539',post:'110003',tz:'-5',srv:'carycitizen.com'} ]);
	_stq.push([ 'clickTrackerInit', '23925539', '110003' ]);
</script>
</body>
</html>
